<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="https://www.pointsincase.com/xmlrpc.php"><meta name="description" content="A quick moment to describe my surroundings: Chateau Gentleman is a leathery affair. Everything you could possibly imagine could be embroidered is so." /><meta name="keywords" content="comedy articles, america, clothes, extreme, football, hair, men, money, satire and parody, sex" /><title>Join The Gentleman&#8217;s Club | Points in Case</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="https://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="https://www.pointsincase.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='contact-form-7-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-8d985ee0773e6328342f73e695199a45.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.pointsincase.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='thickbox-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-ca9daa0b0f3fd9b862633a38a606f448.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb-cpm-style-frontend-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend-e0d854752e4d0be8274687c8b47b1c60.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb-mailchimp-integration-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end-a74291de2fa3e4a4a6222cbc4c9dc191.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb-sc-frontend-style-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend-f5ae553e570f7e7de07ffc474c03fe54.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='stcr-font-awesome-css' href='https://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='preload' id='wprss-et-styles-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles-32237f52cc6dff6d53ebdf59236ce1ee.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='addtoany-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.15.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>.a2a_svg,.a2a_count{border-radius:0!important}.a2a_menu,.a2a_menu_find_container{border-radius:0!important}.addtoany_content{text-align:center}</style><link rel='preload' id='bootstrap-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/bootstrap.min-3.3.4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='font-awesome-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/font-awesome.min-4.4.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='vs-preloader-css' href='https://www.pointsincase.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='owl-carousel-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min-2.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='owl-theme-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min-2.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-boxer-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min-3.3.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='barcelona-stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/style-37bec00e1beb161c57e39f92250e46cd.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='barcelona-woocommerce-stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/woocommerce/css/woocommerce-25bca65949f41af31cc67db1a569f609.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='barcelona-main-child-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona-pic/style-68e77df22366cac2e7da61e276faa18d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb_stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/profile-builder-pro/assets/css/style-front-end-7de003a9f68580e3cad860256f6bf257.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.1.js'></script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main-7cd64969bffba5bbd7b277de771045ff.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_data = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main-3f5895ec6081b1024beafb4efc0b728e.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_facebook_data = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook-a422e5b11dd17a6a4d568bb9dce0566c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_twitter_data = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter-313a5552efe54f2a6f19b6a42e8f1acd.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.9'></script> <![endif]--> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/themes/barcelona/assets/js/retina.min.js'></script> <link rel='https://api.w.org/' href='https://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='List: More Fun Facts About the Harry Potter Universe, From JK Rowling' href='https://www.pointsincase.com/lists/more-fun-facts-about-the-harry-potter-universe-from-jk-rowling' /><meta name="generator" content="WordPress 4.9.9" /><meta name="generator" content="WooCommerce 3.5.2" /><link rel="canonical" href="https://www.pointsincase.com/articles/join-the-gentlemans-club" /><link rel='shortlink' href='https://www.pointsincase.com/?p=54070' /><link rel="alternate" type="application/json+oembed" href="https://www.pointsincase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fjoin-the-gentlemans-club" /><link rel="alternate" type="text/xml+oembed" href="https://www.pointsincase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fjoin-the-gentlemans-club&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#000000";
a2a_config.templates.twitter = {
    text: "${title} ${link} via @PointsinCase",
    related: "PointsinCase"
};
a2a_config.exclude_services = ["google_plus"];
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"5ef157d599","ajaxur":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":54070,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"Join The Gentleman's Club","view_ajax":1,"lang":""}</script> <style type="text/css"></style><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="Join The Gentleman&#8217;s Club" /><meta name="twitter:description" value="A quick moment to describe my surroundings: Chateau Gentleman is a leathery affair. Everything you could possibly imagine could be embroidered is so." /><meta name="twitter:url" value="https://www.pointsincase.com/articles/join-the-gentlemans-club" /><meta name="twitter:image" value="https://www.pointsincase.com/wp-content/uploads/2019/02/fancy-men.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="https://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="https://www.pointsincase.com/wp-content/cache/busting/1/gtm-294a4cd6c193d70c40fc6f4a96f17936.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-54070 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="https://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="https://pnca.se/satire">Satire</a></li><li id="menu-item-51934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51934"><a href="https://pnca.se/lists">Lists</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="https://pnca.se/observations">Observations</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="https://pnca.se/stories">Stories</a></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="https://pnca.se/readings">Readings</a></li><li id="menu-item-54022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54022"><a href="https://pnca.se/community">Community</a><ul class="sub-menu"><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="https://pnca.se/login">Log In / Register</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="https://pnca.se/submissions">Submissions</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="https://pnca.se/classes">Classes</a></li><li id="menu-item-54024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54024"><a href="https://pnca.se/books">Books</a></li><li id="menu-item-54023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54023"><a href="https://pnca.se/links">Links</a></li><li id="menu-item-54025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54025"><a href="https://pnca.se/newsletter-community">Writers</a></li></ul></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('https://www.pointsincase.com/wp-content/uploads/2019/02/fancy-men-1440x997.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Join The Gentleman&#039;s Club</h1><h2 class="post-subtitle">Come here! Yes; you! I am desiring to describe the average day in my Gentlemanly Establishment!</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="https://www.pointsincase.com/author/joe-hegarty" rel="author">Joe Hegarty</a></li><li class="post-delimiter">|</li><li class="post-date">February 19, 2019</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-left clearfix has-sidebar"><main id="main" class="main"><article id="post-54070" class="post-54070 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-america tag-clothes tag-extreme tag-football tag-hair tag-men tag-money tag-parody-and-satire tag-sex"><section class="post-content"> <span class="wpsdc-drop-cap">M</span>any a young man of means might find himself drifting, idling, suffering without purpose against the toils of domesticity. It is entirely natural, young fellow, to find that the world you have carved out for yourself is lacking in excitement. You might feel yourself bereft of intellectual companionship, thirsting for an escape from mundanity, perhaps smothered by the opposite sex. All fair and all natural! Allow me to extol the virtues of the Gentleman’s Club through an honest depiction of its common day.</p><p>I arrive at eleven o’clock. The Gentleman’s Club opens at ten but to arrive then would be social suicide. Gentlemen such as myself, though thrilled by the excitement proffered by the opportunities of the club, do not wish to seem too eager. Let the boys imagine what my ten o’clock to eleven o’clock entailed&#8212;perhaps a dazzling whirlwind romance, or an invention of some import&#8212;do not let them imagine I was sat at the club, waiting restlessly for my fellow Gentlemen to arrive.</p><p>Upon arrival at the Establishment d’Gentleman, I am handed a cigarette and a copy of the newspaper by the overfriendly concierge. I open the newspaper, put the cigarette in my mouth, and wait for the concierge to light it. If I were to look up at this point (again, social suicide) I would notice twenty or so men all doing exactly the same thing. This carries on until twelve, when Big Rick arrives.</p><p>A quick moment in which to describe my surroundings: Chateau Gentleman is a leathery affair. Almost everything you could possibly imagine could be embroidered with leather is so. Leather chairs, leather sofas, leather carpets, and a leather piano make up the scene. There is a brown aura that is almost impossible to exaggerate. It is a brown place and the people who frequent El Gentlemano are satisfied with its brownness.</p><p>The clock chimes for twelve and I dutifully fold my paper and place it on my table. Looking towards the door now, me and my fellows await Big Rick’s entrance. Without fail, Big Rick barges through the great oaken door and shouts, “Let’s get Gentle!” We respond in turn with a refined whooping. “Ra-ra-ra!” we chant. What happens next is anyone’s guess.</p><p>For instance, today, Big Rick sauntered up to the piano and began the tinkling a soulful tune. Trading glances and winks, I could tell the other Gentlemen recognized Big Rick’s dancing upon the ivory. It was Roses by OutKast, and within a few moments me and the Gentlemen were belting out, “CAROLINE!!” Afterwards, Big Rick played Song 2. It was a beautiful day at Maison Gentléman.</p><p>Another day, Big Rick was holding an American football. He squatted down, called “hut! hut! hut!” for what seemed an age, then charged down the aisle and slammed the ball into an icebox. Overcome by some trans-Atlantic influence, me and my comrades rushed over and poured the contents of a gigantic teapot over his head. Then we all started chanting “ra-ra-ra” until we were red in the face.</p><p>After Big Rick’s entertaining diversion, we oftentimes find ourselves in need of a respite, and we will retire to the Dimmer Chamber. The Dimmer Chamber is very like the main hall, but it is slightly different in a way I will never be able to put accurately into words. Sufficed to say it is somewhat less-lightier. Regardless, it is in the Dimmer Chamber that we discuss ideas with a broad and assured confidence that is befitting of a Gentleman.</p><p>An example: last week, Archie Svendercast began spilling the tea, and frankly, snatching wigs with an impassioned putdown of Pitt the Elder. He put him entirely on blast when he detailed a dream he had been privy to in which Pitt the Elder had been present during the Battle of Agincourt, and had acted caddishly and incontinently. Needless to say, the ensuing row had the Gentlemen at extreme ill ease, and a portrait of Pitt the Younger was torn down by a particularly illiterate Spencer Herebold.</p><p>By the time we are inclined to leave Eine Gentlemannhaus, the black smoke of Industry is dallying against the orange-peel sky. Occasionally, a tear is shed by one of the Gentlemen, though he knows he will see us on the morrow. We do not mock the crying man, because we all understand the motivation. It is sad to return to our wives, who will berate us for our smoky, ruffled clothes and our sweaty, splotted faces. It is sad too to return to our children, who, even if they are sons, are not yet Gentlemen. If we manage to eke out a moment away from our shrill creature, we will sit solemnly at our window, staring out beyond the London smog, and dreamily consider the day tomorrow.</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="https://www.pointsincase.com/articles/join-the-gentlemans-club" data-a2a-title="Join The Gentleman’s Club"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fjoin-the-gentlemans-club&linkname=Join%20The%20Gentleman%E2%80%99s%20Club" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fjoin-the-gentlemans-club&linkname=Join%20The%20Gentleman%E2%80%99s%20Club" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <em>Follow Points in Case on <a href="https://pnca.se/twitter-post" target="_blank">Twitter</a>.<br /><br />Join <a href="https://pnca.se/secondcitypost">The Second City writing classes</a> on satire, sketch, and TV - 10% off with code PIC.<br /><br />Check out events at <a href="https://pnca.se/satire-humor-festival" target="_blank">The Satire and Humor Festival</a> in NYC March 22-24.</em></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='https://www.pointsincase.com/author/joe-hegarty'><img alt='' src='https://www.pointsincase.com/wp-content/uploads/2019/02/Ouap04x__400x400-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'> <span class='author-name'><a href="https://www.pointsincase.com/author/joe-hegarty" title="Posts by Joe Hegarty" rel="author">Joe Hegarty</a></span> <span class='author-title'></span><p class='author-desc'>IM Feeling The Vibes!!!! And a Massive fan of Megan Fox</p></div></div><div class='yuzo_pro  ycolumns-2 yrows-4 theme_standar-style-3 yuzo_begin_part' data-version='0.9.999'><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="38046" data-href="https://www.pointsincase.com/articles/it-is-with-a-heavy-heart-and-definitely-not-under-legal-pressure-that-i-am-closing-my-billy-joel-themed-strip-club" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/it-is-with-a-heavy-heart-and-definitely-not-under-legal-pressure-that-i-am-closing-my-billy-joel-themed-strip-club" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> It Is With a Heavy Heart and Definitely Not Under Legal Pressure That I am Closing My Billy Joel Themed Strip Club </a> <a href="https://www.pointsincase.com/articles/it-is-with-a-heavy-heart-and-definitely-not-under-legal-pressure-that-i-am-closing-my-billy-joel-themed-strip-club" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Andrew J. Michaels</div><div class='yuzo_meta_date'> September 11, 2017</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="49066" data-href="https://www.pointsincase.com/articles/has-your-mother-been-seduced-into-joining-a-polygamist-cult" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/has-your-mother-been-seduced-into-joining-a-polygamist-cult" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Has Your Mother Been Seduced Into Joining a Polygamist Cult? </a> <a href="https://www.pointsincase.com/articles/has-your-mother-been-seduced-into-joining-a-polygamist-cult" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Sarah Vulpio</div><div class='yuzo_meta_date'> October 17, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="45875" data-href="https://www.pointsincase.com/articles/the-first-rule-of-book-club-is-we-do-not-talk-about-the-book" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/the-first-rule-of-book-club-is-we-do-not-talk-about-the-book" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> The First Rule of Book Club is We Do Not Talk About the Book </a> <a href="https://www.pointsincase.com/articles/the-first-rule-of-book-club-is-we-do-not-talk-about-the-book" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Megan Rogers</div><div class='yuzo_meta_date'> July 31, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="34407" data-href="https://www.pointsincase.com/articles/lost-your-mojo-regain-your-mojo-at-the-hojo-hotel-seminar" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/lost-your-mojo-regain-your-mojo-at-the-hojo-hotel-seminar" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Lost Your Mojo? Join the “Regain Your Mojo at the HoJo” Hotel Seminar </a> <a href="https://www.pointsincase.com/articles/lost-your-mojo-regain-your-mojo-at-the-hojo-hotel-seminar" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> David Brinn Silly</div><div class='yuzo_meta_date'> July 9, 2017</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(https://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro .relatedthumb{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb a{color:#000000!important;-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb{margin:0% 1% 2% 0%!important;padding:5px 5px 6px 0;;box-sizing:border-box}.yuzo_pro.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:0;top:1px;opacity:.2;font-size:24px}.yuzo_pro .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro .yuzo-list .image-list{float:left}.yuzo_pro .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 6px 0;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">Tags:</strong> <a href="https://www.pointsincase.com/tag/america" rel="tag">America</a>, <a href="https://www.pointsincase.com/tag/clothes" rel="tag">Clothes</a>, <a href="https://www.pointsincase.com/tag/extreme" rel="tag">Extreme</a>, <a href="https://www.pointsincase.com/tag/football" rel="tag">Football</a>, <a href="https://www.pointsincase.com/tag/hair" rel="tag">Hair</a>, <a href="https://www.pointsincase.com/tag/men" rel="tag">Men</a>, <a href="https://www.pointsincase.com/tag/money" rel="tag">Money</a>, <a href="https://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a>, <a href="https://www.pointsincase.com/tag/sex" rel="tag">Sex</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_1bf73424_1 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part' data-version='0.9.999'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="54057" data-href="https://www.pointsincase.com/lists/more-fun-facts-about-the-harry-potter-universe-from-jk-rowling" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/lists/more-fun-facts-about-the-harry-potter-universe-from-jk-rowling" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> List: More Fun Facts About the Harry Potter Universe, From JK Rowling </a> <a href="https://www.pointsincase.com/lists/more-fun-facts-about-the-harry-potter-universe-from-jk-rowling" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Lauren Spinabelli</div><div class='yuzo_meta_date'> February 19, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="54066" data-href="https://www.pointsincase.com/articles/rules-for-a-silicon-valley-high-school-dance-in-the-year-2029" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/rules-for-a-silicon-valley-high-school-dance-in-the-year-2029" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Rules for a Silicon Valley High School Dance in 2029 </a> <a href="https://www.pointsincase.com/articles/rules-for-a-silicon-valley-high-school-dance-in-the-year-2029" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Josh Vellequette</div><div class='yuzo_meta_date'> February 19, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="53992" data-href="https://www.pointsincase.com/articles/major-strasser-of-the-third-reich-trashes-ricks-cafe-on-yelp" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/major-strasser-of-the-third-reich-trashes-ricks-cafe-on-yelp" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Major Strasser of the Third Reich Trashes Rick’s Cafe on Yelp </a> <a href="https://www.pointsincase.com/articles/major-strasser-of-the-third-reich-trashes-ricks-cafe-on-yelp" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Joyce Millman</div><div class='yuzo_meta_date'> February 18, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="53968" data-href="https://www.pointsincase.com/lists/new-tracks-dropped-by-kremlin-approved-rappers" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/lists/new-tracks-dropped-by-kremlin-approved-rappers" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> List: New Tracks Dropped By Kremlin-Approved Rappers </a> <a href="https://www.pointsincase.com/lists/new-tracks-dropped-by-kremlin-approved-rappers" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Johnathan Appel</div><div class='yuzo_meta_date'> February 18, 2019</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_1bf73424_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_1bf73424_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_1bf73424_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(https://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb{background:!important;;color:#000000!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb:hover{background:!important;;color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo_text,.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_1bf73424_1:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb a{color:#000000!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb{margin:0% 8% 3% 0%!important;padding:10px 5px 15px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_1bf73424_1.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_1bf73424_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_1bf73424_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-4" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_1bf73424_2 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part' data-version='0.9.999'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>MORE LIKE THIS</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="41003" data-href="https://www.pointsincase.com/articles/welcome-to-amtraks-quiet-car-chopped-all-stars-fight-club" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/welcome-to-amtraks-quiet-car-chopped-all-stars-fight-club" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Welcome to Amtrak’s “Quiet Car Chopped All-Stars: Fight Club” </a> <a href="https://www.pointsincase.com/articles/welcome-to-amtraks-quiet-car-chopped-all-stars-fight-club" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Kerreanna DiMauro</div><div class='yuzo_meta_date'> March 3, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="8553" data-href="https://www.pointsincase.com/columns/nathan-8-10-05-htm" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/columns/nathan-8-10-05-htm" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Ah, The Strip Clubs: Part 1 </a> <a href="https://www.pointsincase.com/columns/nathan-8-10-05-htm" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Nathan DeGraaf</div><div class='yuzo_meta_date'> May 31, 2008</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="9562" data-href="https://www.pointsincase.com/articles/my-apologies-for-sanctuary-night-club-melee" data-ip="158.69.65.245"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/my-apologies-for-sanctuary-night-club-melee" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> My Apologies for the Sanctuary Night Club Melee </a> <a href="https://www.pointsincase.com/articles/my-apologies-for-sanctuary-night-club-melee" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> J.B. Hour</div><div class='yuzo_meta_date'> July 1, 2008</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_1bf73424_2{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_1bf73424_2 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_1bf73424_2 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(https://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#000000!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo_text,.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_1bf73424_2:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb a{color:#000000!important;-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb{margin:0% 8% 3% 0%!important;padding:10px 5px 15px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_1bf73424_2.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_1bf73424_2 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_1bf73424_2.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_1bf73424_2 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-13" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">Upcoming Classes</h2></div><div class="textwidget custom-html-widget"><p style="font-size:14px;"><strong><a href="https://pnca.se/upcoming-classes" target="_blank">Online Writing Satire for the Internet 1</a></strong><br /> <span style="color:#a9a9a9">Brooke Preston&nbsp;&nbsp;&nbsp;Mar 3-24&nbsp;&nbsp;&nbsp;Sundays</span></p><hr /><p style="font-size:14px;"><strong><a href="https://pnca.se/upcoming-classes" target="_blank">Online Sketch Writing 1</a></strong><br /> <span style="color:#a9a9a9">Glenn Earich&nbsp;&nbsp;&nbsp;Mar 3-Apr 21&nbsp;&nbsp;&nbsp;Sundays</span></p><hr /><p style="font-size:14px;"><strong><a href="https://pnca.se/upcoming-classes" target="_blank">Online Writing for Late Night TV and Talk Shows 1</a></strong><br /> <span style="color:#a9a9a9">Holly Wortell&nbsp;&nbsp;&nbsp;Mar 17-Apr 28&nbsp;&nbsp;&nbsp;Sundays</span></p></div></div><div id="custom_html-11" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1475813610378-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div><div id="custom_html-12" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1475814669845-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });</script> </div></div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338 mc4wp-ajax" method="post" data-id="33338" data-name="PIC Newsletter - Footer &amp; Homepage"><div class="mc4wp-form-fields"><div style="line-height: 220%;"> <em>Get our weekly humor newsletter:</em> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="enter your email address" required /> <input type="submit" value="SIGN UP" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1550610004" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://pnca.se/facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://pnca.se/twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://pnca.se/instagram" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="https://pnca.se/soundcloud" target="_blank"><span class="fa fa-soundcloud"></span></a></li></ul></div></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2019 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-51935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51935"><a href="/lists">Lists</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Readings</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/community/the-second-city-classes">Classes</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/community/links">Links</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submissions</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In / Register</a></li></ul></div></div></div></footer></div><div style="display: none;"><div id="boxzilla-box-51979-content"><h2><strong>COMEDY TO-GO BOX<br /> </strong></h2><p><em>Satire, lists, stories &amp; observations from the freshest voices in literary humor.</em></p><h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-53037 mc4wp-ajax" method="post" data-id="53037" data-name="PIC Newsletter Desktop Exit Pop-Up"><div class="mc4wp-form-fields"><div style="line-height: 220%;"> <em>Get our weekly humor newsletter:</em> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="enter your email address" required /> <input type="submit" value="SIGN UP" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1550610004" /><input type="hidden" name="_mc4wp_form_id" value="53037" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></h4></div></div> <script type="text/javascript">var sc_project=3090911; 
var sc_invisible=1; 
var sc_security="152d68d7"; 
var sc_https=1; 
var sc_remove_link=1;</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script><noscript><div class="statcounter"><img class="statcounter" src="https://c.statcounter.com/3090911/0/152d68d7/1/"></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="https://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "1466fa68be", post_id : 54070 } ); } ); /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/yuzo-pro/assets/js/jquery.equalizer.min-0.9.999.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-6d410e4e395567976cc4e61fd305b9f9.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-53e70924d7eec15393741d4a8fe32c60.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.pointsincase.com\/cart","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.5.2.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.5.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fda088bc053c4cd79340832f6f8ed002","fragment_name":"wc_fragments_fda088bc053c4cd79340832f6f8ed002"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.5.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":51979,"icon":"&times;","content":"","css":{"theme_primary_color":"#f44336","theme_darker_primary_color":"#d2190b","theme_accent_color":"#448aff","theme_darker_accent_color":"#116aff","background_color":"#ffffff","width":350,"border_color":"#f5f5f5","border_width":13,"border_style":"solid","position":"center"},"trigger":{"method":"exit_intent"},"animation":"fade","cookie":{"triggered":72,"dismissed":168},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":51979,"title":"PIC Newsletter: Center Fade Exit","slug":"sample-box"}}]}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/boxzilla/assets/js/script.min-3.2.10.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var boxzilla_stats_config = {"ajaxurl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php?action=boxzilla_stats_track"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/boxzilla-stats/assets/js/tracking.min-1.0.4.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/js/bootstrap.min-3.3.4.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/themes/barcelona/assets/js/picturefill.min.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min-2.0.0.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min-3.3.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"54070","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/assets/js/barcelona-main-b699b8dbcb0e7ec8c274919190a4a7c3.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.3.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min-4.5.7.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script> <![endif]--> <script>var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LeeUykTAAAAAA_qJb9m1hXFXlTUNoacrzkadJcn",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="17dff00723" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });</script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-8d985ee0773e6328342f73e695199a45.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.pointsincase.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='thickbox-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-ca9daa0b0f3fd9b862633a38a606f448.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb-cpm-style-frontend-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend-e0d854752e4d0be8274687c8b47b1c60.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb-mailchimp-integration-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end-a74291de2fa3e4a4a6222cbc4c9dc191.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb-sc-frontend-style-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend-f5ae553e570f7e7de07ffc474c03fe54.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='stcr-font-awesome-css'  href='https://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wprss-et-styles-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles-32237f52cc6dff6d53ebdf59236ce1ee.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='addtoany-css'  href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.15.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-css'  href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/bootstrap.min-3.3.4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/font-awesome.min-4.4.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='vs-preloader-css'  href='https://www.pointsincase.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='owl-carousel-css'  href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min-2.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='owl-theme-css'  href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min-2.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-boxer-css'  href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min-3.3.0.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='barcelona-stylesheet-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/style-37bec00e1beb161c57e39f92250e46cd.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='barcelona-woocommerce-stylesheet-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/woocommerce/css/woocommerce-25bca65949f41af31cc67db1a569f609.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='barcelona-main-child-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona-pic/style-68e77df22366cac2e7da61e276faa18d.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/profile-builder-pro/assets/css/style-front-end-7de003a9f68580e3cad860256f6bf257.css' type='text/css' media='all' /></noscript></body></html>
