<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="https://www.pointsincase.com/xmlrpc.php"><meta name="description" content="3. Make sure to shout, BIG CATS! in a fake Southern accent every 47 minutes no matter where you are." /><meta name="keywords" content="comedy articles, animals, cats, coffee, crime, future, movies/tv, satire and parody" /><title>How to Make Every Interaction About Netflix&#8217;s &#8220;Tiger King&#8221; | Points in Case</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="https://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="https://www.pointsincase.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='contact-form-7-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-f022496520b9d1aa94692960dcff78db.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0 0 0 auto}</style><link rel='preload' id='dashicons-css' href='https://www.pointsincase.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='thickbox-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-7ee6e45de8a7b460540e59c67f411451.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb-cpm-style-frontend-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend-73976d498735f368fbffa3ab79a2ed41.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb-mailchimp-integration-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end-d2d7fc01295524cf632c3b1b183a346f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb-sc-frontend-style-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend-e526a3aff769ec9f40eacf2f0557b0f7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='stcr-font-awesome-css' href='https://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='preload' id='wprss-et-styles-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles-aadb0ca8d61f5caa3ed84fcbbb3c6c50.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='quotescollection-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/quotes-collection/css/quotes-collection-eb4f26675673163aba25266c53bcb7ba.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='addtoany-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.15.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='addtoany-inline-css' type='text/css'>.a2a_svg,.a2a_count{border-radius:0!important}.a2a_menu,.a2a_menu_find_container{border-radius:0!important}.addtoany_content{text-align:center}</style><link rel='preload' id='bootstrap-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/bootstrap.min-3.3.4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='font-awesome-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/font-awesome.min-4.4.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='vs-preloader-css' href='https://www.pointsincase.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='owl-carousel-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min-2.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='owl-theme-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min-2.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-boxer-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min-3.3.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='barcelona-stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/style-f7e4b96272dfb096f821de90e44cdcc5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='barcelona-woocommerce-stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/woocommerce/css/woocommerce-b20a6298ecfbe00efc8e4550b8b415bd.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='barcelona-main-child-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona-pic/style-03756cd58579df4c870f834d32422279.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wppb_stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/profile-builder-pro/assets/css/style-front-end-8098fe4dc847a238871e0d5e2b6cf486.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.1.js'></script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main-f694dc17d52f14dcce0000ee3945135e.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_data = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1","homeUrl":"https:\/\/www.pointsincase.com\/"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main-5cb0cd51552134e7a3a41532fb822b24.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_facebook_data = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email!","facebook_invalid_email_text":"Please enter your Facebook email!"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook-b443858c627598370c750bb320b0c323.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_twitter_data = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email!","twitter_invalid_email_text":"Please enter your Twitter email!"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter-ba442d7a85f606d5c2dccf43e1a31056.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","nonce":"0801ffde6c","nextQuote":"Next \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/quotes-collection/js/quotes-collection-c0b544ca8f6d8be48d866d140e793afc.js'></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.13'></script>
<![endif]--> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/themes/barcelona/assets/js/retina.min.js'></script> <link rel='https://api.w.org/' href='https://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Schedule of Classes at Overdone Fitness' href='https://www.pointsincase.com/articles/schedule-of-classes-at-overdone-fitness' /><meta name="generator" content="WordPress 4.9.13" /><meta name="generator" content="WooCommerce 3.5.2" /><link rel="canonical" href="https://www.pointsincase.com/articles/how-to-make-every-interaction-about-netflixs-tiger-king" /><link rel='shortlink' href='https://www.pointsincase.com/?p=68745' /><link rel="alternate" type="application/json+oembed" href="https://www.pointsincase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhow-to-make-every-interaction-about-netflixs-tiger-king" /><link rel="alternate" type="text/xml+oembed" href="https://www.pointsincase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhow-to-make-every-interaction-about-netflixs-tiger-king&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#000000";
a2a_config.templates.twitter = {
    text: "${title} ${link} via @PointsinCase",
    related: "PointsinCase"
};
a2a_config.exclude_services = ["google_plus"];
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"bd20b5eff0","ajaxur":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":68745,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"How to Make Every Interaction About Netflix's &quot;Tiger King&quot;","view_ajax":1,"lang":"","yuzo_ajax_nonce":"d816ac865a"}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="How to Make Every Interaction About Netflix&#8217;s &#8220;Tiger King&#8221;" /><meta name="twitter:description" value="3. Make sure to shout, " BIG CATS!" in a fake Southern accent every 47 minutes no matter where you are." /><meta name="twitter:url" value="https://www.pointsincase.com/articles/how-to-make-every-interaction-about-netflixs-tiger-king" /><meta name="twitter:image" value="https://www.pointsincase.com/wp-content/uploads/2020/03/tigers.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="https://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /><meta name="_globalsign-domain-verification" content="O8woiCKSI1RrK1Fc750wsUPQ2snlTau2DtHofEvwUs" /> <script data-no-minify="1" async src="https://www.pointsincase.com/wp-content/cache/busting/1/gtm-476c22cb320b1b17e1e63ce38ac6c80f.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-68745 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button> <button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"> Celebrating 20 years of enlightening and irreverent comedy.</div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="https://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/articles">Articles</a></li><li id="menu-item-51934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51934"><a href="/lists">Lists</a></li><li id="menu-item-54022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54022"><a href="/community">Community</a><ul class="sub-menu"><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li id="menu-item-56681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56681"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submissions</a></li><li id="menu-item-54024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54024"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-54025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54025"><a href="https://pnca.se/writersnewsletter">Writers</a></li></ul></li><li id="menu-item-66485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66485"><a href="/education">Education</a><ul class="sub-menu"><li id="menu-item-66487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66487"><a href="/education/coaching-and-feedback">PIC Coaching & Feedback</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/education/the-second-city">The Second City Classes</a></li><li id="menu-item-66486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66486"><a href="/education/masterclass">MasterClass Comedy</a></li></ul></li><li id="menu-item-62412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62412"><a href="/follow">Follow</a><ul class="sub-menu"><li id="menu-item-62413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62413"><a href="/newsletter">Newsletter</a></li><li id="menu-item-62414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62414"><a href="https://twitter.com/pointsincase">Twitter</a></li><li id="menu-item-62415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62415"><a href="https://facebook.com/pointsincase">Facebook</a></li><li id="menu-item-62416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62416"><a href="https://instagram.com/pointsincase">Instagram</a></li><li id="menu-item-62417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62417"><a href="https://soundcloud.com/pointsincase">SoundCloud</a></li></ul></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('https://www.pointsincase.com/wp-content/uploads/2020/03/tigers-1440x810.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">How to Make Every Interaction About Netflix&#039;s &quot;Tiger King&quot;</h1><h2 class="post-subtitle">Have you heard about this big cats show?</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="https://www.pointsincase.com/author/danielle-rackley" title="Posts by Danielle Rackley" rel="author">Danielle Rackley</a></li><li class="post-delimiter">|</li><li class="post-date">March 30, 2020</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-left clearfix has-sidebar"><main id="main" class="main"><article id="post-68745" class="post-68745 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-animals tag-cats tag-coffee tag-crime tag-future tag-movies-tv tag-parody-and-satire"><section class="post-content"> <span class="wpsdc-drop-cap">T</span>he world is a scary place, but not nearly as scary as the feud between Carole Baskin and Joe Exotic.</p><p>Oh, I’m sorry, you don't know what that means? You don't know <em>Tiger King</em>? The greatest cat-based, crime docuseries to ever bestow itself upon the world?</p><p>At a time of complete international chaos and anxiety, the only thing keeping this world together right now is this trailer park zoo show that makes <em>The Jerry Springer Show</em> look like a live stream of the ballet. After <em>Tiger King, </em>the Super Bowl  seems like ants running around in circles. I never knew what a “thrill ride” was before this.</p><p>The docuseries follows three rival zoo owners and “big cat” trainers, one in Florida, because of course, another in South Carolina, because again, of course, and the third, in Oklahoma. The moment you see it, you will want to discuss it forever. Here are some tips to help you bring up <em>Tiger King</em> in every conversation you ever have from here on out.</p><p><strong>1.</strong> While making your morning coffee, offer some to your family member and/or significant other by saying “Good morning, I made some coffee, Joe Exotic had two straight husbands and never washed his hair, do you need Splenda?” This will immediately stop your loved one from trying to talk about their feelings and instead will launch them immediately into a rant about Oklahoma-tiger adjacent polygamy.</p><p><strong>2.</strong> During your work’s Monday morning conference call, start by saying, “Hello, how was everyone’s weekend? I hope you’re all feeling safe and doing well at home Carole Baskin fed her husband to the tigers.” This will really set the mood for the week and will make your coworkers go, “Wait what did you just say, they never found proof?”</p><p>Warning: At least one devil coworker no one likes is bound to say, “I like Carol, she seems nice.” When this happens, which, I’m sorry to say, might happen, everyone, and I mean, everyone will scream, “Shut up, Steven, Carol is a dirty beach witch, we all know her husband isn’t in Costa Rica!” Everyone shouting this in unison on the phone will also be a great team building exercise.</p><p><strong>3.</strong> Make sure to shout, &#8220;BIG CATS!&#8221; in a fake Southern accent every 47 minutes no matter where you are, the shower, the backyard, the laundry room. It keeps people's brain waves focused and will lead to future <em>Tiger King</em> conversations.</p><p><strong>4.</strong> Call your grandma once a day to check if she's watched <em>Tiger King</em>. Tell her there are no excuses and that &#8220;this is not a suggestion; this is a direct order, Mable!&#8221;</p><p><b>5. </b>At the grocery store, make sure to only buy orange food so that when you’re checking out you can say to the cashier, “Wow, all this food is orange, this reminds me of Tigers, or rather, <em>Tiger King</em>, the sure-fire winner of the 2021 Emmy for best documentary series. Is that a category?&#8221; (The 2020 Emmys will likely be postponed. I have no proof but just guessing.) The cashier will probably just let you go without paying because they don’t want you to be away from your Netflix screen for too long.</p><p><strong>6.</strong> Finally, when you're having dinner, the moment one of your family members takes a sip of wine make sure to scream, &#8220;JOE EXOTIC WAS ROBBED OF THE PRESIDENCY!” Everyone will agree.</p><p>This show is your entire worldview now. No one remembers life before this, and now all anyone believes in are big cats. BIG CATS!</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.pointsincase.com/articles/how-to-make-every-interaction-about-netflixs-tiger-king" data-a2a-title="How to Make Every Interaction About Netflix’s “Tiger King”"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhow-to-make-every-interaction-about-netflixs-tiger-king&linkname=How%20to%20Make%20Every%20Interaction%20About%20Netflix%E2%80%99s%20%E2%80%9CTiger%20King%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhow-to-make-every-interaction-about-netflixs-tiger-king&linkname=How%20to%20Make%20Every%20Interaction%20About%20Netflix%E2%80%99s%20%E2%80%9CTiger%20King%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhow-to-make-every-interaction-about-netflixs-tiger-king&linkname=How%20to%20Make%20Every%20Interaction%20About%20Netflix%E2%80%99s%20%E2%80%9CTiger%20King%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><hr /> <strong>Community:</strong> It's PIC's 20th anniversary online! <a href="/random">Read a random article</a> since 2000.<hr /> <strong>Education:</strong> Punch up your comedy writing and technique with PIC's <a href="https://pnca.se/coachingpost">Coaching and Feedback</a>. <br /><br /><div class="post-tags"> <strong class="title">Tags:</strong> <a href="https://www.pointsincase.com/tag/animals" rel="tag">Animals</a>, <a href="https://www.pointsincase.com/tag/cats" rel="tag">Cats</a>, <a href="https://www.pointsincase.com/tag/coffee" rel="tag">Coffee</a>, <a href="https://www.pointsincase.com/tag/crime" rel="tag">Crime</a>, <a href="https://www.pointsincase.com/tag/future" rel="tag">Future</a>, <a href="https://www.pointsincase.com/tag/movies-tv" rel="tag">Movies/TV</a>, <a href="https://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a></div></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='https://www.pointsincase.com/author/danielle-rackley'><img alt='' src='https://www.pointsincase.com/wp-content/uploads/2020/03/danielle-rackley-150x150.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'> <span class='author-name'><a href="https://www.pointsincase.com/author/danielle-rackley" title="Posts by Danielle Rackley" rel="author">Danielle Rackley</a></span> <span class='author-title'>New York City</span><p class='author-desc'>Danielle Rackley is a New York-based writer and comedian. Described as “quirky”, “awkward”, and “super weird” by people who “‘meant it as a compliment” Danielle aspires for a career in... <a href="https://www.pointsincase.com/author/danielle-rackley">See full profile &raquo;</a></p></div></div><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>MORE LIKE THIS</strong></h2></div></div><div class='yuzo_pro ycolumns-2 yrows-3 theme_standar-style-3 yuzo_begin_part' data-version='0.9.999.23'><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="62249" data-href="https://www.pointsincase.com/articles/upcoming-disney-live-action-remakes" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/upcoming-disney-live-action-remakes" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Upcoming Disney Live-Action Remakes </a> <a href="https://www.pointsincase.com/articles/upcoming-disney-live-action-remakes" class="link-list-text" style="line-height:23px;;"> <span class="yuzo_text" style="font-size:13px;;font-weight:normal!important;">The Emperor’s New Groove: Was the world clamoring for a remake of this 2000 sort-of hit that was almost universally praised as “fine?”</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Eddie Small</div><div class='yuzo_meta_date'> October 12, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="37631" data-href="https://www.pointsincase.com/articles/why-are-people-talking-about-my-son-instead-of-ivanka" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/why-are-people-talking-about-my-son-instead-of-ivanka" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Why are People Talking About My Son Instead of Ivanka? </a> <a href="https://www.pointsincase.com/articles/why-are-people-talking-about-my-son-instead-of-ivanka" class="link-list-text" style="line-height:23px;;"> <span class="yuzo_text" style="font-size:13px;;font-weight:normal!important;">My children, folks, so beautiful, so terrific. But one still stands out, the gorgeous Ivanka. So all this talk about Don Jr., all these fake news stories, who c...</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Donald J. Trump</div><div class='yuzo_meta_date'> August 2, 2017</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="33025" data-href="https://www.pointsincase.com/articles/do-you-have-the-security-clearance-required-to-tell-rob-gronkowski-the-real-truth-about-the-centauri-ufo-landing-of-1966" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/do-you-have-the-security-clearance-required-to-tell-rob-gronkowski-the-real-truth-about-the-centauri-ufo-landing-of-1966" style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Do You Have the Security Clearance Required to Tell Rob Gronkowski the Real Truth About the Centauri UFO Landing of 1966? </a> <a href="https://www.pointsincase.com/articles/do-you-have-the-security-clearance-required-to-tell-rob-gronkowski-the-real-truth-about-the-centauri-ufo-landing-of-1966" class="link-list-text" style="line-height:23px;;"> <span class="yuzo_text" style="font-size:13px;;font-weight:normal!important;">Have you received unexpected pizza deliveries with notes attached: "Tell Rob Gronkowski and you’ll be sorry"? If so, you have the necessary clearance.</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Matt Rotman</div><div class='yuzo_meta_date'> April 6, 2017</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(https://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro .relatedthumb{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb a{color:#000000!important;-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb{margin:0% 1% 2% 0%!important;padding:5px 5px 6px 0;;box-sizing:border-box}.yuzo_pro.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:0;top:1px;opacity:.2;font-size:24px}.yuzo_pro .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro .yuzo-list .image-list{float:left}.yuzo_pro .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 6px 0;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(e){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular+"&_nonce="+yuzo_js.yuzo_ajax_nonce,cache:!1});var a=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var s=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:s,page:a*s,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),a++,void console.log(a);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==e(".yuzo_pro").length&&e(window).on("scroll",function(){var o=e(window).scrollTop();height=e(".yuzo_pro").position().top,o>=height-e(window).height()/2-100&&(e(window).unbind("scroll"),e.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(o){1!=o&&0!=o?(e(".animation_load_posts_pre").remove(),e(".yuzo_pro").append(o),e(window).unbind("scroll")):1!=o&&0!=o||e(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(o,s,a){console.log("Error the load scroll related!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),0<e(".animation_load_posts_pre").length&&e(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_c4075968_1 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part' data-version='0.9.999.23'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="68706" data-href="https://www.pointsincase.com/articles/schedule-of-classes-at-overdone-fitness" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/schedule-of-classes-at-overdone-fitness" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Schedule of Classes at Overdone Fitness </a> <a href="https://www.pointsincase.com/articles/schedule-of-classes-at-overdone-fitness" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Philip Witte</div><div class='yuzo_meta_date'> March 30, 2020</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="68606" data-href="https://www.pointsincase.com/lists/is-it-a-threat-or-just-your-co-star-notification-coming-for-your-throat" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/lists/is-it-a-threat-or-just-your-co-star-notification-coming-for-your-throat" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Quiz: Is It a Threat or Just a Co-Star Notification Coming for Your Throat? </a> <a href="https://www.pointsincase.com/lists/is-it-a-threat-or-just-your-co-star-notification-coming-for-your-throat" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Arijana Ramic</div><div class='yuzo_meta_date'> March 29, 2020</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="68632" data-href="https://www.pointsincase.com/articles/neil-gaimans-republican-mythology" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/neil-gaimans-republican-mythology" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Neil Gaiman’s Republican Mythology </a> <a href="https://www.pointsincase.com/articles/neil-gaimans-republican-mythology" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Kristopher Michael Wood</div><div class='yuzo_meta_date'> March 29, 2020</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="68604" data-href="https://www.pointsincase.com/lists/is-it-my-zit-or-my-clit" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/lists/is-it-my-zit-or-my-clit" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Quiz: Is It My Zit or My Clit? </a> <a href="https://www.pointsincase.com/lists/is-it-my-zit-or-my-clit" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Roze Pirvany</div><div class='yuzo_meta_date'> March 28, 2020</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_c4075968_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_c4075968_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_c4075968_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(https://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb{background:!important;;color:#000000!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb:hover{background:!important;;color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo_text,.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_c4075968_1:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb a{color:#000000!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb{margin:0% 8% 3% 0%!important;padding:10px 5px 15px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_c4075968_1.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_c4075968_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_c4075968_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-4" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_c4075968_2 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part' data-version='0.9.999.23'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>TRENDING</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="68632" data-href="https://www.pointsincase.com/articles/neil-gaimans-republican-mythology" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/neil-gaimans-republican-mythology" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Neil Gaiman’s Republican Mythology </a> <a href="https://www.pointsincase.com/articles/neil-gaimans-republican-mythology" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Kristopher Michael Wood</div><div class='yuzo_meta_date'> March 29, 2020</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="68413" data-href="https://www.pointsincase.com/articles/diary-of-a-grocery-store-employee-during-coronavirus" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/articles/diary-of-a-grocery-store-employee-during-coronavirus" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Diary of a Grocery Store Employee During Coronavirus </a> <a href="https://www.pointsincase.com/articles/diary-of-a-grocery-store-employee-during-coronavirus" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Jay Reed</div><div class='yuzo_meta_date'> March 24, 2020</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="68501" data-href="https://www.pointsincase.com/lists/life-hack-these-items-will-last-longer-if-you-store-them-in-the-refrigerator" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/lists/life-hack-these-items-will-last-longer-if-you-store-them-in-the-refrigerator" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> List: Life Hack! These Items Will Last Longer if You Store Them in the Refrigerator </a> <a href="https://www.pointsincase.com/lists/life-hack-these-items-will-last-longer-if-you-store-them-in-the-refrigerator" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Chris Cunningham</div><div class='yuzo_meta_date'> March 26, 2020</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="68487" data-href="https://www.pointsincase.com/lists/9-things-to-tell-daughters-they-can-be-without-going-to-hell-for-lying" data-ip="199.71.174.200"> <a class="link-list yuzo__text--title " href="https://www.pointsincase.com/lists/9-things-to-tell-daughters-they-can-be-without-going-to-hell-for-lying" style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> List: 9 Things to Tell Daughters They Can Be Without Going to Hell for Lying </a> <a href="https://www.pointsincase.com/lists/9-things-to-tell-daughters-they-can-be-without-going-to-hell-for-lying" class="link-list-text" style="line-height:23px;;"><div class="yuzo_meta"><div class='yuzo_meta_author'> Lianna Hursh</div><div class='yuzo_meta_date'> March 24, 2020</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_c4075968_2{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_c4075968_2 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_c4075968_2 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(https://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#000000!important}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo_text,.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_c4075968_2:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb a{color:#000000!important;-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb{margin:0% 8% 3% 0%!important;padding:10px 5px 15px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_c4075968_2.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_c4075968_2 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_c4075968_2.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_c4075968_2 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="custom_html-21" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Comedy</h2></div><div class="textwidget custom-html-widget"><ul><li><a href="/">Home</a></li><li><a href="/articles">Articles</a></li><li><a href="/lists">Lists</a></li></ul></div></div><div id="custom_html-16" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><div class="textwidget custom-html-widget"><ul><li><a href="/newsletter">Newsletter</a></li><li><a href="https://twitter.com/pointsincase" target="_blank">Twitter</a></li><li><a href="https://facebook.com/pointsincase" target="_blank">Facebook</a></li><li><a href="https://instagram.com/pointsincase" target="_blank">Instagram</a></li><li><a href="https://soundcloud.com/pointsincase" target="_blank">SoundCloud</a></li></ul></div></div></div><div class="f-col col-md-4"><div id="custom_html-22" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Community</h2></div><div class="textwidget custom-html-widget"><ul><li><a href="/about">About</a></li><li><a href="/submissions">Submissions</a></li><li><a href="/shop/comedy-books">Books</a></li><li><a href="https://pnca.se/writersnewsletter">Writers</a></li><li><a href="/contact">Contact</a></li></ul></div></div><div id="custom_html-25" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Education</h2></div><div class="textwidget custom-html-widget"><ul><li><a href="/education/coaching-and-feedback">PIC Coaching & Feedback</a></li><li><a href="/education/the-second-city">The Second City Classes</a></li><li><a href="/education/masterclass">MasterClass Comedy</a></li></ul></div></div></div><div class="f-col col-md-4"><div id="custom_html-20" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Styles</h2></div><div class="textwidget custom-html-widget"><ul><li><a href="/tag/parody-and-satire">Satire</a></li><li><a href="/tag/guides-and-lists">Guides</a></li><li><a href="/tag/funny-stories">Stories</a></li><li><a href="/tag/observational-humor">Observations</a></li><li><a href="/tag/open-letters">Open Letters</a></li></ul></div></div><div id="custom_html-26" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Topics</h2></div><div class="textwidget custom-html-widget"><ul><li><a href="/tag/food">Food</a></li><li><a href="/tag/future">Future</a></li><li><a href="/tag/money">Money</a></li><li><a href="/tag/movies-tv">Movies/TV</a></li><li><a href="/tag/music">Music</a></li><li><a href="/tag/office">Office</a></li><li><a href="/tag/pandemic">Pandemic</a></li><li><a href="/tag/politics">Politics</a></li><li><a href="/tag/relationships">Relationships</a></li><li><a href="/tag/sports">Sports</a></li><li><a href="/tag/tech">Tech</a></li><li><a href="/tag/writing">Writing</a></li><li><a href="/topics">View All »</a></li></ul></div></div></div></div><div class="row footer-bottom has-logo has-menu"><div class="f-col col-md-6"><div class="logo-wrapper"> <a href="https://www.pointsincase.com/" class="logo-inverse"> <span class="logo-location-footer clearfix"><span class="logo-img logo-both logo-dark"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="https://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span> </a></div></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li><li id="menu-item-65266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65266"><a href="/">© 1999-2020 Points in Case LLC</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911; 
var sc_invisible=1; 
var sc_security="152d68d7"; 
var sc_https=1; 
var sc_remove_link=1;</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script><noscript><div class="statcounter"><img class="statcounter" src="https://c.statcounter.com/3090911/0/152d68d7/1/"></div></noscript> <script>document.getElementById("rememberme").checked = true;</script><div class="search-form-full"><form class="search-form" method="get" action="https://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d72760ab3d", post_id : 68745 } ); } ); /* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/yuzo-pro/assets/js/jquery.equalizer.min-0.9.999.23.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-2dadbef259c07328006286cc2c8f85b5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-0204268e260ac5f727c90fd8fc23782c.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.pointsincase.com\/cart","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.5.2.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.5.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fda088bc053c4cd79340832f6f8ed002","fragment_name":"wc_fragments_fda088bc053c4cd79340832f6f8ed002"}; /* ]]> */</script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.5.2.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/js/bootstrap.min-3.3.4.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/themes/barcelona/assets/js/picturefill.min.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min-2.0.0.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min-3.3.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"https:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"68745","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/assets/js/barcelona-main-3f49663f84702023e8936f0268ea8750.js'></script> <script type='text/javascript' src='https://www.pointsincase.com/wp-includes/js/wp-embed.min.js'></script> <script>var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LeeUykTAAAAAA_qJb9m1hXFXlTUNoacrzkadJcn",
                        "error-callback": wppbRecaptchaInitializationError,
                        
                     });
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };

        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="1e6ba4d8c9" />');
        }

        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });</script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit&hl=en" async defer></script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&#038;display=swap" /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-f022496520b9d1aa94692960dcff78db.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css' href='https://www.pointsincase.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='thickbox-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-7ee6e45de8a7b460540e59c67f411451.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb-cpm-style-frontend-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend-73976d498735f368fbffa3ab79a2ed41.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb-mailchimp-integration-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end-d2d7fc01295524cf632c3b1b183a346f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb-sc-frontend-style-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend-e526a3aff769ec9f40eacf2f0557b0f7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wprss-et-styles-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles-aadb0ca8d61f5caa3ed84fcbbb3c6c50.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='quotescollection-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/quotes-collection/css/quotes-collection-eb4f26675673163aba25266c53bcb7ba.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='addtoany-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.15.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/bootstrap.min-3.3.4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/font-awesome.min-4.4.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='vs-preloader-css' href='https://www.pointsincase.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='owl-carousel-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min-2.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='owl-theme-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min-2.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-boxer-css' href='https://www.pointsincase.com/wp-content/cache/busting/1/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min-3.3.0.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='barcelona-stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/style-f7e4b96272dfb096f821de90e44cdcc5.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='barcelona-woocommerce-stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona/woocommerce/css/woocommerce-b20a6298ecfbe00efc8e4550b8b415bd.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='barcelona-main-child-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/themes/barcelona-pic/style-03756cd58579df4c870f834d32422279.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wppb_stylesheet-css' href='https://www.pointsincase.com/wp-content/cache/min/1/wp-content/plugins/profile-builder-pro/assets/css/style-front-end-8098fe4dc847a238871e0d5e2b6cf486.css' type='text/css' media='all' /></noscript></body></html>
