<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="One time I told him I heard a rumor that there was a dead body in the woods and invited him on a hike to see if it was true." /><meta name="keywords" content="comedy articles, america, books, fat, friends, future, movies/tv, revenge, satire and parody, sleep, writing" /><title>Some Of The Ways I Have Prevented George R.R. Martin From Finishing &#8220;The Winds of Winter&#8221; | Points in Case</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/654e088ce69447eeeeef996e7bc35ce4.css" data-minify="1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='addtoany-inline-css' type='text/css'>.a2a_svg,.a2a_count{border-radius:0!important}.a2a_menu,.a2a_menu_find_container{border-radius:0!important}.addtoany_content{text-align:center}</style> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.9'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='List: Why Your Cat Has Economic Anxiety' href='http://www.pointsincase.com/lists/why-your-cat-has-economic-anxiety' /><meta name="generator" content="WordPress 4.9.9" /><meta name="generator" content="WooCommerce 3.5.2" /><link rel="canonical" href="http://www.pointsincase.com/articles/some-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter" /><link rel='shortlink' href='http://www.pointsincase.com/?p=52832' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fsome-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fsome-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"a2e2e1773e","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":52832,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"Some Of The Ways I Have Prevented George R.R. Martin From Finishing &quot;The Winds of Winter&quot;","view_ajax":1,"lang":""}</script> <style type="text/css"></style><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="Some Of The Ways I Have Prevented George R.R. Martin From Finishing &#8220;The Winds of Winter&#8221;" /><meta name="twitter:description" value="One time I told him I heard a rumor that there was a dead body in the woods and invited him on a hike to see if it was true." /><meta name="twitter:url" value="http://www.pointsincase.com/articles/some-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2019/01/george-r-r-martin.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="http://www.pointsincase.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-52832 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'></div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Listicles</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li><li id="menu-item-45229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45229"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-51934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51934"><a href="/lists">Lists</a></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Readings</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submissions</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Some Of The Ways I Have Prevented George R.R. Martin From Finishing &quot;The Winds of Winter&quot;</h1><h2 class="post-subtitle">I just can't help messing with poor George</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/thomas-batten" rel="author">Thomas Batten</a></li><li class="post-delimiter">|</li><li class="post-date">January 23, 2019</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-left clearfix has-sidebar"><main id="main" class="main"><article id="post-52832" class="post-52832 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-america tag-books tag-fat tag-friends tag-future tag-movies-tv tag-revenge tag-parody-and-satire tag-sleep tag-writing"><section class="post-content"> <span class="wpsdc-drop-cap">I</span> have a confession to make. I’m George R. R. Martin’s next-door neighbor, and I’ve devoted the past few years to preventing him from completing <em>The Winds of Winter</em>.</p><p>One time I forged a letter to George from Robert Mueller, claiming that he’s a huge fan and that he’s planning to blow off his investigation as soon as <em>The Winds of Winter</em> is released so he can read it without any distractions. George stewed for weeks, torn between his duty to his fans and his duty to the future of America. In case he tried writing Mueller back, I started stealing his outgoing mail. His utilities bill and tax returns ended up in my shredder. He lost a few writing days getting his power and water turned back on, and then the IRS audited him, which kept too busy to write for months.</p><p>Whenever I come across one of those &#8220;Which <em>Game of Thrones</em> Character Are You?’ quizzes I send him the link and ask him to check it for accuracy.</p><p>I introduced him to Pokémon GO. When he got bored with Pokémon GO, I introduced him to Fortnite. When he got bored with Fortnite, I trained a parrot to perch outside his window and respond to the sound of typing by screeching, “Not good enough! Not nearly good enough!”</p><p>I saw this cartoon where Bugs Bunny torments his neighbor by dressing like a sexy lady and flirting with him, and it gave me a great idea. The next day I called George just as he was sitting down to work and told him all about it, down to the last, most insignificant detail. He insisted that he’d seen the cartoon many times and remembered it well, but I ignored him and described the entire episode, beat by beat.</p><p>One time I told him I heard a rumor that there was a dead body in the woods and invited him on a hike to see if it was true. I hadn’t actually heard any rumor; my plan was to waste a few hours leading him in circles. But then we did actually find a dead body! Waiting around to give a statement to the police, then being interviewed for the nightly news and the paper, took all day. Even better, he was too haunted by what he’d seen, and scared that whoever killed that guy was still roaming the area, to get any writing done for weeks.</p><p>I hired a fortuneteller to warn him that he’ll die the day <em>The Winds of Winter</em> is published. He didn’t believe her, but the two of them hit it off and became friends. Last month he spent an entire weekend helping her move into a new apartment. Not quite the impediment I was hoping for, but I’ll take it.</p><p>It took a while, but I managed to train every stray cat in the area to ring his doorbell and run away all night. That kept him sleep deprived and scattered for a while. Eventually, he decided his doorbell was malfunctioning and had it replaced. When that didn't work he replaced the doorbell with a big brass knocker, much too heavy for a cat to use, so I joined the neighborhood homeowners association and pushed to have the bylaws revised so that doorknockers were forbidden.</p><p>It wasn’t easy. The president of the association, Rebekah, resisted the change. The hours we spent debating the issue resulted in the two of us growing very close. One night after a meeting we walked around the neighborhood for hours, sharing intimate details of our lives. I told her things I’ve never told anyone. The first time I made her laugh it threatened to revive some part of myself I’d long assumed lost in the mire of disappointments that make up my life story. But she wouldn't budge on the doorknockers, giving me no choice but to bribe the rest of the association into holding a vote of no confidence in her leadership, assume the presidency myself, and announce that forthwith every house in the neighborhood was required to have a functioning doorbell.</p><p>The look in Rebekah’s eyes when she discovered my betrayal hurt almost as much as it did when she took her revenge by running me over with her car. I spent months in the hospital recuperating, and guess who never left my side? George R. R. Martin. He read to me, we watched movies. It was amazing; he didn't work on the book at all the entire time.</p><p>George’s kindness made me reflect on everything I’d done. I realized I don’t even remember why I started messing with him in the first place. Did it start when he refused to trim the willow tree in his backyard that blocks the sunlight from reaching my herb garden? Was it because my father abandoned my family to marry a woman with a <em>Swords of Shannara</em> tattoo, and that I originally had George confused with Terry Brooks? Who knows? It’s a mystery.</p><p>I almost gave in and let him finish the book, but then I thought it might be fun to change the password to his computer, write the new password on a raccoon, and set a dozen raccoons loose in his attic, and now I feel like if I don’t try it I’ll spent the rest of my life wondering what might have been, you know?</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="http://www.pointsincase.com/articles/some-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter" data-a2a-title="Some Of The Ways I Have Prevented George R.R. Martin From Finishing “The Winds of Winter”"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fsome-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter&linkname=Some%20Of%20The%20Ways%20I%20Have%20Prevented%20George%20R.R.%20Martin%20From%20Finishing%20%E2%80%9CThe%20Winds%20of%20Winter%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fsome-of-the-ways-i-have-prevented-george-r-r-martin-from-finishing-the-winds-of-winter&linkname=Some%20Of%20The%20Ways%20I%20Have%20Prevented%20George%20R.R.%20Martin%20From%20Finishing%20%E2%80%9CThe%20Winds%20of%20Winter%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <em>Join upcoming <a href="https://pnca.se/secondcity">comedy writing, improv, & sketch classes at The Second City</a> - 10% off with code PIC.<br /><br />Check out events at <a href="https://pnca.se/satire-humor-festival" target="_blank">The Satire and Humor Festival</a> in NYC March 22-24.</em><br /><br /><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338 mc4wp-ajax" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="line-height: 220%;"> <em>Get our weekly humor newsletter:</em> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="enter your email address" required /> <input type="submit" value="SIGN UP" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548255263" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/thomas-batten'><img src="http://2.gravatar.com/avatar/eb427ee67b15b465616aa737790cb9b4?s=164&#038;d=wavatar&#038;r=r" width="164" height="164" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/thomas-batten" title="Posts by Thomas Batten" rel="author">Thomas Batten</a></span><span class='author-title'></span><p class='author-desc'>I've written for McSweeney's, The New Yorker, the Guardian, and other, less famous places.</p></div></div><div class='yuzo_pro  ycolumns-2 yrows-4 theme_standar-style-3 yuzo_begin_part'   data-version='0.9.999'><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="33783"  data-href="http://www.pointsincase.com/articles/tao-of-a-lowlife-a-message-from-the-guy-who-still-lives-in-your-hometown"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/tao-of-a-lowlife-a-message-from-the-guy-who-still-lives-in-your-hometown"    style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Tao of a Lowlife: A Message from the Guy Who Still Lives in Your Hometown </a> <a    href="http://www.pointsincase.com/articles/tao-of-a-lowlife-a-message-from-the-guy-who-still-lives-in-your-hometown"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Andrew Fay</div><div class='yuzo_meta_date'> May 28, 2017</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="30287"  data-href="http://www.pointsincase.com/articles/7-incredible-but-true-dog-facts-that-wont-save-you-from-the-completely-unforeseeable-collapse-of-the-coal-industry-in-the-us"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/7-incredible-but-true-dog-facts-that-wont-save-you-from-the-completely-unforeseeable-collapse-of-the-coal-industry-in-the-us"    style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> 7 Incredible But True Dog Facts That Won’t Save You From the Completely Unforeseeable Collapse of the Coal Industry in the US </a> <a    href="http://www.pointsincase.com/articles/7-incredible-but-true-dog-facts-that-wont-save-you-from-the-completely-unforeseeable-collapse-of-the-coal-industry-in-the-us"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Matt Rotman</div><div class='yuzo_meta_date'> December 9, 2016</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="41516"  data-href="http://www.pointsincase.com/articles/dave-from-admissions-and-juliet-a-love-story"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/dave-from-admissions-and-juliet-a-love-story"    style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> Dave From Admissions and Juliet: A Tale of Unrequited Love </a> <a    href="http://www.pointsincase.com/articles/dave-from-admissions-and-juliet-a-love-story"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Katy Mayfield</div><div class='yuzo_meta_date'> March 20, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="51918"  data-href="http://www.pointsincase.com/articles/your-body-is-a-wonderland-really"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/your-body-is-a-wonderland-really"    style="font-size:16px;font-weight:bold;line-height:23px;;font-family:Montserrat;;"> <i class="fa "></i> The Body Isn’t a Wonderland: Some Suggestions to Improve Pregnancy </a> <a    href="http://www.pointsincase.com/articles/your-body-is-a-wonderland-really"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Mandy Waysman</div><div class='yuzo_meta_date'> January 5, 2019</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro .relatedthumb{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb a{color:#000000!important;-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb{margin:0% 1% 2% 0%!important;padding:5px 5px 6px 0;;box-sizing:border-box}.yuzo_pro.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:0;top:1px;opacity:.2;font-size:24px}.yuzo_pro .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro .yuzo-list .image-list{float:left}.yuzo_pro .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 6px 0;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/america" rel="tag">America</a>, <a href="http://www.pointsincase.com/tag/books" rel="tag">Books</a>, <a href="http://www.pointsincase.com/tag/fat" rel="tag">Fat</a>, <a href="http://www.pointsincase.com/tag/friends" rel="tag">Friends</a>, <a href="http://www.pointsincase.com/tag/future" rel="tag">Future</a>, <a href="http://www.pointsincase.com/tag/movies-tv" rel="tag">Movies/TV</a>, <a href="http://www.pointsincase.com/tag/revenge" rel="tag">Revenge</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a>, <a href="http://www.pointsincase.com/tag/sleep" rel="tag">Sleep</a>, <a href="http://www.pointsincase.com/tag/writing" rel="tag">Writing</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="https://soundcloud.com/pointsincase" target="_blank"><span class="fa fa-soundcloud"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_ec56b1b5_1 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.999'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="52632"  data-href="http://www.pointsincase.com/lists/why-your-cat-has-economic-anxiety"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/lists/why-your-cat-has-economic-anxiety"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> List: Why Your Cat Has Economic Anxiety </a> <a    href="http://www.pointsincase.com/lists/why-your-cat-has-economic-anxiety"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Johnathan Appel</div><div class='yuzo_meta_date'> January 22, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="52780"  data-href="http://www.pointsincase.com/articles/my-24m-girlfriend-24f-is-leaving-me-for-a-brooklyn-alternative-comic-40fuckingloser"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/my-24m-girlfriend-24f-is-leaving-me-for-a-brooklyn-alternative-comic-40fuckingloser"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> My [24m] Girlfriend [24f] is Leaving Me for a Brooklyn Alternative Comic [40fuckingloser] </a> <a    href="http://www.pointsincase.com/articles/my-24m-girlfriend-24f-is-leaving-me-for-a-brooklyn-alternative-comic-40fuckingloser"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Alex Gonzalez</div><div class='yuzo_meta_date'> January 22, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="52777"  data-href="http://www.pointsincase.com/articles/11-questions-you-should-never-ask-on-a-first-date-while-trying-to-survive-a-horror-movie"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/11-questions-you-should-never-ask-on-a-first-date-while-trying-to-survive-a-horror-movie"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> 11 Questions You Should Never Ask on a First Date at a Haunted Murder Restaurant </a> <a    href="http://www.pointsincase.com/articles/11-questions-you-should-never-ask-on-a-first-date-while-trying-to-survive-a-horror-movie"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Tyler Holme</div><div class='yuzo_meta_date'> January 21, 2019</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="52753"  data-href="http://www.pointsincase.com/articles/swedish-exitentialist-travel-dept-the-existential-diner"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/swedish-exitentialist-travel-dept-the-existential-diner"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Bergman’s of Sweden: The Existential Diner </a> <a    href="http://www.pointsincase.com/articles/swedish-exitentialist-travel-dept-the-existential-diner"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Andrew Sibbald</div><div class='yuzo_meta_date'> January 21, 2019</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_ec56b1b5_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_ec56b1b5_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb{background:!important;;color:#000000!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb:hover{background:!important;;color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo_text,.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_ec56b1b5_1:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb a{color:#000000!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb{margin:0% 8% 3% 0%!important;padding:5px 5px 10px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_ec56b1b5_1.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_ec56b1b5_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-4" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_ec56b1b5_2 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.999'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>MORE LIKE THIS</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="44297"  data-href="http://www.pointsincase.com/articles/the-thunder-in-paradise-poems-created-from-interviews-with-hulk-hogan-part-3"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/the-thunder-in-paradise-poems-created-from-interviews-with-hulk-hogan-part-3"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> The Thunder in Paradise: Poems Created From Interviews With Hulk Hogan, Part 3 </a> <a    href="http://www.pointsincase.com/articles/the-thunder-in-paradise-poems-created-from-interviews-with-hulk-hogan-part-3"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> James Folta</div><div class='yuzo_meta_date'> June 26, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="41264"  data-href="http://www.pointsincase.com/articles/excerpts-from-tom-delonges-next-ufo-manifesto-that-are-definitely-not-pleas-to-rejoin-blink-182"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/excerpts-from-tom-delonges-next-ufo-manifesto-that-are-definitely-not-pleas-to-rejoin-blink-182"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Excerpts from Tom DeLonge’s Next UFO Manifesto That are Definitely Not Pleas to Rejoin Blink-182 </a> <a    href="http://www.pointsincase.com/articles/excerpts-from-tom-delonges-next-ufo-manifesto-that-are-definitely-not-pleas-to-rejoin-blink-182"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Cody Ziler</div><div class='yuzo_meta_date'> March 11, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="32478"  data-href="http://www.pointsincase.com/articles/melania-trumps-lost-journal-entries-from-2005"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/melania-trumps-lost-journal-entries-from-2005"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Melania Trump’s Lost Journal Entries from 2005 </a> <a    href="http://www.pointsincase.com/articles/melania-trumps-lost-journal-entries-from-2005"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Kate Schulman</div><div class='yuzo_meta_date'> March 1, 2017</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="7545"  data-href="http://www.pointsincase.com/articles/top-10-ways-generate-feelings-false-progress-on-paper"   data-ip="45.55.206.195" > <a  class="link-list yuzo__text--title "  href="http://www.pointsincase.com/articles/top-10-ways-generate-feelings-false-progress-on-paper"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Top 10 Ways to Generate Feelings of False Progress on a Term Paper </a> <a    href="http://www.pointsincase.com/articles/top-10-ways-generate-feelings-false-progress-on-paper"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Court Sullivan</div><div class='yuzo_meta_date'> May 31, 2003</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_ec56b1b5_2{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_ec56b1b5_2 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#000000!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo_text,.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_ec56b1b5_2:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb a{color:#000000!important;-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb:hover .yuzo_text{-webkit-transition:color 0.2s linear;-moz-transition:color 0.2s linear;-o-transition:color 0.2s linear;transition:color 0.2s linear}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb{margin:0% 8% 3% 0%!important;padding:5px 5px 10px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_ec56b1b5_2.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_ec56b1b5_2.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_ec56b1b5_2 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-11" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1475813610378-1"></div></div></div><div id="custom_html-12" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1475814669845-0'></div></div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33338 mc4wp-ajax" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="line-height: 220%;"> <em>Get our weekly humor newsletter:</em> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="enter your email address" required /> <input type="submit" value="SIGN UP" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548255264" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2019 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-51935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51935"><a href="/lists">Lists</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Readings</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/comedy/the-second-city-classes">Second City Classes</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/comedy/links">Link Roundup</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submissions</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers Newsletter</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div><div style="display: none;"><div id="boxzilla-box-51979-content"><h2><strong>COMEDY TO-GO BOX<br /> </strong></h2><p><em>Satire, lists, stories &amp; observations from the freshest voices in literary humor.</em></p><h4><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-33338 mc4wp-ajax" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="line-height: 220%;"> <em>Get our weekly humor newsletter:</em> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="enter your email address" required /> <input type="submit" value="SIGN UP" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548255264" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></h4></div></div><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ba54ed24db", post_id : 52832 } ); } ); /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.pointsincase.com\/cart","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eddba4025e4cb886fc6914e4b6c1cd95","fragment_name":"wc_fragments_eddba4025e4cb886fc6914e4b6c1cd95"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":51979,"icon":"&times;","content":"","css":{"theme_primary_color":"#f44336","theme_darker_primary_color":"#d2190b","theme_accent_color":"#448aff","theme_darker_accent_color":"#116aff","background_color":"#ffffff","width":350,"border_color":"#f5f5f5","border_width":13,"border_style":"solid","position":"center"},"trigger":{"method":"exit_intent"},"animation":"fade","cookie":{"triggered":72,"dismissed":168},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":315},"closable":true,"post":{"id":51979,"title":"PIC Newsletter: Center Fade","slug":"sample-box"}}]}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var boxzilla_stats_config = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php?action=boxzilla_stats_track"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"52832","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."}; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.2'></script> <![endif]--> <script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script> <script src="http://www.pointsincase.com/wp-content/cache/min/1/5404f3453389f93334034027be3d1082.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1548255264 -->