<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="When other people say, Could you point me towards the restroom? Please hurry, I really have to go, we say, “Merry Christmas." /><meta name="keywords" content="lists, christmas, expressions, holidays, houses, lists, police" /><title>List: In This House, We Say Merry Christmas | Points in Case</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/6d354bcebd550486501e4fbf095aee71.css" data-minify="1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='addtoany-inline-css' type='text/css'>.a2a_svg,.a2a_count{border-radius:0!important}.a2a_menu,.a2a_menu_find_container{border-radius:0!important}.addtoany_content{text-align:center}</style> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.9'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='6 Reasons Santa Claus is Now Called Jeff Bezos' href='http://www.pointsincase.com/articles/6-reasons-santa-claus-is-now-called-jeff-bezos' /><link rel='next' title='An Oral History of How the Grinch Stole Christmas, According to the Whos' href='http://www.pointsincase.com/articles/an-oral-history-of-how-the-grinch-stole-christmas-according-to-the-whos' /><meta name="generator" content="WordPress 4.9.9" /><meta name="generator" content="WooCommerce 3.5.2" /><link rel="canonical" href="http://www.pointsincase.com/lists/in-this-house-we-say-merry-christmas" /><link rel='shortlink' href='http://www.pointsincase.com/?p=51568' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Flists%2Fin-this-house-we-say-merry-christmas" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Flists%2Fin-this-house-we-say-merry-christmas&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"c6c1561fb6","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":51568,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"List: In This House, We Say Merry Christmas","view_ajax":1,"lang":""}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="List: In This House, We Say Merry Christmas" /><meta name="twitter:description" value="When other people say, "Could you point me towards the restroom? Please hurry, I really have to go," we say, “Merry Christmas."" /><meta name="twitter:url" value="http://www.pointsincase.com/lists/in-this-house-we-say-merry-christmas" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/12/christmas-family-table-confused.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,.author-box .author-desc{font-family:'Lora',sans-serif}.post-content a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px 0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.wpcf7-form p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="http://www.pointsincase.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-51568 single-format-standard woocommerce-no-js barcelona-device-mobile barcelona-fimg-fw no-breadcrumb zoom-enabled"><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'></div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Listicles</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li><li id="menu-item-45229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45229"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Audio</a></li><li id="menu-item-42930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42930"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">List: In This House, We Say Merry Christmas</h1><h2 class="post-subtitle">And don't you forget it.</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/karly-brooks" rel="author">Karly Brooks</a></li><li class="post-delimiter">|</li><li class="post-date">December 25, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-left clearfix has-sidebar"><main id="main" class="main"><article id="post-51568" class="post-51568 post type-post status-publish format-standard has-post-thumbnail hentry category-lists tag-christmas tag-expressions tag-holidays tag-houses tag-lists tag-police"><section class="post-content"> <span class="wpsdc-drop-cap">I</span>n this house, we don’t let society keep us from saying “Merry Christmas.”</p><p>When other people say, “Happy Holidays,” we say, “Merry Christmas.”</p><p>When other people say, “Happy Hanukkah,” we say, “Bless you,” and then once everyone stops laughing at our joke, we say, “Merry Christmas.”</p><p>When other people actually sneeze, we say “Merry Christmas” to that, too.</p><p>When other people say, “Feliz Navidad,” we usually just smile and say “Mmhmm,” and find someone else to say “Merry Christmas” to.</p><p>When other people say, “Enjoy the movie,” we say, “Merry Christmas,” but sometimes we accidentally say “You too” first.</p><p>When other people say, “Could you point me towards the restroom? Please hurry, I really have to go,” we say, “Merry Christmas.”</p><p>Then when they say, “Fuck you,” we also say, “Merry Christmas.”</p><p>When other people say, “Would you like fries or a side salad?” we say, “Merry Christmas,” and then we say, “Fries.”</p><p>When other people say, “Cheese!” we say, “Merry Christmas!” which makes us look kind of dopey in pictures.</p><p>When other people say, “Happy Birthday!” we say, “Merry Christmas!” And then when they say, “But it’s Carol’s birthday and it’s the middle of April,” we just kind of stare at them.</p><p>When other people say, “Merry Christmas,” we say, “Merry Christmas” back. We probably didn’t need to tell you that one, but we threw it in just to be thorough.</p><p>When other people say, “Excuse me, you dropped your wallet,” we say, “Merry Christmas.” In hindsight, we should not have done that.</p><p>When other people say, “Turn your head and cough,” we say, “Merry Christmas,” without breaking eye contact.</p><p>When other people say, “If you say ‘Merry Christmas’ one more time, you’re fired,” we just say “Merry” and whisper the rest.</p><p>When other people say, “Could you tell us where you were the night of July 19th?” we say “Merry Christmas,” and then we’re implicated in a homicide.</p><p>When other people say, “This isn’t even your house to say ‘Merry Christmas’ in,” we say, “Merry Christmas.”</p><p>When those same people say, “That’s it, I’m calling the police,” we still say, “Merry Christmas.”</p><p>And then when someone else says, “You have the right to remain silent,” we start singing Silent Night, which usually doesn’t go over very well, and then we say, “Merry Christmas.”</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="http://www.pointsincase.com/lists/in-this-house-we-say-merry-christmas" data-a2a-title="List: In This House, We Say Merry Christmas"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.pointsincase.com%2Flists%2Fin-this-house-we-say-merry-christmas&linkname=List%3A%20In%20This%20House%2C%20We%20Say%20Merry%20Christmas" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.pointsincase.com%2Flists%2Fin-this-house-we-say-merry-christmas&linkname=List%3A%20In%20This%20House%2C%20We%20Say%20Merry%20Christmas" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <em><a href="https://pointsincase.submittable.com/submit/130690/lists" target="_blank">We're now accepting list submissions!</a> Although we're contractually prohibited from telling you whether Santa had anything to do with that decision. <a href="/newsletter">Join the PIC newsletter</a> for weekly comedy headlines. <a href="https://pnca.se/secondcity">Save 10% on comedy classes</a> at The Second City using code PIC.</em></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/karly-brooks'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2018/11/unnamed-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/karly-brooks" title="Posts by Karly Brooks" rel="author">Karly Brooks</a></span><span class='author-title'>Brooklyn</span><p class='author-desc'>Karly Brooks is a writer living in Brooklyn with her roommate’s dog and also her roommates. Her writing has appeared on McSweeney’s, The Belladonna, a few ads and her Twitter... <a href="http://www.pointsincase.com/author/karly-brooks">See full profile &raquo;</a></p></div></div> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> <div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/christmas" rel="tag">Christmas</a>, <a href="http://www.pointsincase.com/tag/expressions" rel="tag">Expressions</a>, <a href="http://www.pointsincase.com/tag/holidays" rel="tag">Holidays</a>, <a href="http://www.pointsincase.com/tag/houses" rel="tag">Houses</a>, <a href="http://www.pointsincase.com/tag/lists" rel="tag">Lists</a>, <a href="http://www.pointsincase.com/tag/police" rel="tag">Police</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="https://soundcloud.com/pointsincase" target="_blank"><span class="fa fa-soundcloud"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_d5d5754b_1 ycolumns-widget yrows-widget theme_standar-style-2 yuzo_begin_part'   data-version='0.9.998.7'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list  " style=";" data-id="51594" data-href="http://www.pointsincase.com/articles/an-oral-history-of-how-the-grinch-stole-christmas-according-to-the-whos"   data-ip="2605:b100:f149:6ef4:9484:4ba8:4c94:6ce4" > <a  href="http://www.pointsincase.com/articles/an-oral-history-of-how-the-grinch-stole-christmas-according-to-the-whos"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/12/grinch-christmas-tree-sneaky.jpg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> An Oral History of How the Grinch Stole Christmas, According to the Whos </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Tanner Garrity</div><div class='yuzo_meta_date'> December 25, 2018</div></div></div> </a></div><div class="relatedthumb yuzo-list  " style=";" data-id="51388" data-href="http://www.pointsincase.com/articles/6-reasons-santa-claus-is-now-called-jeff-bezos"   data-ip="2605:b100:f149:6ef4:9484:4ba8:4c94:6ce4" > <a  href="http://www.pointsincase.com/articles/6-reasons-santa-claus-is-now-called-jeff-bezos"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/12/santa-bezos.jpg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> 6 Reasons Santa Claus is Now Called Jeff Bezos </span><div class="yuzo_meta"><div class='yuzo_meta_author'> James B. Hunter</div><div class='yuzo_meta_date'> December 25, 2018</div></div></div> </a></div><div class="relatedthumb yuzo-list  " style=";" data-id="51261" data-href="http://www.pointsincase.com/articles/christmas-letter-from-the-millers"   data-ip="2605:b100:f149:6ef4:9484:4ba8:4c94:6ce4" > <a  href="http://www.pointsincase.com/articles/christmas-letter-from-the-millers"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/06/writer.jpeg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> Christmas Letter from the Millers </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Janet Eve Josselyn</div><div class='yuzo_meta_date'> December 25, 2018</div></div></div> </a></div><div class="relatedthumb yuzo-list  " style=";" data-id="51554" data-href="http://www.pointsincase.com/articles/my-name-is-connie-but-you-know-me-as-the-rockefeller-center-christmas-tree"   data-ip="2605:b100:f149:6ef4:9484:4ba8:4c94:6ce4" > <a  href="http://www.pointsincase.com/articles/my-name-is-connie-but-you-know-me-as-the-rockefeller-center-christmas-tree"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/12/rockefeller-center-christmas-tree-angles.jpg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> My Name is Connie, But You Know Me as the Rockefeller Center Christmas Tree </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Janine Annett</div><div class='yuzo_meta_date'> December 24, 2018</div></div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_d5d5754b_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_d5d5754b_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_d5d5754b_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb{background:!important;;color:#000000!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb:hover{background:!important;color:#f2132d!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo_text,.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_d5d5754b_1:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb a{color:#000000!important;;border:0}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb:hover a{color:#f2132d!important;border:0}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb{margin:0% 8% 3% 0%!important;padding:5px 5px 10px 0}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .icon_middle_only_style_1{display:none}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta{;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_d5d5754b_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}@media all and (max-width:580px){.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .yuzo-img-wrap{width:100%!important;display:block}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .yuzo-img-wrap .yuzo-img{width:100%!important;margin:0 auto!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .relatedthumb,.yuzo_pro_w.front_widget_id_d5d5754b_1.ycolumns-4 .relatedthumb,.yuzo_pro_w.front_widget_id_d5d5754b_1.ycolumns-2 .relatedthumb,.yuzo_pro_w.front_widget_id_d5d5754b_1.ycolumns-5 .relatedthumb{width:100%!important;margin-bottom:20px!important}.yuzo_pro_w.front_widget_id_d5d5754b_1 .yuzo-list .yuzo-img-wrap .yuzo-img{height:250px!important}}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-10" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">PIC on Twitter</h2></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="350" data-height="700" data-link-color="#f2132d" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/PointsinCase?ref_src=twsrc%5Etfw">Tweets by PointsinCase</a></div></div><div id="custom_html-11" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1475813610378-1"></div></div></div><div id="custom_html-12" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1475814669845-0'></div></div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;line-height: 220%;"> <strong>Get new comedy to your inbox weekly:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1545764778" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Audio</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/comedy/links">Links</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers Newsletter</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fcb814121b", post_id : 51568 } ); } ); /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.pointsincase.com\/cart","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eddba4025e4cb886fc6914e4b6c1cd95","fragment_name":"wc_fragments_eddba4025e4cb886fc6914e4b6c1cd95"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"51568","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.2'></script> <![endif]--> <script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script> <script src="http://www.pointsincase.com/wp-content/cache/min/1/ff92203535f7779ef7234445226e97ee.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545764779 -->