<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/22d23013e88aa76cf93765a038e4aab6.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/cb1baa6ad550e6110c1491fdce48ea84.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/59c0cc598c3485907da7bf1804b3598a.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/5c1b4fa8aab3378703aeab9979aa7b20.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/a6a12abee8c5c8fe3af5c55accdeb79a.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/9c8b722b5aa4cfa78104b0e1c36356d5.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/a2548ed158fe5333f3e9a25e09fa383e.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/7d4defc180ac78de9d2a68b771653fb6.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/8dfc1cd4906c2501b8294a6843a800c6.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/e8445d398d2126f1646153c69f3f9609.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/29e3ee3accd66509d5b75daa7b3544ee.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/7e86afcedbfc9044bc9abf8c5d0bd129.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/1df41822a77babcccf97e38b4a8be107.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/9d8dba30bf12f062672ed53e405e6e83.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="I have the world&#039;s best memory, so when I woke up this morning and couldn&#039;t find my car keys anywhere, I knew Crooked Hillary was to blame." /><meta name="keywords" content="comedy articles, america, cars, crime, donald trump, email, guns, hillary clinton, houses, politics, presidents, satire and parody" /><title>My Car Keys are Missing, and I Blame Hillary&#8217;s Emails | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="My Car Keys are Missing, and I Blame Hillary’s Emails" /><meta property="og:description" content="I have the world's best memory, so when I woke up this morning and couldn't find my car keys anywhere, I knew Crooked Hillary was to blame." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/11/hillary-clinton-shrug-hand.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/my-car-keys-are-missing-and-i-blame-hillarys-emails" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="https://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2018-01-07T17:52:35+00:00" /><meta property="article:modified_time" content="2018-01-07T18:41:05+00:00" /><meta property="og:updated_time" content="2018-01-07T18:41:05+00:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style> <script type='text/javascript'>/*  */
var mashsb = {"shares":"15","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.pointsincase.com\/articles\/my-car-keys-are-missing-and-i-blame-hillarys-emails","title":"My+Car+Keys+are+Missing%2C+and+I+Blame+Hillary%E2%80%99s+Emails","image":"http:\/\/www.pointsincase.com\/wp-content\/uploads\/2017\/11\/hillary-clinton-shrug-hand.jpg","desc":"I have the world's best memory, so when I woke up this morning and couldn't find my car keys anywhere, I knew Crooked Hillary was to blame.","hashtag":"pointsincase","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/cache/busting/1/wp-content-plugins-mashsharer-assets-js-mashsb.min-3.4.7.js'></script> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.8.4'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='A Prolific &#8220;Perfect Strangers&#8221; Fan Fiction Writer Seduces a Woman at a Party' href='http://www.pointsincase.com/articles/a-prolific-perfect-strangers-fan-fiction-writer-seduces-a-woman-at-a-party' /><meta name="generator" content="WordPress 4.8.4" /><link rel="canonical" href="http://www.pointsincase.com/articles/my-car-keys-are-missing-and-i-blame-hillarys-emails" /><link rel='shortlink' href='https://pnca.se/2qEFRpK' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fmy-car-keys-are-missing-and-i-blame-hillarys-emails" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fmy-car-keys-are-missing-and-i-blame-hillarys-emails&#038;format=xml" /> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.pointsincase.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="My Car Keys are Missing, and I Blame Hillary&#8217;s Emails" /><meta name="twitter:description" value="I have the world's best memory, so when I woke up this morning and couldn't find my car keys anywhere, I knew Crooked Hillary was to blame." /><meta name="twitter:url" value="http://www.pointsincase.com/articles/my-car-keys-are-missing-and-i-blame-hillarys-emails" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2017/11/hillary-clinton-shrug-hand.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><link rel="icon" type="image/png" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="http://www.pointsincase.com/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="http://www.pointsincase.com/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-38891 single-format-standard barcelona-device-mobile barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-top clearfix"><div class="navbar-top-left clearfix"><ul id="menu-desktop-skynav" class="navbar-top-menu"><li id="menu-item-25319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25319"><a href="/about">About</a></li><li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29155"><a href="/topics">Topics</a></li></ul></div><div class="navbar-top-right"><ul class="social-icons"><li><a target="_blank" href="http://facebook.com/pointsincase" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="http://twitter.com/pointsincase" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="http://instagram.com/pointsincase" title="Instagram"><span class="fa fa-instagram"></span></a></li></ul></div></div><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-single logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-200x90.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic3-wht-140x50.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Lists</a></li><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/movies-tv">Movies & TV</a></li><li id="menu-item-39194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39194"><a href="/tag/politics">Politics</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-38891" class="post-38891 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-america tag-cars tag-crime tag-donald-trump tag-email tag-guns tag-hillary-clinton tag-houses tag-politics tag-presidents tag-parody-and-satire"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/11/hillary-clinton-shrug-hand-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">My Car Keys are Missing, and I Blame Hillary&#039;s Emails</h1><h2 class="post-subtitle">Another liberal conspiracy uncovered.</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/evan-purcell" rel="author">Evan Purcell</a></li><li class="post-delimiter">|</li><li class="post-date">January 7, 2018</li></ul></div></div></div></div></div></header> <section class="post-content"><p>Because I have the world’s best memory (everybody says so!), I never, ever lose my car keys. It just doesn’t happen. Period.</p><p>This morning, though, I woke up and couldn’t find them anywhere.</p><p>There’s only one logical explanation: Hilary Clinton.</p><div id="point-4125ec11d0a5f9173aa4cd87b052ef52"></div><p>Now, I know that Hilary is not the president. She’s a 60-something-year-old grandmother and a private citizen, and I’ve personally never met her before. But I watch the #real news, and I know how things are in the #real world. And I can say, without a shred of doubt, that all my answers will be found in Crooked Hillary’s missing emails.</p><p><span class="pullquote-right">Hillary Clinton personally hates me because I have an American flag outside my house.</span></p><p>I mean, if she can manage a preteen sex trafficking ring from the back of a New York pizza parlor, what’s to stop her from sending her SJWs into my house and stealing the keys to my 2004 Honda Civic? After all, she probably hates that I drive an all-American car like a Honda, because she wants the domestic auto industry to fail since she hates America. That’s why she ran for president anyway, right? To take the country down and send all our fracking overseas.</p><p>In short, we know that Hillary is capable of stealing my car keys, especially in light of the revelations that she single-handedly sold nuclear weapons to the Russians in order for them to make everyone think she won the popular vote even though she didn’t. Basically, nothing is too despicable for Crooked Hillary.</p><p>The question, then, becomes why? Why would this monster of a human being have her cronies sneak into my house and steal my car keys?</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/how-to-tell-if-your-teen-is-on-drugs-or-just-the-dark-harbinger-of-legend" target="_self" class="ud50b9fd5014477bf62aaf7c6ac9dbb72"><style>.ud50b9fd5014477bf62aaf7c6ac9dbb72{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.ud50b9fd5014477bf62aaf7c6ac9dbb72:active,.ud50b9fd5014477bf62aaf7c6ac9dbb72:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ud50b9fd5014477bf62aaf7c6ac9dbb72{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ud50b9fd5014477bf62aaf7c6ac9dbb72
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.ud50b9fd5014477bf62aaf7c6ac9dbb72
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.ud50b9fd5014477bf62aaf7c6ac9dbb72:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">How to Tell If Your Teen is on Drugs, Or Just the Dark Harbinger of Legend</span></div></a></div><p>Well, it’s the same reason why she undermined the healthcare bill: because I’m a religious, high-school-educated citizen, and she hates me. That’s it.</p><p>Hillary Clinton personally hates me because I have an American flag outside my house and I invite my neighbors over for barbecues every Sunday, which is the Lord’s day, thank you very much.</p><p>Thankfully, we now have a real everyman as president, a man of the people. If anyone can help me get my car keys back from Crooked Hillary, it’s Trump. That is, if all the libtards don’t keep getting in his way. Everyone is so busy tearing down statues of Confederate war heroes and recalling all our lawfully purchased tommy guns that our kindhearted, tell-it-like-it-is president can’t get anything done.</p><p>Still, though, I have faith that POTUS will triumph over the all-powerful Hillary and bring my keys back from the grave. Because I really need to drive to the unemployment office now, and…</p><p>Oh. Nevermind. Just found my keys. Right next to my uranium pile.</p><div class="yuzo_related_post style-3" data-version="5.12.70"><div class="yuzo_clearfixed yuzo__title"><h4>Suggested Next</h4></div><div class="yuzo_wraps"><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/evite-to-kim-jong-uns-birthday-party" style="font-size:16px;;line-height:24px;"> Evite to Kim Jong-Un’s Birthday Party </a></div><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/youd-play-golf-too-if-you-were-trying-to-ignore-the-suffering-of-millions-of-people" style="font-size:16px;;line-height:24px;"> You’d Play Golf Too If You Were Trying to Ignore the Suffering of Millions of People </a></div><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/state-of-future" style="font-size:16px;;line-height:24px;"> The State of the Future Address </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fmy-car-keys-are-missing-and-i-blame-hillarys-emails" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=My%20Car%20Keys%20are%20Missing%2C%20and%20I%20Blame%20Hillary%E2%80%99s%20Emails&url=http://www.pointsincase.com/articles/my-car-keys-are-missing-and-i-blame-hillarys-emails&via=pointsincase" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-subscribe mash-medium mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;"> <strong>Get new comedy to your inbox:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email" required /> <input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1515381714" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div><div class="mashsb_below_buttons"><br /><br /><div id="point-234b7954b5d2396c71ff4593289aa364"></div></div></aside> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Read More:</strong> <a href="http://www.pointsincase.com/tag/america" rel="tag">America</a>, <a href="http://www.pointsincase.com/tag/cars" rel="tag">Cars</a>, <a href="http://www.pointsincase.com/tag/crime" rel="tag">Crime</a>, <a href="http://www.pointsincase.com/tag/donald-trump" rel="tag">Donald Trump</a>, <a href="http://www.pointsincase.com/tag/email" rel="tag">Email</a>, <a href="http://www.pointsincase.com/tag/guns" rel="tag">Guns</a>, <a href="http://www.pointsincase.com/tag/hillary-clinton" rel="tag">Hillary Clinton</a>, <a href="http://www.pointsincase.com/tag/houses" rel="tag">Houses</a>, <a href="http://www.pointsincase.com/tag/politics" rel="tag">Politics</a>, <a href="http://www.pointsincase.com/tag/presidents" rel="tag">Presidents</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/evan-purcell'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/07/000001-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/evan-purcell" title="Posts by Evan Purcell" rel="author">Evan Purcell</a></span><span class='author-title'>Bumthang, Bhutan</span><p class='author-desc'>Evan Purcell is an English teacher in beautiful Bumthang, Bhutan. He also writes romance novels of varying levels of trashiness. You can read about his writing and travel at EvanPurcell.Blogspot.com.</p></div></div> </footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/a-prolific-perfect-strangers-fan-fiction-writer-seduces-a-woman-at-a-party" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/perfect-strangers-arm-around-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/a-prolific-perfect-strangers-fan-fiction-writer-seduces-a-woman-at-a-party" style="font-size:14px;font-weight:bold;line-height:22px;"> A Prolific “Perfect Strangers” Fan Fiction Writer Seduces a Woman at a Party <br><span class="author-name">by Daniel Hauser</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/welcome-to-the-megabus-team-newly-hired-customer-service-ambassador" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/megabus-customer-service-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/welcome-to-the-megabus-team-newly-hired-customer-service-ambassador" style="font-size:14px;font-weight:bold;line-height:22px;"> Welcome to the Megabus Team, Newly Hired Customer Service Ambassador! <br><span class="author-name">by Chris Logan</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/suggested-responses-when-someone-thanks-you-for-holding-the-door-at-a-convenience-store" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/Pope-Philadelphia-Bus-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/suggested-responses-when-someone-thanks-you-for-holding-the-door-at-a-convenience-store" style="font-size:14px;font-weight:bold;line-height:22px;"> Suggested Responses When Someone Thanks You for Holding the Door at a Convenience Store <br><span class="author-name">by Daniel DiPrinzio</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/fitbitting-is-totally-a-sport-okay" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/10/fitbit-watch-sport-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/fitbitting-is-totally-a-sport-okay" style="font-size:14px;font-weight:bold;line-height:22px;"> Fitbitting is Totally a Sport, Okay? <br><span class="author-name">by Margot Moray</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/jared-kushner-email-did-anyone-find-a-pokemon-backpack-in-the-oval-office" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/jared-kushner-pokemon-backpack-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/jared-kushner-email-did-anyone-find-a-pokemon-backpack-in-the-oval-office" style="font-size:14px;font-weight:bold;line-height:22px;"> Jared Kushner Email: “Did Anyone Find a Pokémon Backpack in the Oval Office?” <br><span class="author-name">by Justin Courter</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>RECENTLY POPULAR</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/re-need-a-date-to-my-office-holiday-party" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/holiday-party-date-dance-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/re-need-a-date-to-my-office-holiday-party" style="font-size:14px;font-weight:bold;line-height:22px;"> Re: Need a Date to My Office Holiday Party <br><span class="author-name">by Sarah Hass</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-3-social-media-posts-youll-see-on-your-feed-right-after-the-holidays" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/christmas-tree-engagement-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-3-social-media-posts-youll-see-on-your-feed-right-after-the-holidays" style="font-size:14px;font-weight:bold;line-height:22px;"> The 3 Social Media Posts You’ll See on Your Feed Right After the Holidays <br><span class="author-name">by Cara Rothenberg</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/end-of-year-top-5-lists-by-every-annoying-white-guy-on-your-facebook-feed" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/white-guy-on-facebook-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/end-of-year-top-5-lists-by-every-annoying-white-guy-on-your-facebook-feed" style="font-size:14px;font-weight:bold;line-height:22px;"> End of Year Top 5 Lists By Every Annoying White Guy on Your Facebook Feed <br><span class="author-name">by Emily Denny</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/shut-up-and-retire-already" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/coworker-on-porch-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/shut-up-and-retire-already" style="font-size:14px;font-weight:bold;line-height:22px;"> Shut Up and Retire Already <br><span class="author-name">by Josh Lorenzo</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/an-open-letter-on-maturity-to-jonathan-from-his-penis" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/11/man-holding-penis-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/an-open-letter-on-maturity-to-jonathan-from-his-penis" style="font-size:14px;font-weight:bold;line-height:22px;"> An Open Letter on Maturity to Jonathan from His Penis <br><span class="author-name">by Lauren Morris</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#444}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-60643"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60643';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></div></div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow @pointsincase</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="http://blog.pointsincase.com" target="_blank"><span class="fa fa-tumblr"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-39094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39094"><a href="/newsletter">Newsletter</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-39025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39025"><a href="/books">Books</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3e7fdb96b7", post_id : 38891 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"38891","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"38891","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {"39536_3":{"elementid":["point-234b7954b5d2396c71ff4593289aa364"],"ads":{"39536":{"id":39536,"title":"ZergNet Paid","expiry_date":0,"visitors":[],"content":"<div id=\"zergnet-widget-60473\"><\/div>\r\n\r\n<script language=\"javascript\" type=\"text\/javascript\">\r\n    (function() {\r\n        var zergnet = document.createElement('script');\r\n        zergnet.type = 'text\/javascript'; zergnet.async = true;\r\n        zergnet.src = (document.location.protocol == \"https:\" ? \"https:\" : \"http:\") + '\/\/www.zergnet.com\/zerg.js?id=60473';\r\n        var znscr = document.getElementsByTagName('script')[0];\r\n        znscr.parentNode.insertBefore(zergnet, znscr);\r\n    })();\r\n<\/script>","once_per_page":0,"debugmode":false}}}};
var advads_passive_groups = {};
var advads_passive_placements = {"content_1":{"elementid":["point-4125ec11d0a5f9173aa4cd87b052ef52"],"ads":{"38575":{"id":38575,"title":"Laugh Network Leader - Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"point-content\" id=\"point-1692286725\"><!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":38575,"placement_info":{"type":"post_content","name":"Content","item":"ad_38575","options":{"position":"after","index":3,"tag":"p","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/47648e8d2f83fae0aa9ce05653020390.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/794a9d53181ea89e03f67ae88e594c35.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/27ac8446f9407a9f8c3cbf40a9992a9d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/18004fc9bdf6cee1d5c04a4ba7e2e903.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/6d5da2cde91b0f7dff5030302eae278d.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1515381715 -->