<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="And is it our fault the Giant Fire-Breathing Chicken-Killing Ray Gun didn’t work at all, and only made the giant chicken more powerful than ever?" /><meta name="keywords" content="comedy articles, animals, corporate, death, food, military, satire and parody, science" /><title>A Message from the Scientists Who Created the Gigantic Fire-Breathing Chicken Monster | Points in Case</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/8d53cf271d089821fa6212d3527b9373.css" data-minify="1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='addtoany-inline-css' type='text/css'>.a2a_svg,.a2a_count{border-radius:0!important}.a2a_menu,.a2a_menu_find_container{border-radius:0!important}.addtoany_content{text-align:center}</style> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.8'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='It&#8217;s Probably No Big Deal That Every Single Woman in My Life is Exclusively Watching Shows About Murder' href='http://www.pointsincase.com/articles/its-probably-no-big-deal-that-every-single-woman-in-my-life-is-exclusively-watching-shows-about-murder' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.5" /><link rel="canonical" href="http://www.pointsincase.com/articles/a-message-from-the-coalition-scientists" /><link rel='shortlink' href='http://www.pointsincase.com/?p=50449' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fa-message-from-the-coalition-scientists" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fa-message-from-the-coalition-scientists&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"39f491f055","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":50449,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"A Message from the Scientists Who Created the Gigantic Fire-Breathing Chicken Monster","view_ajax":1,"lang":""}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="A Message from the Scientists Who Created the Gigantic Fire-Breathing Chicken Monster" /><meta name="twitter:description" value="And is it our fault the Giant Fire-Breathing Chicken-Killing Ray Gun didn’t work at all, and only made the giant chicken more powerful than ever? " /><meta name="twitter:url" value="http://www.pointsincase.com/articles/a-message-from-the-coalition-scientists" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/11/firebreathing-chicken.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,.author-box .author-desc{font-family:'Lora',sans-serif}.post-content a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px 0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.wpcf7-form p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="http://www.pointsincase.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-50449 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'></div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li><li id="menu-item-45229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45229"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Audio</a></li><li id="menu-item-42930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42930"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">A Message from the Scientists Who Created the Gigantic Fire-Breathing Chicken Monster</h1><h2 class="post-subtitle">Look, it's not all our fault here...</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/mitchell-russell" rel="author">Mitchell Russell</a></li><li class="post-delimiter">|</li><li class="post-date">November 28, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-left clearfix has-sidebar"><main id="main" class="main"><article id="post-50449" class="post-50449 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-animals tag-corporate tag-death tag-food tag-military tag-parody-and-satire tag-science"><section class="post-content"> <span class="wpsdc-drop-cap">O</span>kay, so let’s start with the facts:</p><ul><li>Yes, there is a 600 foot tall, fire-breathing chicken currently terrorizing downtown Seattle</li><li>Yes, this chicken was created, grown, and weaponized deep in our underground labs</li><li>Yes, the cluster of green fluorescent eggs laid in Puget Sound will likely result in dozens more fire-breathing chickens</li></ul><p>And sure, yeah, maybe we accidentally left the enormous titanium blast doors open overnight. Whatever. Mistakes happen. We get that you’re all angry. But we the scientists would like to point out that at least some of the blame for this is on you&#8212;the mob of terrified civilians currently running around and screaming in the street, desperately clamoring for help.</p><p>Consider this:</p><p>Is it our fault that an unnamed fast-food empire that we will refer to as “Sandwich Monarch” offered us an unholy amount of money to develop a way to produce more chicken sandwiches for an otherwise impossibly cheap cost? No! It’s you little people who are the chicken sandwich eaters! We scientists have been eating nothing but caviar and bonbons for the past three months, given that we have all these heaps of dirty corporate money to blow!</p><p>Are we to blame for the fact that when &#8220;Sandwich Monarch&#8221; demanded that the project be shut down (after their CFO was devoured by our test chicken during a routine inspection of our facility) we instead gave the chicken the ability to breath fire and attempted to sell her to rogue nation states all across Southeast Asia? That is simply the culture of the scientific community! If you can’t stand the heat get out of the kitchen! (Also if you can’t stand the actual heat be advised to evacuate Seattle immediately.)</p><p>Ask yourself: When this towering monstrosity of feathers and death burst forth from beneath Volunteer Park and started wantonly destroying everything in its path, what did you do? You ran around like ants getting stomped on and burned up and whatnot. That’s what you did. <em>Real helpful</em>. Meanwhile we, the brave scientists, were busy frantically calling the military to deploy the Giant Fire-Breathing Chicken-Killing Ray Gun <em>WHICH WE ALSO INVENTED BY THE WAY.</em></p><p>And is it our fault the Giant Fire-Breathing Chicken-Killing Ray Gun didn’t actually work at all, and in fact only made the giant chicken more powerful and angrier than ever before? We prefer not to think of it that way (even though we are positive that you will.)</p><p>Honestly, for all your whining, and complaining, and screaming in the streets while you scramble through the conflagrations of ashes that used to be your homes, you could at least accept that none of this would have happened if any one of you had reminded us to create an antidote for the poultry-gigantism serum we created. Or are we scientists supposed to think of everything?</p><p>Well, worry not. Even though you are the least grateful mass of terrified humanity we have ever seen in our lives, and even though you never even thanked us for trying to make your chicken sandwiches relatively less expensive, and even though this whole mess is about 90% your fault now that we think about it, we scientists will find a way to fix this too&#8212;from the safety of our remote facilities in Guam.</p><p>We’ll be right on it just as soon as our private escape helicopters arrive. Also no, there is no room for you on our escape helicopters. Get your own escape helicopters. In the meantime, good luck with the colossal glowing eggs (which we understand have begun to emit a high pitched mind-shattering squeal.) You guys tackle that one.</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_42 addtoany_list" data-a2a-url="http://www.pointsincase.com/articles/a-message-from-the-coalition-scientists" data-a2a-title="A Message from the Scientists Who Created the Gigantic Fire-Breathing Chicken Monster"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fa-message-from-the-coalition-scientists&linkname=A%20Message%20from%20the%20Scientists%20Who%20Created%20the%20Gigantic%20Fire-Breathing%20Chicken%20Monster" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fa-message-from-the-coalition-scientists&linkname=A%20Message%20from%20the%20Scientists%20Who%20Created%20the%20Gigantic%20Fire-Breathing%20Chicken%20Monster" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <em><a href="/newsletter">Get our newsletter</a> for new comedy. Join satire writing classes at <a href="https://pnca.se/secondcity">The Second City</a>!</em></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/mitchell-russell'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2018/11/robot-1-164x164.jpeg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/mitchell-russell" title="Posts by Mitchell Russell" rel="author">Mitchell Russell</a></span><span class='author-title'>Spokane, WA</span><p class='author-desc'>Alas, I am only a man.</p></div></div><div class='yuzo_pro  ycolumns-2 yrows-2 theme_standar-style-1 yuzo_begin_part'   data-version='0.9.998.2'><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="30471" data-href="http://www.pointsincase.com/articles/merry-christmas-to-all-from-the-millers"  data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/merry-christmas-to-all-from-the-millers"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2016/12/baby-christmas-card.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Merry Fucking Christmas to All From the Millers!</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Janet Eve Josselyn</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="42095" data-href="http://www.pointsincase.com/articles/i-was-cool-with-the-rat-living-in-my-apartment-until-i-found-out-he-was-running-a-pyramid-scheme-from-under-my-stove"  data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/i-was-cool-with-the-rat-living-in-my-apartment-until-i-found-out-he-was-running-a-pyramid-scheme-from-under-my-stove"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/04/skateboard-rat.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">I Was Cool With the Rat Living in My Apartment Until I Found Out He Was Running a Pyramid Scheme From Under My Stove</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Sarah Vulpio</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="30235" data-href="http://www.pointsincase.com/articles/10-ways-to-use-the-holidays-to-harness-the-power-you-cant-get-from-your-horrible-job"  data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/10-ways-to-use-the-holidays-to-harness-the-power-you-cant-get-from-your-horrible-job"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2016/12/woman-christmas-office-party.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">10 Ways to Use the Holidays to Harness the Power You Can’t Get From Your Horrible Job</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Kate Mason</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="47789" data-href="http://www.pointsincase.com/articles/thank-you-for-rescuing-me-from-this-trash-can-ive-stuffed-myself-into-to-write-a-novel"  data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/thank-you-for-rescuing-me-from-this-trash-can-ive-stuffed-myself-into-to-write-a-novel"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/09/writing-in-trash.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Thank You for Rescuing Me From This Trash Can I’ve Stuffed Myself Into to Write a Novel</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Lauren Tousignant</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro img{width:47.6px!important;height:170px!important}.yuzo_pro .relatedthumb{line-height:inherit;background:#fff;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:#ffffff!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .relatedthumb a{color:#444444!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb a:active,.yuzo_pro .relatedthumb a:focus,.yuzo_pro .relatedthumb a:-webkit-any-link{color:#444}!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo__text--title{color:#f2132d!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb{box-sizing:border-box;margin:0% 1% 2% 0%!important;padding:0 5px 5px 5px}.yuzo_pro .relatedthumb .icon_middle_only_style_1{display:none}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 5px 0;;font-size:14px;color:#c4c4c4;text-align:left;;line-height:14px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro.ycolumns-widget .relatedthumb{width:47.6px}.yuzo_pro .yuzo_wraps{margin-top:5px}.yuzo_pro.ycolumns-8 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-3 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-2 .relatedthumb{width:47.6%}@media all and (max-width:1170px){.yuzo_pro.ycolumns-8 .relatedthumb{width:18%!important}}@media all and (max-width:1024px){.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:899px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:750px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:22%!important}.yuzo_pro.ycolumns-5.yrows-1 .yuzo_wraps .relatedthumb:nth-child(5){display:none}}@media all and (max-width:700px){.yuzo_pro.ycolumns-8 .relatedthumb{width:30%!important}}@media all and (max-width:550px){.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb,.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img-wrap{height:100%!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{height:250px!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img{height:180px!important}.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important}}@media all and (max-width:420px){.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important;margin:5px}.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:100%!important}}.yuzo_pro.theme_standar-style-1 .yuzo_text{display:block}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/animals" rel="tag">Animals</a>, <a href="http://www.pointsincase.com/tag/corporate" rel="tag">Corporate</a>, <a href="http://www.pointsincase.com/tag/death" rel="tag">Death</a>, <a href="http://www.pointsincase.com/tag/food" rel="tag">Food</a>, <a href="http://www.pointsincase.com/tag/military" rel="tag">Military</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a>, <a href="http://www.pointsincase.com/tag/science" rel="tag">Science</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="https://soundcloud.com/pointsincase" target="_blank"><span class="fa fa-soundcloud"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_738d8dbf_1 ycolumns-widget yrows-widget theme_standar-style-2 yuzo_begin_part'   data-version='0.9.998.2'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list  " style=";" data-id="50391" data-href="http://www.pointsincase.com/articles/its-probably-no-big-deal-that-every-single-woman-in-my-life-is-exclusively-watching-shows-about-murder"   data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/its-probably-no-big-deal-that-every-single-woman-in-my-life-is-exclusively-watching-shows-about-murder"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/11/women-watching-TV.png') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> It’s Probably No Big Deal That Every Single Woman in My Life is Exclusively Watching Shows About Murder </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Mitchell Russell</div><div class='yuzo_meta_date'> November 27, 2018</div></div></div> </a></div><div class="relatedthumb yuzo-list  " style=";" data-id="50389" data-href="http://www.pointsincase.com/articles/love-in-the-time-of-cutlery"   data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/love-in-the-time-of-cutlery"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/11/utensils-sink.jpg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> Love in the Time of Cutlery </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Michael Ralph</div><div class='yuzo_meta_date'> November 27, 2018</div></div></div> </a></div><div class="relatedthumb yuzo-list  " style=";" data-id="50387" data-href="http://www.pointsincase.com/articles/how-to-survive-various-animal-attacks"   data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/how-to-survive-various-animal-attacks"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/11/dangerous-animals.jpg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> How to Survive Various Animal Attacks </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Declan Cross</div><div class='yuzo_meta_date'> November 26, 2018</div></div></div> </a></div><div class="relatedthumb yuzo-list  " style=";" data-id="50385" data-href="http://www.pointsincase.com/articles/how-to-let-your-child-know-youre-not-mad-just-disappointed"   data-ip="54.186.248.49" > <a  href="http://www.pointsincase.com/articles/how-to-let-your-child-know-youre-not-mad-just-disappointed"    class="" ><div class="yuzo-img-wrap image-list" style="width: 170px;  "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/11/disappointed-parents.jpg') 50% 50% no-repeat;width: 170px;height:100px;margin-bottom: 5px;background-size:  cover;  "></div></div><div class="yuzo-text-wrap" style="line-height:23px;"> <span  class="link-list yuzo__text--title" style="display: inherit;font-size:14px;font-weight:bold;; "> How to Let Your Child Know You’re Not Mad She Wants to Be an English Major, Just Disappointed </span><div class="yuzo_meta"><div class='yuzo_meta_author'> Elsa Nierenberg</div><div class='yuzo_meta_date'> November 26, 2018</div></div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_738d8dbf_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_738d8dbf_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_738d8dbf_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb{background:!important;;color:#000000!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb:hover{background:!important;color:#f2132d!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo_text,.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo_views_post{color:#000000!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_738d8dbf_1:hover .yuzo_views_post{color:#f2132d!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb a{color:#000000!important;;border:0}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb:hover a{color:#f2132d!important;border:0}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb{margin:0% 8% 3% 0%!important;padding:5px 5px 10px 0}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .icon_middle_only_style_1{display:none}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta{;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_738d8dbf_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}@media all and (max-width:580px){.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .yuzo-img-wrap{width:100%!important;display:block}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .yuzo-img-wrap .yuzo-img{width:100%!important;margin:0 auto!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .relatedthumb,.yuzo_pro_w.front_widget_id_738d8dbf_1.ycolumns-4 .relatedthumb,.yuzo_pro_w.front_widget_id_738d8dbf_1.ycolumns-2 .relatedthumb,.yuzo_pro_w.front_widget_id_738d8dbf_1.ycolumns-5 .relatedthumb{width:100%!important;margin-bottom:20px!important}.yuzo_pro_w.front_widget_id_738d8dbf_1 .yuzo-list .yuzo-img-wrap .yuzo-img{height:250px!important}}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-10" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">PIC on Twitter</h2></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="350" data-height="700" data-link-color="#f2132d" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/PointsinCase?ref_src=twsrc%5Etfw">Tweets by PointsinCase</a></div></div><div id="custom_html-11" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1475813610378-1"></div></div></div><div id="custom_html-12" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1475814669845-0'></div></div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;line-height: 220%;"> <strong>Get new comedy to your inbox weekly:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1543422804" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Audio</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/comedy/links">Links</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers Newsletter</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3a061706af", post_id : 50449 } ); } ); /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.pointsincase.com\/cart","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eddba4025e4cb886fc6914e4b6c1cd95","fragment_name":"wc_fragments_eddba4025e4cb886fc6914e4b6c1cd95"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"50449","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script> <![endif]--> <script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script> <script src="http://www.pointsincase.com/wp-content/cache/min/1/5bdece0767bfb1bf28381d2f47503538.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1543422804 -->