<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/c1a436adfc763ceda1dab07c72222cbd.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/41b6a048e070e973f93db69abb3a5418.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/05f9ec347b774c2473f85c0385d8cd8f.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/4aee1d610d987860e8496c352d22c4b8.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/9c8358ecf895f1088046c303e0f36418.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/1dc72f579629e66298419e4649f801c2.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/8ca38bb7fcd578673b70ee11636a50ed.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/3a7759f24c1551ab8be24307bfeb7ae2.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/5df61e380f7108fd268d92d29a2edd8b.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/aadb95ebbf3cf5344fb10c794ff41f03.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/efe0af56acecf4f65c42caa9769137a9.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/4da00a1f0ef70b14604383d10377bd37.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/e4cbfdfd0529e058e307454eea6a71f4.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Before you even leave the house, you’ll have to decide which restroom is the bestroom for YOU. These five steps will help you make it all the way to that satisfying crap." /><meta name="keywords" content="comedy articles, bathrooms, confused, lgbt, observational humor" /><title>The Genderqueer&#8217;s Guide to Choosing a Public Restroom | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="The Genderqueer's Guide to Choosing a Public Restroom" /><meta property="og:description" content="Before you even leave the house, you’ll have to decide which restroom is the bestroom for YOU. These five steps will help you make it all the way to that satisfying crap." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/03/pink-public-bathroom.jpg" /><meta property="og:image:width" content="" /><meta property="og:image:height" content="" /><meta property="og:url" content="http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2017-04-26T20:33:23+00:00" /><meta property="article:modified_time" content="2017-04-26T22:42:36+00:00" /><meta property="og:updated_time" content="2017-04-26T22:42:36+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; The Genderqueer&#8217;s Guide to Choosing a Public Restroom Comments Feed" href="http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>var wppb_sc_data={"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};</script> <script type='text/javascript'>var wppb_sc_facebook_data={"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};</script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <script type='text/javascript'>var advanced_ads_pro_ajax_object={"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.4'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='5 INCREDIBLE Fashion Tips From Your Dad' href='http://www.pointsincase.com/articles/5-incredible-fashion-tips-from-your-dad' /><meta name="generator" content="WordPress 4.7.4" /><link rel="canonical" href="http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom" /><link rel='shortlink' href='https://pnca.se/2pBcJi3' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fthe-genderqueers-guide-to-choosing-a-public-restroom" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fthe-genderqueers-guide-to-choosing-a-public-restroom&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/74561012/PointsInCaseBox',[[300,600],[300,250]],'div-gpt-ad-1475813610378-1').addService(googletag.pubads());googletag.defineSlot('/74561012/PointsInCase_Leader',[728,90],'div-gpt-ad-1475813610378-2').addService(googletag.pubads());googletag.defineSlot('/74561012/PointsInCase_Mobile',[[300,50],[320,50]],'div-gpt-ad-1475814669845-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-33561 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1475813610378-2');});</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a><ul class="sub-menu"><li id="menu-item-32371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32371"><a href="http://www.pointsincase.com/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-32372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32372"><a href="http://www.pointsincase.com/tag/parody-and-satire">Parody & Satire</a></li><li id="menu-item-32370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32370"><a href="http://www.pointsincase.com/tag/observational-humor">Observations</a></li><li id="menu-item-32373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32373"><a href="http://www.pointsincase.com/tag/funny-stories">Funny Stories</a></li><li id="menu-item-32999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32999"><a href="/random">Random Article</a></li><li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="/articles">All Articles</a></li></ul></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32667"><a href="/topics">Topics</a><ul class="sub-menu"><li id="menu-item-32669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32669"><a href="/tag/sex">Sex</a></li><li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-33521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33521"><a href="/tag/politics">Politics</a></li><li id="menu-item-32673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32673"><a href="/tag/crime">Crime</a></li><li id="menu-item-32671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32671"><a href="/tag/sports">Sports</a></li><li id="menu-item-32670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32670"><a href="/tag/technology">Tech</a></li><li id="menu-item-32672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32672"><a href="/tag/mental">Mental</a></li><li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/weird">Weird</a></li><li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32684"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li></ul></div></div></div></nav><div id="page-wrapper"><div id="point-9ef49473cb04d67ef2f09c700c8572eb"></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-33561" class="post-33561 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-bathrooms tag-confused tag-lgbt tag-observational-humor"><header class="post-image"> <script>jQuery(document).ready(function($){$('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/03/pink-public-bathroom-768x506.jpg',{fade:600});});</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">The Genderqueer&#039;s Guide to Choosing a Public Restroom</h1><ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>April 26, 2017</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/max-delsohn" rel="author">Max Delsohn</a></li></ul></div></div></div></div></div></header> <section class="post-content"><h4>1. Consider the climate.</h4><p>Before you even leave the house, you’ll have to decide which restroom is the bestroom for YOU.</p><ul><li>Are you set at ease by the porcelain wasteland that is the men’s room, with its strictly utilitarian atmosphere and repressive, hostile energy?</li><li>Or would your bowels relax better in the extra-sanitary <a href="http://www.pointsincase.com/articles/why-third-world-countries-have-so-much-trash">dumping grounds of the ladies who lay cable</a>?</li><li>Do you like to make eye contact with the person washing their hands next to you?</li></ul><p>Answer these questions for yourself before moving to item 2.</p><h4>2. Select your uniform.</h4><p>Now that you’ve decided where you’ll be doing your business, it’s time to pick your outfit for the interview.</p><p>First, picture the stick figure you most want to embody, in your mind’s eye. The main difference between the two stick figures is one of them has a triangle body. Dresses and skirts are great for adhering to this shape! <a href="http://www.pointsincase.com/articles/5-incredible-fashion-tips-from-your-dad">The other stick figure calls for a t-shirt and jeans combo</a>, a latex bodysuit, or arguably, nakedness. Just as long as there are no frills or bright patterns, you should be good to go!</p><h4>3. Walk the walk.</h4><p>Okay, so you’re about to enter the restroom of your choosing. Today, it’s the women’s room, and Jennifer Anne is fixing her makeup in the mirror. This is where any acting experience you might have will come heavily into play.</p><p>Imagine your role is “Manic Pixie Dream Girl with Complicated Fashion Sense.” Tuck your hair behind your ear shyly, saunter down the runway &#8212; anything you can think of to channel your inner cis lady. Take a glamorous selfie with the trash can, or wave around a tampon like a light saber &#8212; extra points if someone tells you your look is edgy!</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/freshman-alcohol-major" target="_self" class="u535898cacbbdf424e62e49ad201f6763"><style>.u535898cacbbdf424e62e49ad201f6763{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u535898cacbbdf424e62e49ad201f6763:active,.u535898cacbbdf424e62e49ad201f6763:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u535898cacbbdf424e62e49ad201f6763{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u535898cacbbdf424e62e49ad201f6763
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u535898cacbbdf424e62e49ad201f6763
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u535898cacbbdf424e62e49ad201f6763:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">The Freshman Alcohol Major</span></div></a></div><p>The men’s version of this might mean some well-placed grunting, beating your chest with your fists, or being a rape apologist!</p><h4>4. Take a shit.</h4><p>Congratulations! You made it into your own private stall without getting shouted at or beaten up. Now you can perform this necessary bodily function in relative peace.</p><p>Next to you, you overhear a text notification go off on someone else’s phone, a zipper opening, a pad being unwrapped. Everywhere around you, <a href="http://www.pointsincase.com/articles/book-you-lent-me-spent-considerable-time-in-your-bathroom">unseen strangers of all shapes and sizes</a> are living lives just like yours, pissing and shitting and texting their loved ones and reflecting on their days. And any one of these strangers might, upon learning that someone with your particular set of genitals had the audacity to enter the restroom they claim as their own, break your jaw with their fist and believe themselves righteous.</p><p>As you have this thought, don’t forget to wipe your ass thoroughly. We may not be clean in the eyes of God, but there’s no reason our underwear can’t be!</p><div class='yuzo_related_post style-3'  data-version='5.12.69'><div class='yuzo_clearfixed yuzo__title'><h4>MORE ON PIC</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/18-year-old-virgin"    style="font-size:16px;;line-height:24px;"> The 18-Year-Old Virgin </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/stoners-translation-benefits-vaporizing"    style="font-size:16px;;line-height:24px;"> A Stoner’s Translation to the Benefits of Vaporizing </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/girls-jobs-not-so-different"    style="font-size:16px;;line-height:24px;"> Girls and Jobs: We’re Not So Different, The Two of Us </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/why-the-beach-blows"    style="font-size:16px;;line-height:24px;"> Why the Beach Blows </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fthe-genderqueers-guide-to-choosing-a-public-restroom%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fthe-genderqueers-guide-to-choosing-a-public-restroom%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Genderqueer%E2%80%99s+Guide+to+Choosing+a+Public+Restroom&url=http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=The+Genderqueer%E2%80%99s+Guide+to+Choosing+a+Public+Restroom&url=http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58ce5d9d4948381f6d4dfd5d4c3c0c4d4d4c394f483948981948888c2948381f6c4d8d5d4948381c5de948381f2d9dedec2d8dfd6948381d0948381e1c4d3ddd8d2948381e3d4c2c5c3dededc97d3ded5c88cf3d4d7dec3d4948381c8dec4948381d4c7d4df948381ddd4d0c7d4948381c5d9d4948381d9dec4c2d49483f2948381c8dec494f483948981948888dddd948381d9d0c7d4948381c5de948381d5d4d2d8d5d4948381c6d9d8d2d9948381c3d4c2c5c3dededc948381d8c2948381c5d9d4948381d3d4c2c5c3dededc948381d7dec3948381e8fee49f948381e5d9d4c2d4948381d7d8c7d4948381c2c5d4c1c2948381c6d8dddd948381d9d4ddc1948381c8dec4948381dcd0dad4948381d8c5948381d0dddd948381c5d9d4948381c6d0c8948381c5de948381c5d9d0c5948381c2d0c5d8c2d7c8d8dfd6948381d2c3d0c19f948381e3d4d0d5948381d9d4c3d49482f0948381d9c5c5c19482f09483f79483f7c6c6c69fc1ded8dfc5c2d8dfd2d0c2d49fd2dedc9483f7d0c3c5d8d2ddd4c29483f7c5d9d49cd6d4dfd5d4c3c0c4d4d4c3c29cd6c4d8d5d49cc5de9cd2d9dedec2d8dfd69cd09cc1c4d3ddd8d29cc3d4c2c5c3dededc9482f7c4c5dceec2dec4c3d2d49482f5d4dcd0d8dd948387c4c5dceedcd4d5d8c4dc9482f5c2ded2d8d0dd948387c4c5dceed2d0dcc1d0d8d6df9482f5c2c6" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/bathrooms" rel="tag">Bathrooms</a>, <a href="http://www.pointsincase.com/tag/confused" rel="tag">Confused</a>, <a href="http://www.pointsincase.com/tag/lgbt" rel="tag">LGBT</a>, <a href="http://www.pointsincase.com/tag/observational-humor" rel="tag">Observational Humor</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/max-delsohn'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/03/13938509_10208916071331385_1387247378998037052_n-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/max-delsohn" title="Posts by Max Delsohn" rel="author">Max Delsohn</a></span><span class='author-title'>Seattle</span><p class='author-desc'>Max Delsohn holds a B.A. in Creative Writing from Seattle University, from which he graduated with Departmental Honors. He has been published in Cutbank: All Accounts and Mixtures, Storm Cellar... <a href="http://www.pointsincase.com/author/max-delsohn">View full profile &raquo;</a></p></div></div><div class="content-bn visible-lg visible-sm"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div class="content-bn visible-md"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div id="comments"><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/the-genderqueers-guide-to-choosing-a-public-restroom#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=33561&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting here</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='33561' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e7a208fdf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.69' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/5-incredible-fashion-tips-from-your-dad" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/04/dad-fashion-fishing-jacket-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/5-incredible-fashion-tips-from-your-dad" style="font-size:14px;;line-height:22px;"> 5 INCREDIBLE Fashion Tips From Your Dad </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/i-dont-know-much-about-media-manipulation-all-i-know-is-that-donald-trumps-cameo-in-home-alone-2-is-so-freakin-funny" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/donald-trump-home-alone-2-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/i-dont-know-much-about-media-manipulation-all-i-know-is-that-donald-trumps-cameo-in-home-alone-2-is-so-freakin-funny" style="font-size:14px;;line-height:22px;"> I Don’t Know Much About Media Manipulation, All I Know is That Donald Trump’s Cameo in “Home Alone 2” is So Freakin’ Fun... </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/6-venmo-requests-to-send-a-guy-after-a-first-date" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/04/venmo-request-phone-woman-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/6-venmo-requests-to-send-a-guy-after-a-first-date" style="font-size:14px;;line-height:22px;"> 6 Venmo Requests to Send a Guy After a First Date </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/kim-jong-uns-inspiring-halftime-speech-after-a-failed-missile-test" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/04/kim-jong-un-speech-angry-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/kim-jong-uns-inspiring-halftime-speech-after-a-failed-missile-test" style="font-size:14px;;line-height:22px;"> Kim Jong Un’s Inspiring Halftime Speech After a Failed Missile Test </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/why-ive-decided-to-become-a-lesbian-man" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/04/lesbian-man-black-lipstick-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/why-ive-decided-to-become-a-lesbian-man" style="font-size:14px;;line-height:22px;"> Why I’ve Decided to Become a Lesbian Man </a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /> <script type="text/javascript">(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> <label>Subscribe to the PIC newsletter: </label> <input type="email" name="EMAIL" size="20" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email address" required /> <input type="submit" value="GO" class="wpcf7-form-control wpcf7-submit" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493281075" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form> <br /><br /><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1475813610378-1');});</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://google.com/+pointsincase" target="_blank"><span class="fa fa-google-plus"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-33520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33520"><a href="/newsletter">Newsletter</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Login</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;var sc_invisible=0;var sc_partition=27;var sc_security="152d68d7";var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}
var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}
if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script><script type="text/javascript">jQuery(document).ready(function(){jQuery.post("http://www.pointsincase.com/wp-admin/admin-ajax.php",{action:"entry_views",_ajax_nonce:"5debe13b42",post_id:33561});});</script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var viewsCacheL10n={"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"33561","is_singular":"1"};</script> <script type='text/javascript'>var barcelonaParams={"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"33561","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};</script> <script type='text/javascript'>var mc4wp_forms_config=[];</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script> <![endif]--> <script>var advads_placement_tests=[];var advads_passive_ads={"29479":{"elementid":["point-9ef49473cb04d67ef2f09c700c8572eb"],"ads":{"29479":{"id":29479,"title":"Laugh Network Leader - Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div data-id=\"29479\" id=\"point-149561853\"><div style=\"background-color:#fff;padding:15px;text-align:center\">\r\n\r\n<!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div>\r\n  \r\n<\/div><\/div>","once_per_page":0,"debugmode":false}}}};var advads_passive_groups={};var advads_passive_placements={};var advads_ajax_queries=[];var advads_has_ads=[];jQuery(document).ready(function(){if(window.advanced_ads_pro){advanced_ads_pro.process_passive_cb();}else if(window.console&&window.console.log){console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking=true;var swp_nonce="15d864fdc0";function parentIsEvil(){var html=null;try{var doc=top.location.pathname;}catch(err){};if(typeof doc==="undefined"){return true}else{return false};};if(parentIsEvil()){top.location=self.location.href;};var url="http://www.pointsincase.com/articles/the-genderqueers-guide-to-choosing-a-public-restroom";if(url.indexOf("stfi.re")!=-1){var canonical="";var links=document.getElementsByTagName("link");for(var i=0;i<links.length;i++){if(links[i].getAttribute("rel")==="canonical"){canonical=links[i].getAttribute("href")}};canonical=canonical.replace("?sfr=1","");top.location=canonical;console.log(canonical);};</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/c621feb830c1cac85e2f9b9ce50eb98c.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/69c08997ef1981ce31d79f86bcd530c0.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/7d50dd5450f2c6a5323463035a11ab89.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/f4e4ce491940a869ea5da75253e41631.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/32c77023bdd109ec506500bf5a6440d5.js" data-minify="1"></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1493281075 -->