<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Candidate: (unintelligible) Translation: Probably a profession of love for taco bowls?" /><meta name="keywords" content="comedy articles, america, children, horror, men, parents, politics, race, satire and parody" /><title>A Line-By-Line Translation of a White Politician&#8217;s Spanish | Points in Case</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/cec167da2ec93d9115cc61a0f696dfde.css" data-minify="1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.8'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Dear Batman: Please Park Legally' href='http://www.pointsincase.com/articles/dear-batman-please-park-legally' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="http://www.pointsincase.com/articles/a-line-by-line-translation-of-a-white-politicians-spanish" /><link rel='shortlink' href='http://www.pointsincase.com/?p=47405' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fa-line-by-line-translation-of-a-white-politicians-spanish" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fa-line-by-line-translation-of-a-white-politicians-spanish&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"e6aad20d09","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":47405,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"A Line-By-Line Translation of a White Politician's Spanish","view_ajax":1,"lang":""}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="A Line-By-Line Translation of a White Politician&#8217;s Spanish" /><meta name="twitter:description" value="Candidate: (unintelligible) Translation: Probably a profession of love for taco bowls?" /><meta name="twitter:url" value="http://www.pointsincase.com/articles/a-line-by-line-translation-of-a-white-politicians-spanish" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/08/politician-flag-sad.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,.author-box .author-desc{font-family:'Lora',sans-serif}.post-content a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px 0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.wpcf7-form p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="http://www.pointsincase.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-47405 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><div id="fb-root"></div><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"> <a href="https://pnca.se/secondcitylb"><img src="/wp-content/uploads/2018/08/second-city-728x90.jpg" alt="The Second City Comedy Classes" width="728" height="90" /></a></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li><li id="menu-item-45229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45229"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Audio</a></li><li id="menu-item-43532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43532"><a href="/comedy/links">Links</a></li><li id="menu-item-42930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42930"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">A Line-By-Line Translation of a White Politician&#039;s Spanish</h1><h2 class="post-subtitle">What are they trying to say?</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/lautaro-grinspan" rel="author">Lautaro Grinspan</a></li><li class="post-delimiter">|</li><li class="post-date">August 29, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"><article id="post-47405" class="post-47405 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-america tag-children tag-horror tag-men tag-parents tag-politics tag-race tag-parody-and-satire"><section class="post-content"> <span class="wpsdc-drop-cap">A</span>re you a Hispanic voter in a competitive district ahead of the 2018 midterms? Is your TV overrun by political ads featuring white candidates trying to speak Spanish? Does the half-assed pronunciation take you to a dark place?</p><p>If you answered “yes” to these questions, and are having trouble deciphering what is being said in those pesky 30-second spots, we've provided some handy translations below.</p><hr /><p><strong>Candidate: “Hola amigos!”</strong><br /> <em>Translation: Brace yourselves because I’m putting aside all the inhibitions I never had and I’m GOING FOR IT. Over the course of the next 30 seconds, I will be butchering your beautiful native language with the gory abandon of a horror movie clown with a freshly sharpened cleaver. This will make me more likable.</em></p><p><strong>Candidate: “Somos todos americanos.”</strong><br /> <em>Translation: All of us are American. But only some of us are racially profiled by law enforcement agencies with broad mandates to boost deportations. I guess that’s just the way the tortilla crumbles.</em></p><p><strong>Candidate: “My abuelos were inmigrantes también.”</strong><br /> <em>Translation: I have immigrant roots too. Ponder all that we have in common, and promise not to tell my English-speaking base.</em></p><p><strong>Candidate: “I know what matters to you most: la inmigración y la economía”</strong><br /> <em>Translation: I know what matters to you most: my Cinco de Mayo tweet and the fact that I’m rolling my &#8220;r&#8221;s with as much flair as an adolescent parrot that watched </em>Univision<em> for two hours.</em></p><p><strong>Candidate: “Si se puede”</strong><br /> <em>Translation: Yes we can … separate children from their asylum-seeking parents, subject them to long-lasting trauma, and miss numerous court-ordered deadlines to reunite family members.</em></p><p><strong>Candidate: (unintelligible)</strong><br /> <em>Translation: Probably a profession of love for taco bowls?</em></p><p><strong>Candidate: “La comunidad hispana es diversa”</strong><br /> <em>Translation: The Hispanic community is diverse. Like, I know that there are criminal Mexicans, rapist Mexicans, drug-trafficking Mexicans, and then there’s Pitbull.</em></p><p><strong>Candidate: “Cuento con tu voto”</strong><br /> <em>Translation: I’d like to count on your vote. Just don’t count on hearing from me again during the next four years.</em></p><p><strong>Candidate: (unintelligible #2)</strong><br /> <em>Translation: (either the octogenarian candidate ambitiously tried to say a four-syllable Spanish word, or he just had a minor stroke-like episode on camera)</em></p><p><strong>Candidate: “Apruebo este mensaje”</strong><br /> <em>Translation: Fuck it. Next time I’m doing this in English with subtitles.</em></p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> <hr /><em>PIC has teamed up with The Second City to <a href="http://pnca.se/secondcity">get you 10% off comedy classes</a>, like "Writing Satire for the Internet" and "Sketch Writing."</em></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/lautaro-grinspan'><img src="http://2.gravatar.com/avatar/8d46c83c19c788b263625593db2d2b07?s=164&#038;d=wavatar&#038;r=r" width="164" height="164" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/lautaro-grinspan" title="Posts by Lautaro Grinspan" rel="author">Lautaro Grinspan</a></span><span class='author-title'></span><p class='author-desc'>Lautaro is a recent university graduate from Argentina.</p></div></div><div class='yuzo_pro  ycolumns-2 yrows-2 theme_standar-style-1 yuzo_begin_part'   data-version='0.9.993'><div class='yuzo_clearfixed yuzo__bf_text'><table align="center" style="width: 100%;text-align: center;"><tr><td align="right"><form method="post" action="https://pointsincase.submittable.com/submit"> <button type="submit" class="wpcf7-form-control wpcf7-submit">SUBMIT ARTICLE</button></form></td><td align="center">  </td><td align="left"><form method="post" action="http://www.pointsincase.com/newsletter"> <button type="submit" class="wpcf7-form-control wpcf7-submit">GET NEWSLETTER</button></form></td></tr></table> <br /><br /></div><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="38425" data-href="http://www.pointsincase.com/articles/how-silent-films-taught-me-to-be-a-better-lover"  data-ip="94.130.167.121" > <a  href="http://www.pointsincase.com/articles/how-silent-films-taught-me-to-be-a-better-lover"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/woman-tied-to-train-tracks-300x198.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">How Silent Films Taught Me to Be a Better Lover</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Evan Purcell</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="41973" data-href="http://www.pointsincase.com/articles/the-book-was-better"  data-ip="94.130.167.121" > <a  href="http://www.pointsincase.com/articles/the-book-was-better"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/04/book-vs-movie-300x143.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">The Book was Better</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Keaton Patti</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="42279" data-href="http://www.pointsincase.com/articles/because-of-metoo-every-time-i-meet-another-woman-we-have-to-bond-swap-harassment-stories-hug-and-drink-each-others-blood"  data-ip="94.130.167.121" > <a  href="http://www.pointsincase.com/articles/because-of-metoo-every-time-i-meet-another-woman-we-have-to-bond-swap-harassment-stories-hug-and-drink-each-others-blood"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/04/pinkie-swear-300x300.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Because of #Metoo, Every Time I Meet Another Woman, We Have to Bond, Swap Harassment Stories, Hug, and Drink Each Other’s Blood</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Ginny Hogan</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="24788" data-href="http://www.pointsincase.com/articles/dont-you-dare-touch-my-nuts"  data-ip="94.130.167.121" > <a  href="http://www.pointsincase.com/articles/dont-you-dare-touch-my-nuts"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2016/09/squirrel-oak-tree-300x196.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Don’t You DARE Touch My Nuts</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Cody Cimi</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro img{width:47.6px!important;height:170px!important}.yuzo_pro .relatedthumb{line-height:inherit;background:#fff;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .relatedthumb a{color:#444444!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb a:active,.yuzo_pro .relatedthumb a:focus,.yuzo_pro .relatedthumb a:-webkit-any-link{color:#444}!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo__text--title{color:#f2132d!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb{box-sizing:border-box;margin:0% 1% 2% 0%!important;padding:0 5px 5px 5px}.yuzo_pro .relatedthumb .icon_middle_only_style_1{display:none}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 5px 0;;font-size:14px;color:#c4c4c4;text-align:left;;line-height:14px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb:hover .yuzo-img{-webkit-filter:brightness(1.5);filter:brightness(1.5)}.yuzo_pro.ycolumns-widget .relatedthumb{width:47.6px}.yuzo_pro .yuzo_wraps{margin-top:5px}.yuzo_pro.ycolumns-8 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-3 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-2 .relatedthumb{width:47.6%}@media all and (max-width:1170px){.yuzo_pro.ycolumns-8 .relatedthumb{width:18%!important}}@media all and (max-width:1024px){.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:899px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:750px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:22%!important}.yuzo_pro.ycolumns-5.yrows-1 .yuzo_wraps .relatedthumb:nth-child(5){display:none}}@media all and (max-width:700px){.yuzo_pro.ycolumns-8 .relatedthumb{width:30%!important}}@media all and (max-width:550px){.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb,.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb .yuzo-img-wrap,.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img-wrap,.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb .yuzo-img,.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img,.yuzo_pro.ycolumns-5 .yuzo_wraps .relatedthumb .yuzo-img,.yuzo_pro.ycolumns-6 .yuzo_wraps .relatedthumb .yuzo-img,.yuzo_pro.ycolumns-7 .yuzo_wraps .relatedthumb .yuzo-img,.yuzo_pro.ycolumns-8 .yuzo_wraps .relatedthumb .yuzo-img{height:100%!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{height:250px!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img{height:180px!important}.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important}}@media all and (max-width:420px){.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important;margin:5px}}.yuzo_pro.theme_standar-style-1 .yuzo_text{display:block}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/america" rel="tag">America</a>, <a href="http://www.pointsincase.com/tag/children" rel="tag">Children</a>, <a href="http://www.pointsincase.com/tag/horror" rel="tag">Horror</a>, <a href="http://www.pointsincase.com/tag/men" rel="tag">Men</a>, <a href="http://www.pointsincase.com/tag/parents" rel="tag">Parents</a>, <a href="http://www.pointsincase.com/tag/politics" rel="tag">Politics</a>, <a href="http://www.pointsincase.com/tag/race" rel="tag">Race</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="custom_html-9" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pnca.se/secondcityrct"><img src="/wp-content/uploads/2018/08/second-city-300x250.jpg" alt="The Second City Comedy Classes" width="300" height="250" /></a></div></div><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_88a6b952_1 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.993'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="47401"  data-href="http://www.pointsincase.com/articles/dear-batman-please-park-legally"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/dear-batman-please-park-legally"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Dear Batman: Please Park Legally </a> <a    href="http://www.pointsincase.com/articles/dear-batman-please-park-legally"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Danny Dalah</div><div class='yuzo_meta_date'> August 29, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="47403"  data-href="http://www.pointsincase.com/articles/you-are-warmly-invited-to-our-family-reunification-celebration"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/you-are-warmly-invited-to-our-family-reunification-celebration"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> You Are Warmly Invited to Our Family Reuni(ficati)on Celebration </a> <a    href="http://www.pointsincase.com/articles/you-are-warmly-invited-to-our-family-reunification-celebration"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Lautaro Grinspan</div><div class='yuzo_meta_date'> August 28, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="47411"  data-href="http://www.pointsincase.com/articles/the-kayak-pirate-known-as-captain-manscaped-beard"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/the-kayak-pirate-known-as-captain-manscaped-beard"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> The Kayak Pirate Known As Captain Manscaped Beard </a> <a    href="http://www.pointsincase.com/articles/the-kayak-pirate-known-as-captain-manscaped-beard"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Trinny Sigler</div><div class='yuzo_meta_date'> August 28, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="47325"  data-href="http://www.pointsincase.com/articles/a-eulogy-for-straw"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/a-eulogy-for-straw"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> A Eulogy for Straw </a> <a    href="http://www.pointsincase.com/articles/a-eulogy-for-straw"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Suzy Weiss</div><div class='yuzo_meta_date'> August 27, 2018</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_88a6b952_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_88a6b952_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_88a6b952_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb{background:!important;;color:#808080!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb:hover{background:!important;;color:!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo_text,.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo_views_post{color:#808080!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_88a6b952_1:hover .yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb a{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb a:hover{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb:hover a{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb{margin:0% 0% 2% 0%!important;padding:5px 5px 10px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_88a6b952_1.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_88a6b952_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_88a6b952_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-3" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_88a6b952_2 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.993'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>RECENTLY POPULAR</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="45883"  data-href="http://www.pointsincase.com/articles/a-letter-to-willy-wonka-from-mrs-bucket"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/a-letter-to-willy-wonka-from-mrs-bucket"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> A Letter to Willy Wonka from Mrs. Bucket </a> <a    href="http://www.pointsincase.com/articles/a-letter-to-willy-wonka-from-mrs-bucket"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Sarah Shockey</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="45841"  data-href="http://www.pointsincase.com/articles/how-i-imagine-it-is-to-be-rich"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/how-i-imagine-it-is-to-be-rich"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> How I Imagine It Is to Be Rich </a> <a    href="http://www.pointsincase.com/articles/how-i-imagine-it-is-to-be-rich"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Megan Downey &amp; Bizzy Coy</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="45995"  data-href="http://www.pointsincase.com/articles/a-non-surcharged-account-of-the-final-moviepass-all-hands-meeting"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/a-non-surcharged-account-of-the-final-moviepass-all-hands-meeting"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> A Non-Surcharged Account of the Final MoviePass All-Hands Meeting </a> <a    href="http://www.pointsincase.com/articles/a-non-surcharged-account-of-the-final-moviepass-all-hands-meeting"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Gark Mavigan</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="45949"  data-href="http://www.pointsincase.com/articles/yes-i-work-for-satan-but-its-just-a-job"   data-ip="94.130.167.121" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/yes-i-work-for-satan-but-its-just-a-job"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> Yes, I Work for Satan, But It’s Just a Job </a> <a    href="http://www.pointsincase.com/articles/yes-i-work-for-satan-but-its-just-a-job"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Courtney Kocak</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_88a6b952_2{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_88a6b952_2 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_88a6b952_2 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb{background:!important;;color:!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb:hover{background:!important;;color:!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo_text,.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_88a6b952_2:hover .yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb a{color:!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb{margin:0% 0% 2% 0%!important;padding:5px 5px 10px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_88a6b952_2.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_88a6b952_2 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_88a6b952_2.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_88a6b952_2 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-7" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">Dramatic Readings</h2></div><div class="textwidget custom-html-widget"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/466700922&color=%23CC1919&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;line-height: 220%;"> <strong>Get new comedy to your inbox weekly:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1535569280" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Audio</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/comedy/links">Links</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers Newsletter</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e01539374f", post_id : 47405 } ); } ); /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"47405","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script> <![endif]--> <script src="http://www.pointsincase.com/wp-content/cache/min/1/791433bb3eca793eb587c8fee5e9411d.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1535569280 -->