<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="The N-word, pig&#039;s feet, D.L. Hughley, expensive shoes...there&#039;s just a lot of stuff that still confuses your average white person." /><meta name="keywords" content="black people, nigga, blacks, understand, racism, race, sex, african american, joke, people, 10, ten, difference, comedy" /><title>Ten Things I Don&#8217;t Understand About Black People | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="Ten Things I Don't Understand About Black People" /><meta property="og:description" content="The N-word, pig's feet, D.L. Hughley, expensive shoes...there's just a lot of stuff that still confuses your average white person." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2008/05/kanye-west-confederate-flag.jpg" /><meta property="og:image:width" content="580" /><meta property="og:image:height" content="439" /><meta property="og:url" content="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2005-12-11T04:59:23+00:00" /><meta property="article:modified_time" content="2017-03-09T17:33:24+00:00" /><meta property="og:updated_time" content="2017-03-09T17:33:24+00:00" /><meta property="fb:app_id" content="38091896908" /><style type="text/css">.nc_socialPanel.swp_d_ccOutlines a, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_ccOutlines:hover
a{color:#000}.nc_socialPanel.swp_d_ccOutlines .nc_tweetContainer, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_ccOutlines:hover
.nc_tweetContainer{background:transparent;border:1px
solid #000}</style><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Ten Things I Don&#8217;t Understand About Black People Comments Feed" href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='http://www.pointsincase.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='http://www.pointsincase.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='wppb-cpm-style-frontend-css'  href='http://www.pointsincase.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend.css?ver=1.0.6' type='text/css' media='all' /><link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=1.0.7' type='text/css' media='all' /><link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.69' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='http://www.pointsincase.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='vs-preloader-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=4.7.3' type='text/css' media='all' /><link rel='stylesheet' id='owl-carousel-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='owl-theme-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery-boxer-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' /><link rel='stylesheet' id='barcelona-stylesheet-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/style.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='barcelona-main-child-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona-pic/style.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://www.pointsincase.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' /><link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.pointsincase.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.9' type='text/css' media='all' /> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main.js?ver=1.0.6'></script> <script type='text/javascript'>var wppb_sc_data={"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=1.0.7'></script> <script type='text/javascript'>var wppb_sc_facebook_data={"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=1.0.7'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.21'></script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.13'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object={"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.3'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.3'></script> <![endif]--> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.7.3'></script> <link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Finally Picking them Games' href='http://www.pointsincase.com/blogs/finally-picking-them-games-html' /><link rel='next' title='The Perils of Man' href='http://www.pointsincase.com/blogs/perils-of-man-html' /><meta name="generator" content="WordPress 4.7.3" /><link rel="canonical" href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comments" /><link rel='shortlink' href='https://pnca.se/2m7PtT7' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/74561012/PointsInCaseBox',[[300,600],[300,250]],'div-gpt-ad-1475813610378-1').addService(googletag.pubads());googletag.defineSlot('/74561012/PointsInCase_Leader',[728,90],'div-gpt-ad-1475813610378-2').addService(googletag.pubads());googletag.defineSlot('/74561012/PointsInCase_Mobile',[[300,50],[320,50]],'div-gpt-ad-1475814669845-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/pointsincase/loader.js','tb_loader_script');</script> </head><body class="post-template-default single single-post postid-8210 single-format-standard barcelona-fimg-fp no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1475813610378-2');});</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a><ul class="sub-menu"><li id="menu-item-32371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32371"><a href="http://www.pointsincase.com/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-32372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32372"><a href="http://www.pointsincase.com/tag/parody-and-satire">Parody & Satire</a></li><li id="menu-item-32370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32370"><a href="http://www.pointsincase.com/tag/observational-humor">Observations</a></li><li id="menu-item-32373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32373"><a href="http://www.pointsincase.com/tag/funny-stories">Funny Stories</a></li><li id="menu-item-32999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32999"><a href="/random">Random Article</a></li><li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="/articles">All Articles</a></li></ul></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32667"><a href="/topics">Topics</a><ul class="sub-menu"><li id="menu-item-32669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32669"><a href="/tag/sex">Sex</a></li><li id="menu-item-32673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32673"><a href="/tag/crime">Crime</a></li><li id="menu-item-32671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32671"><a href="/tag/sports">Sports</a></li><li id="menu-item-32670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32670"><a href="/tag/technology">Tech</a></li><li id="menu-item-32672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32672"><a href="/tag/mental">Mental</a></li><li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/weird">Weird</a></li><li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32684"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-25314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25314"><a href="/tag/politics">Politics</a></li><li id="menu-item-25315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25315"><a href="/tag/movies-tv">Movies & TV</a></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fp container-fluid"><div class="featured-image"><div class="container"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Ten Things I Don&#039;t Understand About Black People</h1><ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>December 11, 2005</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/jd-boston" rel="author">JD Boston</a></li></ul></div></div></div></div><div class="barcelona-parallax-wrapper"><div class="barcelona-parallax-inner"> <img src="http://www.pointsincase.com/wp-content/uploads/2008/05/kanye-west-confederate-flag.jpg" alt="Ten Things I Don&#039;t Understand About Black People" /></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-8210" class="post-8210 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-casual-misanthropy tag-clothes tag-faqs tag-guides-and-lists tag-kanye-west tag-race tag-rap"> <section class="post-content"><div class="nc_socialPanel swp_flatFresh swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Ten+Things+I+Don%E2%80%99t+Understand+About+Black+People&url=http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=Ten+Things+I+Don%E2%80%99t+Understand+About+Black+People&url=http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#16296563747c7375622b427378332426427e7f7871653324265f332426527978335324332e26332f2f62332426437872736465627778723324265774796362332426547a77757d332426467379667a73307479726f2b427e73332426583b61796472332455332426667f71332421653324267073736233245533242652385a383324265e63717e7a736f332455332426736e667378657f6073332426657e797365383838627e736473332421653324267c636562332426773324267a796233242679703324266562637070332426627e776233242665627f7a7a33242675797870636573653324266f79636433242677607364777173332426617e7f627333242666736465797838332426447377723324267e7364733325573324267e6262663325573324503324506161613866797f7862657f78757765733875797b33245075797a637b78653324506273783b627e7f7871653b7f3b727978623b637872736465627778723b77747963623b747a77757d3b667379667a7333255063627b49657963647573332552737b777f7a33242063627b497b73727f637b3325526579757f777a33242063627b4975777b66777f71783325526561" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><p>But first, a disclaimer&#8230;</p><p>Listen. I’m not racist. So if you’re looking at the title and thinking, “Oh boy here he goes, get your ACLU handbooks and humorless views on life out, we’re writing a letter,” save it.</p><p>Yes, I make my fair share of jokes about African-American Human Beings, but the way I see it, how am I any different from those <em>Original Kings of Comedy</em>-type whose entire schtick consists of variations of “White people walk like this&#8230;black people walk like this&#8230;” jokes? I’m not.</p><p>Furthermore, if I’m allowed to say this shit unfettered, it provides yet another aspect of our culture that the two races have in common. Personally, I think of myself as a fucking pioneer. I like black people. I have black friends. I enjoyed <em>Baby Boy</em>. I’ve watched porn involving black people (either that or the lighting was bad). So in conclusion, if you read this column and still think I’m a racist, please don’t read me anymore. It’s that simple. Oh yeah, and go fuck yourself.</p><p>And away we go&#8230;</p><h4>1. The N-word.</h4><p>Let’s talk about it. I know it’s a horrible word, something akin to dropping the C-bomb around a chick. I guess what baffles me is it’s cool for blacks to say it to each other.</p><p><span class="pullquote-right">Fashizzle my dizzle? C’mon Snoop, in 1993 that talk could get you killed in the LBC. I’m disappointed, black guys, that you let this happen on your watch.</span>To continue my parallel, isn’t this something like one girl saying to the other: “Oh is that Sarah? Is that my cunt Sarah? Cunt, get over here! Damn cunt how you been? It’s been ages.” They don’t. Now fine, you consider it a sign of solidarity and that’s cool. (By the way, I loved being able to write “cunt” that many times and it’s not even all that offensive given the context.) I guess my question is: I know <a title="Hardly Playing the Race Card :: The Nate Way" href="/nathan/2005/09/hardly-playing-race-card.html">whites shouldn’t say it to blacks</a>, but is it okay if we say it to other whites? Like if I met my white friend Timmy and was like, “Hey nigga, want to go to the Gap? No don’t invite Steve. I hate that nigga. Oh nigga please.” Can I say that without black guys giving me the old stink-eye? I think that should be okay. But I figured I’d get the “it’s all good” from you first.</p><h4>2. Why are black girls so damned loud?</h4><p><img class="photo" src="/images/black-people-hairstyle.jpg" alt="Black girl hairstyle" />The reason I ask is I’m afraid the affirmative action people are going to get involved with espionage, and now we got Monique and Shaniqua sneaking into Kim Jong Il’s palace in the middle of the night and suddenly being all, “OH SCHNAP. MOTHERFUCKER I BROKE A MOTHERFUCKING NAIL! SHANIQUA CHECK THIS MOTHERFUCKING SHIT OUT!” I’m just concerned for the welfare of this country.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/remake-jaws-with-car-instead-of-shark" target="_self" class="u8630ac7515b35e93909cfdbae1f8a9da"><style>.u8630ac7515b35e93909cfdbae1f8a9da{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u8630ac7515b35e93909cfdbae1f8a9da:active,.u8630ac7515b35e93909cfdbae1f8a9da:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u8630ac7515b35e93909cfdbae1f8a9da{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.75;transition:opacity 250ms;webkit-transition:opacity 250ms}.u8630ac7515b35e93909cfdbae1f8a9da
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u8630ac7515b35e93909cfdbae1f8a9da
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u8630ac7515b35e93909cfdbae1f8a9da:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">Why I Think Jaws Should Be Remade With a Car Instead of a Shark</span></div></a></div><h4>3. Black guys, do you really like white girls or do you do that just to piss white guys off?</h4><p>Because, I’ve had this happen where a cute white chick gets with some crazy ghetto black dude. And it pisses me off. Not that I’m against interracial dating, that’s fine. I just wonder, because black girls don’t really like white guys. You have to realize, too, <a title="Best Friends for Never :: Casual Misanthropy" href="/columns/justin/11-13-05.htm">white girls are kind of insane</a>. Seriously, they spend ridiculous amounts of money on <em>The OC</em> DVDs, I don’t think they truly understand the plight of the black man.</p><h4>4. Are you guys really still mad about slavery?</h4><p>I mean, geez it was over a hundred years ago. And it’s not like you personally were held slaves. Yeah, slavery sucked but Jews still don’t piss and moan about the Holocaust. Shouldn’t there be a statute of limitations on bitching about something that happened over a century ago and not even directly to you?</p><p>Okay don’t look at me like this wasn’t going to get insensitive at some point. Sometimes we have to confront the hard questions here at Casual Misanthropy.</p><h4>5. Do you guys really like pig’s feet?</h4><p><img class="photo" src="/images/roscoes-chicken-waffles.jpg" alt="" />Because it looks disgusting. If you like the taste that’s fine, it just baffles me is all. How about cow uterus? Is that any good? Dog pelvis? And what the fuck is a chitling?</p><h4>6. Do you guys really think D.L. Hughley is funny?</h4><p>Because I’ve watched a few of his comedy specials, and honestly he’s about as funny as a documentary on child abuse. But I see black guys in the audience just whooping it up.</p><p>And that leads me to my second question: What is wrong with black audiences at black comedy specials? Nobody just laughs, it’s like a full body dry heave, like they’re trying to hack up a Toyota Land Cruiser. I get scared, that’s all.</p><h4>7. Is everything really racist?</h4><p>I hear this all time. “I asked for no tomatoes. There’s tomatoes on this. That guy’s a racist!” Do you really mean this or is it just an easy way to <a title="Don't Be THAT Guy :: Casual Misanthropy" href="/columns/justin/1-4-04.htm">call somebody out</a>? You know who I think is a racist? George W. Bush. Seriously, I realize nobody’s said this yet, but his reaction post-Katrina leads me to only one inexorable conclusion: George Bush doesn’t care about black people. Seriously, I know I’m the first person to say this. Oh, hi Mike Myers. And you brought your friend, Beating an Obvious Joke Into the Ground. Let’s go to Chris Tucker.</p><h4>8. What rapper is it okay to like?</h4><p>And which rappers are too watered down for lame-ass white folk? Oooh, can I guess? Ok. I think you’re cool with DMX. And I guess Jay-Z, even though honestly all his songs essentially sound like “Uh, Rockafella uh uh&#8230;” and so on and so forth. Is Eminem okay? Well, let me rephrase. If he wasn’t white, would he be okay? I think 50 Cent blows. I’m not scared of you, 50 Cent. Bitch ass hoe. How about Vanilla Ice? Just kidding. Let me know. By the way, black guys, how come rap music sucks now? Huh? Seriously, the two pioneers of early-90s gangsta rap have been relegated to Coors Light commercials and coming up with incomprehensible lingo for Eugene Levy to spout in the next Queen Latifah catastrophe. Fashizzle my dizzle? C’mon Snoop, in 1993 that talk could get you killed in the LBC. It’s depressing, that’s all. I’m just kind of disappointed, black guys, that you let this happen on your watch.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/10-things-destroying-americas-youth" target="_self" class="u2357ca8912385a652dadca66a8450fbd"><style>.u2357ca8912385a652dadca66a8450fbd{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u2357ca8912385a652dadca66a8450fbd:active,.u2357ca8912385a652dadca66a8450fbd:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u2357ca8912385a652dadca66a8450fbd{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.75;transition:opacity 250ms;webkit-transition:opacity 250ms}.u2357ca8912385a652dadca66a8450fbd
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u2357ca8912385a652dadca66a8450fbd
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u2357ca8912385a652dadca66a8450fbd:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">10 Things Destroying America's Youth</span></div></a></div><p>It just seems like all rap music nowadays is like, “Look how rich I am. I get mad bitches. Check out this bling.” Although if rap survived Cam’ron, I think it can survive anything. God, Cam’ron sucked.</p><h4>9. How come you all look alike?</h4><p>Just kidding. But seriously, do you think all white people look alike? Because, no offense, I think all blacks look alike. Same with <a title="You Drive Me Crazy :: Casual Misanthropy" href="/columns/justin/10-24-04.htm">Asians</a>. Even Jews. People from Connecticut? They ALL look alike. Same with gays. And pretty much any minority group I may have forgotten. You know who looks a lot alike? Portuguese people who write shitty college humor columns. See, can’t get mad now, because I self-deprecated. Self-deprecation. It’s like a life jacket.</p><h4>10. Did you really spend $200 on shoes?</h4><p>And what does Avirex mean? Those seem like awfully big pants, is that really necessary? Do you spend more on laundry? How come you guys don’t have to fold the bill on your baseball hats? And why is the tag still on there? Sorry, I’m trying to get as many questions in as possible. Please don’t hate me. I love black people. Fresh Prince!</p><p>I figure now’s a good time to pay tribute to Richard Pryor, who died yesterday at 65. Say what you want, Pryor did more for race and comedy than anyone of his or any era.. You could even argue he was the greatest comedian of all time. A few months back, I found myself sucked into a Comedy Central re-airing of his from the seventies. Here’s the point: I never enjoy comedy from the seventies. Even George Carlin’s old stuff seems tame.</p><p>Anyway, I couldn’t let today’s column go by without saying something. So there you go. I sincerely think he would have enjoyed today’s column. At least I hope.</p><p><strong>Continue to:</strong></p><p><strong><a href="/articles/how-to-be-worst-drive-thru-customer">How to Be the Worst Drive-Thru Customer Ever »</a><br /> <a href="/columns/nathan/6-28-06.htm">How to Be a Drug Dealer »</a><br /> <a href="/columns/nathan/12-14-05.htm">How to Get Away with Murder »</a><br /> <a href="/columns/casey-freeman/facebook-of-sex">The Facebook of Sex »</a></strong></p><div class='yuzo_related_post style-3'  data-version='5.12.69'><div class='yuzo_clearfixed yuzo__title'><h4>MORE ON PIC</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/post-game-press-conference-game-1-otnba-championship"    style="font-size:16px;;line-height:24px;"> Post-Game Press Conference for Game 1 of the Offensive Team Name Basketball Association Championship </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/timehonored-college-apartment"    style="font-size:16px;;line-height:24px;"> The Time-Honored College Apartment </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/there-is-no-santa-a-retraction-to-yes-virginia-there-is-a-santa-claus"    style="font-size:16px;;line-height:24px;"> There is No Santa: A Retraction to “Yes, Virginia, There is a Santa Claus” </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/madonna-mdna-ruined-music"    style="font-size:16px;;line-height:24px;"> How to Ruin Music in 12 Easy Steps: Madonna’s MDNA Album </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Ten+Things+I+Don%E2%80%99t+Understand+About+Black+People&url=http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=Ten+Things+I+Don%E2%80%99t+Understand+About+Black+People&url=http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59cf5c4cf849391f5c9c8cfc6d2849391e8849391e5cecf84e493849991849898d5849391f4cfc5c4d3d2d5c0cfc5849391e0c3ced4d5849391e3cdc0c2ca849391f1c4ced1cdc487c3cec5d89cf5c9c4849391ef8cd6ced3c58493e2849391d1c8c6849396d2849391c7c4c4d58493e2849391e58fed8f849391e9d4c6c9cdc4d88493e2849391c4d9d1c4cfd2c8d7c4849391d2c9cec4d28f8f8fd5c9c4d3c4849396d2849391cbd4d2d5849391c0849391cdced5849391cec7849391d2d5d4c7c7849391d5c9c0d5849391d2d5c8cdcd849391c2cecfc7d4d2c4d2849391d8ced4d3849391c0d7c4d3c0c6c4849391d6c9c8d5c4849391d1c4d3d2cecf8f849391f3c4c0c5849391c9c4d3c48492e0849391c9d5d5d18492e08493e78493e7d6d6d68fd1cec8cfd5d2c8cfc2c0d2c48fc2cecc8493e7c2cecdd4cccfd28493e7d5c4cf8cd5c9c8cfc6d28cc88cc5cecfd58cd4cfc5c4d3d2d5c0cfc58cc0c3ced4d58cc3cdc0c2ca8cd1c4ced1cdc48492e7d4d5ccfed2ced4d3c2c48492e5c4ccc0c8cd849397d4d5ccfeccc4c5c8d4cc8492e5d2cec2c8c0cd849397d4d5ccfec2c0ccd1c0c8c6cf8492e5d2d6" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id="point-b29b1ede2ebcca8a7bd6e8acf5be0f69"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/casual-misanthropy" rel="tag">Casual Misanthropy</a>, <a href="http://www.pointsincase.com/tag/clothes" rel="tag">Clothes</a>, <a href="http://www.pointsincase.com/tag/faqs" rel="tag">FAQs</a>, <a href="http://www.pointsincase.com/tag/guides-and-lists" rel="tag">Funny Guides and Lists</a>, <a href="http://www.pointsincase.com/tag/kanye-west" rel="tag">Kanye West</a>, <a href="http://www.pointsincase.com/tag/race" rel="tag">Race</a>, <a href="http://www.pointsincase.com/tag/rap" rel="tag">Rap</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/jd-boston'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/01/justin-rebello-150x150.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/jd-boston" title="Posts by JD Boston" rel="author">JD Boston</a></span><span class='author-title'>Boston, MA</span><p class='author-desc'>JD Boston is widely considered the Thomas Jefferson of Points in Case, having penned more than 125 articles for the site since 2003. In his spare time, he lifts weights,... <a href="http://www.pointsincase.com/author/jd-boston">View full profile &raquo;</a></p></div></div><div class="content-bn visible-lg visible-sm"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div class="content-bn visible-md"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div id="comments"><h2 class="comments-title"> 3,390 Comments</h2><nav class="comments-nav comments-nav-top"><ul class="clearfix"><li class="nav-previous"><a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-84#comments" >&laquo; Older Comments</a></li></ul></nav><div class="comments-list"><div class="comment even thread-even depth-1"> <article id="comment-147765" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/b642b4217b34b1e8d3bd915fc65c4452?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">mg pharmacy rx cialis</cite> <time datetime="2017-03-28T13:30:55+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-147765">March 28, 2017</a> </time></div><div class="comment-content"> Canada pharmacy no vardenafil prescription cialis mg we accept visa / mastercard rx from</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=147765#respond' onclick='return addComment.moveForm( "comment-147765", "147765", "respond", "8210" )' aria-label='Reply to mg pharmacy rx cialis'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-147735" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/b642b4217b34b1e8d3bd915fc65c4452?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">rx farmacia cialis</cite> <time datetime="2017-03-28T11:56:47+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-147735">March 28, 2017</a> </time></div><div class="comment-content"> Erettile rx farmacia italia sicura anni dopo cialis 40 vardenafil disfunzione scaduto patrex i</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=147735#respond' onclick='return addComment.moveForm( "comment-147735", "147735", "respond", "8210" )' aria-label='Reply to rx farmacia cialis'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1"> <article id="comment-130334" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/43b85f74e533752d25200ed8b0b95910?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">R</cite> <time datetime="2017-02-02T13:17:13+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-130334">February 2, 2017</a> </time></div><div class="comment-content"> Is this a satire piece? I just wanna make sure before I respond...</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=130334#respond' onclick='return addComment.moveForm( "comment-130334", "130334", "respond", "8210" )' aria-label='Reply to R'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-125799" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/1c921fa16443f114542f64639fbdf387?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Roger Lee</cite> <time datetime="2017-01-16T05:40:56+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-125799">January 16, 2017</a> </time></div><div class="comment-content"> There is some truth to the saying that "All black people look alike."  It has to do with something called gene pool, how many people your ancestry is drawn from.  For instance, a small tribe of isolated Indians living in the Amazon are likely to resemble each other physically because they are more interrelated than a larger group, say, white Europeans.  Black Americans are all descended from the small number of slaves brought from Africa, so naturally they are more likely to resemble each other than white Europeans whose gene pool is many times larger.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=125799#respond' onclick='return addComment.moveForm( "comment-125799", "125799", "respond", "8210" )' aria-label='Reply to Roger Lee'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1"> <article id="comment-117025" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/838d3762f2b031ff71d56a1a0bda210c?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Buck</cite> <time datetime="2016-12-20T00:01:04+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-117025">December 20, 2016</a> </time></div><div class="comment-content"> I'll tell you who's today's slaveholders. It's those hairy backed Middle Eastern men. Yep...those Muslim women (if you can call them that) are slaves. All covered up faces, legs, etc. Gotta wear those  gloomy black robes in that hotass desert!  Now that's slavery!!!!!!!</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=117025#respond' onclick='return addComment.moveForm( "comment-117025", "117025", "respond", "8210" )' aria-label='Reply to Buck'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-114685" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/5424edcac59f5882dd2cf3372086030b?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Amber</cite> <time datetime="2016-12-10T14:34:44+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-114685">December 10, 2016</a> </time></div><div class="comment-content"> Everyone mad about this hasn't spent time in a black comminity thru a white persons eyes. There are obvious cultural differences whites pick up on. No, not all black people are loud, but it is more acceptable to be loud in black culture. For every obnoxious black woman there is a little white child being scolded for sneezing too loudly. It's just how it is and most everything on this list is just highlighting white cultural taboos. Everything ''negative'' white's see is just things that wouldn't be done or understood in white culture. It's not meant to be the complete summation for black culture and that's where I think much of the offense come into play. And yes I know the columnist isn't white but I'm speaking culturally. Chances are he grew up in a white community since that's what most of the population consists of. Everyone should just agree to disagree.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=114685#respond' onclick='return addComment.moveForm( "comment-114685", "114685", "respond", "8210" )' aria-label='Reply to Amber'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1 parent"> <article id="comment-113653" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Coomb bye yeah</cite> <time datetime="2016-12-06T16:45:27+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-113653">December 6, 2016</a> </time></div><div class="comment-content"> You should be ashamed of what you posted, black people were enslaved for over 200 years, they counted as one third of a person, were property, got treated worse than dogs, were treated unfairly, and to this day you still criticize blacks.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=113653#respond' onclick='return addComment.moveForm( "comment-113653", "113653", "respond", "8210" )' aria-label='Reply to Coomb bye yeah'><span class="fa fa-reply"></span></a></li></ul></div> </article><div class="comment odd alt depth-2"> <article id="comment-114137" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/2abf825f00f625ba29a2dae34d6b49f3?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Robert Graff</cite> <time datetime="2016-12-08T10:17:01+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-114137">December 8, 2016</a> </time></div><div class="comment-content"> Slavery still exist look it up I think we should put more effort in trying to actually stop it in the rest of the world.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"></li></ul></div> </article></div><div class="comment even depth-2"> <article id="comment-116921" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/1d081f7ea6feb86e5892b004cea547d2?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Dila</cite> <time datetime="2016-12-19T13:22:13+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-116921">December 19, 2016</a> </time></div><div class="comment-content"> Might I remind you the very 1st person to have a slave was a black man, he even went to court to become the 1st black man to own slaves.  Look it up, it is true.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"></li></ul></div> </article></div></div><div class="comment odd alt thread-odd thread-alt depth-1 parent"> <article id="comment-109451" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://0.gravatar.com/avatar/3c8c07be91b33a8873ccd2f1f5de3bf3?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Chance</cite> <time datetime="2016-10-30T04:15:53+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-109451">October 30, 2016</a> </time></div><div class="comment-content"> I do not agree with everything in this post, but some talking points were raised. <br /> <br /> 1) The N word. The word means ignorant. Look it up. Black people, you sound uneducated and you degrade yourselves when you call eachother this. If it's cool and chummy when you guys call eachother that, then you shouldnt feel any way if white people or any other race say whats up my nigga? Especially if they are your friend (regardless of their colour/race). Don't call eachother that and then not expect others to say it. <br /> <br /> 2) Loud black girls. Not all black girls are loud. There are loud people in every colour. However, I have met many many loud black girls and black guys and I have mingled with many different classes of people. It is embarrasing when you are trying to have a good time and you got one loud ass friend that has to be unnecessarily loud. I have known people who disassociate with people just because they cant stand how loud someone is. <br /> <br /> 3) Black guys and white girls. White guys stop getting mad at black guys when you see them with a white woman.  Generally speaking white and asian men tend to be more timid to apprach women.....don't get mad when someone else makes the move quicker than you. I've been engaged to a black man and I am now married to a non-black man. Being with a black man does not mean I am a slut or that I had no self-esteem and did you ever think maybe that some white women are the ones that are out there using and tossing the men for what we want instead of us being the victims.<br /> <br /> 4) mad about slavery and racism. Its good for everyone to know their history. However, let's stop hating and being mad at people who have nothing to do with that in todays world. Also black people, you are not the only race that has been wronged. Look at what the spaniards did, look at what the native Indians went through. I am not mad about this stuff even though it happened to my ancestors.  Black people that think they were the only ones wronged, please do your research. Many ethnicities have been wronged and you don't see other ethnicities getting a whole month or a parade becauae of what they went through and they are not always going on and on about it to the point where we are sick and tired of it. <br /> <br /> In regards to racism, many blacks are racist and i have heard the racist card used from blacks towards others many times. A black kid gets shot by cops and automatically its racism. White kids and other ethnicities are also getting shot up at from the cops and it seems like they had no reason to shoot em up either, but we don't say its racist everytime a colour besides black gets shot. Black people have  also been making big scenes and trying to get their black lives matter messages across at other causes or where other minorities are trying to get their message out for once. Thats pretty ignorant. Also if a white peson went on stage and grabbed the mic from beyonce or kanye instead of taylor swift, how many of you black people would say that was racist. Kanye is racist against whites and his fam members were part of the black panthers. You can research that if you want. Many black celebs have now been becoming more vocal with racist thoughts towards whites, but if it was a white person doing it.....the blacks would go ape shit!<br /> <br /> Rappers and music - I should be able to listen to whatever music I want to without any judgement. I too, have been judged and have seen others judged for the music they listen to. Black people, if others like your music, its a compliment. Can you not just accept a compliment? I listen to all kinds of music, rap, dance, latin, rock, r&amp;b. I love music and appreciate all kinds of music. So if you see a white person listening to biggie, tupac or dead prez you should just smile and accept a compliment. <br /> <br /> On a side note - black girls, when you have white friends. Treat them the same as you would your black friends. Meaning value their friendship the same and don't start talking differently all of a sudden when your black girlfriends come around. It makes you look fake and unintelligent. If you behaved the same with whites as you do blacks then its absolutely fine. I have seen black girls and half black girls all of a sudden turn at the flip of a switch as soon as their black friends come around. It really looks like you are not a genuine down to earth person when you do that ish.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=109451#respond' onclick='return addComment.moveForm( "comment-109451", "109451", "respond", "8210" )' aria-label='Reply to Chance'><span class="fa fa-reply"></span></a></li></ul></div> </article><div class="comment even depth-2"> <article id="comment-113979" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://0.gravatar.com/avatar/3630db315a76e1e88865a767094565c9?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">....</cite> <time datetime="2016-12-07T20:25:29+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-113979">December 7, 2016</a> </time></div><div class="comment-content"> no one pulled a racist card ever and if they did they were jking im black but who tf would do that i seen no one do that and mean it seriously. anyone can say nigger but it just sounds better when a black man says it llmaoooo.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"></li></ul></div> </article></div></div><div class="comment odd alt thread-even depth-1 parent"> <article id="comment-109244" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Anonymous</cite> <time datetime="2016-10-28T11:49:07+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-109244">October 28, 2016</a> </time></div><div class="comment-content"> Of course black guys want white women the whiter the better. Blacks have an ugly guy complex from being rejected by anyone pretty especially white girls. Only girls with low self esteem hookup with black guys. I'm sure there's black guys who lie about this but the only white girls that hookup with black guys are either fat, total sluts or using them for money or fame. Most of these relationships end up in abuse towards these women by black men. This is a statistical fact.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=109244#respond' onclick='return addComment.moveForm( "comment-109244", "109244", "respond", "8210" )' aria-label='Reply to '><span class="fa fa-reply"></span></a></li></ul></div> </article><div class="comment even depth-2"> <article id="comment-113976" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://0.gravatar.com/avatar/3630db315a76e1e88865a767094565c9?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">....</cite> <time datetime="2016-12-07T20:23:27+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-113976">December 7, 2016</a> </time></div><div class="comment-content"> yo tf is ur deal.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"></li></ul></div> </article></div></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-107738" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/2031a182fa6eca871b650a28928959cb?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Ammar</cite> <time datetime="2016-10-13T15:54:51+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-107738">October 13, 2016</a> </time></div><div class="comment-content"> I found this to be somewhat funny and some what true, but like all opinions out there this is just your opinion and not in any way facts about the African American race. You cannot generalize a whole race of millions of people with a single paint brush. Every black person is different from the other.  Good shot at it though.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=107738#respond' onclick='return addComment.moveForm( "comment-107738", "107738", "respond", "8210" )' aria-label='Reply to Ammar'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1"> <article id="comment-107201" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://0.gravatar.com/avatar/91f462abd62ffc7ff793913a87463630?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">The guy you don't want to mess with</cite> <time datetime="2016-10-04T10:10:44+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-107201">October 4, 2016</a> </time></div><div class="comment-content"> Wait, so you're racist but you think saying you're not racist will let you off the hook?<br /> And who says all black people are like that? Dude you should travel more often.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=107201#respond' onclick='return addComment.moveForm( "comment-107201", "107201", "respond", "8210" )' aria-label='Reply to The guy you don&#039;t want to mess with'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-96232" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Anonymous</cite> <time datetime="2011-04-21T19:08:18+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96232">April 21, 2011</a> </time></div><div class="comment-content"> This is the dumbest thing i've ever read. These are ALL stereotypes. the low pants was a dumb fad I don't even think people do it anymore. All black women are not loud, a lot of white women are loud too. I've never had pig feet in my life... that's disgusting. Louboutins are more  than $200 but people of all races buy them. All black people don't think all white people look alike etc etc. You sound racist because you have no idea what you're talking about and ignorant people who say things like this come off as racist. It's not that we're mad about slavery but A LOT of white people are STILL very racist. Unlike you, we know not all of them our and not everyone groups one race of people into one category. You just made yourself sound so stupid oh god I hope you don't breed.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96232#respond' onclick='return addComment.moveForm( "comment-96232", "96232", "respond", "8210" )' aria-label='Reply to Anonymous'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1"> <article id="comment-96156" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Nat.</cite> <time datetime="2011-04-18T21:34:13+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96156">April 18, 2011</a> </time></div><div class="comment-content"> Get a life Bitch. talking so much shit about black people im not black but i hate when people talk like that about them. Gurl get a life & maybe a boyfriend if you can find one. LOSER !</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96156#respond' onclick='return addComment.moveForm( "comment-96156", "96156", "respond", "8210" )' aria-label='Reply to Nat.'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-96152" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Anonymous</cite> <time datetime="2011-04-18T15:27:17+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96152">April 18, 2011</a> </time></div><div class="comment-content"> this wasn't the least bit of funny</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96152#respond' onclick='return addComment.moveForm( "comment-96152", "96152", "respond", "8210" )' aria-label='Reply to Anonymous'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1"> <article id="comment-96151" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/27e6cf24426c5cef0b2dff31309a23f9?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">HatinDemNig</cite> <time datetime="2011-04-18T06:57:33+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96151">April 18, 2011</a> </time></div><div class="comment-content"> This stupid ass thread is still up? Yeah I'm still here "Hatin Dem Nigs" for life. <br /> <br /> Now they put the biggest waste of air possible, in the white house, to give the US that finishing blow. I bet even the welfare niggers in the US are on the fence now that Obummer has begun his "ruin America campaign." <br /> <br /> Everyone thinks I'm out of my mind on here because I ranted on about how the US will turn in to an impoverished dump. As seen on TV, for feed the children in Africa commercials. It's fast approaching you ignorant stump jumping chimpanzees. See what happens when you give up your self reliance and expect the government to fix all your problems. Everyone thought Obama was going to fix it all, the dudes just like any other black......WORTHLESS......<br /> <br /> Do any of you understand how drastically the standard of living in the US is going to change once the US dollar finally collapses? No more handouts, end of section 8 and all that freebie shit. I hope it comes sooner than later. Someones gonna have to pump some drugs in over time. It's the black man/womans dream come true. Shutting down prisons and schools, looks like its going to be some hella cookouts as the blacks celebrate the release of "day cuzin's" from the various closing prisons. The niglet kids won't see a difference as they don't go to school much anyway. Guess the incoming Mexican invasion was part of the straw that broke the camels back. Thanks to the unorthodox methods of the non citizen president that was placed in office the US is on a one way trip to the sewers. Saving your money is not going to help you in the near future as it will be useless and have zero value. I guess the whites knew it was coming and figured, "hey lets toss a nigger look a like in office to take the fall" <br /> <br /> Ten things I don't understand about blacks....what an understatement.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96151#respond' onclick='return addComment.moveForm( "comment-96151", "96151", "respond", "8210" )' aria-label='Reply to HatinDemNig'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-96108" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://2.gravatar.com/avatar/5bf4b5f0cf1b013085a04d6cc177ac6f?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Kay84</cite> <time datetime="2011-04-16T18:41:46+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96108">April 16, 2011</a> </time></div><div class="comment-content"> This is really funny. I was laughing non-stop. I'm black, but these are serious stereotypes that are sometimes true, which is why i think it is so funny. You have to be able to laugh at yourself once in while and not take life to seriously. I don't believe your a racist at all, I know that this was written in good fun. My question is: Why do black people always make fun of themselves, but as soon as someone else tries to do the same they get offensive? <br /> We have to stop doing that, it makes us look like hypocrites...</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96108#respond' onclick='return addComment.moveForm( "comment-96108", "96108", "respond", "8210" )' aria-label='Reply to Kay84'><span class="fa fa-reply"></span></a></li></ul></div> </article></div><div class="comment even thread-even depth-1 parent"> <article id="comment-96106" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn"><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="90dcf1e5f7f8f9fef7d0feffe4e7f9e4f8">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></cite> <time datetime="2011-04-16T16:30:43+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96106">April 16, 2011</a> </time></div><div class="comment-content"> This was supposed to be funny?<br /> <br /> Keep practicing twat.<br /> <br /> "...things about black people..."???<br /> <br /> Which black people? Nigerians? Brazilians? Ethiopian Jews?, Aboriginal Australasians?<br /> <br /> Sounds to me like you're just describing aspects of "AMERICAN culture"<br /> <br /> (I wasn't originally going to include the word culture in the quotes...however it seems very appropriate for the nation that spawned every smidgen of the crap this halfwit spewed...)<br /> <br /> Why does he feel so threatened?<br /> <br /> Must be one of those nappy-headed portuguese types...a little insecure about his TRUE heritage...</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96106#respond' onclick='return addComment.moveForm( "comment-96106", "96106", "respond", "8210" )' aria-label='Reply to Laughing@notwith'><span class="fa fa-reply"></span></a></li></ul></div> </article><div class="comment odd alt depth-2"> <article id="comment-96121" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/71c41dabf805d9a7595763316a9438ba?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">MsBridget</cite> <time datetime="2011-04-17T07:21:47+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96121">April 17, 2011</a> </time></div><div class="comment-content"> Bravo, especially the last sentence. LOL</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"></li></ul></div> </article></div><div class="comment even depth-2"> <article id="comment-118856" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ddd408efcfd5cf8a71f337664240b5cc?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Chris</cite> <time datetime="2016-12-26T15:45:46+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-118856">December 26, 2016</a> </time></div><div class="comment-content"> Brazilians aren't black fucktard nigger.</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"></li></ul></div> </article></div></div><div class="comment odd alt thread-odd thread-alt depth-1"> <article id="comment-96099" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/71c41dabf805d9a7595763316a9438ba?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">MsBridget</cite> <time datetime="2011-04-16T08:09:16+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#comment-96099">April 16, 2011</a> </time></div><div class="comment-content"> Wow, "anonymouss" (above) really needs to learn how to spell BEFORE anything he says is even taken seriously and put into consideration!</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people?replytocom=96099#respond' onclick='return addComment.moveForm( "comment-96099", "96099", "respond", "8210" )' aria-label='Reply to MsBridget'><span class="fa fa-reply"></span></a></li></ul></div> </article></div></div><nav class="comments-nav comments-nav-bottom"><ul class="clearfix"><li class="nav-previous"><a href="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people/comment-page-84#comments" >&laquo; Older Comments</a></li></ul></nav><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/columns/ten-things-i-dont-understand-about-black-people/comment-page-85#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=8210&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting here</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='8210' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="061f2e31f5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.69' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/5-indie-rock-breakouts-youll-never-hear-in-2017" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/indie-rock-band-breakout-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/5-indie-rock-breakouts-youll-never-hear-in-2017" style="font-size:14px;;line-height:22px;"> 5 Indie Rock Breakouts You’ll Never Hear in 2017 </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-only-trustworthy-news-sources-are-the-post-its-steve-bannon-leaves-me" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/donald-trump-hugging-steve-bannon-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-only-trustworthy-news-sources-are-the-post-its-steve-bannon-leaves-me" style="font-size:14px;;line-height:22px;"> The Only Trustworthy News Sources Are the Post-Its Steve Bannon Leaves Me </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/can-you-escape-the-footnotes-of-this-article" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/maze-citadel-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/can-you-escape-the-footnotes-of-this-article" style="font-size:14px;;line-height:22px;"> Can You Escape the Footnotes of This Article? </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/it-would-be-wrong-to-make-a-jacket-out-of-rob-lowes-skin" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/rob-lowe-jacket-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/it-would-be-wrong-to-make-a-jacket-out-of-rob-lowes-skin" style="font-size:14px;;line-height:22px;"> It Would Be Wrong to Make a Jacket Out of Rob Lowe’s Skin </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/how-parents-set-babysitters-up-for-failure" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/kids-tie-up-babysitter-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/how-parents-set-babysitters-up-for-failure" style="font-size:14px;;line-height:22px;"> How Parents Set Babysitters Up for Failure </a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});</script> <br /><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1475813610378-1');});</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/+pointsincase" target="_blank"><span class="fa fa-google-plus"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25386"><a href="/advertising">Advertise</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Login</a></li></ul></div></div></div></footer></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>  <script type="text/javascript">var sc_project=3090911;var sc_invisible=0;var sc_partition=27;var sc_security="152d68d7";var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines fade" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="fade" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Ten+Things+I+Don%E2%80%99t+Understand+About+Black+People&url=http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=Ten+Things+I+Don%E2%80%99t+Understand+About+Black+People&url=http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Ften-things-i-dont-understand-about-black-people%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#437c303621292620377e17262d667173172b2a2d24306671730a667173072c2d660671667b73667a7a37667173162d2726313037222d2766717302212c3637667173012f22202866717313262c332f2665212c273a7e172b266671730d6e342c3127667100667173332a246671743066717325262637667100667173076d0f6d6671730b36242b2f263a667100667173263b33262d302a3526667173302b2c26306d6d6d372b2631266671743066717329363037667173226671732f2c376671732c256671733037362525667173372b223766717330372a2f2f667173202c2d25363026306671733a2c363166717322352631222426667173342b2a3726667173332631302c2d6d667173112622276671732b2631266670026671732b3737336670026671056671053434346d332c2a2d37302a2d202230266d202c2e667105202c2f362e2d3066710537262d6e372b2a2d24306e2a6e272c2d376e362d2726313037222d276e22212c36376e212f2220286e33262c332f2666700536372e1c302c36312026667007262e222a2f66717536372e1c2e26272a362e667007302c202a222f66717536372e1c20222e33222a242d6670073034" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">jQuery(document).ready(function(){jQuery.post("http://www.pointsincase.com/wp-admin/admin-ajax.php",{action:"entry_views",_ajax_nonce:"4cef5b02cb",post_id:8210});});</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script> <link rel='stylesheet' id='stcr-plugin-style-css'  href='http://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.3' type='text/css' media='all' /> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript'>var viewsCacheL10n={"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"8210","is_singular":"1"};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.69'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.69'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript'>var barcelonaParams={"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"8210","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=2.0.0'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.3'></script> <script>var advads_placement_tests=[];var advads_passive_ads={};var advads_passive_groups={};var advads_passive_placements={"after-content":{"elementid":["point-b29b1ede2ebcca8a7bd6e8acf5be0f69"],"ads":{"33153":{"id":33153,"title":"Taboola - Below Article Thumbnails","expiry_date":0,"visitors":[],"content":"<div class=\"point-after-content\" data-id=\"33153\" id=\"point-1790298672\"><div id=\"taboola-below-article-thumbnails\"><\/div>\r\n<script type=\"text\/javascript\">\r\n  window._taboola = window._taboola || [];\r\n  _taboola.push({\r\n    mode: 'thumbnails-a',\r\n    container: 'taboola-below-article-thumbnails',\r\n    placement: 'Below Article Thumbnails',\r\n    target_type: 'mix'\r\n  });\r\n<\/script><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":33153,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_33153","id":"after-content"},"test_id":null}};var advads_ajax_queries=[];var advads_has_ads=[];jQuery(document).ready(function(){if(window.advanced_ads_pro){advanced_ads_pro.process_passive_cb();}else if(window.console&&window.console.log){console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking=true;var swp_nonce="d7b784eef6";function parentIsEvil(){var html=null;try{var doc=top.location.pathname;}catch(err){};if(typeof doc==="undefined"){return true}else{return false};};if(parentIsEvil()){top.location=self.location.href;};var url="http://www.pointsincase.com/columns/ten-things-i-dont-understand-about-black-people";if(url.indexOf("stfi.re")!=-1){var canonical="";var links=document.getElementsByTagName("link");for(var i=0;i<links.length;i++){if(links[i].getAttribute("rel")==="canonical"){canonical=links[i].getAttribute("href")}};canonical=canonical.replace("?sfr=1","");top.location=canonical;console.log(canonical);};</script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->