<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/fe791c97d4e6c4c1231ceda99921a43b.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/05505c443edaa470957bd38bf4a631ae.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/54c4848b08d7992ef453972dbf7d71aa.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/bd91782f42818012c985efb937f75636.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/89eebc869532e0f4a383b585e9c90626.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/adcadc8c49ac42dea11347779c04a778.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/f8cf27a38c4ca4630aa2cfcc54784f87.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/37173e74120ed2cf6bf78a70d0386a4a.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/0740592552b2771d3ef87b9fe102086b.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/93609e821809db3c1c88ef60d9158f55.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/7d52bc4c68bb9dfcb08d95429aa9ce72.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/21dbc11c46f1afb2fb05445cbda669c7.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/ac62a3ff46ede3ce4b554a5938ddd534.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/34d359e9a808915de80217da3311abcd.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="The same folks who tailgate, casually cut you off, and pass you on the shoulder now face no longer being able to terrorize fellow drivers." /><meta name="keywords" content="comedy articles, cars, children, douchebags, future, legal, mental, observational humor, scripts, tech" /><title>Assholes Brace for the Arrival of Self-Driving Cars | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="Assholes Brace for the Arrival of Self-Driving Cars" /><meta property="og:description" content="The same folks who tailgate, casually cut you off, and pass you on the shoulder now face no longer being able to terrorize fellow drivers." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2018/02/man-fist-road-rage-car.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/assholes-brace-for-the-arrival-of-self-driving-cars" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="https://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2018-02-10T20:27:22+00:00" /><meta property="article:modified_time" content="2018-02-10T20:27:22+00:00" /><meta property="og:updated_time" content="2018-02-10T20:27:22+00:00" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style> <script type='text/javascript'>/*  */
var mashsb = {"shares":"9","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.pointsincase.com\/articles\/assholes-brace-for-the-arrival-of-self-driving-cars","title":"Assholes+Brace+for+the+Arrival+of+Self-Driving+Cars","image":"http:\/\/www.pointsincase.com\/wp-content\/uploads\/2018\/02\/man-fist-road-rage-car.jpg","desc":"The same folks who tailgate, casually cut you off, and pass you on the shoulder now face no longer being able to terrorize fellow drivers.","hashtag":"pointsincase","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/cache/busting/1/wp-content-plugins-mashsharer-assets-js-mashsb.min-3.4.7.js'></script> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.4'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Lord Has Tempted Me with Tons of Gay Sex, But I&#8217;ve Overcome' href='http://www.pointsincase.com/articles/the-lord-has-tempted-me-with-tons-of-gay-sex-but-ive-overcome' /><meta name="generator" content="WordPress 4.9.4" /><link rel="canonical" href="http://www.pointsincase.com/articles/assholes-brace-for-the-arrival-of-self-driving-cars" /><link rel='shortlink' href='http://www.pointsincase.com/?p=40835' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fassholes-brace-for-the-arrival-of-self-driving-cars" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fassholes-brace-for-the-arrival-of-self-driving-cars&#038;format=xml" /> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.pointsincase.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="Assholes Brace for the Arrival of Self-Driving Cars" /><meta name="twitter:description" value="The same folks who tailgate, casually cut you off, and pass you on the shoulder now face no longer being able to terrorize fellow drivers." /><meta name="twitter:url" value="http://www.pointsincase.com/articles/assholes-brace-for-the-arrival-of-self-driving-cars" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/02/man-fist-road-rage-car.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="icon" type="image/png" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="http://www.pointsincase.com/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="http://www.pointsincase.com/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-40835 single-format-standard barcelona-fimg-fw no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-top clearfix"><div class="navbar-top-left clearfix"><ul id="menu-desktop-skynav" class="navbar-top-menu"><li id="menu-item-25319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25319"><a href="/about">About</a></li><li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29155"><a href="/topics">Topics</a></li></ul></div><div class="navbar-top-right"><ul class="social-icons"><li><a target="_blank" href="http://facebook.com/pointsincase" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="http://twitter.com/pointsincase" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="http://instagram.com/pointsincase" title="Instagram"><span class="fa fa-instagram"></span></a></li></ul></div></div><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"><div id="div-gpt-ad-1475813610378-2"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-single logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-200x90.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic3-wht-140x50.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Lists</a></li><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/movies-tv">Movies & TV</a></li><li id="menu-item-39194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39194"><a href="/tag/politics">Politics</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2018/02/man-fist-road-rage-car-1440x960.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Assholes Brace for the Arrival of Self-Driving Cars</h1><h2 class="post-subtitle">An investigative conversation with LA&#039;s therapist to the stars.</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/trip-fielding" rel="author">Trip Fielding</a></li><li class="post-delimiter">|</li><li class="post-date">February 10, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-40835" class="post-40835 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-cars tag-children tag-douchebags tag-future tag-legal tag-mental tag-observational-humor tag-scripts tag-tech"> <section class="post-content"><p>Amidst the hype and hoopla surrounding the inevitable advent of self-driving cars, one affected constituency has been all too easy to overlook: assholes.</p><p>The same folks who routinely and casually cut you off, who pass you on the shoulder, and who tailgate so closely they might as well be in your trunk, now face the unthinkable prospect of no longer being able to brazenly terrorize their fellow drivers.</p><p>Already, a nationwide petition has circulated demanding the right to continue to pilot their own vehicles, which has garnered the signatures of several thousand assholes.</p><p>At the same time, many other assholes have taken to social media, spreading the message that if self-driving cars become the norm, they will no longer have a reason to live.</p><p>To find out more about this fraught issue, I spoke by phone with Dr. Judith Snorr, therapist to some of the biggest assholes in Los Angeles. Our conversation below has been lightly edited for length and clarity.</p><div id="point-361e95c18b62fe03c9df54e8dc20c374"></div><p><strong>Me: </strong>Every day, all of us who commute by car, or simply have the misfortune of needing to drive to the bank, are confronted with assholes on the road. Can you shed some light on where all these assholes come from?</p><p><strong>Dr. Snorr</strong>: That’s a great question. This debate about assholes has been going on since the beginning of time, a kind of nature versus nurture issue. Are they just born that way? I’m sorry to say that even now, we’re not entirely sure.</p><p>What’s more interesting to me is recent research that seems to point to the role that brain chemistry plays in prompting behaviors we might objectively label as asshole-ish. So now we’re beginning to understand assholes more in terms of pleasure and addiction.</p><p><strong>Me: </strong>What does that mean? Does that mean that assholes are addicted to being assholes?</p><p><strong>Dr. Snorr</strong>: Well, kind of. It’s important to understand that your typical asshole is not like you or me. By and large, they’re unable to derive any pleasure from things like food, sex, or the company of other human beings. The only way they really experience pleasure is by flagrantly violating the norms of polite society.</p><p><strong>Me: </strong>It sure does seem that way.</p><p><strong>Dr. Snorr</strong>: Right, so here’s what we think we know: each time an asshole behaves like a total and complete schmuck, it stimulates pleasure centers in their brains, releasing serotonin, dopamine and endorphins. The assholes then chase that high, much like drug addicts do.</p><p><strong>Me: </strong>And that’s why we see more and more anti-social behavior?</p><p><strong>Dr. Snorr</strong>: We think so. Let me give you an illustration. I have a patient, let’s call her Samantha. The first time Samantha deliberately and recklessly blew past a stopped school bus—sending a number of terrified children scurrying for their lives—she experienced an intense high. And that high lasted quite a few days. Then, weeks later, when she pulled the same stunt, the high was less intense. Now, every afternoon like clockwork she gets in her Land Rover HSE and follows school buses around just so she can pass them when their red lights start flashing. Sadly, the thrill she feels is incrementally diminished each time this happens.</p><p><strong>Me: </strong>So, I guess the question is, what will she do when self-driving cars mean she can no longer drive at all?</p><p><strong>Dr. Snorr</strong>: Right. You can only imagine what happens when we discuss the topic. She goes into a full-blown freak out, thrashing around, wailing like a paid mourner. It’s awful to behold.</p><p><strong>Me: </strong>That does sound awful.</p><p><strong>Dr. Snorr</strong>: I can tell you that for assholes like Samantha, the introduction of self-driving cars is going to be more devastating than the loss of a child or spouse.</p><p><strong>Me: </strong>So what kinds of things are you suggesting to your patients?</p><p><strong>Dr. Snorr:</strong> Right now, I’m telling them to get creative. Of course, driving a car aggressively is the easiest way to be an asshole. But if you think about it, there are all kinds of other opportunities that don’t involve driving. For example, you could talk loudly during a movie. Or, you could go into a department store, bring any random item of clothing to the register, and then insist you found it on the 20% off rack. After an hour of arguing, when they finally agree to give you 20% off, tell them you didn’t even want the stupid capri sweatpants in the first place, and storm out.</p><p><strong>Me: </strong>It seems like those kinds of things all take some planning—not as easy as just holding up a long line of traffic to make an illegal left turn.</p><p><strong>Dr. Snorr</strong>: Sure, but here’s the other thing. Even if assholes do eventually find themselves confined to the back seats of self-driving cars, nothing says they can’t engage in vulgar, obscene, or otherwise disgusting activities there, in full view of everyone else on the road.</p><p><strong>Me: </strong>In the meantime, do you believe this petition to allow assholes to continue driving will gain traction, or actually lead to legislation?</p><p><strong>Dr. Snorr</strong>: I don’t know. It’s possible. Given the sheer number of assholes who hold elected office, nothing would surprise me.</p><div class="yuzo_related_post style-3" data-version="5.12.70"><div class="yuzo_clearfixed yuzo__title"><h4>Suggested for You</h4></div><div class="yuzo_wraps"><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/this-self-driving-car-does-not-need-humans" style="font-size:16px;;line-height:24px;"> This Self-Driving Car Does Not Need Humans </a></div><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/diary-drunk-dial" style="font-size:16px;;line-height:24px;"> Diary of a Drunk Dial </a></div><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/will-someone-please-sleep-with-my-son" style="font-size:16px;;line-height:24px;"> Will Someone Please Sleep With My Son? </a></div><div class="relatedthumb yuzo-list"> <a class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/my-adopted-dog-totally-neurotic" style="font-size:16px;;line-height:24px;"> My Adopted Dog is Totally Neurotic </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fassholes-brace-for-the-arrival-of-self-driving-cars" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Assholes%20Brace%20for%20the%20Arrival%20of%20Self-Driving%20Cars&url=http://www.pointsincase.com/articles/assholes-brace-for-the-arrival-of-self-driving-cars&via=pointsincase" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;"> <strong>Get new comedy to your inbox:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email" required /> <input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1518338396" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></aside> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Read More:</strong> <a href="http://www.pointsincase.com/tag/cars" rel="tag">Cars</a>, <a href="http://www.pointsincase.com/tag/children" rel="tag">Children</a>, <a href="http://www.pointsincase.com/tag/douchebags" rel="tag">Douchebags</a>, <a href="http://www.pointsincase.com/tag/future" rel="tag">Future</a>, <a href="http://www.pointsincase.com/tag/legal" rel="tag">Legal</a>, <a href="http://www.pointsincase.com/tag/mental" rel="tag">Mental</a>, <a href="http://www.pointsincase.com/tag/observational-humor" rel="tag">Observational Humor</a>, <a href="http://www.pointsincase.com/tag/scripts" rel="tag">Scripts</a>, <a href="http://www.pointsincase.com/tag/tech" rel="tag">Tech</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/trip-fielding'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/08/chrisjetko-copy-1-5-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/trip-fielding" title="Posts by Trip Fielding" rel="author">Trip Fielding</a></span><span class='author-title'>Allenhurst, New Jersey</span><p class='author-desc'>Writer and photographer living in Allenhurst, NJ. People have often said about me, "huh, there's something funny about that guy."</p></div></div> </footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-lord-has-tempted-me-with-tons-of-gay-sex-but-ive-overcome" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/02/jesuits-preacher-man-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-lord-has-tempted-me-with-tons-of-gay-sex-but-ive-overcome" style="font-size:14px;font-weight:bold;line-height:22px;"> The Lord Has Tempted Me with Tons of Gay Sex, But I’ve Overcome <br><span class="author-name">by Evan Purcell</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/ladies-day-in-the-canadian-rockies-the-email-record" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/womens-ski-class-beer-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/ladies-day-in-the-canadian-rockies-the-email-record" style="font-size:14px;font-weight:bold;line-height:22px;"> A Young Male Ski Instructor Tries to Organize a Ladies Ski Program <br><span class="author-name">by Barb Howard</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/who-will-win-big-at-the-2018-oscars" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/snokes-ship-destroyed-gif-150x150.gif') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/who-will-win-big-at-the-2018-oscars" style="font-size:14px;font-weight:bold;line-height:22px;"> Who Will Win Big at the 2018 Oscars? <br><span class="author-name">by Alexandro Strauss</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/atoms-are-the-worst-and-i-wish-i-wasnt-made-of-them" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/two-muscle-bodies-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/atoms-are-the-worst-and-i-wish-i-wasnt-made-of-them" style="font-size:14px;font-weight:bold;line-height:22px;"> Atoms are the Worst and I Wish I Wasn’t Made of Them <br><span class="author-name">by Ash Davis</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/i-accept-the-apology-i-demanded-from-you" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/mother-forgives-daughter-crying-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/i-accept-the-apology-i-demanded-from-you" style="font-size:14px;font-weight:bold;line-height:22px;"> I Accept the Apology I Demanded From You <br><span class="author-name">by Cody Ziler</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>RECENTLY POPULAR</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/five-sweaters-that-say-im-open-to-the-idea-of-talking-about-maybe-doing-anal" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/sexy-woman-full-length-sweater-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/five-sweaters-that-say-im-open-to-the-idea-of-talking-about-maybe-doing-anal" style="font-size:14px;font-weight:bold;line-height:22px;"> Five Sweaters That Say, “I’m Open to the Idea of Talking About Maybe Doing Anal” <br><span class="author-name">by Sarah Vulpio</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/i-went-to-asia-for-3-weeks-and-heres-what-im-doing-back-in-the-states-to-make-sure-everyone-knows-i-went-to-asia-for-3-weeks" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/01/woman-backpacking-asian-beach-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/i-went-to-asia-for-3-weeks-and-heres-what-im-doing-back-in-the-states-to-make-sure-everyone-knows-i-went-to-asia-for-3-weeks" style="font-size:14px;font-weight:bold;line-height:22px;"> I Went to Asia for 3 Weeks and Here’s What I’m Doing Back in the States to Make Sure Everyone Knows I Went to Asia for 3 Weeks <br><span class="author-name">by Sarah Hass</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/competitive-texting-10-ways-to-seem-like-the-busier-mom" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/o-MOM-TEXTING-facebook-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/competitive-texting-10-ways-to-seem-like-the-busier-mom" style="font-size:14px;font-weight:bold;line-height:22px;"> Competitive Texting: 10 Ways to Seem Like the Busier Mom <br><span class="author-name">by Tara Rosenblum</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/i-finally-found-you-michael-mainwaring-from-the-real-people-not-actors-commercial" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/real-people-not-actors-chevy-commercial-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/i-finally-found-you-michael-mainwaring-from-the-real-people-not-actors-commercial" style="font-size:14px;font-weight:bold;line-height:22px;"> I Finally Found You, Michael Mainwaring from Chevy’s “Real People Not Actors” Commercial <br><span class="author-name">by Dakota James</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/ive-lived-with-a-gay-man-for-three-months-and-he-still-wont-go-shopping-with-me" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/12/gay-roommate-sipping-drink-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/ive-lived-with-a-gay-man-for-three-months-and-he-still-wont-go-shopping-with-me" style="font-size:14px;font-weight:bold;line-height:22px;"> I’ve Lived With a Gay Man for Three Months and He Still Won’t Go Shopping With Me <br><span class="author-name">by Sarah Vulpio</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#444}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1475813610378-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="http://blog.pointsincase.com" target="_blank"><span class="fa fa-tumblr"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-39094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39094"><a href="/newsletter">Newsletter</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-39025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39025"><a href="/books">Books</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "69280ce3b2", post_id : 40835 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"40835","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"40835","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"mid-content-mobile-leader_1":{"elementid":["point-361e95c18b62fe03c9df54e8dc20c374"],"ads":{"38575":{"id":38575,"title":"Laugh Network Leader - Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div class=\"point-mid-content-mobile-leader\" id=\"point-1068560980\"><!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":38575,"placement_info":{"type":"post_content","name":"Mid-Content Mobile Leader","item":"ad_38575","options":{"position":"after","index":5,"tag":"p","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"mid-content-mobile-leader"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/60a3b876c636b425b4f0756617a2b2a5.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/7959346d4aec14c5f116c2505202a3ca.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/69859b4c6bea74754158855a499bd5ff.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/df154fb048f6997f9158df6fced53fcb.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/61c17459bf17270bb7d94191732213f6.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1518338396 -->