<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/25e23ee43a110ddb4e143908fc945dff.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/518d8577c21895385dddcf6381d3a65b.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/d09df94e089f22f1e38d7371a7672e8f.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/01556c332ba0e37969b5ea48bcb781c1.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/07ab228cd1df8b0d7ee8cf8102e888e6.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/a992c1411a603a5017208706b18df23e.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/0e26a2e1ee716f187198854adb3b92f4.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/1b12c1dc3664adce140ac7959085a817.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/2420dd950da9948f4e930582de93619a.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/158a61ec116be8e4631dc30f6faa97b2.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/36b5e75a48a7f52a1bdee01530548edf.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/f9eec9bf83366e0fb7ead0c036550607.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/0e3af40bfeab3fe050db014baa949620.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/ebccfb7f6110455db0844082fcb731c6.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="I’m a youngish white male with advanced degrees. That kind of stuff would get my ass kicked in the US of A, but in the R of K that makes me a pretty hot item." /><meta name="keywords" content="columns, asia, korea, thank me later" /><title>Great Things About Being White in Korea | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="Great Things About Being White in Korea" /><meta property="og:description" content="I’m a youngish white male with advanced degrees. That kind of stuff would get my ass kicked in the US of A, but in the R of K that makes me a pretty hot item." /><meta property="og:url" content="http://www.pointsincase.com/columns/great-things-about-being-white-korea" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2014-02-16T20:34:51+00:00" /><meta property="article:modified_time" content="2016-12-29T03:47:36+00:00" /><meta property="og:updated_time" content="2016-12-29T03:47:36+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Great Things About Being White in Korea Comments Feed" href="http://www.pointsincase.com/columns/great-things-about-being-white-korea/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.8.2'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The 3 Most Effective &#8220;Life Hacks&#8221; No One Talks About' href='http://www.pointsincase.com/columns/3-most-effective-life-hacks-no-one-talks-about' /><link rel='next' title='Dear Craigslist, I&#8217;m the Missed Connection' href='http://www.pointsincase.com/articles/dear-craigslist-im-missed-connection' /><meta name="generator" content="WordPress 4.8.2" /><link rel="canonical" href="http://www.pointsincase.com/columns/great-things-about-being-white-korea/comment-page-1#comments" /><link rel='shortlink' href='http://bit.ly/2jwT6n4' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Fgreat-things-about-being-white-korea" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Fgreat-things-about-being-white-korea&#038;format=xml" /><meta property="og:image" content="/files/u3/white-in-korea.jpg" /><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.pointsincase.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="Great Things About Being White in Korea" /><meta name="twitter:description" value="I’m a youngish white male with advanced degrees. That kind of stuff would get my ass kicked in the US of A, but in the R of K that makes me a pretty hot item." /><meta name="twitter:url" value="http://www.pointsincase.com/columns/great-things-about-being-white-korea" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-24238 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32667"><a href="/topics">Topics</a></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li></ul></div></div></div></nav><div id="page-wrapper"><div id="point-a0e02e0916aa4f3e15bf9e22dec54891"></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-24238" class="post-24238 post type-post status-publish format-standard hentry category-columns tag-asia tag-korea tag-thank-me-later"><header class="post-image"><div class="fimg-wrapper fimg-cl fimg-no-thumb"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Great Things About Being White in Korea</h1><h2 class="post-subtitle">Reverse racism is pretty gosh darn awesome.</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/kc-jayfree" rel="author">KC Jayfree</a></li><li class="post-delimiter">|</li><li class="post-date">February 16, 2014</li></ul></div></div></div></div></div></header> <section class="post-content"><div class="field field-type-image field-field-icon"><div class="field-items"><div class="field-item odd"><img src="/files/u3/white-in-korea.jpg" alt="Being white in South Korea" width="135" height="130" /></div></div></div><p>I grew up in North Dakota. If you&#8217;ve never heard of it, don&#8217;t worry, most Americans haven&#8217;t either. Also, most minorities would rather move to prison than the Prairie Rose State (that&#8217;s North Dakota&#8217;s nickname in case you were wondering).</p><p></p><p>Basically, as I blossomed into the fine youngish man I am today, not a lot of people of color lived around me. Even though I spent some time in New York City and Denver, I still was always the majority: a white kid. Sure there is &quot;different&quot; stuff about me: I adore <em>Star Wars</em>, I don&#8217;t really care about sports, I enjoy reading, my favorite gift on my birthday is always a day planner, and I tattoo a lot of my body. But it wasn&#8217;t until I high-tailed it to Korea that I learned what it&#8217;s really like to live as a minority.</p><p>Luckily, I&#8217;m a youngish white male with advanced university degrees. That kind of stuff would get my ass kicked in the US of A (United States of America—dumbasses), but in the R of K (Republic of Korea—no-dune-ja [Korean for &quot;dumbass&quot;]) that makes me a pretty hot item.</p><p>Here are some awesomely great things about being a white dude in Korea:</p><p><font size="4"><strong>1. Language</strong></font></p><ol><li>I can say &quot;awesomely great,&quot; &quot;super duper,&quot; or &quot;okey dokey,&quot; and my Korean students think I&#8217;m super duper cool! Okey dokey?</li><li>As soon as I learned a few Korean phrases like &quot;Two beers please,&quot; &quot;Nice weather, isn&#8217;t it?&quot; or &quot;Greetings elder statesman/friend!&quot; the locals started treating me like the round-eyed/giant-headed son they never Caesarian sectioned. This is even more hilarious than when my half-Korean friends or other non-whites speak nearly fluent Korean, but the locals say, &quot;I don&#8217;t like your accent.&quot; Then I&#8217;m treated with more free beers, kimchi and pats on the back.</li></ol><p><font size="4"><strong>2. Chicks</strong></font></p><p>Miniskirts and stockings are queen up here. This is a country full of cute, smart, skinny and fashionable people. Half of them happen to be female. Do the math.</p><p><font size="4"><strong>3. Soju</strong></font></p><p>It&#8217;s the national drink. What is it? It&#8217;s like sake&#8217;s really really really cheap second-cousin. A 300-ml bottle costs about a buck. Take a few shots and you&#8217;re good to go. Also, beer is ridiculously cheap. And Koreans think you&#8217;re so cool because you&#8217;re drinking their national drink. Sometimes random dudes will even buy you this death-water!</p><p><font size="4"><strong>4. Gangnam Style</strong></font></p><p>Okay, I&#8217;m sure you&#8217;re pretty damn sick of that song, but when that tune plays at the club, and you&#8217;re a white dude shittily doing the Horse Dance, all of a sudden you realize why that video earned a gajillion views. Because people think it&#8217;s cool. Who are these people? Apparently drunk Koreans.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/evite-to-kim-jong-uns-birthday-party" target="_self" class="u81bccc7758c91c86182f5bb58ed93e98"><style>.u81bccc7758c91c86182f5bb58ed93e98{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u81bccc7758c91c86182f5bb58ed93e98:active,.u81bccc7758c91c86182f5bb58ed93e98:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u81bccc7758c91c86182f5bb58ed93e98{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u81bccc7758c91c86182f5bb58ed93e98
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u81bccc7758c91c86182f5bb58ed93e98
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u81bccc7758c91c86182f5bb58ed93e98:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">Evite to Kim Jong-Un's Birthday Party</span></div></a></div><p><font size="4"><strong>5. Looks</strong></font></p><ol><li>All white people look alike. So even though I&#8217;m short, stocky, dark-haired and more scars than your average self-cutter, Korean people still say I look like Brad Pitt or David Beckham. Say what you will about those two guys, but when a stranger on the street says you look like Tyler Durden, your self-esteem quadruples.</li><li>At a whopping 5&#8217;10&quot;/177 cm, I am considered a tall person in this country. I swam all through high school, college/university and grad school. I worked as a bouncer for years. Everybody laughed at me for being the shortest person around. Now I feel like a less hairy King Kong. I should probably try out for one of the Korean pro basketball teams.</li><li>I weigh about 200 pounds/90 kg, so when I eat at restaurants, they assume I chow down. Which is generally true. Since I&#8217;m a really minor celebrity (or they think I&#8217;m Mr. Angelina Jolie/Mr. Posh Spice) they load up the food for me. Again, mega-nice.</li><li>I receive a lot of attention. People look at me on the bus. When I teach at the kindergarten, some kids from other classes press their faces on the windows to catch a glimpse of &quot;The White Monster Teacher.&quot;</li></ol><p><font size="4"><strong>6. Fear</strong></font></p><p>Since I&#8217;m a giant, my height and weight terrify some people. Not once has a drunken old guy tried to start a fight with me—and believe me, there are a lot of drunken old guys in Korea, and they love starting fights. My other friends find this to be a problem from time to time. Me? Maybe piss-drunk dudes think I&#8217;m Arnold Schwarzenegger?</p><p><font size="4"><strong>7. Good Neighbors</strong></font></p><p>Sometimes kids on the street will strike up conversations with me. When I say, &quot;I&#8217;m from America&quot; they don&#8217;t throw bottles and rocks at me, they say, &quot;Whoaaaaa! Cool! Do you live at the Statue of Liberty? Do you know Obama? How many swimming pools do you have?&quot;</p><p><font size="4"><strong>8. Drinking</strong></font></p><p>I took boozing during my collegiate and bouncing years pretty seriously, so my tolerance is pretty serious. I also know a few drinking games. If you didn&#8217;t know, alcohol is basically Korea&#8217;s national pastime, sport and hobby. The fact that I can still sing songs, throw darts or play beer pong may seem completely useless after the age of 23, it&#8217;s actually&#8230;no, uh, nevermind. Those are all still pretty damn useless.</p><p>And I would be remiss not to also mention some of the things that suck about being a white-uh way-gook (white dude) in Korea.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/columns/celebrities-ive-met-part-1" target="_self" class="uc470aa2e6c4d2e5cc0283798efbffdb7"><style>.uc470aa2e6c4d2e5cc0283798efbffdb7{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.uc470aa2e6c4d2e5cc0283798efbffdb7:active,.uc470aa2e6c4d2e5cc0283798efbffdb7:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uc470aa2e6c4d2e5cc0283798efbffdb7{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uc470aa2e6c4d2e5cc0283798efbffdb7
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.uc470aa2e6c4d2e5cc0283798efbffdb7
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.uc470aa2e6c4d2e5cc0283798efbffdb7:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">Celebrities I've Met, Part 1</span></div></a></div><p><font size="4"><strong><u>5 Sucky Things About Being White in Korea</u></strong></font></p><p><font size="4"><strong>1. Chicks</strong></font></p><p>Korean girls find me mostly terrifying and gangsta-like. Is it the tattoos? Bad haircut? Scars? Awful fashion sense? Who knows? But my success with the Korean ladies is almost as impressive as my success in the Mr. NYU competition: I took absolute dead last.</p><p><font size="4"><strong>2. Soju</strong></font></p><p>Soju. While soju is cheap and awesome and gets the job done, you&#8217;ve never experienced a hangover like this before. Imagine you drank a bunch of lead-based paint, and then asked your dad to remove that paint by kicking you in the scrotum with lead-tipped boots. That&#8217;s the kind of morning-after feeling soju gives you.</p><p><font size="4"><strong>3. Looks</strong></font></p><ol><li>Being that I&#8217;m fairly stocky, everybody assumes I&#8217;m just another fatass American. Hey! I work out! Sure I could shed a few kilograms/pounds, but who couldn&#8217;t? Seriously, cruel students gave me eating disorders by calling me &quot;Fat Teacher&quot; or asking &quot;Oh my God. You&#8217;re so fat. Where do you buy clothes that fit your fat ass?&quot;</li><li>Everybody thinks I&#8217;m a US military guy. Not that I have anything against military personnel, you guys rule. But the military&#8217;s reputation off the base and in the bar is a little less than desirable.</li><li>Street vendors and hobos assume I carry the wealth of the US nation in my pocket, and always try to hit me up for money.</li></ol><p><font size="4"><strong>4. Bad Neighbors</strong></font></p><p>All the other foreigners kind of hate each other. Why? I don&#8217;t know. It&#8217;s like some new snot-nosed kids moved into your neighborhood and started hogging all the fun playground rides. Also, if there are more white people, then I am not such hot shit any more.</p><p><font size="4"><strong>5. The Other Foreigners</strong></font></p><p>On top of that, friends back home ask me how the Korean people treat me as a foreigner. I always tell the truth, Koreans are some of the nicest folks in the world. The other foreigners though, are generally giant dickheads. I&#8217;m constantly embarrassed by my race and my countrymen (and women). As a whole, we are a drunk, loud, crude, rude, snotty, bossy, whiney and pissy group of people.</p><p>So there you go. If your skin is pretty pale and you&#8217;re feeling down about yourself, earn a college degree and get yourself a job teaching Engrish in Korea. You first soju shot is on me! Okey dokey???</p><div class='yuzo_related_post style-3'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>READ NEXT:</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/hey-have-you-heard-about-sushis"    style="font-size:16px;;line-height:24px;"> Hey, Have You Heard About Sushis? </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/how-to-get-massage-parlor-visit"    style="font-size:16px;;line-height:24px;"> How to Get the Most Out of a Massage Parlor Visit </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/the-asian-and-the-boyfriend"    style="font-size:16px;;line-height:24px;"> The Asian and The Boyfriend </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/7-tips-for-living-and-teaching-asia"    style="font-size:16px;;line-height:24px;"> 7 Tips for Living and Teaching in Asia </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Fgreat-things-about-being-white-korea%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Fgreat-things-about-being-white-korea%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Great+Things+About+Being+White+in+Korea&url=http://www.pointsincase.com/columns/great-things-about-being-white-korea%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=Great+Things+About+Being+White+in+Korea&url=http://www.pointsincase.com/columns/great-things-about-being-white-korea%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Fgreat-things-about-being-white-korea%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Fcolumns%2Fgreat-things-about-being-white-korea%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="3" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=http://www.pointsincase.com/columns/great-things-about-being-white-korea&title=Great+Things+About+Being+White+in+Korea" data-link="https://www.reddit.com/submit?url=http://www.pointsincase.com/columns/great-things-about-being-white-korea&title=Great+Things+About+Being+White+in+Korea" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/asia" rel="tag">Asia</a>, <a href="http://www.pointsincase.com/tag/korea" rel="tag">Korea</a>, <a href="http://www.pointsincase.com/tag/thank-me-later" rel="tag">Thank Me Later</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/kc-jayfree'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/01/casey-freeman-150x150.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/kc-jayfree" title="Posts by KC Jayfree" rel="author">KC Jayfree</a></span><span class='author-title'>Earth-1</span><p class='author-desc'>KC was born in Oregon, raised in the Dakotas, educated in Colorado, groomed in NYC, and now teaches in Seoul, South Korea. He misses sleeping until noon, drinking nightly, and... <a href="http://www.pointsincase.com/author/kc-jayfree">View full profile &raquo;</a></p></div></div><div id="comments"><h2 class="comments-title"> One Comment</h2><div class="comments-list"><div class="comment even thread-even depth-1"> <article id="comment-173261" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Anonymous</cite> <time datetime="2017-10-28T17:35:13+00:00" class="comment-date"> <a href="http://www.pointsincase.com/columns/great-things-about-being-white-korea/comment-page-1#comment-173261">October 28, 2017</a> </time></div><div class="comment-content"> you low key sound like an asshole, so... thta might be where some of your problems stem from</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/columns/great-things-about-being-white-korea?replytocom=173261#respond' onclick='return addComment.moveForm( "comment-173261", "173261", "respond", "24238" )' aria-label='Reply to '><span class="fa fa-reply"></span></a></li></ul></div> </article></div></div><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/columns/great-things-about-being-white-korea/comment-page-1#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=24238&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='24238' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef90d7b715" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><h4><strong>INBOX DELIGHTS</strong></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" class="wpcf7-form-control wpcf7-submit" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1509280154" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></div><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/5-halloween-costumes-that-say-im-fun-and-not-gonna-accidentally-start-a-fire-this-year" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/10/human-torch-costume-fire-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/5-halloween-costumes-that-say-im-fun-and-not-gonna-accidentally-start-a-fire-this-year" style="font-size:14px;font-weight:bold;line-height:22px;"> 5 Halloween Costumes That Say “I’m Fun, and Not Gonna Accidentally Start a Fire This Year” <br><span class="author-name">by Clayton Moore</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/7-sexy-baseball-movies-to-get-you-in-the-mood-for-the-world-series" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/10/baseball-porno-movie-1-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/7-sexy-baseball-movies-to-get-you-in-the-mood-for-the-world-series" style="font-size:14px;font-weight:bold;line-height:22px;"> 7 Sexy Baseball Movies to Get You in the Mood for the World Series <br><span class="author-name">by Sarah Hawley</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/a-sick-husbands-apology-voicemail-to-his-wife" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/man-on-phone-in-office-150x150.jpeg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/a-sick-husbands-apology-voicemail-to-his-wife" style="font-size:14px;font-weight:bold;line-height:22px;"> A Sick Husband’s Apology Voicemail to His Wife <br><span class="author-name">by Glenn Orgias</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/we-made-cat-tinder-because-there-were-no-better-options" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/10/cat-tinder-150x150.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/we-made-cat-tinder-because-there-were-no-better-options" style="font-size:14px;font-weight:bold;line-height:22px;"> We Made Cat Tinder Because There Were No Better Options <br><span class="author-name">by Victoria Fombelle</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-pitch-for-tvs-first-pimple-popping-series" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/09/girl-pimple-popping-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-pitch-for-tvs-first-pimple-popping-series" style="font-size:14px;font-weight:bold;line-height:22px;"> The Pitch for TV’s First Pimple-Popping Series <br><span class="author-name">by Bryan Mangieri</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>RECENTLY POPULAR</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/this-fearless-cover-letter-almost-got-me-hired-by-bill-gates" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/09/bill-gates-skeptical-pose-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/this-fearless-cover-letter-almost-got-me-hired-by-bill-gates" style="font-size:14px;font-weight:bold;line-height:22px;"> This Fearless Cover Letter Almost Got Me Hired By Bill Gates <br><span class="author-name">by Stephen Johnson</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/an-open-letter-to-my-neighbors-who-insist-on-hanging-a-scary-clown-decoration-from-a-tree-over-the-sidewalk-every-october" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/09/halloween-clown-hanging-decoration-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/an-open-letter-to-my-neighbors-who-insist-on-hanging-a-scary-clown-decoration-from-a-tree-over-the-sidewalk-every-october" style="font-size:14px;font-weight:bold;line-height:22px;"> An Open Letter to My Neighbors Who Insist on Hanging a Scary Clown Decoration from a Tree Over the Sidewalk Every October <br><span class="author-name">by Shannon Corder</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-heart-wants-what-the-heart-wants-update" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/10/subway-man-staring-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-heart-wants-what-the-heart-wants-update" style="font-size:14px;font-weight:bold;line-height:22px;"> The Heart Wants What the Heart Wants: An Update <br><span class="author-name">by Alan Resnick</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/how-to-network-with-your-parents-in-hollywood" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/09/famous-father-son-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/how-to-network-with-your-parents-in-hollywood" style="font-size:14px;font-weight:bold;line-height:22px;"> How to Network (With Your Parents) in Hollywood <br><span class="author-name">by Yaki Margulies</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/if-countries-were-contestants-on-last-comic-standing" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/09/last-comic-standing-international-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/if-countries-were-contestants-on-last-comic-standing" style="font-size:14px;font-weight:bold;line-height:22px;"> If Countries were Contestants on Last Comic Standing <br><span class="author-name">by Larry Ryals</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#444}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-17" class="sidebar-widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow @pointsincase</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "52653301df", post_id : 24238 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"24238","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"24238","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.10'></script> <![endif]--><div id="point-78dcd45b046aa1e87298838806e4cdee"></div><script>var advads_placement_tests = [];
var advads_passive_ads = {"29479_1":{"elementid":["point-a0e02e0916aa4f3e15bf9e22dec54891"],"ads":{"29479":{"id":29479,"title":"Laugh Network Leader - Mobile via PHP","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"background-color:#fff;padding:15px;text-align:center\">\r\n\r\n<!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div>\r\n  \r\n<\/div>","once_per_page":0,"debugmode":false}}}};
var advads_passive_groups = {};
var advads_passive_placements = {"footer-code_3":{"elementid":["point-78dcd45b046aa1e87298838806e4cdee"],"ads":{"32321":{"id":32321,"title":"Teads - inRead","expiry_date":0,"visitors":[],"content":"<div class=\"point-footer-code\" id=\"point-904938759\"><script type=\"text\/javascript\">\r\nwindow._ttf = window._ttf || [];\r\n_ttf.push({\r\n       pid          : 66581\r\n       ,lang        : \"en\"\r\n       ,slot        : '.post .post-content > p'\r\n       ,format      : \"inread\"\r\n       ,css         : \"margin: 0px auto 5px; max-width: 550px;\"\r\n});\r\n\r\n(function (d) {\r\n        var js, s = d.getElementsByTagName('script')[0];\r\n        js = d.createElement('script');\r\n        js.async = true;\r\n        js.src = '\/\/cdn.teads.tv\/media\/format.js';\r\n        s.parentNode.insertBefore(js, s);\r\n})(window.document);\r\n<\/script><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":32321,"placement_info":{"type":"footer","name":"Footer Code","item":"ad_32321","id":"footer-code"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "5ed4f982e0";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/columns/great-things-about-being-white-korea";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.pointsincase.com/wp-admin/admin-ajax.php';
			swp_post_id='24238';
			swp_post_url='http://www.pointsincase.com/columns/great-things-about-being-white-korea';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/3517377fb9880185542f6dad712e3039.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/41d469763f0085033dc303cf37e7a8ed.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/a072ec00db0a82464b5906ed07889b09.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/a7f1c5db723355ff05e30fefce68386d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/e240bc951ce018a6e116f6c4dd6f01ba.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance -->