<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Welcome to the life of Brett Kavanaugh, October 1982. Oct 28: Buy easy access costume for Halloween rape --- maybe just go as a giant penis and forgo pretense?" /><meta name="keywords" content="comedy articles, anonymous, college, crime, halloween, high school, men, music, politics, satire and parody, sex, women" /><title>Brett Kavanaugh&#039;s 1982 Calendar: The Honest October of a 17-Year-Old Rapist</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/0ac5039824196812ca3dc82490d8c902.css" data-minify="1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.8'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='So You Want to Sell Your Screenplay?' href='http://www.pointsincase.com/articles/so-you-want-to-sell-your-screenplay' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="http://www.pointsincase.com/articles/the-honest-calendar-of-a-17-year-old-rapist" /><link rel='shortlink' href='http://www.pointsincase.com/?p=48395' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fthe-honest-calendar-of-a-17-year-old-rapist" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fthe-honest-calendar-of-a-17-year-old-rapist&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"04424e4e4d","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":48395,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"The Honest Calendar of a 17-Year-Old Rapist","view_ajax":1,"lang":""}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="The Honest Calendar of a 17-Year-Old Rapist" /><meta name="twitter:description" value="October 28: Buy easy access costume for Halloween rape --- maybe just go as a giant penis and forgo pretense?" /><meta name="twitter:url" value="http://www.pointsincase.com/articles/the-honest-calendar-of-a-17-year-old-rapist" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/09/kavanaugh.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,.author-box .author-desc{font-family:'Lora',sans-serif}.post-content a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px 0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.wpcf7-form p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="http://www.pointsincase.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-48395 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><div id="fb-root"></div><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"> <a href="https://pnca.se/secondcitylb"><img src="/wp-content/uploads/2018/08/second-city-728x90.jpg" alt="The Second City Comedy Classes" width="728" height="90" /></a></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li><li id="menu-item-45229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45229"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Audio</a></li><li id="menu-item-43532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43532"><a href="/comedy/links">Links</a></li><li id="menu-item-42930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42930"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">The Honest Calendar of a 17-Year-Old Rapist</h1><h2 class="post-subtitle">High schoolers keep famously honest records.</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/ally-hirschlag" rel="author">Ally Hirschlag</a></li><li class="post-delimiter">|</li><li class="post-date">September 27, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"><article id="post-48395" class="post-48395 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-anonymous tag-college tag-crime tag-halloween tag-high-school tag-men tag-music tag-politics tag-parody-and-satire tag-sex tag-women"><section class="post-content"><table style="width: 100%;" cellspacing="3" cellpadding="3"><tbody><tr><td style="border: 1px solid #000000; background-color: #000000; height: 50px; text-align: center;" colspan="7" valign="middle"><strong><span style="color: #ffffff;"> OCTOBER 1982</span></strong></td></tr><tr><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Sun</strong></td><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Mon</strong></td><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Tues</strong></td><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Wed</strong></td><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Thurs</strong></td><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Fri</strong></td><td style="width: 14%; border: 1px solid #c0c0c0; background-color: #c0c0c0; height: 40px; text-align: center;" valign="middle"><strong> Sat</strong></td></tr><tr><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top"></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">1</td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">2</p><p class="nodropcap">Catcall women at the mall &#8212; 3pm-7pm</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">3</p><p class="nodropcap">Lacrosse practice</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">4</p><p class="nodropcap">Gaslight Sarah until she agrees to give you a handy in the library</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">5</p><p class="nodropcap">&#8220;Accidentally&#8221; grab Karen's boob in gym class</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">6</p><p class="nodropcap">Rape Sarah at Derrick's weekend rager</p></td></tr><tr><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">7</p><p class="nodropcap">Call and hang up on Sarah repeatedly</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">8</p><p class="nodropcap">Columbus Day &#8212; go through yearbook and map out next targets</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">9</p><p class="nodropcap">Emotionally abuse Debra after Calculus</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">10</p><p class="nodropcap">Lacrosse practice</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">11</p><p class="nodropcap">Corner Jenny behind bleachers during pep rally</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">12</p><p class="nodropcap">Physics test</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">13</p><p class="nodropcap">Rape Jenny and/or Debra at Regatta BBQ</p></td></tr><tr><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">14</p><p class="nodropcap">Family dinner &amp; yearbook page due</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">15</p><p class="nodropcap">Scout new exchange student and begin to exploit her</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">16</p><p class="nodropcap">Set up recording devices in the girl's locker room</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">17</p><p class="nodropcap">Lacrosse practice &amp; practice &#8220;innocent face&#8221; in the mirror</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">18</p><p class="nodropcap">Buy Tisha's silence with those compromising photos you took the last time you raped her</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">19</p><p class="nodropcap">Pack for college tour weekend and send late night dick picks to conquests</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">20</p><p class="nodropcap">Rape college host's sophomore girlfriend</p></td></tr><tr><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">21</p><p class="nodropcap">Write anonymous note to college host telling him his girlfriend cheated on him</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">22</p><p class="nodropcap">Audition for winter musical (for the chicks)</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">23</p><p class="nodropcap">Late-night grocery store stalking 8pm-?</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">24</p><p class="nodropcap">Slip threatening letters into Kelly's locker ALSO Lacrosse practice</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">25</p><p class="nodropcap">Tell Mrs Reardon her name goes well with her butt</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">26</p><p class="nodropcap">Text Sarah from an anonymous phone that you know she gives handies in the library</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">27</p><p class="nodropcap">Lacrosse/dick showing party</p></td></tr><tr><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">28</p><p class="nodropcap">Buy easy access costume for Halloween rape &#8212; maybe just go as a giant penis and forgo pretense?</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">29</p><p class="nodropcap">Poker / cigars / circle jerk with lacrosse bros</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">30</p><p class="nodropcap">Mischief night 😉</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top">31</p><p class="nodropcap">Halloween</p></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top"></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top"></td><td style="width: 14%; border: 1px solid #C0C0C0;" valign="top"></td></tr></tbody></table> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> <hr /><em>Want to improve your writing? Join Second City's online "<a href="http://pnca.se/secondcity">Writing Satire for the Internet</a>" class. Use code PIC for 10% off.</em></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/ally-hirschlag'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2018/05/FullSizeRender-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/ally-hirschlag" title="Posts by Ally Hirschlag" rel="author">Ally Hirschlag</a></span><span class='author-title'>Brooklyn</span><p class='author-desc'>Ally Hirschlag is a writer from Brooklyn who lives with mild anxiety over what her cats are doing in the other room. You can find her work at Upworthy, Mic,... <a href="http://www.pointsincase.com/author/ally-hirschlag">See full profile &raquo;</a></p></div></div><div class='yuzo_pro  ycolumns-2 yrows-2 theme_standar-style-1 yuzo_begin_part'   data-version='0.9.997'><div class='yuzo_clearfixed yuzo__bf_text'><table align="center" style="width: 100%;text-align: center;"><tr><td align="right"><form method="post" action="https://pointsincase.submittable.com/submit"> <button type="submit" class="wpcf7-form-control wpcf7-submit">SUBMIT ARTICLE</button></form></td><td align="center">  </td><td align="left"><form method="post" action="http://www.pointsincase.com/newsletter"> <button type="submit" class="wpcf7-form-control wpcf7-submit">GET NEWSLETTER</button></form></td></tr></table> <br /><br /></div><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="47506" data-href="http://www.pointsincase.com/articles/this-eulogy-for-my-stepdad-is-also-promo-for-my-podcast"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/this-eulogy-for-my-stepdad-is-also-promo-for-my-podcast"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/08/funeral-pod-300x150.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">This Eulogy for My Stepdad is Also a Promo for My Podcast</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Brandon Follick</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="41833" data-href="http://www.pointsincase.com/articles/feedback-on-the-wild-n-wholesome-meal-delivery-service"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/feedback-on-the-wild-n-wholesome-meal-delivery-service"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/04/wild-n-wholesome-meal-kit-spider-300x225.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Feedback on the “Wild’n’Wholesome” Meal Delivery Service</span><div class="yuzo_meta"><div class='yuzo_meta_author'> James Killeen</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="42461" data-href="http://www.pointsincase.com/articles/all-these-jokes-about-appearance-were-just-uncalled-for-michelle-wolf"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/all-these-jokes-about-appearance-were-just-uncalled-for-michelle-wolf"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/04/michelle-wolf-whcd-300x200.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">All These Jokes About Appearance Were Just Uncalled For, Michelle Wolf</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Elizabeth Scher</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="37631" data-href="http://www.pointsincase.com/articles/why-are-people-talking-about-my-son-instead-of-ivanka"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/why-are-people-talking-about-my-son-instead-of-ivanka"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/trump-ivanka-don-jr-300x194.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Why are People Talking About My Son Instead of Ivanka?</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Donald J. Trump</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro img{width:47.6px!important;height:170px!important}.yuzo_pro .relatedthumb{line-height:inherit;background:#fff;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .relatedthumb a{color:#444444!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb a:active,.yuzo_pro .relatedthumb a:focus,.yuzo_pro .relatedthumb a:-webkit-any-link{color:#444}!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo__text--title{color:#f2132d!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb{box-sizing:border-box;margin:0% 1% 2% 0%!important;padding:0 5px 5px 5px}.yuzo_pro .relatedthumb .icon_middle_only_style_1{display:none}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 5px 0;;font-size:14px;color:#c4c4c4;text-align:left;;line-height:14px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb:hover .yuzo-img{-webkit-filter:brightness(1.5);filter:brightness(1.5)}.yuzo_pro.ycolumns-widget .relatedthumb{width:47.6px}.yuzo_pro .yuzo_wraps{margin-top:5px}.yuzo_pro.ycolumns-8 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-3 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-2 .relatedthumb{width:47.6%}@media all and (max-width:1170px){.yuzo_pro.ycolumns-8 .relatedthumb{width:18%!important}}@media all and (max-width:1024px){.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:899px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:750px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:22%!important}.yuzo_pro.ycolumns-5.yrows-1 .yuzo_wraps .relatedthumb:nth-child(5){display:none}}@media all and (max-width:700px){.yuzo_pro.ycolumns-8 .relatedthumb{width:30%!important}}@media all and (max-width:550px){.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb,.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img-wrap{height:100%!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{height:250px!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img{height:180px!important}.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important}}@media all and (max-width:420px){.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important;margin:5px}.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:100%!important}}.yuzo_pro.theme_standar-style-1 .yuzo_text{display:block}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/anonymous" rel="tag">Anonymous</a>, <a href="http://www.pointsincase.com/tag/college" rel="tag">College</a>, <a href="http://www.pointsincase.com/tag/crime" rel="tag">Crime</a>, <a href="http://www.pointsincase.com/tag/halloween" rel="tag">Halloween</a>, <a href="http://www.pointsincase.com/tag/high-school" rel="tag">High School</a>, <a href="http://www.pointsincase.com/tag/men" rel="tag">Men</a>, <a href="http://www.pointsincase.com/tag/music" rel="tag">Music</a>, <a href="http://www.pointsincase.com/tag/politics" rel="tag">Politics</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a>, <a href="http://www.pointsincase.com/tag/sex" rel="tag">Sex</a>, <a href="http://www.pointsincase.com/tag/women" rel="tag">Women</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="custom_html-9" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pnca.se/secondcityrct"><img src="/wp-content/uploads/2018/08/second-city-300x250.jpg" alt="The Second City Comedy Classes" width="300" height="250" /></a></div></div><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_9b0a4b4b_1 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.997'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="48311"  data-href="http://www.pointsincase.com/articles/so-you-want-to-sell-your-screenplay"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/so-you-want-to-sell-your-screenplay"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/so-you-want-to-sell-your-screenplay"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Danny Dalah</div><div class='yuzo_meta_date'> September 26, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="48315"  data-href="http://www.pointsincase.com/articles/unexpected-spiritual-lessons-from-using-a-7-day-free-trial-of-headspace-in-the-restroom-at-work"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/unexpected-spiritual-lessons-from-using-a-7-day-free-trial-of-headspace-in-the-restroom-at-work"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/unexpected-spiritual-lessons-from-using-a-7-day-free-trial-of-headspace-in-the-restroom-at-work"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Jake Mattera</div><div class='yuzo_meta_date'> September 25, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="48313"  data-href="http://www.pointsincase.com/articles/famously-unethical-psychological-experiments-re-envisioned-for-millennials"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/famously-unethical-psychological-experiments-re-envisioned-for-millennials"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/famously-unethical-psychological-experiments-re-envisioned-for-millennials"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Robert McGee</div><div class='yuzo_meta_date'> September 25, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="48276"  data-href="http://www.pointsincase.com/articles/carpe-diem-and-other-things-you-cannot-do"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/carpe-diem-and-other-things-you-cannot-do"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/carpe-diem-and-other-things-you-cannot-do"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Fletcher Bonin</div><div class='yuzo_meta_date'> September 24, 2018</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_9b0a4b4b_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb{background:!important;;color:#808080!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb:hover{background:!important;;color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo_text,.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo_views_post{color:#808080!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_9b0a4b4b_1:hover .yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb a{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb a:hover{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb:hover a{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb{margin:0% 0% 2% 0%!important;padding:5px 5px 10px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_9b0a4b4b_1.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-3" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_9b0a4b4b_2 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.997'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>RECENTLY POPULAR</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="47919"  data-href="http://www.pointsincase.com/articles/what-your-favorite-type-of-apple-says-about-you"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/what-your-favorite-type-of-apple-says-about-you"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/what-your-favorite-type-of-apple-says-about-you"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Robin Zlotnick</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="47795"  data-href="http://www.pointsincase.com/articles/im-the-pharaoh-of-this-house-and-therefore-must-be-buried-in-my-man-cave"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/im-the-pharaoh-of-this-house-and-therefore-must-be-buried-in-my-man-cave"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/im-the-pharaoh-of-this-house-and-therefore-must-be-buried-in-my-man-cave"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Jacob Rosenberg</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="47578"  data-href="http://www.pointsincase.com/articles/5-slightly-different-ways-i-take-my-coffee"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/5-slightly-different-ways-i-take-my-coffee"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/5-slightly-different-ways-i-take-my-coffee"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Cody Ziler</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="47401"  data-href="http://www.pointsincase.com/articles/dear-batman-please-park-legally"   data-ip="52.90.98.148" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/dear-batman-please-park-legally"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> </a> <a    href="http://www.pointsincase.com/articles/dear-batman-please-park-legally"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Danny Dalah</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_9b0a4b4b_2{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb{background:!important;;color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb:hover{background:!important;;color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo_text,.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb:hover .yuzo_text,.yuzo_pro_w.front_widget_id_9b0a4b4b_2:hover .yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb a{color:!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb{margin:0% 0% 2% 0%!important;padding:5px 5px 10px 0;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_9b0a4b4b_2.theme_standar-style-3 .yuzo-list i{content:'';position:absolute;left:px;top:px;opacity:.2;font-size:px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244,244,244);position:relative}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity:.4;margin:4px 0}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list .link-list .yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:400}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .yuzo-list .link-list .yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_9b0a4b4b_2 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-7" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">Dramatic Readings</h2></div><div class="textwidget custom-html-widget"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/466700922&color=%23CC1919&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;line-height: 220%;"> <strong>Get new comedy to your inbox weekly:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1538064283" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Audio</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/comedy/links">Links</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers Newsletter</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "40af24879a", post_id : 48395 } ); } ); /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"48395","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script> <![endif]--> <script src="http://www.pointsincase.com/wp-content/cache/min/1/0b6e1dcd5d6339503424ae7e7b540eae.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->