<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat:%7CMontserrat:normal%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/39533651e40a222996cf43c26402f3da.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/9e84f29edfbbfb23f24f648ea8930a65.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/dbcfc60943cfebf09dc59325c6ada602.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/507d3f7ef966c36690f17827bae245a3.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/06701d2f78561b425115fd301b9c6d7a.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/76b3ddfe7a1ec15a991aa2311ae13791.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/fcf4b62d76711ed682400d2d3f26be98.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/d0e612b35dd43248b41064fa62571832.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/612bb3e039a6e7e8920245b5fe672c77.css" data-minify="1"/><script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.4.2'></script><script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-campaign="rl6krhxtgtze73i4nunh" data-user="34765" data-env="production"></script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/dda50b3a6d54b69a40ce2ed8e7a95df2.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/364db7786fcfdc0c57fdd0b1f33398a8.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/5f8dc1a03d10f37df3318123b38ee1e3.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/f71fad2b58eba771b1ba350b57c5860c.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Shall I compare thee to a summer’s day? / Not lately because you’ve been pretty cold. / Sex tonight?" /><meta name="keywords" content="comedy articles, life, men, poetry, relationships, satire and parody, sex, sleep" /><title>Little Notes Left Around the Apartment by My Unemployed English Major Boyfriend | Points in Case</title><link rel='dns-prefetch' href='//a.optmstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.7'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Our AirBnb&#8217;s Pre-Cleaning Fee Goes to Removing Every Trace of the Outside World' href='http://www.pointsincase.com/articles/our-airbnbs-pre-cleaning-fee-goes-to-removing-every-trace-of-the-outside-world' /><meta name="generator" content="WordPress 4.9.7" /><meta name="generator" content="WooCommerce 3.4.0" /><link rel="canonical" href="http://www.pointsincase.com/articles/little-notes-left-around-the-apartment-by-my-unemployed-english-major-boyfriend-sean" /><link rel='shortlink' href='http://www.pointsincase.com/?p=44807' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Flittle-notes-left-around-the-apartment-by-my-unemployed-english-major-boyfriend-sean" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Flittle-notes-left-around-the-apartment-by-my-unemployed-english-major-boyfriend-sean&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:0.22em;padding-right:0.04em;padding-bottom:0.17em;padding-left:0;font-size:4.5em;line-height:0.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"acd00da0d0","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":44807,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"Little Notes Left Around the Apartment by My Unemployed English Major Boyfriend","view_ajax":1,"lang":""}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="Little Notes Left Around the Apartment by My Unemployed English Major Boyfriend" /><meta name="twitter:description" value="Shall I compare thee to a summer’s day? / Not lately because you’ve been pretty cold. / Sex tonight?" /><meta name="twitter:url" value="http://www.pointsincase.com/articles/little-notes-left-around-the-apartment-by-my-unemployed-english-major-boyfriend-sean" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/07/author-writing.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-741960-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-44807 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><div id="fb-root"></div> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '38091896908', // App ID
      channelUrl : 'http://www.pointsincase.com/channel.php', // Channel File
      status     : true, // check login status
      cookie     : true, // enable cookies to allow the server to access the session
      oauth      : true, // enable OAuth 2.0
      xfbml      : true  // parse XFBML
    });

    // Additional initialization code here
  };

  // Load the SDK Asynchronously
  (function(d){
     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     d.getElementsByTagName('head')[0].appendChild(js);
   }(document));</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Readings</a></li><li id="menu-item-42951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42951"><a href="/topics">Topics</a></li><li id="menu-item-43532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43532"><a href="/community/comedy">Community</a></li><li id="menu-item-42930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42930"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2018/07/author-writing.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Little Notes Left Around the Apartment by My Unemployed English Major Boyfriend</h1><h2 class="post-subtitle">He may not have a job, but he does have a way with words!</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/jonda-robinson" rel="author">Jonda Robinson</a></li><li class="post-delimiter">|</li><li class="post-date">July 7, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-44807" class="post-44807 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-life tag-men tag-poetry tag-relationships tag-parody-and-satire tag-sex tag-sleep"> <section class="post-content"> <span class="wpsdc-drop-cap">T</span>his Is Just To Say<br /> I have eaten<br /> the gelato<br /> that was in<br /> the freezer</p><p>and which<br /> you were probably<br /> saving<br /> for when you’re on your period</p><p>Forgive me<br /> it was delicious<br /> you could get yourself more<br /> before you start?</p><hr /><p>The world is not a pleasant place<br /> to be without<br /> access to Game of Thrones</p><p>Did you ever ask your brother for his HBO GO login?</p><hr /><p>The apparition of my face in the mirror;<br /> Covered by my wet, black beard.</p><p>Would you pick up some razors? My payment to Dollar Shave Club was declined.</p><hr /><p>For I have drank them all already, drank them all:<br /> Have drank them evenings, mornings, afternoons,<br /> I have measured out my life with K-cups;<br /> And I know the Dunkin’ Donuts ones are all gone<br /> This is a reminder to get the kinds I like&#8211;sometimes you forget<br /> So how should I presume?</p><hr /><p>so much depends<br /> upon</p><p>me getting eight<br /> hours</p><p>of sleep at<br /> night</p><p>Could you be quieter when you get ready for work in the mornings?</p><hr /><p>“Hope” is the thing with feathers &#8212;<br /> That perches in the soul &#8212;<br /> And it’s also a burrito bowl &#8212;<br /> Would you bring Chipotle home for dinner tonight?</p><hr /><p>What happens to a student loan deferred?</p><p>Spoiler Alert: You eventually have to pay it back. Could you make my payment this month?</p><hr /><p>Shall I compare thee to a summer’s day?<br /> Not lately because you’ve been pretty cold.</p><p>Sex tonight?</p><hr /><p>And therefore never send to know for whom<br /> the alarm clock tolls; it tolls for thee.</p><p>(I really do need eight hours every night. Please try to make sure your alarm doesn’t wake me; you know I have to stay up late because that’s when I’m most creative.)</p><hr /><p>c(w</p><p>ea<br /> re<br /> a</p><p>ll</p><p>ou<br /> t)<br /> har<br /> m</p><p>in</p><p>Would you get some more? Ultra soft.</p><hr /><p>I pawned your great-grandfather’s watch today.<br /> Nothing gold can stay.</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </section> <footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/jonda-robinson'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-05-at-11.13.04-AM-164x164.png' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/jonda-robinson" title="Posts by Jonda Robinson" rel="author">Jonda Robinson</a></span><span class='author-title'>Dallas, TX</span><p class='author-desc'>Jonda Robinson is a writer/performer currently residing in Dallas, TX. She loves the way she feels in a ladies' cut polo.</p></div></div><div class='yuzo_pro  ycolumns-2 yrows-2 theme_standar-style-1 yuzo_begin_part'   data-version='0.9.993'><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="24566" data-href="http://www.pointsincase.com/articles/welcome-to-fleshlight-family"  data-ip="72.52.171.76" > <a  href="http://www.pointsincase.com/articles/welcome-to-fleshlight-family"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2016/09/fleshlight-family-300x183.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Welcome to the Fleshlight Family!</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Michael Jenkins</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="39561" data-href="http://www.pointsincase.com/articles/epic-fail-this-noble-laureate-doesnt-know-how-to-operate-an-industrial-grade-thresher"  data-ip="72.52.171.76" > <a  href="http://www.pointsincase.com/articles/epic-fail-this-noble-laureate-doesnt-know-how-to-operate-an-industrial-grade-thresher"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/11/malala-yousafzai-grain-thresher-300x183.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">EPIC FAIL! This Nobel Laureate Doesn’t Know How to Operate an Industrial-Grade Thresher</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Nick Matthews</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="40658" data-href="http://www.pointsincase.com/articles/mistakes-i-made-babysitting-my-girlfriends-guinea-pigs"  data-ip="72.52.171.76" > <a  href="http://www.pointsincase.com/articles/mistakes-i-made-babysitting-my-girlfriends-guinea-pigs"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/01/guinea-pigs-angry-300x200.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Mistakes I Made Babysitting My Girlfriend’s Guinea Pigs</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Lee Blevins</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="33771" data-href="http://www.pointsincase.com/articles/6-things-gwyneth-paltrow-wants-you-to-shove-up-yourself"  data-ip="72.52.171.76" > <a  href="http://www.pointsincase.com/articles/6-things-gwyneth-paltrow-wants-you-to-shove-up-yourself"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 47.6px;*/height:170px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/04/gwyneth-paltrow-stick-inside-300x234.jpg') 50% 50% no-repeat;/*width: 47.6px*/;width:100%;height:170px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">6 Things Gwyneth Paltrow Wants You to Shove Up Yourself</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Paula Lopes</div></div> </a></div></div><br /><style>.yuzo_pro
.relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px
0;margin:10px
0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed, .yuzo_widget_wrap
.yuzo_clearfixed{clear:both;display:block;margin:5px
0}.yuzo_pro .text-center{text-align:center;margin:0
auto;display:block}.yuzo_pro
h3{margin-bottom:0!important}.yuzo_pro
.relatedposts{margin:0
0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts
h3{font-size:20px}.yuzo_pro
.relatedthumb{margin:0
1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb
img{margin:0
0 3px 0;padding:0}.yuzo_pro .relatedthumb
a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro
.yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro
.yuzo__bf_text{margin:10px
auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0
auto}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url('http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png');background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0, 0, 0, 0.2) !important}</style><style>.yuzo_pro
img{width:47.6px !important;height:170px !important}.yuzo_pro
.relatedthumb{line-height:inherit;background:#fff;color:#919191!important}.yuzo_pro .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .relatedthumb
a{color:#444444!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb a:active,.yuzo_pro .relatedthumb a:focus,.yuzo_pro .relatedthumb a:-webkit-any-link{color:#444}!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb:hover
a{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo__text--title{color:#f2132d!important}.yuzo_pro .yuzo_text, .yuzo_pro
.yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text, .yuzo_pro:hover
.yuzo_views_post{color:!important}.yuzo_pro
.relatedthumb{box-sizing:border-box;margin:0%  1%  2%  0%!important;padding:0px
5px  5px  5px}.yuzo_pro .relatedthumb
.icon_middle_only_style_1{display:none}.yuzo_pro .relatedthumb
.yuzo_meta{margin:5px
5px 5px 0px;;font-size:14px;color:#c4c4c4;text-align:left;;line-height:14px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,
.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,
.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,
.yuzo_pro .relatedthumb .yuzo_meta
.yuzo_meta_author{display:inline;margin:0
5px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo-img{}.yuzo_pro .relatedthumb:hover .yuzo-img{-webkit-filter:brightness(1.5);filter:brightness(1.5)}.yuzo_pro.ycolumns-widget{}.yuzo_pro.ycolumns-widget
.relatedthumb{width:47.6px}.yuzo_pro
.yuzo_wraps{margin-top:5px}.yuzo_pro.ycolumns-8
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-4
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-3
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-2
.relatedthumb{width:47.6%}@media all and (max-width: 1170px){.yuzo_pro.ycolumns-8
.relatedthumb{width:18%!important}}@media all and (max-width: 1024px){.yuzo_pro.ycolumns-8
.relatedthumb{width:23%!important}}@media all and (max-width: 899px){.yuzo_pro.ycolumns-4
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8
.relatedthumb{width:23%!important}}@media all and (max-width: 750px){.yuzo_pro.ycolumns-4
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7
.relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8
.relatedthumb{width:22%!important}.yuzo_pro.ycolumns-5.yrows-1 .yuzo_wraps .relatedthumb:nth-child(5){display:none}}@media all and (max-width: 700px){.yuzo_pro.ycolumns-8
.relatedthumb{width:30%!important}}@media all and (max-width: 550px){.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb,
.yuzo_pro.ycolumns-4 .yuzo_wraps
.relatedthumb{width:48.6%}.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb .yuzo-img-wrap ,
.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img-wrap,
.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb .yuzo-img ,
.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img ,
.yuzo_pro.ycolumns-5 .yuzo_wraps .relatedthumb .yuzo-img ,
.yuzo_pro.ycolumns-6 .yuzo_wraps .relatedthumb .yuzo-img ,
.yuzo_pro.ycolumns-7 .yuzo_wraps .relatedthumb .yuzo-img ,
.yuzo_pro.ycolumns-8 .yuzo_wraps .relatedthumb .yuzo-img{height:100%!important}.yuzo_pro.ycolumns-4 .yuzo_wraps
.relatedthumb{height:250px!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img{height:180px!important}.yuzo_pro.ycolumns-8
.relatedthumb{width:48.10%!important}}@media all and (max-width: 420px){.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0
auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb, .yuzo_pro.ycolumns-7 .relatedthumb, .yuzo_pro.ycolumns-8
.relatedthumb{width:48.10%!important;margin:5px}}.yuzo_pro.theme_standar-style-1
.yuzo_text{display:block}</style><style>.yuzo_pro{}.yuzo_pro
.relatedthumb{}</style><script>jQuery(document).ready(function( $ ){   jQuery('.yuzo_pro .yuzo_wraps').equalizer({ columns : '> div' });  });</script><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/life" rel="tag">Life</a>, <a href="http://www.pointsincase.com/tag/men" rel="tag">Men</a>, <a href="http://www.pointsincase.com/tag/poetry" rel="tag">Poetry</a>, <a href="http://www.pointsincase.com/tag/relationships" rel="tag">Relationships</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a>, <a href="http://www.pointsincase.com/tag/sex" rel="tag">Sex</a>, <a href="http://www.pointsincase.com/tag/sleep" rel="tag">Sleep</a></div> </footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_2e5cbd95_1 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.993'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="44714"  data-href="http://www.pointsincase.com/articles/our-airbnbs-pre-cleaning-fee-goes-to-removing-every-trace-of-the-outside-world"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/our-airbnbs-pre-cleaning-fee-goes-to-removing-every-trace-of-the-outside-world"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Our AirBnb’s Pre-Cleaning Fee Goes to Removing Every Trace of the Outside World </a> <a    href="http://www.pointsincase.com/articles/our-airbnbs-pre-cleaning-fee-goes-to-removing-every-trace-of-the-outside-world"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Steven Markow</div><div class='yuzo_meta_date'> July 4, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="44716"  data-href="http://www.pointsincase.com/articles/amazon-com-reviews-of-dating-greg"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/amazon-com-reviews-of-dating-greg"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Reviews of Dating Greg </a> <a    href="http://www.pointsincase.com/articles/amazon-com-reviews-of-dating-greg"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Irving Ruan</div><div class='yuzo_meta_date'> July 4, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="44689"  data-href="http://www.pointsincase.com/articles/reviews-of-the-moonlight-bed-and-breakfast-and-its-owners-marital-implosion"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/reviews-of-the-moonlight-bed-and-breakfast-and-its-owners-marital-implosion"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> Reviews of the Moonlight Bed and Breakfast and Its Owners’ Marital Implosion </a> <a    href="http://www.pointsincase.com/articles/reviews-of-the-moonlight-bed-and-breakfast-and-its-owners-marital-implosion"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Laura Chanoux</div><div class='yuzo_meta_date'> July 3, 2018</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="44687"  data-href="http://www.pointsincase.com/articles/a-response-from-the-woman-formerly-known-as-jessies-girl"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/a-response-from-the-woman-formerly-known-as-jessies-girl"    style="font-size:14px;font-weight:bold;line-height:23px;;;"> <i class="fa "></i> A Response From the Woman Formerly Known as “Jessie’s Girl” </a> <a    href="http://www.pointsincase.com/articles/a-response-from-the-woman-formerly-known-as-jessies-girl"   class="link-list-text" style="line-height:23px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Jesse Shamon</div><div class='yuzo_meta_date'> July 3, 2018</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_2e5cbd95_1
.relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_2e5cbd95_1{overflow:hidden;padding:10px
0;margin:10px
0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo_clearfixed, .yuzo_widget_wrap
.yuzo_clearfixed{clear:both;display:block;margin:5px
0}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .text-center{text-align:center;margin:0
auto;display:block}.yuzo_pro_w.front_widget_id_2e5cbd95_1
h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1
.relatedposts{margin:0
0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedposts
h3{font-size:20px}.yuzo_pro_w.front_widget_id_2e5cbd95_1
.relatedthumb{margin:0
1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb
img{margin:0
0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb
a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_2e5cbd95_1
.yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_2e5cbd95_1
.yuzo__bf_text{margin:10px
auto}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo__title--centered{text-align:center;display:block;margin:0
auto}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url('http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png');background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0, 0, 0, 0.2) !important}</style><style>.yuzo_pro_w.front_widget_id_2e5cbd95_1
.relatedthumb{background: !important;;color:#808080!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb:hover{background: !important;;color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo_text, .yuzo_pro_w.front_widget_id_2e5cbd95_1
.yuzo_views_post{color:#808080!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb:hover .yuzo_text, .yuzo_pro_w.front_widget_id_2e5cbd95_1:hover
.yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb:hover
.yuzo_text{}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb
a{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb a:hover{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb:hover
.yuzo_text{}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb:hover
a{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_1
.relatedthumb{margin:0%  0%  2%  0%!important;padding:5px
5px  10px  0px;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_2e5cbd95_1.theme_standar-style-3 .yuzo-list
i{content:'';position:absolute;left:px;top:px;opacity: .2;font-size:px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244, 244, 244);position:relative}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .yuzo-img-wrap{}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity: .4;margin:4px
0}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .link-list
.yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:normal}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .yuzo-list .link-list
.yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_2e5cbd95_1.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb
.yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left }.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_view,
.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_date,
.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_category,
.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta
.yuzo_meta_author{display:inline;margin:0
5px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_1 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list
a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-3" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_2e5cbd95_2 ycolumns-widget yrows-widget theme_standar-style-3 yuzo_begin_part'   data-version='0.9.993'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>RECENTLY POPULAR</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb yuzo-list" data-id="44420"  data-href="http://www.pointsincase.com/articles/how-to-care-for-your-millennial-houseplants"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/how-to-care-for-your-millennial-houseplants"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> How to Care for Your Millennial Houseplants </a> <a    href="http://www.pointsincase.com/articles/how-to-care-for-your-millennial-houseplants"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Sara Runnels</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="44023"  data-href="http://www.pointsincase.com/articles/as-a-writer-i-am-the-most-important-person-in-this-relationship-and-on-earth"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/as-a-writer-i-am-the-most-important-person-in-this-relationship-and-on-earth"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> As a Writer, I Am the Most Important Person in This Relationship and on Earth </a> <a    href="http://www.pointsincase.com/articles/as-a-writer-i-am-the-most-important-person-in-this-relationship-and-on-earth"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Leila Sales</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="44627"  data-href="http://www.pointsincase.com/articles/how-to-make-the-most-of-your-mental-health-day"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/how-to-make-the-most-of-your-mental-health-day"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> How to Make the Most of Your Mental Health Day </a> <a    href="http://www.pointsincase.com/articles/how-to-make-the-most-of-your-mental-health-day"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Ben Doyle</div></div> </a></div><div class="relatedthumb yuzo-list" data-id="43611"  data-href="http://www.pointsincase.com/articles/welcome-to-our-world-cup-party-where-we-know-very-much-about-this-sport"   data-ip="72.52.171.76" > <a  class="link-list yuzo__text--title " href="http://www.pointsincase.com/articles/welcome-to-our-world-cup-party-where-we-know-very-much-about-this-sport"    style="font-size:14px;font-weight:bold;line-height:21px;;;"> <i class="fa "></i> Welcome to Our World Cup Party Where We Know Very Much About This Sport </a> <a    href="http://www.pointsincase.com/articles/welcome-to-our-world-cup-party-where-we-know-very-much-about-this-sport"   class="link-list-text" style="line-height:21px;;" ><div class="yuzo_meta"><div class='yuzo_meta_author'> Lucy Huber</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_2e5cbd95_2
.relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_2e5cbd95_2{overflow:hidden;padding:10px
0;margin:10px
0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo_clearfixed, .yuzo_widget_wrap
.yuzo_clearfixed{clear:both;display:block;margin:5px
0}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .text-center{text-align:center;margin:0
auto;display:block}.yuzo_pro_w.front_widget_id_2e5cbd95_2
h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2
.relatedposts{margin:0
0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedposts
h3{font-size:20px}.yuzo_pro_w.front_widget_id_2e5cbd95_2
.relatedthumb{margin:0
1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb
img{margin:0
0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb
a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_2e5cbd95_2
.yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_2e5cbd95_2
.yuzo__bf_text{margin:10px
auto}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo__title--centered{text-align:center;display:block;margin:0
auto}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url('http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png');background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views
.yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0, 0, 0, 0.2) !important}</style><style>.yuzo_pro_w.front_widget_id_2e5cbd95_2
.relatedthumb{background: !important;;color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb:hover{background: !important;;color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo_text, .yuzo_pro_w.front_widget_id_2e5cbd95_2
.yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb:hover .yuzo_text, .yuzo_pro_w.front_widget_id_2e5cbd95_2:hover
.yuzo_views_post{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb:hover
.yuzo_text{}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb
a{color:!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb a:hover{color:#f2132d!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb:hover
.yuzo_text{}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb:hover
a{color:#f2132d!important}.yuzo_pro_w.front_widget_id_2e5cbd95_2
.relatedthumb{margin:0%  0%  2%  0%!important;padding:5px
5px  10px  0px;;box-sizing:border-box}.yuzo_pro_w.front_widget_id_2e5cbd95_2.theme_standar-style-3 .yuzo-list
i{content:'';position:absolute;left:px;top:px;opacity: .2;font-size:px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list{clear:both;margin-bottom:10px;width:100%;float:left;border-bottom:1px solid rgb(244, 244, 244);position:relative}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .yuzo-img-wrap{}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .image-list{float:left}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .image-list{display:inline;margin-right:15px}.yuzo_views_post{opacity: .4;margin:4px
0}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .yuzo-text-wrap{width:auto}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .link-list{border:0;text-decoration:none}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .link-list
.yuzo_views_post{display:inline-block!important;background:url(../images/views.png) 0 6px no-repeat;margin:0;font-weight:normal}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .yuzo-list .link-list
.yuzo_icon_views__top{min-width:35px}.yuzo_pro_w.front_widget_id_2e5cbd95_2.theme_standar-style-2{overflow:inherit!important;width:100%;display:inline-block}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb
.yuzo_meta{margin:px px px px;;font-size:14px;color:#a9a9a9;text-align:left }.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_view,
.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_date,
.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_category,
.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta
.yuzo_meta_author{display:inline;margin:0
5px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro_w.front_widget_id_2e5cbd95_2 .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.theme_standar-style-3 .yuzo-list
a{padding-left:22px;border:0;text-decoration:none}</style><script>jQuery(document).ready(function( $ ){   });</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="custom_html-7" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">Dramatic Readings</h2></div><div class="textwidget custom-html-widget"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/466700922&color=%23CC1919&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;line-height: 220%;"> <strong>Get new comedy to your inbox weekly:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1530986409" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Readings</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/community/comedy">Community</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8b6c8973d5", post_id : 44807 } ); } ); /*  */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">var rl6krhxtgtze73i4nunh_shortcode = true;</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.pointsincase.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eddba4025e4cb886fc6914e4b6c1cd95","fragment_name":"wc_fragments_eddba4025e4cb886fc6914e4b6c1cd95"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"44807","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script> <![endif]--> <script>var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LeeUykTAAAAAA_qJb9m1hXFXlTUNoacrzkadJcn",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="a7af67dee8" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });</script> <script type="text/javascript">var omapi_localized = { ajax: 'http://www.pointsincase.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'abf0587e13', slugs: {"rl6krhxtgtze73i4nunh":{"slug":"rl6krhxtgtze73i4nunh","mailpoet":false}} };</script> <script src="http://www.pointsincase.com/wp-content/cache/min/1/2d1d0d9bd3a18423e92d4f5f9efda54f.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/75fa05740635313ad12a599746e0f624.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/00e06a5188f0e595f0b42dc4e6559c44.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/ca4da76b39b935349717a56955fe5afb.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/d2fa7337c1d764134e6223e087736fa1.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/daa1d04582ed9b4a4762e478dd775d56.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/780e950f353bc4c240dc4135dc014f86.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1530986409 -->