<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php">
	
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="I used to be selfish and unconcerned with the plight of the unfortunate; that was back when I was a floppy-fingered liberal trying to fight the power." />
<meta name="keywords" content="articles, homeless, money, parody and satire, politics" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<title>I&#8217;m a Republican and I Care About You | Points in Case</title>

<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I'm a Republican and I Care About You" />
<meta property="og:description" content="I used to be selfish and unconcerned with the plight of the unfortunate; that was back when I was a floppy-fingered liberal trying to 'fight the power.'" />
<meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks.jpeg" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:url" content="http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you" />
<meta property="og:site_name" content="Points in Case" />
<meta property="article:publisher" content="http://www.facebook.com/pointsincase" />
<meta property="article:published_time" content="2017-01-04T08:43:20+00:00" />
<meta property="article:modified_time" content="2017-01-03T23:58:18+00:00" />
<meta property="og:updated_time" content="2017-01-03T23:58:18+00:00" />
<meta property="fb:app_id" content="38091896908" />
<style type="text/css">.nc_socialPanel.swp_d_ccOutlines a, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_ccOutlines:hover a { color:#000000; }
.nc_socialPanel.swp_d_ccOutlines .nc_tweetContainer, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_ccOutlines:hover .nc_tweetContainer { background:transparent; border:1px solid #000000; } </style>
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; I&#8217;m a Republican and I Care About You Comments Feed" href="http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.pointsincase.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.pointsincase.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.pointsincase.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-cpm-style-frontend-css'  href='http://www.pointsincase.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.pointsincase.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-main-child-css'  href='http://www.pointsincase.com/wp-content/themes/barcelona-pic/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.pointsincase.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=1.0.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.6.1'></script>
<![endif]-->
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Just Because I Hallucinated While Serving You Chinese Mall Food Doesn&#8217;t Make You Better Than Me' href='http://www.pointsincase.com/articles/just-because-i-hallucinated-while-serving-you-chinese-mall-food-doesnt-make-you-better-than-me' />
<link rel='next' title='7 New Year&#8217;s Resolutions Guaranteed to Protect and Defend &#8220;The American Way&#8221;' href='http://www.pointsincase.com/articles/7-new-years-resolutions-guaranteed-to-protect-and-defend-the-american-way' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you" />
<link rel='shortlink' href='http://www.pointsincase.com/?p=31772' />
<link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you&#038;format=xml" />
<link rel="icon" href="http://pointsincase.com/wp-content/uploads/2016/09/favicon.ico" />
<style type="text/css">
body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }
</style>
<style type="text/css">
p {
   line-height: 1.6;
}

.post-content {
   margin-bottom: 50px;    
   line-height: 1.6;
   font-size: 16px; 
   font-family: 'Lora', sans-serif;
}

.author-box .author-title,
.author-box .author-desc {
    font-family: 'Lora', sans-serif !important;
}

/* links state color */
.post-content a {
   color: #f2132d;
}

/* links hover color */
.post-content a:hover {
   color: #f2132d;
}

.fimg-no-thumb .featured-image .vm-middle .post-title {
   float: left;
}

.fimg-no-thumb .featured-image .post-meta {
    margin: 20px 0 5px;
    clear: both;
    float: left;
}

.fimg-no-thumb .featured-image .vm-middle .post-title {
    text-transform: none;
}

.yuzo_related_post{
    font-family: 'Lora', sans-serif;
}

.wpcf7-form p {
    text-transform: none;
    font-size: 15px; 
    font-family: 'Lora', sans-serif;   
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 750px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link href="https://plus.google.com/100619101995313896478" rel="publisher" />
<link href='http://fonts.googleapis.com/css?family=Lora' rel='stylesheet' type='text/css'>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCase_Background', [1, 1], 'div-gpt-ad-1475813610378-0').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCaseBox', [300, 250], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="single single-post postid-31772 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script>
<!-- End Google Tag Manager -->

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu">

	<div class="navbar-inner">

		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
					<ul id="menu-desktop-skynav" class="navbar-top-menu"><li id="menu-item-25319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25319"><a href="/writers">Writers</a></li>
<li id="menu-item-25418" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25418"><a href="/login">Login</a></li>
</ul>				</div>

				<div class="navbar-top-right">
					<ul class="social-icons"><li><a target="_blank" href="http://www.pointsincase.com/feed" title="RSS Feed"><span class="fa fa-rss"></span></a></li><li><a target="_blank" href="http://facebook.com/pointsincase" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="http://twitter.com/pointsincase" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="https://plus.google.com/+pointsincase" title="Google Plus"><span class="fa fa-google-plus"></span></a></li></ul>				</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
							<div class="navbar-bn visible-lg visible-md">
				<script src="//ap.lijit.com/www/delivery/fpi.js?z=46604&width=728&height=90"></script>			</div>
			
				<a href="http://www.pointsincase.com/" class="navbar-logo">
					<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://pointsincase.com/wp-content/uploads/2016/03/pic-dark-header.png" alt="Points in Case" /></span><span class="logo-img logo-both logo-light"><img src="http://pointsincase.com/wp-content/uploads/2016/03/pic-light-header.png" alt="Points in Case" /></span></span>				</a>

				
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-25315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25315"><a href="/tag/future">Future</a></li>
<li id="menu-item-25314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25314"><a href="/tag/sports">Sports</a></li>
<li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/movies">Movies</a></li>
<li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/technology">Technology</a></li>
<li id="menu-item-30434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30434"><a href="http://www.pointsincase.com/tag/sex">Sex</a></li>
<li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a href="http://www.pointsincase.com/tag/douchebags">Douchebags</a></li>
<li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li>
<li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submissions</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
			
		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper">

<div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-31772" class="post-31772 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-homeless tag-money tag-parody-and-satire tag-politics">

								<header class="post-image">

												<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks-768x506.jpeg', {fade: 600}); });</script>
				
				<div class="fimg-wrapper fimg-cl">

					
					<div class="featured-image">
						<div class="fimg-inner">
							<div class="vm-wrapper">
								<div class="vm-middle">
									<h1 class="post-title">I&#039;m a Republican and I Care About You</h1>
<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>January 4, 2017</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/harold-ginn" rel="author">Harold Ginn</a></li></ul>								</div>
							</div>
						</div>
					</div>

				</div><!-- .fimg-wrapper -->

			</header>

		
										<section class="post-content">
					<div class="nc_socialPanel swp_flatFresh swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=I%E2%80%99m+a+Republican+and+I+Care+About+You&url=http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=I%E2%80%99m+a+Republican+and+I+Care+About+You&url=http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="mailto:?subject=I%E2%80%99m%20a%20Republican%20and%20I%20Care%20About%20You&body=I%20used%20to%20be%20selfish%20and%20unconcerned%20with%20the%20plight%20of%20the%20unfortunate%3B%20that%20was%20back%20when%20I%20was%20a%20floppy-fingered%20liberal%20trying%20to%20%22fight%20the%20power.%22%20Read%20here%3A%20http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><p>It’s been said that Republicans are all about money and power. It’s been insinuated that Republicans don’t care about people. Well, I’m here to tell you that nothing could be further from the truth. Take me as an example.</p>
<p>I used to be selfish and unconcerned with the plight of the unfortunate; that was back when I was a floppy-fingered liberal trying to “fight the power.” I strutted and roared and shook my fists, but it was all just a silly pose. It was just my pathetic way of coping with the fact that my world was empty and without meaning. I was a nobody, a schmo, and so I adorned myself with the bloodied headband of the freedom fighter. Why be just another loser <a href="http://www.pointsincase.com/articles/how-to-reconcile-your-anti-semitism-with-your-love-for-jesus-christ-king-of-the-jews">when you can be a savior of the oppressed</a>?</p>
<p>It was all so romantic, but alas it was all a lie. I cared only for my own personal glorification.</p>
<p><span class="pullquote-right">My mouth was dry, my thoughts in disarray, and I had the most horrific headache.</span></p>
<p>Since becoming a Republican, I’ve learned the true meaning of the words “duty” and “compassion.” I’ve come to understand the value of sacrifice and the enrichment of the soul that comes only through giving. I’ve learned what our rich and powerful (and benevolent) corporate overlords have learned: money is just a byproduct of the purification of the soul, and it’s that purity that makes us Republicans special, not the money.</p>
<p>I’m always looking to enhance my aura of personal purity, so I’m always on the lookout for people who appear to be homeless. You never know when one of them might surprise you and pop out from behind a bush or a dumpster, so I keep special coupons in my eel leather carry-bag for just such occasions. Whenever I see one of those people I give them a special coupon. It’s good for one dollar off any latte at Starbucks. Also, after some <a href="http://www.pointsincase.com/articles/20-realistic-inspirational-quotes-for-your-email-signature">inspirational words of encouragement and a virtual fist bump</a> (not making actual physical contact), I leave them with a little booklet (I printed up myself) that explains the best ways to attract investment capital when you’re no longer homeless and ready to launch your own high-tech start-up.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.pointsincase.com/articles/regarding-my-actions-last-evening039s-facultystudent-basketball-game-2" target="_self" class="u70879f9f78a6c5332121b52950a3f94c"><!-- INLINE RELATED POSTS 1/2 //--><style> .u70879f9f78a6c5332121b52950a3f94c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #C0392B!important; text-decoration:none; } .u70879f9f78a6c5332121b52950a3f94c:active, .u70879f9f78a6c5332121b52950a3f94c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u70879f9f78a6c5332121b52950a3f94c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.75; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u70879f9f78a6c5332121b52950a3f94c .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .u70879f9f78a6c5332121b52950a3f94c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u70879f9f78a6c5332121b52950a3f94c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MORE COMEDY:</span>&nbsp; <span class="postTitle">Regarding My Actions at Last Evening's Faculty-Student Basketball Game</span></div></a></div><p>Let me to relate to you an incident that took place not long ago. It happened early one chilly morning as I was walking down the street trying to gather my wits together after the previous evening of excess. Yes, I was suffering the ill effects of too much heaven the night before. My mouth was dry, my thoughts in disarray, and I had the most horrific headache.</p>
<p>I kept thinking, “Why must I suffer this torment? Why does my head betray me?” and I tell you, I was feeling so sorry for myself until I met a man who had no head.</p>
<p>He was standing alone, looking like maybe he could use a hand. I said to him, “<a href="http://www.pointsincase.com/articles/just-because-im-a-badass-kween-doesnt-mean-i-dont-care-what-the-peasants-are-saying-about-me">Excuse me, man, but where’s your head</a>? Maybe I can help.” Well, of course, not having a head he couldn’t respond, but I think you see my point.</p>
<p>Even in the simplest act of giving, we all gain something.</p>
<p>I’d like close with the words of the esteemed Indian poet and philosopher, Dr. Rasheed Hamanza Howzababy who said something that roughly translates to: “Don’t be a douche, give a hoot.”</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-3'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><h4>MORE ON PIC</h4></div><div class='yuzo_wraps'>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/martin-stanley-state-summer-address"    style="font-size:16px;;line-height:24px;"> Martin Stanley’s State of the Summer Address </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/public-service-announcement-awareness-unicorns"    style="font-size:16px;;line-height:24px;"> A Public Service Announcement for the Awareness of Unicorns </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/clubbing-terms-dictionary"    style="font-size:16px;;line-height:24px;"> Clubbing Terms Pocket Dictionary </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/so-youve-decided-to-buy-ed-hardy-shirt"    style="font-size:16px;;line-height:24px;"> So You’ve Decided to Buy an Ed Hardy Shirt </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/st-valentine-gift"    style="font-size:16px;;line-height:24px;"> The Gift St. Valentine Never Gave </a>
							  
					</div></div> <!-- end wrap -->
</div> <style>
							.yuzo_related_post .relatedthumb{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .relatedthumb:hover{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb a{color:#f2132d!important;}
							.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important;}
							.yuzo_related_post .relatedthumb:hover a{ color:#f2132d!important;}
							.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
							</style>  <!-- End Yuzo :) --><div class="nc_socialPanel swp_flatFresh swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=I%E2%80%99m+a+Republican+and+I+Care+About+You&url=http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=I%E2%80%99m+a+Republican+and+I+Care+About+You&url=http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="mailto:?subject=I%E2%80%99m%20a%20Republican%20and%20I%20Care%20About%20You&body=I%20used%20to%20be%20selfish%20and%20unconcerned%20with%20the%20plight%20of%20the%20unfortunate%3B%20that%20was%20back%20when%20I%20was%20a%20floppy-fingered%20liberal%20trying%20to%20%22fight%20the%20power.%22%20Read%20here%3A%20http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div>					</section><!-- .post-content -->
					
										<footer class="post-footer">

												<div class="post-tags">
							<strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/homeless" rel="tag">Homeless</a>, <a href="http://www.pointsincase.com/tag/money" rel="tag">Money</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Parody and Satire</a>, <a href="http://www.pointsincase.com/tag/politics" rel="tag">Politics</a>						</div><!-- .post-tags -->
						

												<div class='author-box author-box-inverse'>
		<div class='author-image'><a href='http://www.pointsincase.com/author/harold-ginn'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2016/09/006-1-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div>
		<div class='author-details'>
			<span class='author-name'><a href="http://www.pointsincase.com/author/harold-ginn" title="Posts by Harold Ginn" rel="author">Harold Ginn</a></span>
			<span class='author-title'>Richmond, VA</span>
			<p class='author-desc'>I started out in life as a hippie radio announcer in Richmond VA. When radio became boring I worked for a number of years as a print model before branching... <a href="http://www.pointsincase.com/author/harold-ginn">View full profile &raquo;</a></p>
		</div><!-- .author-details -->
	</div>			<div class="content-bn visible-lg visible-sm">
				<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=46604&u=pointsi&width=728&height=90"></script>			</div>
				<div id="comments">

		
				<div class="comment-form-row row">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/im-a-republican-and-i-care-about-you#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div>
<div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div>
<!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email.</label></p><!-- END: subscribe to comments reloaded --><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='31772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cebe58daa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>				</form>
					</div><!-- #respond -->
				</div><!-- .comment-form-row -->
		
	</div><!-- #comments -->

					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="">

	<div class="sidebar-inner">

		<div id="text-6" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Sponsors</h2></div>			<div class="textwidget"><a href="http://www.bahamasun.com" target="_blank" rel="nofollow"><strong>Bahama Sun Cruises</strong> - Spring Break 2017 Bahama cruises for $189, no hidden fees</a>
<br /><br /><br />
<script src="//ap.lijit.com/www/delivery/fpi.js?z=46555&width=300&height=250"></script></div>
		</div><div id="barcelona-recent-posts-3" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">Latest Comedy</h2></div>				<div class="posts-box posts-box-sidebar row">
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/the-pros-and-cons-of-each-generation-from-1900-2200" title="The Pros and Cons of Each Generation from 1900-2200">
										<img width="768" height="506" src="http://www.pointsincase.com/wp-content/uploads/2017/01/robot-children-generation-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Robot and child - generation of the future" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/robot-children-generation-768x506.jpg 768w, http://www.pointsincase.com/wp-content/uploads/2017/01/robot-children-generation-294x194.jpg 294w, http://www.pointsincase.com/wp-content/uploads/2017/01/robot-children-generation-384x253.jpg 384w, http://www.pointsincase.com/wp-content/uploads/2017/01/robot-children-generation-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/the-pros-and-cons-of-each-generation-from-1900-2200">The Pros and Cons of Each Generation from 1900-2200</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/the-founding-fathers-on-donald-trump" title="The Founding Fathers on Donald Trump">
										<img width="540" height="330" src="http://www.pointsincase.com/wp-content/uploads/2017/01/founding-fathers-donald-trump.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Founding Fathers with Donald Trump" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/founding-fathers-donald-trump.jpg 540w, http://www.pointsincase.com/wp-content/uploads/2017/01/founding-fathers-donald-trump-300x183.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/the-founding-fathers-on-donald-trump">The Founding Fathers on Donald Trump</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/things-im-looking-forward-to-in-2017" title="Things I&#8217;m Looking Forward to in 2017">
										<img width="600" height="316" src="http://www.pointsincase.com/wp-content/uploads/2017/01/star-wars-8.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Star Wars 8" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/star-wars-8.jpg 600w, http://www.pointsincase.com/wp-content/uploads/2017/01/star-wars-8-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/things-im-looking-forward-to-in-2017">Things I&#8217;m Looking Forward to in 2017</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/7-new-years-resolutions-guaranteed-to-protect-and-defend-the-american-way" title="7 New Year&#8217;s Resolutions Guaranteed to Protect and Defend &#8220;The American Way&#8221;">
										<img width="768" height="506" src="http://www.pointsincase.com/wp-content/uploads/2017/01/the-american-way-money-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Green american flag bar code" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/the-american-way-money-768x506.jpg 768w, http://www.pointsincase.com/wp-content/uploads/2017/01/the-american-way-money-294x194.jpg 294w, http://www.pointsincase.com/wp-content/uploads/2017/01/the-american-way-money-384x253.jpg 384w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/7-new-years-resolutions-guaranteed-to-protect-and-defend-the-american-way">7 New Year&#8217;s Resolutions Guaranteed to Protect and Defend &#8220;The American Way&#8221;</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you" title="I&#8217;m a Republican and I Care About You">
										<img width="768" height="506" src="http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks-768x506.jpeg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Elephants hugging with their trunks" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks-768x506.jpeg 768w, http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks-300x199.jpeg 300w, http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks-294x194.jpeg 294w, http://www.pointsincase.com/wp-content/uploads/2017/01/elephants-hug-with-trunks-384x253.jpeg 384w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you">I&#8217;m a Republican and I Care About You</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/just-because-i-hallucinated-while-serving-you-chinese-mall-food-doesnt-make-you-better-than-me" title="Just Because I Hallucinated While Serving You Chinese Mall Food Doesn&#8217;t Make You Better Than Me">
										<img width="768" height="506" src="http://www.pointsincase.com/wp-content/uploads/2017/01/chinese-mall-food-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Chinese mall food - Mandarin Express" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/chinese-mall-food-768x506.jpg 768w, http://www.pointsincase.com/wp-content/uploads/2017/01/chinese-mall-food-294x194.jpg 294w, http://www.pointsincase.com/wp-content/uploads/2017/01/chinese-mall-food-384x253.jpg 384w, http://www.pointsincase.com/wp-content/uploads/2017/01/chinese-mall-food-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/just-because-i-hallucinated-while-serving-you-chinese-mall-food-doesnt-make-you-better-than-me">Just Because I Hallucinated While Serving You Chinese Mall Food Doesn&#8217;t Make You Better Than Me</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/the-five-stages-of-shitty-balinese-tattoo-grief" title="The Five Stages of Shitty Balinese Tattoo Grief">
										<img width="500" height="304" src="http://www.pointsincase.com/wp-content/uploads/2017/01/bali-dragon-tattoo.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Bali dragon tattoo" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/bali-dragon-tattoo.jpg 500w, http://www.pointsincase.com/wp-content/uploads/2017/01/bali-dragon-tattoo-300x182.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/the-five-stages-of-shitty-balinese-tattoo-grief">The Five Stages of Shitty Balinese Tattoo Grief</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/exclusive-tell-all-interview-with-2016" title="Exclusive Tell-All Interview with 2016">
										<img width="768" height="506" src="http://www.pointsincase.com/wp-content/uploads/2017/01/dumpster-fire-2016-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Dumpster fire 2016" srcset="http://www.pointsincase.com/wp-content/uploads/2017/01/dumpster-fire-2016-768x506.jpg 768w, http://www.pointsincase.com/wp-content/uploads/2017/01/dumpster-fire-2016-294x194.jpg 294w, http://www.pointsincase.com/wp-content/uploads/2017/01/dumpster-fire-2016-384x253.jpg 384w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/exclusive-tell-all-interview-with-2016">Exclusive Tell-All Interview with 2016</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
									</div>
				</div><div id="barcelona-recent-posts-4" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">Random Picks</h2></div>				<div class="posts-box posts-box-sidebar row">
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/i-already-regret-receiving-this-bj" title="I Already Regret Receiving This Blowjob">
										<img width="420" height="400" src="http://www.pointsincase.com/wp-content/uploads/2016/05/man-getting-blowjob.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="man-getting-blowjob" srcset="http://www.pointsincase.com/wp-content/uploads/2016/05/man-getting-blowjob.jpg 420w, http://www.pointsincase.com/wp-content/uploads/2016/05/man-getting-blowjob-300x286.jpg 300w, http://www.pointsincase.com/wp-content/uploads/2016/05/man-getting-blowjob-26x26.jpg 26w" sizes="(max-width: 420px) 100vw, 420px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/i-already-regret-receiving-this-bj">I Already Regret Receiving This Blowjob</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/speed-out-of-dui" title="How to Speed Your Way Out of a DUI">
										<img width="768" height="506" src="http://www.pointsincase.com/wp-content/uploads/2008/05/police-car-dui-speeding-chase-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="Police car in rearview mirror" srcset="http://www.pointsincase.com/wp-content/uploads/2008/05/police-car-dui-speeding-chase-768x506.jpg 768w, http://www.pointsincase.com/wp-content/uploads/2008/05/police-car-dui-speeding-chase-294x194.jpg 294w, http://www.pointsincase.com/wp-content/uploads/2008/05/police-car-dui-speeding-chase-384x253.jpg 384w, http://www.pointsincase.com/wp-content/uploads/2008/05/police-car-dui-speeding-chase-1152x759.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/speed-out-of-dui">How to Speed Your Way Out of a DUI</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/articles/theres-no-substituting-experience" title="There&#8217;s No Substituting Experience">
										<img width="225" height="225" src="http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" srcset="http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry.jpg 225w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-150x150.jpg 150w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-164x164.jpg 164w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-64x64.jpg 64w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-26x26.jpg 26w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-40x40.jpg 40w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-60x60.jpg 60w, http://www.pointsincase.com/wp-content/uploads/2016/09/magnetic_poetry-200x200.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/articles/theres-no-substituting-experience">There&#8217;s No Substituting Experience</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
									</div>
				</div><div id="barcelona-recent-posts-7" class="sidebar-widget barcelona-widget-posts">				<div class="posts-box posts-box-sidebar row">
											<div class="col col-md-12 col-sm-6 col-xs-12">
							<div class="post-summary post-format-standard psum-horizontal psum-small clearfix">
								<div class="post-image">
									<a href="http://www.pointsincase.com/columns/emmanuel-5-16-04-htm" title="Exams, Part III: After">
										<img src="http://www.pointsincase.com/wp-content/themes/barcelona/assets/images/placeholders/barcelona-md-pthumb.jpg" width="768" height="506" />									</a>
								</div>
								<div class="post-details">
									<h2 class="post-title">
										<a href="http://www.pointsincase.com/columns/emmanuel-5-16-04-htm">Exams, Part III: After</a>
									</h2>
																	</div>
							</div><!-- .post-summary -->
						</div>
									</div>
				</div><div id="text-13" class="sidebar-widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=399523&u=pointsi&width=300&height=600"></script></div>
		</div>
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">

				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
				<div id="barcelona-social-media-icons-5" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div>			<ul class="social-icons clearfix square">
								<li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li>
								<li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li>
								<li><a href="https://plus.google.com/+PointsinCase" target="_blank"><span class="fa fa-google-plus"></span></a></li>
								<li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li>
							</ul>
			</div>			</div>
						<div class="f-col col-md-4">
							</div>
						<div class="f-col col-md-4">
				<div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div>			</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-menu has-copy-text">

			<div class="f-col col-md-6">

				
				<p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by both seasoned writers and fresh voices. <br />
<br />
<span style="font-size: 12px; font-family: Lora, serif"><em>©1999-2016 Points in Case. All rights reserved.</em></span></p>
			</div>

			<div class="col col-md-6">
				<ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li>
<li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submissions</a></li>
<li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li>
<li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li>
<li id="menu-item-25386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25386"><a href="/advertising">Advertise</a></li>
<li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li>
<li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Login</a></li>
</ul>			</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->




<!-- Start StatCounter -->
<script type="text/javascript">
var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;
</script>

<script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript>
<!-- End StatCounter -->

<!-- /74561012/PointsInCase_Background -->
<div id='div-gpt-ad-1475813610378-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-0'); });
</script>
</div>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 66581
       ,lang        : "en"
       ,slot        : '.post .post-content > p'
       ,format      : "inread"
       ,css         : "margin: 0px auto 5px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines fade" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="fade" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=I%E2%80%99m+a+Republican+and+I+Care+About+You&url=http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=I%E2%80%99m+a+Republican+and+I+Care+About+You&url=http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="mailto:?subject=I%E2%80%99m%20a%20Republican%20and%20I%20Care%20About%20You&body=I%20used%20to%20be%20selfish%20and%20unconcerned%20with%20the%20plight%20of%20the%20unfortunate%3B%20that%20was%20back%20when%20I%20was%20a%20floppy-fingered%20liberal%20trying%20to%20%22fight%20the%20power.%22%20Read%20here%3A%20http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fim-a-republican-and-i-care-about-you%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "cf32422246", post_id : 31772 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"31772","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.6.1'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "fa454b66ad";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/im-a-republican-and-i-care-about-you";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
</body>
</html>