<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Don&#039;t hurricanes matter too, despite destroying entire communities? To me, justice is not shaming the Hurricane forever and ever until the end of time." /><meta name="keywords" content="comedy articles, america, anger, comedians, death, fat, florida, men, pain, satire and parody" /><title>If Not Now, When? The Case for Allowing Hurricanes Back to Our Coastlines | Points in Case</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CMontserrat%3A%7CMontserrat%3Anormal%7CMontserrat%3Anormal%7CLora&subset=" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/098f719f86e4c72893c55298ac8193f5.css" data-minify="1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.9.8'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='75 Years Since #MeToo: Men Have Never Had It Worse' href='http://www.pointsincase.com/articles/75-years-since-metoo-men-have-never-had-it-worse' /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel="canonical" href="http://www.pointsincase.com/articles/if-not-now-when-the-case-for-welcoming-hurricanes-back-to-our-coastline" /><link rel='shortlink' href='http://www.pointsincase.com/?p=48487' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fif-not-now-when-the-case-for-welcoming-hurricanes-back-to-our-coastline" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fif-not-now-when-the-case-for-welcoming-hurricanes-back-to-our-coastline&#038;format=xml" /><style type="text/css">.wpsdc-drop-cap{float:left;padding-top:.22em;padding-right:.04em;padding-bottom:.17em;padding-left:0;font-size:4.5em;line-height:.4em}</style> <script type="text/javascript">var yuzo_js = {"nonce":"4159f89692","ajaxur":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":48487,"is_archive":"","is_singular":"1","is_feed":"","is_home":"","is_front_page":"","load_per_scroll":"","title":"If Not Now, When? The Case for Allowing Hurricanes Back to Our Coastlines","view_ajax":1,"lang":""}</script> <meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="If Not Now, When? The Case for Allowing Hurricanes Back to Our Coastlines" /><meta name="twitter:description" value="Don't hurricanes matter too, despite destroying entire communities? To me, justice is not shaming the Hurricane forever and ever until the end of time." /><meta name="twitter:url" value="http://www.pointsincase.com/articles/if-not-now-when-the-case-for-welcoming-hurricanes-back-to-our-coastline" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2018/10/louis-hurricane.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-57-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-72-blk.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.pointsincase.com/wp-content/uploads/2017/11/pic-144-blk.png" /><link rel="icon" href="http://www.pointsincase.com/wp-content/uploads/2017/12/favicon-32x32.png" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,.author-box .author-desc{font-family:'Lora',sans-serif}.post-content a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px 0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.wpcf7-form p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width:992px){.sidebar-none .post-content,.sidebar-none .post-footer{width:750px!important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121!important}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/2017/12/favicon-96x96.png" sizes="96x96"><link rel="apple-touch-icon" href="/wp-content/uploads/2017/12/apple-120x120.png"><link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/2017/12/apple-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/wp-content/uploads/2017/12/apple-167x167.png"><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script data-no-minify="1" async src="http://www.pointsincase.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-741960-1');</script> </head><body class="post-template-default single single-post postid-48487 single-format-standard woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled"><div id="fb-root"></div><nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-custom navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"> <a href="https://pnca.se/secondcitylb"><img src="/wp-content/uploads/2018/08/second-city-728x90.jpg" alt="The Second City Comedy Classes" width="728" height="90" /></a></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-blk-400x180.png" /></span><span class="logo-img logo-both logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-400x180.png" /></span></span><span class="logo-location-sticky_nav clearfix"><span class="logo-img logo-single logo-light"><img src="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" alt="Points in Case" data-at2x="http://www.pointsincase.com/wp-content/uploads/2017/12/pic-wht-280x100.png" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-42950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42950"><a href="/articles">Articles</a><ul class="sub-menu"><li id="menu-item-39192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39192"><a href="/tag/parody-and-satire">Satire & Parody</a></li><li id="menu-item-39191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39191"><a href="/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-39193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39193"><a href="/tag/observational-humor">Observational Humor</a></li><li id="menu-item-39931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39931"><a href="/tag/funny-stories">Funny Stories</a></li><li id="menu-item-45229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45229"><a href="/topics">All Topics</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44440"><a href="/audio">Audio</a></li><li id="menu-item-43532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43532"><a href="/comedy/links">Links</a></li><li id="menu-item-42930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42930"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47190"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="fimg-wrapper fimg-fw container"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">If Not Now, When? The Case for Allowing Hurricanes Back to Our Coastlines</h1><h2 class="post-subtitle">Shouldn&#039;t we give hurricanes a second chance?</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/nick-logsdon" rel="author">Nick Logsdon</a></li><li class="post-delimiter">|</li><li class="post-date">October 1, 2018</li></ul></div></div></div></div></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"><article id="post-48487" class="post-48487 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-america tag-anger tag-comedians tag-death tag-fat tag-florida tag-men tag-pain tag-parody-and-satire"><section class="post-content"> <span class="wpsdc-drop-cap">O</span>ne year ago, damning allegations surfaced that well known Hurricane Maria exposed itself to U.S. coastline and took the lives of 3,000 people in Puerto Rico and ruined countless more. Recently, Hurricane Florence made landfall, and showing that is was a somewhat reformed storm, shifted its course to cause comparatively less damage.</p><p>Should hurricanes be able to return to our shores so soon after they've been publically exposed, shamed, and shunned? Can they just spin back to the same shores, claiming they've changed and learned, so soon after their recent incidents? Many people were rightly upset that Florence arrived only a year after Maria, but it’s my firm, though unpopular belief, that there must be some way for a Hurricane to redeem itself.</p><p>To be absolutely clear, I believe the victims. My sister was once the victim of a Hurricane, and I went to college in North Carolina, so even I have experienced Hurricanes. With this in mind, I'm happy to see Florence attempted to show us that there is a pathway for once-disgraced Hurricanes to come out of exile and back to slam the eastern seaboard.</p><p>I understand the deplorable, violent nature of Hurricanes. I know they cost millions of dollars in damage, drown dogs, and cause unmeasurable psychological trauma, but is there no redemption for these storms that have violently and unthinkingly ruined the lives of others? Don't they matter too, despite destroying entire communities? To me, justice is not shaming the Hurricane forever and ever until the end of time.</p><p>I don’t think what Hurricanes Maria and Katrina did was right&#8212;at all&#8212;but neither is letting Hurricanes wallow in a fetch somewhere off the coast of Florida. I believe we set a dangerous precedent if we don’t give Hurricanes a chance to reflect, think about how their actions have affected others, and give them a chance to prove they’ve grown by returning to cause only nominal amounts of damage to our coasts.</p><p>To be clear, I’m not defending Hurricanes or their reprehensible past actions. In fact, I condemn them outright. Hurricanes responsible for the deaths of thousands absolutely need to be held accountable. But all of that happened in the past, and doesn’t a year seem like enough time for another Hurricane to make landfall and kill a relatively small amount of people?</p><p>If the answer’s no, and that’s our trajectory, we as a society run the risk of lumping together minor tropical storms that stir up the Atlantic a little bit with massive category 5 Hurricanes, and that’s objectively not fair.</p><p>Serial hurricanes need to be called out. Even if they won’t listen because they’re just torrents of fast-moving warm and cold air; it’s on us to make sure a little wind and rain doesn’t turn into a headline.</p><p>Though the entirety of my words 100% sound like it, I’m not taking anything away from the victims. I’m merely pointing out that not all of the casualties are dead people. Some of the casualties are hurricanes, and it’s about time that we thought about actionable routes for these whirlwinds of devastation to make it back into our homes.</p><p>Like most of us, I’m wildly unsure of how the storm community will emerge from this, but there’s worth in giving hurricanes a chance to reflect, enact change in themselves, and come back, not take <em>that</em> many lives, and maybe only cause a few million blackouts.</p><p>Perhaps you think Hurricane Florence went about the comeback in the wrong way. That’s fine. Maybe you think once a Hurricane, always a Hurricane, and no amount of time away can repair victims’ years of suffering. You’re right.</p><p>I know that this statement sounds like a cheap cry for undeserved attention, and it is. However, as a man who grew up around Hurricanes, I know that not all of them are as bad as Hurricane Maria. So I'll leave you with this question to ponder:</p><p>Shouldn't Hurricanes, like fat, out of touch comedians be given a chance to make an unwanted comeback to bring seemingly endless amounts of pain and suffering into American lives?</p> <script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> <hr /><em>Want to improve your writing? Join Second City's online "<a href="http://pnca.se/secondcity">Writing Satire for the Internet</a>" class. Use code PIC for 10% off.</em></section><footer class="post-footer"><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/nick-logsdon'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/05/IMG_5924-164x164.jpeg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/nick-logsdon" title="Posts by Nick Logsdon" rel="author">Nick Logsdon</a></span><span class='author-title'>Los Angeles</span><p class='author-desc'>Nick Logsdon is a writer based out of an apartment near the ocean in Los Angeles.</p></div></div><div class='yuzo_pro  ycolumns-2 yrows-2 theme_standar-style-1 yuzo_begin_part'   data-version='0.9.997'><div class='yuzo_clearfixed yuzo__bf_text'><table align="center" style="width: 100%;text-align: center;"><tr><td align="right"><form method="post" action="https://pointsincase.submittable.com/submit"> <button type="submit" class="wpcf7-form-control wpcf7-submit">SUBMIT ARTICLE</button></form></td><td align="center">  </td><td align="left"><form method="post" action="http://www.pointsincase.com/newsletter"> <button type="submit" class="wpcf7-form-control wpcf7-submit">GET NEWSLETTER</button></form></td></tr></table> <br /><br /></div><div class='yuzo_clearfixed yuzo__title ' style='font-family:Montserrat;'><div class="box-header archive-header has-title"><h2 class="title"><strong>RELATED COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="32784" data-href="http://www.pointsincase.com/articles/not-such-a-bad-guy-steve-bannon-holds-a-beautiful-vigil-for-every-puppy-he-kills"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/not-such-a-bad-guy-steve-bannon-holds-a-beautiful-vigil-for-every-puppy-he-kills"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 48.6px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/steve-bannon-killer-puppy.jpg') 50% 50% no-repeat;/*width: 48.6px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Not Such a Bad Guy: Steve Bannon Holds a Beautiful Vigil for Every Puppy He Kills</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Matt Rotman</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="46156" data-href="http://www.pointsincase.com/articles/your-submission-my-thoughts-on-politics-has-been-declined"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/your-submission-my-thoughts-on-politics-has-been-declined"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 48.6px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/08/points-in-case-hq.jpg') 50% 50% no-repeat;/*width: 48.6px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Your Submission “My Thoughts on Politics” Has Been Declined</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Collin Colson</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="34039" data-href="http://www.pointsincase.com/articles/i-hate-you-for-your-terrible-personality-not-your-small-penis"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/i-hate-you-for-your-terrible-personality-not-your-small-penis"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 48.6px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/man-covering-crotch-hand.jpg') 50% 50% no-repeat;/*width: 48.6px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">I Don’t Care About the Size of Your Penis, But I Do Hate You</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Ginny Hogan</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="42804" data-href="http://www.pointsincase.com/articles/adam-duritz-of-counting-crows-new-theme-park-round-here-land"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/adam-duritz-of-counting-crows-new-theme-park-round-here-land"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 48.6px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/05/round-here-land.jpg') 50% 50% no-repeat;/*width: 48.6px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:inherit;font-weight:bold;;font-family:Montserrat;">Adam Duritz of Counting Crows’ New Theme Park “Round Here Land”</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Brian Boone</div></div> </a></div></div><br /><style>.yuzo_pro .relatedthumb{cursor:pointer}.yuzo_pro{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro h3{margin-bottom:0!important}.yuzo_pro .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro .relatedposts h3{font-size:20px}.yuzo_pro .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro .yuzo_text{margin-top:10px;display:block}.yuzo_pro .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro .yuzo__bf_text{margin:10px auto}.yuzo_pro .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>.yuzo_pro img{width:48.6px!important;height:200px!important}.yuzo_pro .relatedthumb{line-height:inherit;background:#fff;color:#919191!important}.yuzo_pro .relatedthumb:hover{background:!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_pro .relatedthumb a{color:#444444!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb a:active,.yuzo_pro .relatedthumb a:focus,.yuzo_pro .relatedthumb a:-webkit-any-link{color:#444}!important;text-decoration:none;outline:none;border-bottom:0}.yuzo_pro .relatedthumb:hover a{color:#f2132d!important}.yuzo_pro .relatedthumb:hover .yuzo__text--title{color:#f2132d!important}.yuzo_pro .yuzo_text,.yuzo_pro .yuzo_views_post{color:#919191!important}.yuzo_pro .relatedthumb:hover .yuzo_text,.yuzo_pro:hover .yuzo_views_post{color:!important}.yuzo_pro .relatedthumb{box-sizing:border-box;margin:0% 1% 2% 0%!important;padding:0 5px 5px 5px}.yuzo_pro .relatedthumb .icon_middle_only_style_1{display:none}.yuzo_pro .relatedthumb .yuzo_meta{margin:5px 5px 5px 0;;font-size:14px;color:#c4c4c4;text-align:left;;line-height:14px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category,.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author{display:inline;margin:0 5px}.yuzo_pro .relatedthumb .yuzo_meta>div:nth-child(1){margin-left:0!important;text-align:left;margin-right:0!important}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_view:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_date:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_category:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro .relatedthumb .yuzo_meta .yuzo_meta_author:before{content:'';font-family:'Fontawesome';font-size:15px;padding-right:1px}.yuzo_pro.ycolumns-widget .relatedthumb{width:48.6px}.yuzo_pro .yuzo_wraps{margin-top:5px}.yuzo_pro.ycolumns-8 .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-4 .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-3 .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-2 .relatedthumb{width:48.6%}@media all and (max-width:1170px){.yuzo_pro.ycolumns-8 .relatedthumb{width:18%!important}}@media all and (max-width:1024px){.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:899px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:23%!important}}@media all and (max-width:750px){.yuzo_pro.ycolumns-4 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-5 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-6 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-7 .relatedthumb{width:47.6%}.yuzo_pro.ycolumns-8 .relatedthumb{width:22%!important}.yuzo_pro.ycolumns-5.yrows-1 .yuzo_wraps .relatedthumb:nth-child(5){display:none}}@media all and (max-width:700px){.yuzo_pro.ycolumns-8 .relatedthumb{width:30%!important}}@media all and (max-width:550px){.yuzo_pro.ycolumns-3 .yuzo_wraps .relatedthumb,.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{width:48.6%}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img-wrap{height:100%!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb{height:250px!important}.yuzo_pro.ycolumns-4 .yuzo_wraps .relatedthumb .yuzo-img{height:180px!important}.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important}}@media all and (max-width:420px){.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:48.10%!important;margin:5px}.yuzo_pro.ycolumns-3,.yuzo_pro.ycolumns-4,.yuzo_pro.ycolumns-2,.yuzo_pro.ycolumns-5,.yuzo_pro.ycolumns-6,.yuzo_pro.ycolumns-7,.yuzo_pro.ycolumns-8{margin:0 auto}.yuzo_pro.ycolumns-3 .relatedthumb,.yuzo_pro.ycolumns-4 .relatedthumb,.yuzo_pro.ycolumns-2 .relatedthumb,.yuzo_pro.ycolumns-5 .relatedthumb,.yuzo_pro.ycolumns-6 .relatedthumb,.yuzo_pro.ycolumns-7 .relatedthumb,.yuzo_pro.ycolumns-8 .relatedthumb{width:100%!important}}.yuzo_pro.theme_standar-style-1 .yuzo_text{display:block}</style><style>.yuzo_pro .relatedthumb{}</style><script>jQuery(document).ready(function(o){yuzo_js.is_singular&&1==yuzo_js.view_ajax&&jQuery.ajax({type:"GET",url:yuzo_js.ajaxur,data:"postviews_id="+yuzo_js.post_id+"&action=yuzo-plus-views&is_singular="+yuzo_js.is_singular,cache:!1});var s=1;jQuery(".wrap_button_ajax").on("click",function(o){o.preventDefault();var a=jQuery(".wrap_more_ajax").attr("data-num-post");jQuery(".animation_load_posts").css("display","block"),jQuery(".button-loads-more-post").css("display","none"),jQuery.ajax({url:yuzo_js.ajaxur,data:{action:"action_load_more_post",nonce:yuzo_js.nonce,sql:jQuery(".wrap_more_ajax").attr("data-sql"),ppp:a,page:s*a,title:yuzo_js.title,lang:yuzo_js.lang},success:function(o){if(1!=o)return jQuery(".wrap_more_ajax").append(o),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block"),s++,void console.log(s);1==o&&(jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","none"),jQuery(".yuzo-text-loads-more-no-post").css("display","block"))},type:"POST"}).fail(function(o,s,a){console.log("Error!! jqXHR:"+o+" textStatus:"+s+" errorThrown:"+a),jQuery(".animation_load_posts").css("display","none"),jQuery(".button-loads-more-post").css("display","block")})}).on("dblclick",function(o){o.preventDefault()}),1==yuzo_js.load_per_scroll&&1==o(".yuzo_pro").length&&o(window).on("scroll",function(){var s=o(window).scrollTop();height=o(".yuzo_pro").position().top,s>=height-o(window).height()/2-100&&(o(window).unbind("scroll"),o.ajax({url:yuzo_js.ajaxur,data:{action:"load_related_scroll",load_by_scroll:1,post_id:yuzo_js.post_id,is_singular:yuzo_js.is_singular,is_search:yuzo_js.is_search,is_archive:yuzo_js.is_archive,is_feed:yuzo_js.is_feed,is_home:yuzo_js.is_home,is_front_page:yuzo_js.is_front_page,title:yuzo_js.title},success:function(s){1!=s&&0!=s?(o(".animation_load_posts_pre").remove(),o(".yuzo_pro").append(s),o(window).unbind("scroll")):1!=s&&0!=s||o(".animation_load_posts_pre").remove()},type:"GET"}).fail(function(s,a,e){console.log("Error the load scroll related!! jqXHR:"+s+" textStatus:"+a+" errorThrown:"+e),o(".animation_load_posts_pre").length>0&&o(".animation_load_posts_pre").remove()}))})});</script><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div><div class="post-tags"> <strong class="title">More:</strong> <a href="http://www.pointsincase.com/tag/america" rel="tag">America</a>, <a href="http://www.pointsincase.com/tag/anger" rel="tag">Anger</a>, <a href="http://www.pointsincase.com/tag/comedians" rel="tag">Comedians</a>, <a href="http://www.pointsincase.com/tag/death" rel="tag">Death</a>, <a href="http://www.pointsincase.com/tag/fat" rel="tag">Fat</a>, <a href="http://www.pointsincase.com/tag/florida" rel="tag">Florida</a>, <a href="http://www.pointsincase.com/tag/men" rel="tag">Men</a>, <a href="http://www.pointsincase.com/tag/pain" rel="tag">Pain</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Satire and Parody</a></div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="barcelona-social-media-icons-3" class="sidebar-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="https://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://instagram.com/pointsincase" target="_blank"><span class="fa fa-instagram"></span></a></li></ul></div><div id="yuzo_widget-2" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_48ad2736_1 ycolumns-widget yrows-widget theme_standar-style-1 yuzo_begin_part'   data-version='0.9.997'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>LATEST COMEDY</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="48519" data-href="http://www.pointsincase.com/articles/75-years-since-metoo-men-have-never-had-it-worse"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/75-years-since-metoo-men-have-never-had-it-worse"  style="line-height:23px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/10/sad-astronaut.png') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">75 Years Since #MeToo: Men Have Never Had It Worse</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Briana Haynie and Lillian Stone</div><div class='yuzo_meta_date'> October 1, 2018</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="48515" data-href="http://www.pointsincase.com/articles/6-ways-to-sneeze-exclusively-for-attention-this-fall"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/6-ways-to-sneeze-exclusively-for-attention-this-fall"  style="line-height:23px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/09/Sneeze.jpg') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">6 Ways to Sneeze Exclusively for Attention This Fall</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Brandon Follick</div><div class='yuzo_meta_date'> September 30, 2018</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="48512" data-href="http://www.pointsincase.com/articles/i-tried-eating-like-an-instagram-foodie-for-a-week-and-turns-out-im-not-too-young-to-have-a-heart-attack"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/i-tried-eating-like-an-instagram-foodie-for-a-week-and-turns-out-im-not-too-young-to-have-a-heart-attack"  style="line-height:23px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/09/instagram_food.jpg') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">I Tried Eating Like an Instagram Foodie for a Week and Turns Out I’m Not Too Young to Have a Heart Attack</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Angelica Lai</div><div class='yuzo_meta_date'> September 30, 2018</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="48485" data-href="http://www.pointsincase.com/articles/beccas-baking-blog-this-banana-bread-will-fuck-your-shit-up"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/beccas-baking-blog-this-banana-bread-will-fuck-your-shit-up"  style="line-height:23px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/10/banana-bread.jpg') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">Becca’s Baking Blog: This Banana Bread Will Fuck Your Shit Up</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Sam Stone</div><div class='yuzo_meta_date'> September 29, 2018</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_48ad2736_1{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_48ad2736_1 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_48ad2736_1 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_48ad2736_1 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_48ad2736_1 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_48ad2736_1 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_48ad2736_1 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_48ad2736_1 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>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</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div><div id="yuzo_widget-3" class="sidebar-widget yuzo_widget"><div class='yuzo_pro_w front_widget_id_48ad2736_2 ycolumns-widget yrows-widget theme_standar-style-1 yuzo_begin_part'   data-version='0.9.997'><div class='yuzo_clearfixed yuzo__title ' style=''><div class="widget-title"><h2 class="title"><strong>RECENTLY POPULAR</strong></h2></div></div><div class='yuzo_wraps '><div class="relatedthumb  " style="float:left;" data-id="48395" data-href="http://www.pointsincase.com/articles/the-honest-calendar-of-a-17-year-old-rapist"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/the-honest-calendar-of-a-17-year-old-rapist"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/09/kavanaugh-300x169.jpg') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">The Honest Calendar of a 17-Year-Old Rapist</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Ally Hirschlag</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="48429" data-href="http://www.pointsincase.com/articles/who-are-you-going-to-believe-the-man-with-everything-to-lose-or-the-woman-with-nothing-to-gain"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/who-are-you-going-to-believe-the-man-with-everything-to-lose-or-the-woman-with-nothing-to-gain"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/09/kavanaugh-baby-face-300x200.jpg') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">Who Are You Going to Believe: The Man With Everything to Lose or the Woman With Nothing to Gain?</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Orli Matlow</div></div> </a></div><div class="relatedthumb  " style="float:left;" data-id="47919" data-href="http://www.pointsincase.com/articles/what-your-favorite-type-of-apple-says-about-you"  data-ip="52.90.98.148" > <a  href="http://www.pointsincase.com/articles/what-your-favorite-type-of-apple-says-about-you"  style="line-height:21px;" class=""  ><div class="yuzo-img-wrap " style="/*width: 340px;*/height:200px; "> <i class="fa  icon_middle_only_style_1"></i><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2018/09/apples-300x200.jpg') 50% 50% no-repeat;/*width: 340px*/;width:100%;height:200px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:14px;font-weight:bold;;">What Your Favorite Type of Apple Says About You</span><div class="yuzo_meta"><div class='yuzo_meta_author'> Robin Zlotnick</div></div> </a></div></div><br /><style>.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedthumb{cursor:pointer}.yuzo_pro_w.front_widget_id_48ad2736_2{overflow:hidden;padding:10px 0;margin:10px 0;width:100%;display:block;clear:both}.yuzo_pro_w.front_widget_id_48ad2736_2 .yuzo_clearfixed,.yuzo_widget_wrap .yuzo_clearfixed{clear:both;display:block;margin:5px 0}.yuzo_pro_w.front_widget_id_48ad2736_2 .text-center{text-align:center;margin:0 auto;display:block}.yuzo_pro_w.front_widget_id_48ad2736_2 h3{margin-bottom:0!important}.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedposts{margin:0 0 20px 0;float:left;font-size:12px}.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedposts h3{font-size:20px}.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedthumb{margin:0 1px 0 1px;float:left;line-height:15px;text-align:left}.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedthumb img{margin:0 0 3px 0;padding:0}.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedthumb a{overflow:hidden;text-decoration:none;display:block;padding:0;background-image:none;background-color:transparent}.yuzo_pro_w.front_widget_id_48ad2736_2 .yuzo_text{margin-top:10px;display:block}.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedthumb .yuzo-img-wrap{margin-bottom:4px}.yuzo_pro_w.front_widget_id_48ad2736_2 .yuzo__bf_text{margin:10px auto}.yuzo_pro_w.front_widget_id_48ad2736_2 .yuzo__title--centered{text-align:center;display:block;margin:0 auto}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons{margin-left:5px;width:20px;height:26px;background-image:url(http://www.pointsincase.com/wp-content/plugins/yuzo-pro/assets/images/fires3.png);background-repeat:no-repeat;position:absolute;top:0;left:0}#wp-admin-bar-admin_yuzo_views .ab-item{position:relative;padding-left:26px!important}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_normal{background-position:-3px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot{background-position:-22px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot2{background-position:-43px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot3{background-position:-62px 5px}#wp-admin-bar-admin_yuzo_views .yuzo_menu_bar_icons.color_flare_hot4{background-position:-83px 5px}</style><style>.yuzo_pro_w.front_widget_id_48ad2736_2 .relatedthumb.box_shadow_related .yuzo-img{box-shadow:0 1px 4px rgba(0,0,0,.2)!important}</style><style>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</style><script>jQuery(document).ready(function(t){function o(t,o,e){if(e){var a=new Date;a.setTime(a.getTime()+24*e*60*60*1e3);var i="; expires="+a.toGMTString()}else i="";document.cookie=t+"="+o+i+"; path=/"}t(document).on("click",".yuzo_pro .relatedthumb, .yuzo_pro_w .relatedthumb",function(e){if(e.preventDefault(),t(this).attr("data-href"))var a=t(this).attr("data-href");else{var i=t(this);k=1;do{i=i.parent(),k++}while(!i.attr("data-href")&&k<10);a=t(this).attr("data-href")}var r=t(this).attr("target"),n=t(this).attr("data-id");o("yuzoclick_"+n,n+"|"+t(this).attr("data-ip"),.1),r?window.open(a):window.location.href=a}),function(){var e=function(t){var o=("; "+document.cookie).split("; "+t+"=");if(2==o.length)return o.pop().split(";").shift()}("yuzoclick_"+yuzo_js.post_id);if(e){var a=e.split("|");e=a[0];var i=a[1];e&&(o("yuzoclick_"+e,"",-1),t.ajax({url:yuzo_js.ajaxur,data:{action:"action_click",nonce:yuzo_js.nonce,post_id:e,ip:i},success:function(t){console.log(t)},type:"POST"}).fail(function(t,o,e){console.log(t),console.log("yuzo: Error count clicks:"+t+" textStatus:"+o+" errorThrown:"+e)}))}}()});</script> </div></div></div></aside></div></div><footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="mc4wp_form_widget-2" class="footer-widget widget_mc4wp_form_widget"><div class="widget-title"><h2 class="title">Newsletter</h2></div><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><div style="font-family: Montserrat, sans-serif;line-height: 220%;"> <strong>Get new comedy to your inbox weekly:</strong> <input type="email" name="EMAIL" size="12" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Email address" required /> <input type="submit" value="SUBSCRIBE" style="margin-top: 8px;" class="wpcf7-form-control wpcf7-submit" /></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1538432990" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">About PIC</h2></div><div class="textwidget custom-html-widget"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <a href="/about">Read more about us »</a></div></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><span style="font-size: 80%">©1999-2018 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-38565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38565"><a href="/">Home</a></li><li id="menu-item-43041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43041"><a href="/articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-44443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44443"><a href="/audio">Audio</a></li><li id="menu-item-43533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43533"><a href="/comedy/links">Links</a></li><li id="menu-item-46859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46859"><a href="/shop/comedy-books">Books</a></li><li id="menu-item-47189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47189"><a href="/comedy/the-second-city-classes">Classes</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-29162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29162"><a href="https://pnca.se/writersnewsletter">Writers Newsletter</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "02c9c7e7d9", post_id : 48487 } ); } ); /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"48487","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""}; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script> <![endif]--> <script src="http://www.pointsincase.com/wp-content/cache/min/1/3c923934a75027be007a5172e2e3af37.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->