<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/bbcab0d304c823348e0576c8bee081b6.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/cd864312d1f342e6bcf5442394393f54.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/68153c47c09202f221212849d689ce8a.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/045fb37db57130a2035253fac6cddd2e.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/591179e263b4802d3e54ba20f21e437a.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/294f7127fb7dca4b8b5cfdb102c73190.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/3f62e4b1a014faa5c260ffbf044e68ca.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/5bb07aa94d11ecc41dab8f7af69fdbbd.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/6b663393e71a49d511df7c6ef250e322.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/4d77cf9045cafc1286eac98e6eb67a1d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/fb9daacf899c3fb4ab3272096ce64bb7.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/ba59cb0f740951dccd4a202528cc075e.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/8cf88b2bd7702764e86a16d1e855852f.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="I&#039;ve always wanted to donate my body to something greater than myself. But I need assurance that my penis will not be the subject of any sort of entertainment or fun." /><meta name="keywords" content="comedy articles, college, death, doctors, health, parody and satire, penis, science, weird" /><title>If I&#8217;m Going to Donate My Body to Your Medical School, Please Don&#8217;t Let Anyone Laugh at My Dead Penis | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="If I'm Going to Donate My Body to Your Medical School, Please Don't Let Anyone Laugh at My Dead Penis" /><meta property="og:description" content="I've always wanted to donate my body to something greater than myself. But I need assurance that my penis will not be the subject of any sort of entertainment or fun." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/06/med-students-clinical-rounds.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2017-06-04T11:36:34+00:00" /><meta property="article:modified_time" content="2017-06-03T11:52:53+00:00" /><meta property="og:updated_time" content="2017-06-03T11:52:53+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; If I&#8217;m Going to Donate My Body to Your Medical School, Please Don&#8217;t Let Anyone Laugh at My Dead Penis Comments Feed" href="http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.5'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Three Ways to Be Hated By Everyone' href='http://www.pointsincase.com/articles/three-ways-to-be-hated-by-everyone' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis" /><link rel='shortlink' href='https://pnca.se/2rzavh9' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fif-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fif-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">span .screen-reader-text{display:none !important}p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <style type="text/css" id="wp-custom-css">span .screen-reader-text{display:none !important}</style></head><body class="post-template-default single single-post postid-33991 single-format-standard barcelona-device-mobile barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a><ul class="sub-menu"><li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="/articles">All Articles</a></li><li id="menu-item-32371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32371"><a href="http://www.pointsincase.com/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-32372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32372"><a href="http://www.pointsincase.com/tag/parody-and-satire">Parody & Satire</a></li><li id="menu-item-32370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32370"><a href="http://www.pointsincase.com/tag/observational-humor">Observations</a></li><li id="menu-item-32373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32373"><a href="http://www.pointsincase.com/tag/funny-stories">Funny Stories</a></li><li id="menu-item-32999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32999"><a href="/random">Random Article</a></li></ul></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32667"><a href="/topics">Topics</a><ul class="sub-menu"><li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32684"><a href="/topics">All Topics</a></li><li id="menu-item-32669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32669"><a href="/tag/sex">Sex</a></li><li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-33521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33521"><a href="/tag/politics">Politics</a></li><li id="menu-item-32673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32673"><a href="/tag/crime">Crime</a></li><li id="menu-item-32671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32671"><a href="/tag/sports">Sports</a></li><li id="menu-item-32670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32670"><a href="/tag/technology">Tech</a></li><li id="menu-item-32672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32672"><a href="/tag/mental">Mental</a></li><li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/weird">Weird</a></li></ul></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-33704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33704"><a href="/follow">Follow</a><ul class="sub-menu"><li id="menu-item-33709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33709"><a href="/newsletter">Newsletter</a></li><li id="menu-item-33705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33705"><a href="http://facebook.com/pointsincase">Facebook</a></li><li id="menu-item-33706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33706"><a href="http://twitter.com/pointsincase">Twitter</a></li><li id="menu-item-33708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33708"><a href="http://www.pointsincase.com/feed">RSS Feed</a></li></ul></li><li id="menu-item-33963" class="menu-item menu-item-type-wppb_cpm_login_iframe menu-item-object-custom menu-item-33963"><a href="/login?wppb_cpm_iframe=yes&#038;wppb_cpm_form=login&#038;wppb_cpm_iframe_height=350&#038;wppb_cpm_iframe_width=600&#038;wppb_cpm_iframe_title=Login%20or%20Register">Login</a></li></ul></div></div></div></nav><div id="page-wrapper"><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-33991" class="post-33991 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-college tag-death tag-doctors tag-health tag-parody-and-satire tag-penis tag-science tag-weird"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/06/med-students-clinical-rounds-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">If I&#039;m Going to Donate My Body to Your Medical School, Please Don&#039;t Let Anyone Laugh at My Dead Penis</h1><ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>June 4, 2017</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/g-raymond-leavold" rel="author">G. Raymond Leavold</a></li></ul></div></div></div></div></div></header> <section class="post-content"><p>Dear University of Stanford,</p><p>One of the noblest things a person can do is donate their body to the progress of science. I don’t just mean that in the way that you might sleep with a nerd to inspire them to invent something great like penicillin or the microwave.</p><p>No, what I’m talking about is delivering my corpse from the clutches of my sentimentally greedy family and handing my cadaver over to something greater and better (than my family): your university’s medical department. The aim of which will be for your students to cut me up into tiny pieces like eager, studious serial killers. And, <a href="http://www.pointsincase.com/articles/statistically-speaking-most-accidents-happen-in-the-home-my-home">like most serial killers (statistically speaking)</a>, they’ll get away with it too.</p><p>In donating my body to this lofty cause, I will be reduced to the sum of my parts, divided and unrecognizable, everything that made me human obliterated, my soul never found in the wreckage of all that flesh and bone. <strong>But please don’t let any of your medical students laugh at my dick!</strong></p><p>I imagine myself laying on a cold steel table under a bright light, bloated, skin pale and splotchy, hair uncombed and probably unshaven (unless I get a really diligent student); lifeless, limp and totally vulnerable. This thought doesn’t really bother me all that much. It actually sort of makes me smile to myself and shake my head in a bashful, &#8220;you lovable rogue&#8221; type way. But when I imagine the same scenario in which my dead penis is also visible for all to see, I naturally get a little squirmy.</p><p><span class="pullquote-right">What I’d never, ever dream of doing is laughing at a dead man’s dick. I feel that would be in poor taste.</span></p><p>I know that my lifeless member is bound to draw some looks. Hell, that’s inevitable. Your students are only human and at some point will need to get used to the sight of a stiff pecker. Soon they’ll be seeing them every day! But my point is that there’s a big difference between scientific discovery and making a joke out of something, especially when the punch line is my penis and the set up is simply removing a blue sheet from my naked body. I don’t like to think about whether a lightning quick or an achingly slow reveal would enhance the funniness in some warped student’s mind.</p><p>You might detect a certain level of insecurity in my plea, which frankly I resent. Trust me, my dick is fine. <a href="http://www.pointsincase.com/articles/i-hate-you-for-your-terrible-personality-not-your-small-penis">I mean, it’s average in both size and looks</a>. But we’re force-fed so much hardcore pornography on the internet twice to three times daily that many people have developed a warped view of how other people’s penises are supposed to look, particularly mine in this case.</p><p>Maybe I’m biased, but I don’t think my dick looks all that funny. Do you?</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/columns/drunken-personality-study-i-am-not-drunk-guy" target="_self" class="u452dd62d2415810a37cb1fd63dea37ff"><style>.u452dd62d2415810a37cb1fd63dea37ff{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u452dd62d2415810a37cb1fd63dea37ff:active,.u452dd62d2415810a37cb1fd63dea37ff:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u452dd62d2415810a37cb1fd63dea37ff{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u452dd62d2415810a37cb1fd63dea37ff
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u452dd62d2415810a37cb1fd63dea37ff
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u452dd62d2415810a37cb1fd63dea37ff:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">Drunken Personality Study: "I Am Not Drunk" Guy</span></div></a></div><p>I’ve included a photo, so you be the judge (you’ve probably been wondering when the unexplained picture of a penis would be mentioned). As you can see, it’s sort of just your plain, garden-variety dick. But I know that deep down that won’t stop some immature students of yours from pointing at my privates and going, &#8220;Hah!&#8221; every time they unveil my supine, marbled corpse, and giggle when they’re rolling me back into the freezer and take one last peek under the sheet so they can have the mental image to think about whilst stifling laughter on the bus ride home.</p><p>And don’t even get me started on when they begin carving up my dick and looking inside it, probably holding segments of it up to the light with scrutiny and a trace of a mirthful smirk threatening to turn into all-out laughter. Not even I know what they’ll find when they dissect my johnson, but you can bet your ass that whatever’s in there they’ll find a way to make a joke out of it, the cold bastards.</p><p>It is a well-known fact that prospective doctors have to strategically cut up corpses to desensitize themselves to when they actually kill people in real life. An unintentional side-effect of this is the development of a dark, disturbing sense of humor. They just want to make a joke out of everything! I’m fine with them putting their thumb on my blue lower-lip and opening and closing my mouth whilst doing a high-pitched, back of the throat voice like I’m a ventriloquist doll, just don’t let them do the same thing with my foreskin!</p><p>Speaking of which, can you guys give me a circumcision? I’ve always wanted one. I give you permission to dissect my dick straight after.</p><p>They say laughter is the best medicine, but because I’ll be dead there will be no need for medicine anymore. Just cold, sober, entirely straight faced examination. Period.</p><p>For disclosure’s sake, I feel I must admit something: I have laughed at my fair share of penises in my time, which there’s no shame in. Penises are a naturally funny thing to laugh at. I mean, just look that them! They look ridiculous, hanging there all glum and dejected. They remind me of a man standing on a street corner who has given up all hope in life, then a car drives by through a puddle and splashes him with muddy water and his shoulders slump even more, which obviously would be a really hilarious thing to see regardless of whether he was a penis or not.</p><p>Cocks come in all shapes and sizes, some with big mushroom heads, and others that are more soberly horrifying. I’ve happily laughed at them all. But what I’d never, ever dream of doing is laughing at a dead man’s dick. I feel that would be in poor taste. Unless of course it was a really, really funny looking one, like if the balls had somehow grown above the penis and hung over either side, <a href="http://www.pointsincase.com/articles/the-cold-hard-truth-about-snuffalupagus">making it look like a really dopey Mr. Snuffalupagus</a>, the wiry pubes being his luscious eyelashes. Then I could understand laughter, as I’m sure the corpse attached to the funny penis could too. But again, I must stress: my dick, not funny.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/columns/broke-leg-so-bad-stuck-in-german-hospital-3" target="_self" class="ua1e5fc822abce80a059aefa79bb68e9a"><style>.ua1e5fc822abce80a059aefa79bb68e9a{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.ua1e5fc822abce80a059aefa79bb68e9a:active,.ua1e5fc822abce80a059aefa79bb68e9a:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ua1e5fc822abce80a059aefa79bb68e9a{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ua1e5fc822abce80a059aefa79bb68e9a
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.ua1e5fc822abce80a059aefa79bb68e9a
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.ua1e5fc822abce80a059aefa79bb68e9a:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">The Clusterfuck Saga, Part 3: How I Broke My Leg So Bad I Got Stuck in a German Hospital</span></div></a></div><p>Death is a scary prospect, but there is courage to be found in embracing its inevitability, and bravery in looking death in the face and laughing. Just don’t look down at Death’s dead penis and laugh. That’s just tempting fate.</p><p>The fear I have of death is miniscule compared to the fear I have that someone I don’t know will look at my penis and think that there is something funny about it. As I sit here writing this, I have pulled open the elastic of the waistband on both my tracksuit pants and my undies and taken another look down there just to be sure. Nope, there is definitely nothing funny about my penis. Though I should probably get that funny-looking red spot checked out. I meant funny as in concerning, not actually funny.</p><p>In coming to terms with the idea of donating my body, I’ve honestly considered trying to die in a way that would remove the need for them to laugh at my inanimate wang. Like maybe dying in a house fire where my dick is burnt entirely off, or expiring from blood-loss due to chopping off my own dick. But these are just stop-gap measures. I know that the laughter will be even harder should my dick not be present. It’d look really weird just having a pair of balls there.</p><p>Oh, before I forget: I don’t want them laughing at my balls either. That should go without saying. They come as a package.</p><p>To conclude, I will gladly donate my body should you be able to assure me that you will keep a constant watch over it, maybe even post around the clock guards and CCTV cameras to ensure that levity is not even in the same room as my penis, let alone the rest of me.</p><p>Yours eventually,<br /> Clem Ieaudd</p><p><em>P.S. If you’d be so kind as to extend an invitation to me to view some of your students at work, perhaps laughing at dead people’s dicks along with them might help me come around to the idea that my dick could also bring a certain amount of joy into the world after a lifetime of it bringing nothing but desolation and misery. I never said my dick is good, just that it isn’t funny.</em></p><div class='yuzo_related_post style-3'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>MORE ON PIC</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/my-first-assholes-anonymous-meeting"    style="font-size:16px;;line-height:24px;"> My First Assholes Anonymous Meeting </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/anti-chuck-facts"    style="font-size:16px;;line-height:24px;"> Anti-Chuck Norris Facts </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/dumbfounded-priest-officiates-soap-opera-wedding"    style="font-size:16px;;line-height:24px;"> Dumbfounded Priest Officiates Soap Opera Wedding </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/the-demonic-possession-kit-test-your-quiet-neighbors-for-the-devil"    style="font-size:16px;;line-height:24px;"> The Demonic Possession Kit: Test Your “Quiet Neighbors” for the Devil </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fif-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fif-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=If+I%E2%80%99m+Going+to+Donate+My+Body+to+Your+Medical+School%2C+Please+Don%E2%80%99t+Let+Anyone+Laugh+at+My+Dead+Penis&url=http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=If+I%E2%80%99m+Going+to+Donate+My+Body+to+Your+Medical+School%2C+Please+Don%E2%80%99t+Let+Anyone+Laugh+at+My+Dead+Penis&url=http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#6d521e180f07080e1950240b485f5d2448285f48555d48545400485f5d2a0204030a485f5d1902485f5d2902030c1908485f5d2014485f5d2f020914485f5d1902485f5d3402181f485f5d200809040e0c01485f5d3e0e05020201485f2e485f5d3d01080c1e08485f5d29020348285f48555d48545419485f5d210819485f5d2c0314020308485f5d210c180a05485f5d0c19485f5d2014485f5d29080c09485f5d3d0803041e4b0f0209145024485f5a1b08485f5d0c011a0c141e485f5d1a0c03190809485f5d1902485f5d0902030c1908485f5d0014485f5d0f020914485f5d1902485f5d1e020008190504030a485f5d0a1f080c19081f485f5d19050c03485f5d00141e08010b43485f5d2f1819485f5d24485f5d03080809485f5d0c1e1e181f0c030e08485f5d19050c19485f5d0014485f5d1d0803041e485f5d1a040101485f5d030219485f5d0f08485f5d190508485f5d1e180f07080e19485f5d020b485f5d0c0314485f5d1e021f19485f5d020b485f5d080319081f190c040300080319485f5d021f485f5d0b180343485f5d3f080c09485f5d25081f08485e2c485f5d0519191d485e2c485f2b485f2b1a1a1a431d020403191e04030e0c1e08430e0200485f2b0c1f19040e01081e485f2b040b400400400a0204030a401902400902030c1908400014400f020914401902401402181f40000809040e0c01401e0e05020201401d01080c1e08400902031940010819400c031402030840010c180a05400c194000144009080c09401d0803041e485e2b181900321e02181f0e08485e2908000c0401485f5b18190032000809041800485e291e020e040c01485f5b181900320e0c001d0c040a03485e291e1a" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id="point-94aa442e982b4d00ecbc8b7125f83dca"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/college" rel="tag">College</a>, <a href="http://www.pointsincase.com/tag/death" rel="tag">Death</a>, <a href="http://www.pointsincase.com/tag/doctors" rel="tag">Doctors</a>, <a href="http://www.pointsincase.com/tag/health" rel="tag">Health</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Parody and Satire</a>, <a href="http://www.pointsincase.com/tag/penis" rel="tag">Penis</a>, <a href="http://www.pointsincase.com/tag/science" rel="tag">Science</a>, <a href="http://www.pointsincase.com/tag/weird" rel="tag">Weird</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/g-raymond-leavold'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2016/12/gl-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/g-raymond-leavold" title="Posts by G. Raymond Leavold" rel="author">G. Raymond Leavold</a></span><span class='author-title'>Melbourne</span><p class='author-desc'>G. Raymond Leavold tried stand-up comedy a few times, but the nervous bowel-movements became a little too much, so he has decided to stick to writing funnies down instead of... <a href="http://www.pointsincase.com/author/g-raymond-leavold">View full profile &raquo;</a></p></div></div><div class="content-bn visible-lg visible-sm"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div class="content-bn visible-md"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div id="comments"><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=33991&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting here</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='33991' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e735c9ff0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/three-ways-to-be-hated-by-everyone" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/three-hatchets-in-lumber-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/three-ways-to-be-hated-by-everyone" style="font-size:14px;;line-height:22px;"> Three Ways to Be Hated By Everyone </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-seven-stages-of-dealing-with-the-inability-to-pierce-a-grape-tomato-with-a-fork" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/grape-tomato-no-pierce-fork-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-seven-stages-of-dealing-with-the-inability-to-pierce-a-grape-tomato-with-a-fork" style="font-size:14px;;line-height:22px;"> The Seven Stages of Dealing with the Inability to Pierce a Grape Tomato with a Fork </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/as-a-feminist-i-have-to-tell-you-your-new-girlfriend-is-a-dumb-whore" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/feminist-giving-middle-finger-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/as-a-feminist-i-have-to-tell-you-your-new-girlfriend-is-a-dumb-whore" style="font-size:14px;;line-height:22px;"> As a Feminist, I Have to Tell You Your New Girlfriend is a Dumb Whore </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/5-historical-events-reimagined-if-congressional-republicans-had-been-in-charge" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/congressional-republicans-history-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/5-historical-events-reimagined-if-congressional-republicans-had-been-in-charge" style="font-size:14px;;line-height:22px;"> 5 Historical Events Reimagined If Congressional Republicans Had Been in Charge </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/millennial-charlotte-bronte-goes-to-the-mall" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/hot-topic-millennial-women-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/millennial-charlotte-bronte-goes-to-the-mall" style="font-size:14px;;line-height:22px;"> Millennial Charlotte Brontë Goes to the Mall </a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /><h4><strong>UPCOMING</strong></h4> <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> Subscribe to the PIC newsletter: <input type="email" name="EMAIL" size="20" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email address" required /> <input type="submit" value="GO" class="wpcf7-form-control wpcf7-submit" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1496596225" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><br /><h4><strong>TRENDING</strong></h4><ul><li><a href="http://www.pointsincase.com/articles/i-hate-you-for-your-terrible-personality-not-your-small-penis">Small Penis Resentment</a></li><li><a href="http://www.pointsincase.com/articles/how-i-quit-my-mundane-life-and-traveled-the-world-with-nothing-but-a-passport-a-smile-and-47-5m-in-my-trust-fund">Millennial Travel Advice</a></li><li><a href="http://www.pointsincase.com/articles/6-venmo-requests-to-send-a-guy-after-a-first-date">First Date Venmos</a></li><li><a href="http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office">Co-Worker Stereotypes</a></li><li><a href="http://www.pointsincase.com/articles/how-to-tell-if-your-undercut-is-all-right-or-alt-right">Alt-Right Haircuts</a></li><li><a href="http://www.pointsincase.com/articles/as-a-feminist-i-have-to-tell-you-your-new-girlfriend-is-a-dumb-whore">Unsolicited Girlfriend Advice</a></li><li><a href="http://www.pointsincase.com/articles/im-sorry-i-blocked-you-on-facebook-but-id-like-to-continue-sleeping-together">Woman's Sex Plea</a></li></ul><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow @pointsincase</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"><div id="text-16" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Popular</h2></div><div class="textwidget"><ul><li><a href="http://www.pointsincase.com/articles/how-to-secretly-ruin-someones-life">How to Ruin Someone's Life</a></li><li><a href="http://www.pointsincase.com/articles/how-to-get-massage-parlor-visit">Guide to Asian Massage Visit</a></li><li><a href="http://www.pointsincase.com/columns/hangover-cures-the-ultimate-experiment">Best Hangover Cures</a></li><li><a href="http://www.pointsincase.com/columns/how-to-be-drug-dealer">Guide to Becoming a Drug Dealer</a></li><li><a href="http://www.pointsincase.com/articles/how-commit-suicide-right-way">Suicide Guide for Dummies</a></li><li><a href="http://www.pointsincase.com/articles/how-to-find-someone-not-on-facebook">Find Someone Not On Facebook</a></li></ul></div></div></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Login</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4944498919", post_id : 33991 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"33991","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"33991","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.3'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content":{"elementid":["point-94aa442e982b4d00ecbc8b7125f83dca"],"ads":{"33775":{"id":33775,"title":"Submit an Article","expiry_date":0,"visitors":[],"content":"<div class=\"point-after-content\" id=\"point-1628089582\"><em>Want to write for PIC? <a href=\"\/submissions\">Submit an article!<\/a><\/em><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":33775,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_33775","id":"after-content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "caf65bced3";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};        var within_timelimit;
		swp_admin_ajax = 'http://www.pointsincase.com/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
								var swp_cache_data = {
					'action': 'swp_cache_trigger',
					'post_id': 33991,
                    'timestamp': 1496596225				};
				                // if( !swp_cache_data.timestamp ){ // error handling}
                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
                var browser_date = Date.now();
                if( !browser_date )
                    browser_date = new Date().getTime();
                browser_date = Math.floor( browser_date / 1000 );
                console.log( "Browser Timestamp is " + browser_date );
                var elapsed_time = ( swp_cache_data.timestamp - browser_date );
                if( elapsed_time > 60 ){
                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
                    within_timelimit = false;
                } else {
                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
                    within_timelimit = true;
                }

                if( within_timelimit === true ){
				    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
					    console.log(response);
				    });

                    socialWarfarePlugin.fetchShares();
                }
			});
			swp_post_id='33991';
			swp_post_url='http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis';
			swp_post_recovery_url = '';

			//    socialWarfarePlugin.fetchShares();
		}</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/65e2372f57fb6d26ceb2c8cca1a74d09.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/b055d1c6d0e36de8e4fa759f7db95a0c.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/daebd5af69642fb258b748ae04c2f8be.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/24c9e04c36c0ef0f617a774812a455b6.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/014752e41a482660e00fd84d6a4a1ed7.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/3e24ed2f099fc0845cc2af6e11e6b056.js" data-minify="1"></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1496596225 -->