<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/2272d2bfee692ebfc6b63d60ef70e8f7.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/af7e561eea20c033617f33298433f590.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/c0702d274632bd4eea7541621a63d5c4.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/b63aee8c7c3998256dac66cb93931529.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/60e26f6e71eaae58f161b0d8b99e116d.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/fb9580c4d40b0cd14e3e51a1a960f332.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/57745680094921ff721979f524573ed0.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/177398adff9c89e64f94fcc86aad1ea8.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/092e20f5079f0ce64c6470a06f8dce43.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/b0344511f995aaca362e73e0570a500f.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/c8e2c5999288c7e4251f7a2a59bbd442.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/b011a4091ae02a8508a1d5a666e445ff.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/1310097c9c2b166c92a65f875e43b7d0.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/3eb75c4f5e0fe6eecbcfff01293a9367.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="I recently forced Attorney General Jeff Sessions to eat from the same trough we use to feed our many dogs, and now he believes that white people are superior to their canine companions." /><meta name="keywords" content="comedy articles, confusion, dogs, food, horror, men, parody and satire, politics, race" /><title>I Forced Jeff Sessions to Eat from a Trough, and Now He Thinks White People are Superior to Dogs | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="I Forced Jeff Sessions to Eat from a Trough, and Now He Thinks White People are Superior to Dogs" /><meta property="og:description" content="I recently forced Attorney General Jeff Sessions to eat from the same trough we use to feed our many dogs, and now he believes that white people are superior to their canine companions." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/08/dog-trough-sessions.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2017-08-24T21:51:14+00:00" /><meta property="article:modified_time" content="2017-08-24T21:51:14+00:00" /><meta property="og:updated_time" content="2017-08-24T21:51:14+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.1");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.1#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.1") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.1") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.1#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; I Forced Jeff Sessions to Eat from a Trough, and Now He Thinks White People are Superior to Dogs Comments Feed" href="http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.5'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='A Letter of Recommendation Template for Men Struggling to Date' href='http://www.pointsincase.com/articles/a-letter-of-recommendation-template-for-men-struggling-to-date' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs" /><link rel='shortlink' href='https://pnca.se/2wCNz61' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fi-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fi-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs&#038;format=xml" /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/08/dog-trough-sessions.jpg" /><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="I Forced Jeff Sessions to Eat from a Trough, and Now He Thinks White People are Superior to Dogs" /><meta name="twitter:description" value="I recently forced Attorney General Jeff Sessions to eat from the same trough we use to feed our many dogs, and now he believes that white people are superior to their canine companions." /><meta name="twitter:url" value="http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2017/08/dog-trough-sessions.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-38005 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32667"><a href="/topics">Topics</a></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li></ul></div></div></div></nav><div id="page-wrapper"><div id="point-40e0e55c7da704ac7b8f84fd18643467"></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-38005" class="post-38005 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-confusion tag-dogs tag-food tag-horror tag-men tag-parody-and-satire tag-politics tag-race"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/08/dog-trough-sessions-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">I Forced Jeff Sessions to Eat from a Trough, and Now He Thinks White People are Superior to Dogs</h1><h2 class="post-subtitle">Old dog, new trick.</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/matt-rotman" rel="author">Matt Rotman</a></li><li class="post-delimiter">|</li><li class="post-date">August 24, 2017</li></ul></div></div></div></div></div></header> <section class="post-content"><p>It just goes to show: if you live long enough, you’ll see everything.</p><p>Case in point, I recently forced Attorney General Jeff Sessions to eat from the same trough we use to feed our many dogs, and now he believes that white people are superior to their canine companions.</p><p>Simply incredible!</p><p>And to think, it only took one week of being forced to saddle up to the trough on all fours, <a href="http://www.pointsincase.com/columns/thomas-edison-puppy-killer-douchebag">my huge dogs on either side</a>, for Jeff Sessions to abandon all his preconceived notions on race. One could actually see a transformation taking place each morning as we hosed off the brown slurry from his face, a food staple we lovingly refer to as “slop.”</p><p>We watched in true fascination as Jeff Sessions, a white man with no known prejudices against canines, quickly developed a cultural bias in the melting pot of the dog pen. While he initially put up a fight when we locked him in there at night, he quickly learned he needed the energy to battle Lil’ Hess for space under the heat lamp—a name he soon realized was purely ironic.</p><p>Hindsight being 20/20, it was clear after day two, Sessions felt a burgeoning sense of superiority, telling us in no uncertain terms that he was the Attorney General of the United States and should not be living with dogs. Yet, we put it out of our minds, as we figured the intense cold spell moving into the area would <a href="http://www.pointsincase.com/blogs/barnes-and-shameful-html">agitate anyone living inside of a makeshift barn</a>.</p><p>By Thursday, however, Session’s views started becoming a little bit more vocal and radicalized.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/breaking-news-donald-trumps-health-records-revealed" target="_self" class="u08dd89be026bf1f9f1541d4ab456d9e3"><style>.u08dd89be026bf1f9f1541d4ab456d9e3{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u08dd89be026bf1f9f1541d4ab456d9e3:active,.u08dd89be026bf1f9f1541d4ab456d9e3:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u08dd89be026bf1f9f1541d4ab456d9e3{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u08dd89be026bf1f9f1541d4ab456d9e3
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u08dd89be026bf1f9f1541d4ab456d9e3
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u08dd89be026bf1f9f1541d4ab456d9e3:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">BREAKING NEWS: Donald Trump's Health Records Revealed!</span></div></a></div><p>“Please…” we’d hear achingly coming from the dog pen, “I’m no dog.”</p><p>It was around this time we noticed an <a href="http://www.pointsincase.com/articles/10-tips-for-leading-a-balanced-lifestyle">interesting change in the social dynamic between Jeff Sessions</a> and the nine, huge dogs he now lived with. Old Stripe, the German Shepherd and alpha male of the pack, did not appreciate Sessions taking a shining to Biscuit, the newest pup. Each time Sessions attempted to play fetch or scratch Biscuit&#8217;s belly, Old Stripe bared his teeth, forcing Sessions into the corner and further alienating him from the dog population. Making matters worse, Old Stripe would not let Sessions anywhere near the dinner scraps we tossed in each night.</p><p>We were, ultimately, incredibly sad when it came time to release Jeff Sessions and observe just how different he was after just a week of living with our dogs. It is never easy to watch a good man corrupted by prejudice. But it’s important to understand, if we’re going to progress as a society, that racial biases are not innate human traits; they come from old, white, Southern men who should be treated like dogs.</p><div class='yuzo_related_post style-3'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>READ NEXT:</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/rex-tillersons-to-do-list-from-his-wife-renda"    style="font-size:16px;;line-height:24px;"> Rex Tillerson’s Honey-Do List from His Wife, Renda </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/dear-nasa-get-me-off-moon-now-please"    style="font-size:16px;;line-height:24px;"> Dear NASA, Get Me Off the Moon Now Please </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/mein-kampf-ghostwriter-speaks-out"    style="font-size:16px;;line-height:24px;"> “Mein Kampf” Ghostwriter Speaks Out </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/youre-cordially-invited-anderson-neighborhood-orgy"    style="font-size:16px;;line-height:24px;"> You are Cordially Invited to the Anderson Monthly Neighborhood Orgy! </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fi-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fi-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=I+Forced+Jeff+Sessions+to+Eat+from+a+Trough%2C+and+Now+He+Thinks+White+People+are+Superior+to+Dogs&url=http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=I+Forced+Jeff+Sessions+to+Eat+from+a+Trough%2C+and+Now+He+Thinks+White+People+are+Superior+to+Dogs&url=http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#447b3731262e212730790d617674022b362721206176740e212222617674172137372d2b2a37617674302b61767401253061767422362b296176742561767410362b31232c617607617674252a206176740a2b336176740c21617674102c2d2a2f37617674132c2d302161767414212b34282161767425362161767417313421362d2b36617674302b617674002b233762262b203d790d617674362127212a30283d617674222b362721206176740530302b362a213d61767403212a213625286176740e212222617674172137372d2b2a37617674302b61767421253061767422362b29617674302c216176743725292161767430362b31232c6176743321617674313721617674302b617674222121206176742b313661767429252a3d617674202b2337617607617674252a206176742a2b336176742c216176742621282d21322137617674302c2530617674332c2d302161767434212b34282161767425362161767437313421362d2b36617674302b617674302c212d3661767427252a2d2a21617674272b2934252a2d2b2a376a617674617674162125206176740c2136216177056176742c3030346177056176026176023333336a342b2d2a30372d2a272537216a272b296176022536302d272821376176022d69222b36272120692e21222269372137372d2b2a3769302b692125306922362b2969256930362b31232c69252a20692a2b33692c2169302c2d2a2f3769332c2d30216934212b342821692536216937313421362d2b3669302b69202b23376177023130291b372b313627216177002129252d286176723130291b2921202d3129617700372b272d25286176723130291b27252934252d232a6177003733" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id="point-839d7d10065e9dac2baf6e6026436b4a"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/confusion" rel="tag">Confusion</a>, <a href="http://www.pointsincase.com/tag/dogs" rel="tag">Dogs</a>, <a href="http://www.pointsincase.com/tag/food" rel="tag">Food</a>, <a href="http://www.pointsincase.com/tag/horror" rel="tag">Horror</a>, <a href="http://www.pointsincase.com/tag/men" rel="tag">Men</a>, <a href="http://www.pointsincase.com/tag/parody-and-satire" rel="tag">Parody and Satire</a>, <a href="http://www.pointsincase.com/tag/politics" rel="tag">Politics</a>, <a href="http://www.pointsincase.com/tag/race" rel="tag">Race</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/matt-rotman'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2016/10/Matt-Rotman-Picture-164x164.png' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/matt-rotman" title="Posts by Matt Rotman" rel="author">Matt Rotman</a></span><span class='author-title'></span><p class='author-desc'>Matt Rotman is a writer and comic. His work has been featured in National Lampoon, Modern Times Magazine, Diabolique Magazine, The New Southerner, Marathon Literary Review, and the anthologies, [Ex]tinguished... <a href="http://www.pointsincase.com/author/matt-rotman">View full profile &raquo;</a></p></div></div><div id="comments"><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=38005&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='38005' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56a231b042" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/a-letter-of-recommendation-template-for-men-struggling-to-date" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/two-men-hugging-beers-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/a-letter-of-recommendation-template-for-men-struggling-to-date" style="font-size:14px;font-weight:bold;line-height:22px;"> A Letter of Recommendation Template for Men Struggling to Date <br><span class="author-name">by Greg Brown</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/5-things-trump-can-do-to-be-a-better-president-while-i-wait-for-season-6-of-house-of-cards" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/house-of-cards-trump-spacey-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/5-things-trump-can-do-to-be-a-better-president-while-i-wait-for-season-6-of-house-of-cards" style="font-size:14px;font-weight:bold;line-height:22px;"> 5 Things Trump Can Do to Be a Better President While I Wait for Season 6 of House of Cards <br><span class="author-name">by Hayden Church</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/im-your-tough-no-nonsense-summer-school-teacher-and-i-really-need-someone-to-help-me-perform-a-magic-trick-this-weekend" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/rattlesnake-hissing-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/im-your-tough-no-nonsense-summer-school-teacher-and-i-really-need-someone-to-help-me-perform-a-magic-trick-this-weekend" style="font-size:14px;font-weight:bold;line-height:22px;"> I’m Your Tough, No-Nonsense Summer School Teacher and I Really Need Someone to Help Me Perform a Magic Trick This Weekend <br><span class="author-name">by Vijay Ilankamban</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/an-open-letter-to-my-agent-on-why-im-done-writing-erotica" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/erotica-book-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/an-open-letter-to-my-agent-on-why-im-done-writing-erotica" style="font-size:14px;font-weight:bold;line-height:22px;"> An Open Letter to My Agent on Why I’m Done Writing Erotica <br><span class="author-name">by Joe Kelly</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/10-life-lessons-i-learned-from-paul-verhoeven-movies" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/total-recall-arnold-face-remove-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/10-life-lessons-i-learned-from-paul-verhoeven-movies" style="font-size:14px;font-weight:bold;line-height:22px;"> 10 Life Lessons I Learned from Paul Verhoeven Movies <br><span class="author-name">by Dan Shewan</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>MOST POPULAR</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/is-my-mom-worth-a-7-dollar-birthday-card" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/mom-birthday-card-frills-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/is-my-mom-worth-a-7-dollar-birthday-card" style="font-size:14px;font-weight:bold;line-height:22px;"> Is My Mom Worth a $7 Birthday Card? <br><span class="author-name">by Jen Retter</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/how-to-navigate-gay-hookup-culture-in-30-easy-steps" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/grindr-app-man-messaging-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/how-to-navigate-gay-hookup-culture-in-30-easy-steps" style="font-size:14px;font-weight:bold;line-height:22px;"> How to Navigate Gay Hookup Culture in 30 Easy Steps <br><span class="author-name">by Tim Janovsky</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/i-used-to-be-materialistic-then-i-got-this-buddha-statue" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/golden-buddha-statue-in-garden-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/i-used-to-be-materialistic-then-i-got-this-buddha-statue" style="font-size:14px;font-weight:bold;line-height:22px;"> I Used to Be Materialistic, Then I Got This Buddha Statue <br><span class="author-name">by Andrew J. Michaels</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/an-open-letter-to-my-agent-on-why-im-done-writing-erotica" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/erotica-book-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/an-open-letter-to-my-agent-on-why-im-done-writing-erotica" style="font-size:14px;font-weight:bold;line-height:22px;"> An Open Letter to My Agent on Why I’m Done Writing Erotica <br><span class="author-name">by Joe Kelly</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/why-successful-immigrants-shouldnt-become-birds-at-40-years-old" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/immigrant-bird-tracking-device-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/why-successful-immigrants-shouldnt-become-birds-at-40-years-old" style="font-size:14px;font-weight:bold;line-height:22px;"> Why Successful Immigrants Shouldn’t Become Birds at 40 Years Old <br><span class="author-name">by Laila Kasuri</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#444}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /><h4><strong>SUBSCRIBE TO PIC</strong></h4> <script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> Get new articles by email: <input type="email" name="EMAIL" size="20" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email address" required /> <input type="submit" value="GO" class="wpcf7-form-control wpcf7-submit" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503625892" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></div><div id="text-17" class="sidebar-widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow @pointsincase</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "105164ccb5", post_id : 38005 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"38005","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"38005","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {"29479":{"elementid":["point-40e0e55c7da704ac7b8f84fd18643467"],"ads":{"29479":{"id":29479,"title":"Laugh Network Leader - Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"background-color:#fff;padding:15px;text-align:center\">\r\n\r\n<!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div>\r\n  \r\n<\/div>","once_per_page":0,"debugmode":false}}}};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content":{"elementid":["point-839d7d10065e9dac2baf6e6026436b4a"],"ads":{"33775":{"id":33775,"title":"Submit an Article","expiry_date":0,"visitors":[],"content":"<div class=\"point-after-content\" id=\"point-1538455111\"><em>Want to write for us? <a href=\"\/submissions\">Submit a comedy article<\/a>.<\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":33775,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_33775","id":"after-content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "cfe76fc37c";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.pointsincase.com/wp-admin/admin-ajax.php';
			swp_post_id='38005';
			swp_post_url='http://www.pointsincase.com/articles/i-forced-jeff-sessions-to-eat-from-a-trough-and-now-he-thinks-white-people-are-superior-to-dogs';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/8a9e63e542dc5fcb0738ce20e81aa8e7.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/e589e783f53df7b748a30ac0c2c6fbbe.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/00287f2decfd134742285936ce3e4f4a.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/a79b385cf2b9cb29fc1d8b4ba43771bc.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/357d00de77d51a53883ea6f10be0326b.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1503625892 -->