<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/fff834c1375bdb5462a4a1ce5719b34c.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/ecc1a5813de2c8b5a7cb25cc25050238.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/3555db16c033edcba7aaed53cded059c.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/a9a18e9958e9ced5fdcb3b790cae62a9.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/53034d6c6cd6a19b435c181fd417bca9.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/3953abafaecb80c29256d38ad822ea44.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/7a433eb3917d8abc95e8e1734f3df371.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/7727e91c36f2c8c4f6b5675649c54427.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/cd110da527f5d0679016aa63ccbf3986.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/dec674f04f1b76452c10fd206227a539.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/b03445287f317080fe022718a613319d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/38b969a26e0ab97745f0d632b8227fb4.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/78de706fd178b09ebf5c3fb144673070.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Hey everyone, gonna go heads down on this project from home today. I concentrate a lot better in my apartment since I don&#039;t have to do boring things there such as my job." /><meta name="keywords" content="comedy articles, corporate, email, observational humor, office, tech" /><title>Honest &#8220;Working From Home Today&#8221; Emails | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="Honest 'Working From Home Today' Emails" /><meta property="og:description" content="Hey everyone, gonna go heads down on this project from home today. I concentrate a lot better in my apartment since I don't have to do boring things there such as my job." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/07/work-from-home-email.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/honest-working-from-home-today-emails" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2017-07-11T20:54:39+00:00" /><meta property="article:modified_time" content="2017-07-11T20:54:39+00:00" /><meta property="og:updated_time" content="2017-07-11T20:54:39+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.10") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.10") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.10#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Honest &#8220;Working From Home Today&#8221; Emails Comments Feed" href="http://www.pointsincase.com/articles/honest-working-from-home-today-emails/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.5'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='How Kleenex Developed Its Most Extreme Tissue: Chipotle Explosion' href='http://www.pointsincase.com/articles/how-kleenex-developed-its-most-extreme-tissue-chipotle-explosion' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.pointsincase.com/articles/honest-working-from-home-today-emails" /><link rel='shortlink' href='https://pnca.se/2tLoYb4' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhonest-working-from-home-today-emails" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhonest-working-from-home-today-emails&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/honest-working-from-home-today-emails/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <style type="text/css" id="wp-custom-css"></style></head><body class="post-template-default single single-post postid-34604 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a><ul class="sub-menu"><li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="/articles">All Articles</a></li><li id="menu-item-32371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32371"><a href="http://www.pointsincase.com/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-32372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32372"><a href="http://www.pointsincase.com/tag/parody-and-satire">Parody & Satire</a></li><li id="menu-item-32370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32370"><a href="http://www.pointsincase.com/tag/observational-humor">Observations</a></li><li id="menu-item-32373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32373"><a href="http://www.pointsincase.com/tag/funny-stories">Funny Stories</a></li><li id="menu-item-32999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32999"><a href="/random">Random Article</a></li></ul></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32667"><a href="/topics">Topics</a><ul class="sub-menu"><li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32684"><a href="/topics">All Topics</a></li><li id="menu-item-32669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32669"><a href="/tag/sex">Sex</a></li><li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-33521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33521"><a href="/tag/politics">Politics</a></li><li id="menu-item-32673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32673"><a href="/tag/crime">Crime</a></li><li id="menu-item-32671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32671"><a href="/tag/sports">Sports</a></li><li id="menu-item-32670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32670"><a href="/tag/technology">Tech</a></li><li id="menu-item-32672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32672"><a href="/tag/mental">Mental</a></li><li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/weird">Weird</a></li></ul></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li></ul></div></div></div></nav><div id="page-wrapper"><div id="point-d52ddfa7d7c7188b3365e17c51bc4acb"></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-34604" class="post-34604 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-corporate tag-email tag-observational-humor tag-office tag-tech"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/07/work-from-home-email-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Honest &quot;Working From Home Today&quot; Emails</h1><ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 11, 2017</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/ginny-hogan" rel="author">Ginny Hogan</a></li></ul></div></div></div></div></div></header> <section class="post-content"><p>Hey Team,</p><p>I have a little bit of a headache, so I&#8217;m just going to work from home until I feel better. I&#8217;ll be available all day on email and Slack because this is definitely a work day for me and not a sick day. I will be asleep all day.</p><p>-Sam</p><hr /><p>Hi everyone,</p><p>I&#8217;m going to go heads down on this project and work from home to really focus. I just concentrate a lot better in my apartment since I&#8217;m a lot happier there, because <a href="http://www.pointsincase.com/articles/roleplay-for-normal-people-with-boring-jobs">I don&#8217;t have to do boring things such as my job</a>.</p><p>Best,<br /> Sarah</p><hr /><p>Hi all,</p><p>I have a mild cold, so I think I&#8217;m going to work from home to avoid infecting any of you. Obviously, my preference would be to come into the office, but it would be socially irresponsible of me lest I run the risk of sneezing on one of you, passing along my infection, and causing grave illness for you and your whole family. For the good of everyone at work except me, I will be staying home all day. I hope this act of generosity will not be forgotten.</p><p>Cheers,<br /> Mary</p><hr /><p>Dear co-workers,</p><p>I have a doctor’s appointment at 6:30pm, so there&#8217;s really no point in my coming to work this morning because I&#8217;d have to leave at like 5:45. I&#8217;m going to work from home, but I&#8217;ll be available through all the usual channels, although <a href="http://www.pointsincase.com/articles/7-colossal-failures-animal-cuteness-on-internet">I&#8217;ll respond exclusively to carrier pigeon</a>.</p><p>Thanks,<br /> Katie</p><hr /><p>Hey gang,</p><p>The trains are running weirdly, so I think I’ll just work from home in the morning and then come in in the afternoon. So I’ll see you all around 2pm, unless my hangover still hasn’t cleared up, in which case I won&#8217;t come at all. Hit me up if anything is urgent.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/convos/cybersex_comedy-htm" target="_self" class="u8bad544ebdf3eb8e12808f8c93c22b37"><style>.u8bad544ebdf3eb8e12808f8c93c22b37{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u8bad544ebdf3eb8e12808f8c93c22b37:active,.u8bad544ebdf3eb8e12808f8c93c22b37:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u8bad544ebdf3eb8e12808f8c93c22b37{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u8bad544ebdf3eb8e12808f8c93c22b37
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u8bad544ebdf3eb8e12808f8c93c22b37
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u8bad544ebdf3eb8e12808f8c93c22b37:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">C-Dub: Cybersex Comedy Commando</span></div></a></div><p>Later,<br /> Trevor</p><hr /><p>Sup gang? I slipped while naked in the shower and badly bruised my dignity. Then, as I tried to get up, I pulled down the whole shower curtain. This made the floor really slippery as well, and my towels were drenched, so I had to run nude from the hallway bathroom to my bedroom, but don&#8217;t worry- I don&#8217;t think my roommate saw. He’s been bangin’ this woman for the last week or so, and he hasn’t been leaving his room regularly. Ah, to be young again. <a href="http://www.pointsincase.com/columns/simonne-3-27-05-htm">When I got to my room I collapsed onto my foam roller</a> and have been trying to work out the knot in my back for the last 30 minutes. I&#8217;m going to work from home until I have it in me to put clothes on again- I will keep you all posted.</p><p>Regards,<br /> Preston T. Fulbright</p><hr /><p>Hey &#8212; going to WFH this morning because a plumber is coming. Also, my parents have been staying with me and just left, so I haven&#8217;t masturbated in a week.<br /> B</p><div class='yuzo_related_post style-3'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>CONTINUE TO:</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/clubbing-terms-dictionary"    style="font-size:16px;;line-height:24px;"> Clubbing Terms Pocket Dictionary </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/my-inner-gym-monologue"    style="font-size:16px;;line-height:24px;"> My Inner Gym Monologue </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/everyone-saw-you-miss-shot"    style="font-size:16px;;line-height:24px;"> Everyone Saw You Miss That Shot </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/timehonored-college-apartment"    style="font-size:16px;;line-height:24px;"> The Time-Honored College Apartment </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhonest-working-from-home-today-emails%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fhonest-working-from-home-today-emails%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Honest+%E2%80%9CWorking+From+Home+Today%E2%80%9D+Emails&url=http://www.pointsincase.com/articles/honest-working-from-home-today-emails%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=Honest+%E2%80%9CWorking+From+Home+Today%E2%80%9D+Emails&url=http://www.pointsincase.com/articles/honest-working-from-home-today-emails%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84f1d6d7dccacd9c8b899cfc8b9c81899c80faeed6cbd2d0d7de9c8b89ffcbd6d49c8b89f1d6d4dc9c8b89edd6ddd8c09cfc8b9c81899c80fd9c8b89fcd4d8d0d5ca9fdbd6ddc084f1dcc09c8b89dccfdccbc0d6d7dc9c8bfa9c8b89ded6d7d7d89c8b89ded69c8b89d1dcd8ddca9c8b89ddd6ced79c8b89d6d79c8b89cdd1d0ca9c8b89c9cbd6d3dcdacd9c8b89dfcbd6d49c8b89d1d6d4dc9c8b89cdd6ddd8c0979c8b89f09c8b89dad6d7dadcd7cdcbd8cddc9c8b89d89c8b89d5d6cd9c8b89dbdccdcddccb9c8b89d0d79c8b89d4c09c8b89d8c9d8cbcdd4dcd7cd9c8b89cad0d7dadc9c8b89f09c8b89ddd6d79c8b8ecd9c8b89d1d8cfdc9c8b89cdd69c8b89ddd69c8b89dbd6cbd0d7de9c8b89cdd1d0d7deca9c8b89cdd1dccbdc9c8b89caccdad19c8b89d8ca9c8b89d4c09c8b89d3d6db979c8b899c8b89ebdcd8dd9c8b89f1dccbdc9c8af89c8b89d1cdcdc99c8af89c8bff9c8bffcecece97c9d6d0d7cdcad0d7dad8cadc97dad6d49c8bffd8cbcdd0dad5dcca9c8bffd1d6d7dccacd94ced6cbd2d0d7de94dfcbd6d494d1d6d4dc94cdd6ddd8c094dcd4d8d0d5ca9c8affcccdd4e6cad6cccbdadc9c8afddcd4d8d0d59c8b8fcccdd4e6d4dcddd0ccd49c8afdcad6dad0d8d59c8b8fcccdd4e6dad8d4c9d8d0ded79c8afdcace" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id="point-740bc170011b660ea0e9e5e323bb398c"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/corporate" rel="tag">Corporate</a>, <a href="http://www.pointsincase.com/tag/email" rel="tag">Email</a>, <a href="http://www.pointsincase.com/tag/observational-humor" rel="tag">Observational Humor</a>, <a href="http://www.pointsincase.com/tag/office" rel="tag">Office</a>, <a href="http://www.pointsincase.com/tag/tech" rel="tag">Tech</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/ginny-hogan'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/04/BKGZbvg__400x400-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/ginny-hogan" title="Posts by Ginny Hogan" rel="author">Ginny Hogan</a></span><span class='author-title'></span><p class='author-desc'>Ginny Hogan is a NYC-based data scientist and comedian. You can find her on Twitter @ginny2357</p></div></div><div class="content-bn visible-lg visible-sm"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div class="content-bn visible-md"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div id="comments"><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/honest-working-from-home-today-emails#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=34604&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting here</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='34604' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9543f451bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/how-kleenex-developed-its-most-extreme-tissue-chipotle-explosion" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/kleenex-spicy-facial-tissue-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/how-kleenex-developed-its-most-extreme-tissue-chipotle-explosion" style="font-size:14px;;line-height:22px;"> How Kleenex Developed Its Most Extreme Tissue: Chipotle Explosion </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/lost-your-mojo-regain-your-mojo-at-the-hojo-hotel-seminar" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/hypnosis-show-hojo-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/lost-your-mojo-regain-your-mojo-at-the-hojo-hotel-seminar" style="font-size:14px;;line-height:22px;"> Lost Your Mojo? Join the “Regain Your Mojo at the HoJo” Hotel Seminar </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/this-old-house-and-her-old-hedges" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/shaping-your-bush-women-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/this-old-house-and-her-old-hedges" style="font-size:14px;;line-height:22px;"> This Old House and Her Old Hedges </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/were-not-a-regular-start-up-were-a-fun-start-up" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/bean-bag-startup-company-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/were-not-a-regular-start-up-were-a-fun-start-up" style="font-size:14px;;line-height:22px;"> We’re Not a Regular Startup, We’re a FUN Startup </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/to-be-president-of-amtrak-i-must-start-as-the-restroom-cleaner" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/amtrak-future-train-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/to-be-president-of-amtrak-i-must-start-as-the-restroom-cleaner" style="font-size:14px;;line-height:22px;"> To Be President of Amtrak, I Must Start as the Restroom Cleaner </a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /><h4><strong>UPCOMING</strong></h4> <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> Subscribe to the PIC newsletter: <input type="email" name="EMAIL" size="20" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email address" required /> <input type="submit" value="GO" class="wpcf7-form-control wpcf7-submit" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499820899" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><br /><h4><strong>TRENDING</strong></h4><ul><li><a href="http://www.pointsincase.com/articles/how-i-became-woke-af-by-spending-6-months-meaning-to-see-moonlight">I've Been Meaning to Watch Moonlight</a></li><li><a href="http://www.pointsincase.com/articles/can-you-identify-which-artist-named-drake-left-this-tour-rider-behind">Check Out Drake's Tour Rider</a></li><li><a href="http://www.pointsincase.com/articles/congratulations-your-application-to-join-my-cult-was-successful">Congrats, You're Accepted into My Cult</a></li><li><a href="http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office">Co-Worker Stereotypes</a></li><li><a href="http://www.pointsincase.com/articles/fidos-good-dog-award-acceptance-speech">Now We Know Exactly "Who's a Good Dog"</a></li><li><a href="http://www.pointsincase.com/articles/this-fidget-spinner-is-done-with-you-calling-it-a-fad">Fidget Spinner is Fed Up</a></li><li><a href="http://www.pointsincase.com/articles/if-im-going-to-donate-my-body-to-your-medical-school-please-dont-let-anyone-laugh-at-my-dead-penis">Do NOT Laugh at My Dead Penis</a></li></ul><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow @pointsincase</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"><div id="text-16" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Popular</h2></div><div class="textwidget"><ul><li><a href="http://www.pointsincase.com/articles/how-to-secretly-ruin-someones-life">How to Ruin Someone's Life</a></li><li><a href="http://www.pointsincase.com/articles/how-to-get-massage-parlor-visit">Guide to Asian Massage Visit</a></li><li><a href="http://www.pointsincase.com/columns/hangover-cures-the-ultimate-experiment">Best Hangover Cures</a></li><li><a href="http://www.pointsincase.com/columns/how-to-be-drug-dealer">How to Be a Drug Dealer</a></li><li><a href="http://www.pointsincase.com/articles/how-commit-suicide-right-way">Suicide Guide for Dummies</a></li><li><a href="http://www.pointsincase.com/articles/how-to-find-someone-not-on-facebook">Find Someone Not On Facebook</a></li></ul></div></div></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8ac950e988", post_id : 34604 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"34604","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"34604","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {"29479":{"elementid":["point-d52ddfa7d7c7188b3365e17c51bc4acb"],"ads":{"29479":{"id":29479,"title":"Laugh Network Leader - Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"background-color:#fff;padding:15px;text-align:center\">\r\n\r\n<!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div>\r\n  \r\n<\/div>","once_per_page":0,"debugmode":false}}}};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content":{"elementid":["point-740bc170011b660ea0e9e5e323bb398c"],"ads":{"33775":{"id":33775,"title":"Submit an Article","expiry_date":0,"visitors":[],"content":"<div class=\"point-after-content\" id=\"point-1182582456\"><em>Want to write for PIC? <a href=\"\/submissions\">Submit an article!<\/a><\/em><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":33775,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_33775","id":"after-content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "2503f9454a";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/honest-working-from-home-today-emails";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};        var within_timelimit;
		swp_admin_ajax = 'http://www.pointsincase.com/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
				var swp_check_for_js = setInterval( function() {
					if( 'undefined' !== typeof socialWarfarePlugin) {
						clearInterval(swp_check_for_js);
												var swp_cache_data = {
							'action': 'swp_cache_trigger',
							'post_id': 34604,
		                    'timestamp': 1499820899						};
								                // if( !swp_cache_data.timestamp ){ // error handling}
		                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
		                var browser_date = Date.now();
		                if( !browser_date )
		                    browser_date = new Date().getTime();
		                browser_date = Math.floor( browser_date / 1000 );
		                console.log( "Browser Timestamp is " + browser_date );
		                var elapsed_time = ( swp_cache_data.timestamp - browser_date );
		                if( elapsed_time > 60 ){
		                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
		                    within_timelimit = false;
		                } else {
		                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
		                    within_timelimit = true;
		                }

		                if( within_timelimit === true ){
						    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
							    console.log(response);
						    });

		                    socialWarfarePlugin.fetchShares();
		                }
					}
				} , 250 );
			});
			swp_post_id='34604';
			swp_post_url='http://www.pointsincase.com/articles/honest-working-from-home-today-emails';
			swp_post_recovery_url = '';

			//    socialWarfarePlugin.fetchShares();
		}</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/1febdaa85276d0fcab2fd31bb6c78c0d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/c41c9361a3dfa842fe598dc64220bba1.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/4c539753abfc7bb20f6b1ff053be2eda.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/8b842fc21c5475535810a3a3f5ea7d40.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/e5e778e53880b2a8a3444170e31b4f8d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/791289fbed48a6ca64aa90fbd4a9d0fa.js" data-minify="1"></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1499820899 -->