<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/a4da51a09f0fcf1415d6f94ebf89563a.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/c8df4692e49df353ffb5e689544a205b.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/ebdb3e218f31ee38891603d96535c699.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/d7c271b8c6bf913c35c9b0769d0a54bf.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/34c07f1fd5612733c0cbcd34618fe4ab.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/c240a4c2e40205e45fe5ec1d6cc5d027.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/0a2d86cb6cf617d8f6fe14d73775048d.css" data-minify="1"/><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Do you want to kill yourself one day? Of course you do! Follow these guidelines for a note that&#039;ll really wow your roommates." /><meta name="keywords" content="suicide note, letter, roommates, funny, brief, short, kill yourself, mystery, purpose, why" /><title>How to Write a Great Suicide Letter</title><meta property="og:type" content="article" /><meta property="og:title" content="How to Write a Great Suicide Note" /><meta property="og:description" content="Do you want to kill yourself one day? Of course you do! Follow these guidelines for a note that'll really wow your roommates." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-note-letter.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1200" /><meta property="og:url" content="http://www.pointsincase.com/articles/great-suicide-note" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2008-05-31T04:30:10+00:00" /><meta property="article:modified_time" content="2017-01-25T16:52:53+00:00" /><meta property="og:updated_time" content="2017-01-25T16:52:53+00:00" /><meta property="fb:app_id" content="38091896908" /><style type="text/css">.nc_socialPanel.swp_d_ccOutlines a, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_ccOutlines:hover
a{color:#000}.nc_socialPanel.swp_d_ccOutlines .nc_tweetContainer, html body .nc_socialPanel.swp_i_ccOutlines .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_ccOutlines:hover
.nc_tweetContainer{background:transparent;border:1px
solid #000}</style><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; How to Write a Great Suicide Note Comments Feed" href="http://www.pointsincase.com/articles/great-suicide-note/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main.js?ver=1.0.4'></script> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=1.0.7'></script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=1.0.7'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.2'></script> <![endif]--> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=4.7.2'></script> <link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='You Gotta Have Faith' href='http://www.pointsincase.com/articles/gotta-have-faith' /><link rel='next' title='How Google.com and Britney Spears Will Join Forces and Cause the Start of the Actual Biblical Apocalypse!' href='http://www.pointsincase.com/articles/headlines-101' /><meta name="generator" content="WordPress 4.7.2" /><link rel="canonical" href="http://www.pointsincase.com/articles/great-suicide-note/comment-page-7#comments" /><link rel='shortlink' href='https://pnca.se/2jvnNcc' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note&#038;format=xml" /><link rel="icon" href="http://pointsincase.com/wp-content/uploads/2016/09/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif !important}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/great-suicide-note/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCase_Background', [1, 1], 'div-gpt-ad-1475813610378-0').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCaseBox', [300, 250], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-7374 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-top clearfix"><div class="navbar-top-left clearfix"><ul id="menu-desktop-skynav" class="navbar-top-menu"><li id="menu-item-25319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25319"><a href="/writers">Writers</a></li><li id="menu-item-25418" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25418"><a href="/login">Login</a></li></ul></div><div class="navbar-top-right"><ul class="social-icons"><li><a target="_blank" href="http://www.pointsincase.com/feed" title="RSS Feed"><span class="fa fa-rss"></span></a></li><li><a target="_blank" href="http://facebook.com/pointsincase" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="http://twitter.com/pointsincase" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="https://plus.google.com/+pointsincase" title="Google Plus"><span class="fa fa-google-plus"></span></a></li></ul></div></div><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><button type="button" class="navbar-search btn-search"> <span class="fa fa-search"></span> </button><div class="navbar-bn visible-lg visible-md"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2710999976045383"
data-ad-slot="2948638456"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="http://pointsincase.com/wp-content/uploads/2016/03/pic-dark-header.png" alt="Points in Case" /></span><span class="logo-img logo-both logo-light"><img src="http://pointsincase.com/wp-content/uploads/2016/03/pic-light-header.png" alt="Points in Case" /></span></span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-25315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25315"><a href="/tag/celebrities">Celebs</a></li><li id="menu-item-25314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25314"><a href="/tag/donald-trump">Trump</a></li><li id="menu-item-30435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30435"><a href="/tag/sports">Sports</a></li><li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/crime">Crime</a></li><li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/animals">Animals</a></li><li id="menu-item-30434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30434"><a href="/tag/music">Music</a></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submissions</a></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-7374" class="post-7374 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-guides-and-lists tag-roommates tag-suicide"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-note-letter-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">How to Write a Great Suicide Note</h1><ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 31, 2008</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/points-in-case" rel="author">Points in Case</a></li></ul></div></div></div></div></div></header> <section class="post-content"><div class="nc_socialPanel swp_flatFresh swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+to+Write+a+Great+Suicide+Note&url=http://www.pointsincase.com/articles/great-suicide-note%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=How+to+Write+a+Great+Suicide+Note&url=http://www.pointsincase.com/articles/great-suicide-note%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="mailto:?subject=How%20to%20Write%20a%20Great%20Suicide%20Note&body=Do%20you%20want%20to%20kill%20yourself%20one%20day%3F%20Of%20course%20you%20do%21%20Follow%20these%20guidelines%20for%20a%20note%20that%27ll%20really%20wow%20your%20roommates.%20Read%20here%3A%20http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><p><img src="/files/u3/i-quit-suicide-note.jpg" alt="I quit - suicide note" width="200" height="129" align="right" hspace="6" vspace="2" /></p><p>Do you want to kill yourself one day? Of course you do! With this being the beginning of another academic year for college students, why wait for the pressures of finals to get here when you can get it over with now and open up an additional spot in that worthless class of yours.</p><p>But hold on just a sec, don’t go and take a bath with an electric blow dryer just yet you crazy bastard. You have some unfinished business to take care of, which of course is writing a good suicide note. <a title="Suicide Letter | Scott Goodyer" href="/blogs/suicide-letter-html">Wait no, a great suicide note</a>. This is of extreme importance because the note you leave behind to your roommates will be the standard to how they will remember you, and will be the lasting impression you leave on this world. Below are guidelines on how to write a suicide note that would make any English major proud.</p><p><img class="alignnone wp-image-26568 size-full" src="http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-girl.jpg" alt="Suicide girl with blonde hair" width="940" height="545" srcset="http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-girl.jpg 940w, http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-girl-300x174.jpg 300w, http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-girl-768x445.jpg 768w, http://www.pointsincase.com/wp-content/uploads/2008/05/suicide-girl-600x348.jpg 600w" sizes="(max-width: 940px) 100vw, 940px" /></p><h4><strong>Guideline #1: Be extremely brief</strong></h4><p>No one wants to read a drawn out letter that just goes on and on. And most likely, you are probably not that interesting. <a href="http://www.pointsincase.com/articles/open-letter-to-all-ungrateful-animals-ive-rescued">So, in the letter simply get right to the point</a>, you’ll always leave them wanting more.</p><h4><strong>Guideline #2: Be funny</strong></h4><p>Just because you’re writing a suicide note doesn’t mean you can’t have a sense of humor about it. Incorporate a joke or witty remark into your note. Here is one I might go for:</p><p align="center"><img src="/images/suicide_letter_1.jpg" width="400" height="253" /></p><h4><strong>Guideline # 3: Be cool about it</strong></h4><p>How awesome would it be to know that even though you ended your life, you could still be really smooth about it. Here&#8217;s what you should go for:</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.pointsincase.com/articles/just-kick-it-life-punter" target="_self" class="u776010076219e604ff63ad627ac24510"><style>.u776010076219e604ff63ad627ac24510{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#eaeaea;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none}.u776010076219e604ff63ad627ac24510:active,.u776010076219e604ff63ad627ac24510:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u776010076219e604ff63ad627ac24510{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.75;transition:opacity 250ms;webkit-transition:opacity 250ms}.u776010076219e604ff63ad627ac24510
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u776010076219e604ff63ad627ac24510
.postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u776010076219e604ff63ad627ac24510:hover
.postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MORE COMEDY:</span>&nbsp; <span class="postTitle">Just Kick It: The Life of a Punter</span></div></a></div><p align="center"><img src="/images/suicide_letter_2.jpg" width="400" height="204" /></p><h4><strong>Guideline # 4: Be mysterious</strong></h4><p>Chances are, the person reading your note is going to want to know where your body is. Do something cool, like draw up a treasure map to where your body is with “X” marking the spot. Or do something as simple as this:</p><p align="center"><img src="/images/suicide_letter_3.jpg" width="400" height="194" /></p><h4><strong>Guideline #5: Have your note serve a purpose</strong></h4><p>After a suicide, people inevitably start blaming others and themselves for the misfortune. However, you can free all of your close friends and family of the guilt that it might&#8217;ve been their fault, and at the same time, help better society.</p><p>What am I talking about?</p><p>I’m saying you need to blame your tragedy on specific people, places, and things in society in your suicide note. This way, the blame will be placed directly on whoever was mentioned in the letter, and people will take strict action and put a stop to it.For example, write in your letter that you killed yourself because Tom Cruise simply would not shut the fuck up, or say that you simply could not live in a world where the show “That’s So Raven” is able to remain on the air.</p><p>Here is a list of other people, places, or things to blame your suicide on, and help rid the world of these nuisances:</p><ul><li>Rosie O’Donnell</li><li>The WNBA</li><li>Vegans</li><li>New Jersey</li><li>Any “Body By Jake” product</li><li>The Lifetime Channel</li><li>France</li><li><em>White Chicks</em> on VHS</li><li><em>White Chicks</em> on DVD</li></ul><h4><strong>Guideline #6: Leave the number for Domino&#8217;s Pizza at the bottom of the note with tip money</strong></h4><p>Let’s say hypothetically that it was your turn to cook dinner that night, but now, you’ve left your roommate’s in the kitchen hanging, while you’re out hanging from the tree in the back yard. At least now they have a plan for dinner and call the pizza man. You will be remembered and thanked for this. When your friend says a few words on your behalf, he will say “I will never forget the day my friend took his life. It was a Tuesday and we were able to order the 555 deal from Domino’s. We all got different toppings and you wouldn’t believe how much it hit the spot. Wait, what was I talking about before?”</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.pointsincase.com/articles/trump-vs-america-boxing-match-of-century" target="_self" class="ubb6149802db98c52a89681f64b6a5d07"><style>.ubb6149802db98c52a89681f64b6a5d07{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#eaeaea;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none}.ubb6149802db98c52a89681f64b6a5d07:active,.ubb6149802db98c52a89681f64b6a5d07:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ubb6149802db98c52a89681f64b6a5d07{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.75;transition:opacity 250ms;webkit-transition:opacity 250ms}.ubb6149802db98c52a89681f64b6a5d07
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.ubb6149802db98c52a89681f64b6a5d07
.postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.ubb6149802db98c52a89681f64b6a5d07:hover
.postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MORE COMEDY:</span>&nbsp; <span class="postTitle">Trump vs. America: The Boxing Match of the Century</span></div></a></div><h4><strong>Guideline #7: Specify how you want your funeral</strong></h4><p>Your funeral is like your <a title="Can a Brotha Get a Suicide? | Nick Gaudio" href="/columns/nick/11-1-06.htm">last big party here on earth</a>. You should be able to have it your way, just like Burger King! I personally want an 80’s themed funeral, with the song “Take Me Home Tonight” by Eddie Money” blasted as my casket is rolled out of the church. I can’t wait! You all better be there.</p><p><strong>More suicide articles: </strong></p><p><a href="/blogs/andy-sandford/tips-on-writing-suicide-note">Tips on Writing a Suicide Note »</a><br /> <a href="/articles/how-commit-suicide-right-way">How to Commit Suicide the Right Way »</a><br /> <a href="/articles/10-best-songs-commit-suicide">The 10 Best Songs to Commit Suicide To »</a></p><div class='yuzo_related_post style-3'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><h4>MORE ON PIC</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/perfect-chain-letter"    style="font-size:16px;;line-height:24px;"> The Perfect Chain Letter </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/confessions-sperm-donor"    style="font-size:16px;;line-height:24px;"> Confessions of a Sperm Donor </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/time-is-running-out-for-obama-to-implement-sharia-law"    style="font-size:16px;;line-height:24px;"> Time is Running Out for Obama to Implement Sharia Law </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/book-you-lent-me-spent-considerable-time-in-your-bathroom"    style="font-size:16px;;line-height:24px;"> I Believe This Book You Lent Me Has Spent Considerable Time in Your Bathroom </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/all-your-derpface-belong-to-memebase"    style="font-size:16px;;line-height:24px;"> All Your Derpface are Belong to Memebase </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines scale-100 scale-fullWidth" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+to+Write+a+Great+Suicide+Note&url=http://www.pointsincase.com/articles/great-suicide-note%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=How+to+Write+a+Great+Suicide+Note&url=http://www.pointsincase.com/articles/great-suicide-note%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="mailto:?subject=How%20to%20Write%20a%20Great%20Suicide%20Note&body=Do%20you%20want%20to%20kill%20yourself%20one%20day%3F%20Of%20course%20you%20do%21%20Follow%20these%20guidelines%20for%20a%20note%20that%27ll%20really%20wow%20your%20roommates.%20Read%20here%3A%20http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/guides-and-lists" rel="tag">Funny Guides and Lists</a>, <a href="http://www.pointsincase.com/tag/roommates" rel="tag">Roommates</a>, <a href="http://www.pointsincase.com/tag/suicide" rel="tag">Suicide</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/points-in-case'><img src="http://2.gravatar.com/avatar/252a01cae8d12b594bc5921166dda704?s=164&#038;d=wavatar&#038;r=r" width="164" height="164" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" /></a></div><div class='author-details'> <span class='author-name'><a href="http://www.pointsincase.com/author/points-in-case" title="Posts by Points in Case" rel="author">Points in Case</a></span> <span class='author-title'></span><p class='author-desc'>PIC curates a thoughtful blend of enlightening and irreverent humor that is both curiously insightful and sinfully delightful. We publish daily original content by both seasoned writers and fresh voices.... <a href="http://www.pointsincase.com/author/points-in-case">View full profile &raquo;</a></p></div></div><div class="content-bn visible-lg visible-sm"> <script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=46604&u=pointsi&width=728&height=90"></script> </div><div id="comments"><h2 class="comments-title"> 196 Comments</h2><nav class="comments-nav comments-nav-top"><ul class="clearfix"><li class="nav-previous"><a href="http://www.pointsincase.com/articles/great-suicide-note/comment-page-6#comments" >&laquo; Older Comments</a></li></ul></nav><div class="comments-list"><div class="comment even thread-even depth-1"> <article id="comment-129782" class="comment-body clearfix"><div class="comment-author vcard"><div class="author-image"> <img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=100&#038;d=wavatar&#038;r=r" width="100" height="100" alt="" class="avatar avatar-100wp-user-avatar wp-user-avatar-100 alignnone photo avatar-default" /></div><cite class="fn">Anonymous</cite> <time datetime="2017-01-30T20:02:00+00:00" class="comment-date"> <a href="http://www.pointsincase.com/articles/great-suicide-note/comment-page-7#comment-129782">January 30, 2017</a> </time></div><div class="comment-content"> Good points! Love it! Hard to chose which one I'll try ffs lol</div><div class="comment-meta"><ul class="clearfix"><li class="comment-reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.pointsincase.com/articles/great-suicide-note?replytocom=129782#respond' onclick='return addComment.moveForm( "comment-129782", "129782", "respond", "7374" )' aria-label='Reply to Anonymous'><span class="fa fa-reply"></span></a></li></ul></div> </article></div></div><nav class="comments-nav comments-nav-bottom"><ul class="clearfix"><li class="nav-previous"><a href="http://www.pointsincase.com/articles/great-suicide-note/comment-page-6#comments" >&laquo; Older Comments</a></li></ul></nav><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/great-suicide-note/comment-page-7#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='7374' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c3e10c3c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="text-6" class="sidebar-widget widget_text"><div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=46555&width=300&height=250"></script> <br /> <a href="http://www.zazzle.com/cowapocalypse" target="_blank" rel="nofollow"><strong>CowApocalypse Funny T-Shirts</strong> -  Biting sarcasm at a low price</a> <br /><br /> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow"><strong>Bahama Sun Cruises</strong> - Spring Break 2017 Bahama cruises for $189, no hidden fees</a></div></div><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4>LATEST COMEDY</h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.68' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/just-because-im-a-hot-girl-with-huge-boobs-doesnt-mean-you-cant-be-my-38th-facebook-friend" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/02/hot-girl-boobs-facebook-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/just-because-im-a-hot-girl-with-huge-boobs-doesnt-mean-you-cant-be-my-38th-facebook-friend" style="font-size:14px;;line-height:22px;"> Just Because I’m a Hot Girl with Huge Boobs Doesn’t Mean You Can’t Be My 38th Facebook Friend </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/flying-high-in-the-xanax-skies" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/02/airplane-blurry-xanax-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/flying-high-in-the-xanax-skies" style="font-size:14px;;line-height:22px;"> Flying High in the Xanax Skies </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/how-the-vikings-squandered-america" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/01/viking-ship-sailing-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/how-the-vikings-squandered-america" style="font-size:14px;;line-height:22px;"> How the Vikings Squandered America </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/liberals-theyre-just-like-us" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/01/trump-and-hillary-supporters-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/liberals-theyre-just-like-us" style="font-size:14px;;line-height:22px;"> Liberals: They’re Just Like Us! </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/not-only-is-my-jacket-cooler-than-yours-your-jacket-is-absolutely-awful" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/01/guys-wearing-denim-jackets-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/not-only-is-my-jacket-cooler-than-yours-your-jacket-is-absolutely-awful" style="font-size:14px;;line-height:22px;"> Not Only is My Jacket Cooler Than Yours, Your Jacket is Absolutely Awful </a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/+pointsincase" target="_blank"><span class="fa fa-google-plus"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by both seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 12px; font-family: Lora, serif"><em>©1999-2017 Points in Case. All rights reserved.</em></span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submissions</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25386"><a href="/advertising">Advertise</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Login</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div id='div-gpt-ad-1475813610378-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-0'); });</script> </div> <script type="text/javascript">window._ttf = window._ttf || [];
_ttf.push({
       pid          : 66581
       ,lang        : "en"
       ,slot        : '.post .post-content > p'
       ,format      : "inread"
       ,css         : "margin: 0px auto 5px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);</script> <script type='text/javascript'>(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/28445613-0bfa-4918-9cda-9d0ccf3d051a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();</script><div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_ccOutlines swp_i_fullColor swp_o_ccOutlines fade" data-position="both" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="fade" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+to+Write+a+Great+Suicide+Note&url=http://www.pointsincase.com/articles/great-suicide-note%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=How+to+Write+a+Great+Suicide+Note&url=http://www.pointsincase.com/articles/great-suicide-note%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="4" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="whatsapp://send?text=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="mailto:?subject=How%20to%20Write%20a%20Great%20Suicide%20Note&body=Do%20you%20want%20to%20kill%20yourself%20one%20day%3F%20Of%20course%20you%20do%21%20Follow%20these%20guidelines%20for%20a%20note%20that%27ll%20really%20wow%20your%20roommates.%20Read%20here%3A%20http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Fgreat-suicide-note%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "735a010f9e", post_id : 7374 } ); } ); /*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"7374","is_singular":"1"};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.68'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.1'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"7374","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=2.0.0'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.2'></script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "c8f766a6d2";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/great-suicide-note";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->