<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/98eadb1424cdd55ed05f2515cf730dde.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/de9bdca5cca7a3c7d2f47fa19136fbf7.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/4221b341be2f363bd21600690bbdb922.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/1f945842b219d35faf67a94efb8907f8.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/2e8b0ba43d8811bed779390940f1a042.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/0d40d135133fc1cc2e6341092f0924d3.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/ab453ab089d84f9ae03cf7108956566e.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/968c09cab6605900e7cb80d5e86d05f5.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/3eef20f09fef9012bd13273e37a6cc44.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/ccdab15c776d775ea328b007504cec4d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/236528f9f52fb3a217a3d239a1936da4.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/ae363398c04229a2e1c5e5d923320e8d.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/3830f94a0143ca6645c44ac72b856c85.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="The Lifer has been doing the same job for over 30 years and, despite your complaints, still wears his misery like a warm blanket on a blustery winter night." /><meta name="keywords" content="comedy articles, corporate, funny guides and lists, office" /><title>Five People You Will Work With in Any Office | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="Five People You Will Work With in Any Office" /><meta property="og:description" content="'The Lifer' has been doing the same job for over 30 years and, despite your complaints, still wears his misery like a warm blanket on a blustery winter night." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/04/coworkers-office-work.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2017-05-24T08:00:15+00:00" /><meta property="article:modified_time" content="2017-05-22T15:03:15+00:00" /><meta property="og:updated_time" content="2017-05-22T15:03:15+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.5#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.5") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.5") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.5#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Five People You Will Work With in Any Office Comments Feed" href="http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.5'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='To Please the Gods, Humans Must Make War Great Again (By Mars, God of War)' href='http://www.pointsincase.com/articles/to-please-the-gods-humans-must-make-war-great-again' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office" /><link rel='shortlink' href='https://pnca.se/2qbeoeB' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Ffive-people-you-will-work-with-in-any-office" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Ffive-people-you-will-work-with-in-any-office&#038;format=xml" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">span .screen-reader-text{display:none !important}p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-33938 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a><ul class="sub-menu"><li id="menu-item-32685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32685"><a href="/articles">All Articles</a></li><li id="menu-item-32371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32371"><a href="http://www.pointsincase.com/tag/guides-and-lists">Guides & Lists</a></li><li id="menu-item-32372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32372"><a href="http://www.pointsincase.com/tag/parody-and-satire">Parody & Satire</a></li><li id="menu-item-32370" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32370"><a href="http://www.pointsincase.com/tag/observational-humor">Observations</a></li><li id="menu-item-32373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32373"><a href="http://www.pointsincase.com/tag/funny-stories">Funny Stories</a></li><li id="menu-item-32999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32999"><a href="/random">Random Article</a></li></ul></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32667"><a href="/topics">Topics</a><ul class="sub-menu"><li id="menu-item-32684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32684"><a href="/topics">All Topics</a></li><li id="menu-item-32669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32669"><a href="/tag/sex">Sex</a></li><li id="menu-item-25317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25317"><a href="/tag/relationships">Relationships</a></li><li id="menu-item-33521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33521"><a href="/tag/politics">Politics</a></li><li id="menu-item-32673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32673"><a href="/tag/crime">Crime</a></li><li id="menu-item-32671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32671"><a href="/tag/sports">Sports</a></li><li id="menu-item-32670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32670"><a href="/tag/technology">Tech</a></li><li id="menu-item-32672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32672"><a href="/tag/mental">Mental</a></li><li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25316"><a href="/tag/weird">Weird</a></li></ul></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-33704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33704"><a href="/follow">Follow</a><ul class="sub-menu"><li id="menu-item-33709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33709"><a href="/newsletter">Newsletter</a></li><li id="menu-item-33705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33705"><a href="http://facebook.com/pointsincase">Facebook</a></li><li id="menu-item-33706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33706"><a href="http://twitter.com/pointsincase">Twitter</a></li><li id="menu-item-33708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33708"><a href="http://www.pointsincase.com/feed">RSS Feed</a></li></ul></li><li id="menu-item-33963" class="menu-item menu-item-type-wppb_cpm_login_iframe menu-item-object-custom menu-item-33963"><a href="/login?wppb_cpm_iframe=yes&#038;wppb_cpm_form=login&#038;wppb_cpm_iframe_height=350&#038;wppb_cpm_iframe_width=600&#038;wppb_cpm_iframe_title=Login%20or%20Register">Login</a></li></ul></div></div></div></nav><div id="page-wrapper"><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-33938" class="post-33938 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-corporate tag-guides-and-lists tag-office"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/04/coworkers-office-work-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Five People You Will Work With in Any Office</h1><ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>May 24, 2017</li><li class="post-author"><span class="fa fa-user"></span><a href="http://www.pointsincase.com/author/anthony-casella" rel="author">Anthony Casella</a></li></ul></div></div></div></div></div></header> <section class="post-content"><h4>1. The Lifer</h4><p>This person was born in the supply closet at your office. They have been doing the same job for over 30 years and wear their misery like a warm blanket on a blustery winter night.</p><p>Despite having more knowledge of the company than anyone else you might encounter, the only thing “The Lifer” is willing to talk about is how much better everything was when they first started. <a href="http://www.pointsincase.com/articles/did-you-not-wash-your-hands-after-pooping-on-boss-desk">They also despise their coworkers</a>, divulging personal information to you about who has body odor and which ones probably beat their kids. But don’t even think of asking them if they’ve ever looked for other employment.</p><p>Their motto is: <em>Why change your life when you’ve perfected the art of complaining about it?</em></p><h4>2. The Ghost</h4><p>Despite only working until 2 p.m. every day because of some vague emergency with their children, “The Ghost” is still somehow staffed as a full-time employee.</p><p>They are never at their desk when you need them, but are somehow “so swamped” when you run into them in the hallway on their way to or from one of their many bathroom trips because their bladder is so weak. This will be in addition to the numerous 15-minute breaks they need throughout the day even though they “don’t smoke.”</p><p>Their presence is most noticed as they wave goodbye to you, their long workday ending before you’ve even gone to lunch.</p><h4>3. The Weekend Weather Obsessive</h4><p>This individual only cares about when Friday will roll around again, and what the forecast holds for the weekend, even though they rarely have plans. These interactions can be tricky, as their mood directly correlates to how far into the week you are<a href="http://www.pointsincase.com/articles/go-ahead-call-me-fair-weather-fan"> divided by the weather you’re expecting</a>.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/10-really-insensitive-things-you-should-never-say-to-people" target="_self" class="uf88cb6548b509a681a5cf78934b82f67"><style>.uf88cb6548b509a681a5cf78934b82f67{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.uf88cb6548b509a681a5cf78934b82f67:active,.uf88cb6548b509a681a5cf78934b82f67:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uf88cb6548b509a681a5cf78934b82f67{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uf88cb6548b509a681a5cf78934b82f67
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.uf88cb6548b509a681a5cf78934b82f67
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.uf88cb6548b509a681a5cf78934b82f67:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">10 Really Insensitive Things You Should Never Say to People</span></div></a></div><p>Here are some examples of conversations you can expect to have with “The Weekend Weather Obsessive&#8221;:</p><p><em><strong>WEDNESDAY</strong> </em><br /> <em>You: How are you doing today? </em><br /> <em>Them: I’m doing great. Sun’s out. </em></p><p><em><strong>MONDAY</strong> </em><br /> <em>You: It’s SO nice out today. </em><br /> <em>Them: Yeah, but it’s Monday. </em></p><p><em><strong>FRIDAY</strong> </em><br /> <em>You: Thank God it’s Friday! </em><br /> <em>Them: Yeah, but it’s supposed to rain all weekend. </em></p><p><em><strong>MONDAY</strong> </em><br /> <em>You: Hey! We had such beautiful weather this weekend. What did you do? </em><br /> <em>Them: Nothing.</em></p><h4>4. The Helpless</h4><p>Even though they use a computer every day, don’t dare ask “The Helpless” to attempt anything unfamiliar in Microsoft Works. This will set off a series of events you won’t be prepared for, complete with a temper tantrum and proud declaration that they have no idea what they’re doing, despite never bothering to ask for help.</p><p>You can, however, get used to answering a myriad of other questions, including what the code is to check their voicemail and the last name of the person they’ve sat next to for the last five years. But don’t expect these favors to be returned. Any request for help you may need will be met with a very serious, “I really wish I could, but I have to be honest, I’m not even exactly sure what we do here.”</p><h4>5. The Sliding Door</h4><p>You bonded on your very first day. This kind soul answered all your questions and offered advice on how to do your best while handling all the different personalities in the office. You will even eat lunch together and spend time talking about how crazy everyone is. This person is smart, sane, and relaxed, and also about to give their notice. <a href="http://www.pointsincase.com/articles/the-annoying-realities-of-being-robbed">You&#8217;ll feel like you were punched in the gut</a>.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/parents-of-campus-tour" target="_self" class="u6a8e5df123ce167366cfac49aed7c5d4"><style>.u6a8e5df123ce167366cfac49aed7c5d4{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.u6a8e5df123ce167366cfac49aed7c5d4:active,.u6a8e5df123ce167366cfac49aed7c5d4:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u6a8e5df123ce167366cfac49aed7c5d4{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u6a8e5df123ce167366cfac49aed7c5d4
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.u6a8e5df123ce167366cfac49aed7c5d4
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.u6a8e5df123ce167366cfac49aed7c5d4:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">7 Stereotypical Parents of the Campus Tour</span></div></a></div><p>The two of you will try to stay in touch, but will inevitably drift apart. You&#8217;ll cry on your way to work (and won&#8217;t have anyone to laugh about it with) and stalk them on social media when you get home. Facebook will tell you they&#8217;re doing well, but you won&#8217;t be able to help secretly hoping that they’re as miserable at their new job as you are. But of course they won&#8217;t be.</p><div class='yuzo_related_post style-3'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>MORE ON PIC</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/twitter-translations-college-girl-edition"    style="font-size:16px;;line-height:24px;"> Twitter Translations: College Girl Edition </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/car-buying-and-power-purse"    style="font-size:16px;;line-height:24px;"> Car Buying and the Power of the Purse </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/more-white-people-problems"    style="font-size:16px;;line-height:24px;"> More White People Problems </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/my-dads-six-simple-steps-to-painting-a-room-on-sunday"    style="font-size:16px;;line-height:24px;"> My Dad’s Six Simple Steps to Painting a Room on Sunday </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Ffive-people-you-will-work-with-in-any-office%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2Ffive-people-you-will-work-with-in-any-office%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Five+People+You+Will+Work+With+in+Any+Office&url=http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=Five+People+You+Will+Work+With+in+Any+Office&url=http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#36094543545c5355420b705f4053130406665359465a531304066f5943130406615f5a5a1304066159445d130406615f425e1304065f5813040677584f1304067950505f5553105459524f0b130404625e531304067a5f5053441304041304065e57451304065453535813040652595f5851130406425e5313040645575b531304065c59541304065059441304065940534413040605061304064f53574445130406575852130475130406525345465f42531304064f59434413040655595b465a575f58424513047513040645425f5a5a13040641535744451304065e5f451304065b5f4553444f1304065a5f5d53130406571304064157445b130406545a57585d5342130406595813040657130406545a43454253444f130406415f58425344130406585f515e4218130406645357521304067e5344531305771304065e4242461305771304701304704141411846595f5842455f58555745531855595b1304705744425f555a5345130470505f40531b465359465a531b4f59431b415f5a5a1b4159445d1b415f425e1b5f581b57584f1b5950505f555313057043425b69455943445553130572535b575f5a13040043425b695b53525f435b1305724559555f575a13040043425b6955575b46575f51581305724541" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id="point-d755781ee20504299e12cebe8cd80f87"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/corporate" rel="tag">Corporate</a>, <a href="http://www.pointsincase.com/tag/guides-and-lists" rel="tag">Funny Guides and Lists</a>, <a href="http://www.pointsincase.com/tag/office" rel="tag">Office</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/anthony-casella'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/04/anthony-little-4-edited-twitter-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/anthony-casella" title="Posts by Anthony Casella" rel="author">Anthony Casella</a></span><span class='author-title'>New York City</span><p class='author-desc'>Anthony Casella is a writer and humorist living in New York City. His fiction has appeared or is forthcoming in HOBART and Diverse Arts Projects, and he was a finalist... <a href="http://www.pointsincase.com/author/anthony-casella">View full profile &raquo;</a></p></div></div><div class="content-bn visible-lg visible-sm"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div class="content-bn visible-md"> <a href="http://www.bahamasun.com" target="_blank" rel="nofollow">Take a Spring Break 2017 Bahama cruise from $189 per person.</a></div><div id="comments"><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/five-people-you-will-work-with-in-any-office#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=33938&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting here</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='33938' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6f7172b3a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/to-please-the-gods-humans-must-make-war-great-again" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/Mars-War-God-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/to-please-the-gods-humans-must-make-war-great-again" style="font-size:14px;;line-height:22px;"> To Please the Gods, Humans Must Make War Great Again (By Mars, God of War) </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/an-open-letter-to-a-distracting-member-of-our-nudist-colony" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/nudist-club-sandy-beach-naturist-sunbathing-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/an-open-letter-to-a-distracting-member-of-our-nudist-colony" style="font-size:14px;;line-height:22px;"> An Open Letter to a Distracting Member of Our Nudist Colony </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/our-dissident-art-needs-continued-nea-support-to-expose-the-meaningless-striving-of-people-with-regular-jobs" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/NEA-Protest-Arts-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/our-dissident-art-needs-continued-nea-support-to-expose-the-meaningless-striving-of-people-with-regular-jobs" style="font-size:14px;;line-height:22px;"> Our Dissident Art Needs Continued NEA Support to Expose the Meaningless Striving of People with Regular Jobs </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/fat-pieces-of-shit-are-making-us-fatties-look-bad" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/05/Trump-Fatties-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/fat-pieces-of-shit-are-making-us-fatties-look-bad" style="font-size:14px;;line-height:22px;"> Fat Pieces of Shit are Making Us Fatties Look Bad </a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/10-really-insensitive-things-you-should-never-say-to-people" class="image-list"><div class="yuzo-img-wrap " style="width: 97.75px;height:55.25px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/03/rude-man-offending-coworkers-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:55.25px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/10-really-insensitive-things-you-should-never-say-to-people" style="font-size:14px;;line-height:22px;"> 10 Really Insensitive Things You Should Never Say to People </a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background: !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /> <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> <label>Subscribe to the PIC newsletter: </label> <input type="email" name="EMAIL" size="20" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email address" required /> <input type="submit" value="GO" class="wpcf7-form-control wpcf7-submit" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495641491" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><br /><h4><strong>TRENDING</strong></h4><ul><li><a href="http://www.pointsincase.com/articles/how-i-quit-my-mundane-life-and-traveled-the-world-with-nothing-but-a-passport-a-smile-and-47-5m-in-my-trust-fund">Millennial Travel Advice</a></li><li><a href="http://www.pointsincase.com/articles/sportscenter-reviews-the-most-embarrassing-moments-of-my-year">Public Relationship Embarrassment</a></li><li><a href="http://www.pointsincase.com/articles/6-venmo-requests-to-send-a-guy-after-a-first-date">First Date Venmos</a></li><li><a href="http://www.pointsincase.com/articles/how-to-tell-if-your-undercut-is-all-right-or-alt-right">Alt-Right Haircuts</a></li><li><a href="http://www.pointsincase.com/articles/my-illustrious-time-in-a-maximum-security-prison-thus-far">Maximum Security Prison Log</a></li><li><a href="http://www.pointsincase.com/articles/top-ten-uses-for-dead-cat">Post-Death Cat Usage</a></li><li><a href="http://www.pointsincase.com/articles/four-reasons-women-cheat">Main Reasons Women Cheat</a></li></ul><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow PIC</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/+pointsincase" target="_blank"><span class="fa fa-google-plus"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"><div id="text-16" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Popular</h2></div><div class="textwidget"><ul><li><a href="http://www.pointsincase.com/articles/how-to-secretly-ruin-someones-life">Ruin Someone's Life</a></li><li><a href="http://www.pointsincase.com/articles/how-to-get-massage-parlor-visit">Asian Massage Visit</a></li><li><a href="http://www.pointsincase.com/articles/7-mixed-drinks-guaranteed-get-you-drunk">Mixed Drinks Ideas</a></li><li><a href="http://www.pointsincase.com/articles/how-commit-suicide-right-way">Suicide for Dummies</a></li><li><a href="http://www.pointsincase.com/columns/how-to-be-drug-dealer">Drug Dealer Guide</a></li></ul></div></div></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Login</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6a79d67ae8", post_id : 33938 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"33938","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"33938","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.3'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content":{"elementid":["point-d755781ee20504299e12cebe8cd80f87"],"ads":{"33775":{"id":33775,"title":"Submit an Article","expiry_date":0,"visitors":[],"content":"<div class=\"point-after-content\" id=\"point-1555901260\"><em>Want to write for PIC? <a href=\"\/submissions\">Submit an article!<\/a><\/em><\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":33775,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_33775","id":"after-content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "e7d824b210";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/five-people-you-will-work-with-in-any-office";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/5f16fee72d8e30db2c2ae31fc1729896.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/672661dcaec689f94b95b87f76a31350.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/088e6a360e26f4db563170e71999083c.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/fffacd05cef7a68313a3e4772854dc15.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/a868e5df01655f23431a604e6144db08.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/bfd47c0cbabf71c7f4993091638cdd7c.js" data-minify="1"></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1495641492 -->