<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%7CLora" /><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/aab2f701d10c87b37912b5ce6fdbb072.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/c0702d274632bd4eea7541621a63d5c4.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/b63aee8c7c3998256dac66cb93931529.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/60e26f6e71eaae58f161b0d8b99e116d.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/fb9580c4d40b0cd14e3e51a1a960f332.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/57745680094921ff721979f524573ed0.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/177398adff9c89e64f94fcc86aad1ea8.css" data-minify="1"/><link rel="stylesheet" href="http://www.pointsincase.com/wp-content/cache/min/1/092e20f5079f0ce64c6470a06f8dce43.css" data-minify="1"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/b0344511f995aaca362e73e0570a500f.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/c8e2c5999288c7e4251f7a2a59bbd442.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/b011a4091ae02a8508a1d5a666e445ff.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/1310097c9c2b166c92a65f875e43b7d0.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/3eb75c4f5e0fe6eecbcfff01293a9367.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="http://www.pointsincase.com/xmlrpc.php"><meta name="description" content="Fall officially starts on September 21st, but why should that stop you from breaking out all your cute fall clothing? Oh yeah, you&#039;re burning up." /><meta name="keywords" content="comedy articles, art, clothes, environment, funny guides and lists" /><title>4 Fall Looks That Say &#8220;I&#8217;m Sweating, Because It&#8217;s Still Summer&#8221; | Points in Case</title><meta property="og:type" content="article" /><meta property="og:title" content="4 Fall Looks That Say 'I'm Sweating, Because It's Still Summer'" /><meta property="og:description" content="Fall officially starts on September 21st, but why should that stop you from breaking out all your cute fall clothing? Oh yeah, you're burning up." /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/09/sweaty-fall-fashion-summer.jpg" /><meta property="og:url" content="http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer" /><meta property="og:site_name" content="Points in Case" /><meta property="article:publisher" content="http://www.facebook.com/pointsincase" /><meta property="article:published_time" content="2017-09-06T11:24:51+00:00" /><meta property="article:modified_time" content="2017-09-06T12:13:39+00:00" /><meta property="og:updated_time" content="2017-09-06T12:13:39+00:00" /><meta property="fb:app_id" content="38091896908" /><style>@font-face{font-family:"sw-icon-font";src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("http://www.pointsincase.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Feed" href="http://www.pointsincase.com/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; Comments Feed" href="http://www.pointsincase.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Points in Case &raquo; 4 Fall Looks That Say &#8220;I&#8217;m Sweating, Because It&#8217;s Still Summer&#8221; Comments Feed" href="http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pointsincase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"38091896908","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/*  */</script> <script type='text/javascript'>/*  */
var wppb_sc_google_data = {"ajaxUrl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"838280202228-p0c6ik983bko6i1i5m54bjbrnog2ea3k.apps.googleusercontent.com"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/themes/barcelona/assets/js/html5.js?ver=4.7.5'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.pointsincase.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pointsincase.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pointsincase.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='WANTED: Small-Town Vigilante for Part-Time Freelance Opportunity' href='http://www.pointsincase.com/articles/wanted-small-town-vigilante-for-part-time-freelance-opportunity' /><link rel='next' title='A Response Letter From Mark Zuckerberg&#8217;s Newborn Daughter, August' href='http://www.pointsincase.com/articles/a-response-letter-from-mark-zuckerbergs-newborn-daughter-august' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer" /><link rel='shortlink' href='https://pnca.se/2xOmryn' /><link rel="alternate" type="application/json+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2F4-fall-looks-that-say-im-sweating-because-its-still-summer" /><link rel="alternate" type="text/xml+oembed" href="http://www.pointsincase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2F4-fall-looks-that-say-im-sweating-because-its-still-summer&#038;format=xml" /><meta property="og:image" content="http://www.pointsincase.com/wp-content/uploads/2017/09/sweaty-fall-fashion-summer.jpg" /><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:site" value="@pointsincase" /><meta name="twitter:title" value="4 Fall Looks That Say &#8220;I&#8217;m Sweating, Because It&#8217;s Still Summer&#8221;" /><meta name="twitter:description" value="Fall officially starts on September 21st, but why should that stop you from breaking out all your cute fall clothing? Oh yeah, you're burning up." /><meta name="twitter:url" value="http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer" /><meta name="twitter:image" value="http://www.pointsincase.com/wp-content/uploads/2017/09/sweaty-fall-fashion-summer.jpg" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-57x57.gif" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.pointsincase.com/wp-content/uploads/2017/02/pic-72x72.gif" /><link rel="icon" href="http://pointsincase.com/favicon.ico" /><style type="text/css">body{font-family:Montserrat,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Montserrat,sans-serif}</style><style type="text/css">p{line-height:1.6}.post-content{margin-bottom:50px;line-height:1.6;font-size:16px;font-family:'Lora',sans-serif}.author-box .author-title,
.author-box .author-desc{font-family:'Lora',sans-serif}.post-content
a{color:#f2132d}.post-content a:hover{color:#f2132d}.fimg-no-thumb .featured-image .vm-middle .post-title{float:left}.fimg-no-thumb .featured-image .post-meta{margin:20px
0 5px;clear:both;float:left}.fimg-no-thumb .featured-image .vm-middle .post-title{text-transform:none}.yuzo_related_post{font-family:'Lora',sans-serif}.wpcf7-form
p{text-transform:none;font-size:15px;font-family:'Lora',sans-serif}@media only screen and (min-width: 992px){.sidebar-none .post-content, .sidebar-none .post-footer{width:750px !important}}::-moz-selection{background-color:#f2132d}::selection{background-color:#f2132d}.nav>li:hover>a,.navbar-nav>li>a:hover,.navbar-nav>li>button:hover,.sub-menu>li>a:hover{background-color:#212121 !important}</style><link rel="amphtml" href="http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer/amp" /><link href="https://plus.google.com/100619101995313896478" rel="publisher" /> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/74561012/PointsInCaseBox', [[300, 600], [300, 250]], 'div-gpt-ad-1475813610378-1').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Leader', [728, 90], 'div-gpt-ad-1475813610378-2').addService(googletag.pubads());
    googletag.defineSlot('/74561012/PointsInCase_Mobile', [[300, 50], [320, 50]], 'div-gpt-ad-1475814669845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-38141 single-format-standard barcelona-device-mobile barcelona-fimg-cl no-breadcrumb zoom-enabled"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHBZLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHBZLG');</script> <nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Menu</span> <span class="fa fa-navicon"></span> </button><div class="navbar-bn visible-lg visible-md"><div id='div-gpt-ad-1475813610378-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-2'); });</script> </div></div><div class="navbar-bn visible-sm"> It's a good day for comedy.</div> <a href="http://www.pointsincase.com/" class="navbar-logo"> <span class="logo-location-header clearfix">Points in Case</span> </a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-main-nav" class="navbar-nav nav"><li id="menu-item-32367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32367"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-32667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32667"><a href="/topics">Topics</a></li><li id="menu-item-29144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29144"><a href="/about">About</a></li><li id="menu-item-29145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29145"><a href="/submissions">Submit</a></li><li id="menu-item-34263" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-34263"><a href="/login">Log In</a></li></ul></div></div></div></nav><div id="page-wrapper"><div id="point-fc620dd8ca65cab1d92d9425aa03698c"></div><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"> <article id="post-38141" class="post-38141 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-art tag-clothes tag-environment tag-guides-and-lists"><header class="post-image"> <script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('http://www.pointsincase.com/wp-content/uploads/2017/09/sweaty-fall-fashion-summer-768x506.jpg', {fade: 600}); });</script> <div class="fimg-wrapper fimg-cl"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">4 Fall Looks That Say &quot;I&#039;m Sweating, Because It&#039;s Still Summer&quot;</h1><h2 class="post-subtitle">Fall fashion to keep you looking cool in 80 degree weather!</h2><ul class="post-meta clearfix no-sep"><li class="post-author">by <a href="http://www.pointsincase.com/author/emily-denny" rel="author">Emily Denny</a></li><li class="post-delimiter">|</li><li class="post-date">September 6, 2017</li></ul></div></div></div></div></div></header> <section class="post-content"><p>Fall’s official start date is September 21st, but why should that stop you from breaking out all your cute fall clothing? If you’re struggling with exactly what to wear to show off your love for the season, here are some suggestions for hip autumnal ensembles.</p><p>All these outfits look great even if the weather isn’t quite a crisp fall breeze yet. Heck, these even look good when the thermometer is hovering at 80 degrees. The only limit is your imagination.</p><h4>1. Cuffed boyfriend jeans, oversized knit sweater, leather Converse</h4><p>A more relaxed look for days spent wandering the neighborhood looking at leafy green trees that won’t change color for another month. Of course, this ensemble still feels at home reading a book under <a href="/tag/starbucks">the brisk chill of a Starbucks air conditioning unit</a>. And the scent of the knit is perfecting for masking the body odor your sweat secretes!</p><h4>2. Skinny jeans, combat boots, solid t-shirt, flannel</h4><p>An edgier look for wandering half sprouted corn crops that have only matured to the height of a six year old. Bonus points because the four foot high corn won’t be able to damage your $300 polyester flannel shirt. Plus, the combats boots will protect your feet from all those September thunderstorms.</p><h4>3. Distressed boyfriend jeans, Oxfords, bomber jacket, knit beanie</h4><p>Finally! The perfect look for a <a href="http://www.pointsincase.com/articles/photographer-seeks-feline-subjects-for-sexy-shoot">photo shoot in that abandoned building nearby</a>. Smile coyly at your obnoxious friend’s DSLR. Make sure she color corrects your sunburn, so you can post it as your new profile picture. A warning: don’t sit on that well placed piece of stone for too long, because the gathered heat might melt the elastic on your jacket.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.pointsincase.com/articles/25-signs-your-girlfriend-is-having-an-affair-with-donald-trump" target="_self" class="ub706ba6cd4bf9796030a9b0aacda7417"><style>.ub706ba6cd4bf9796030a9b0aacda7417{padding:0px;margin:0;padding-top:0em!important;padding-bottom:1.5em!important;width:100%;display:block;font-weight:bold;background-color:inherit;border:0!important;border-left:0px solid inherit!important;text-decoration:none}.ub706ba6cd4bf9796030a9b0aacda7417:active,.ub706ba6cd4bf9796030a9b0aacda7417:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ub706ba6cd4bf9796030a9b0aacda7417{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ub706ba6cd4bf9796030a9b0aacda7417
.ctaText{font-weight:bold;color:#000;text-decoration:none;font-size:16px}.ub706ba6cd4bf9796030a9b0aacda7417
.postTitle{color:inherit;text-decoration:none!important;font-size:16px}.ub706ba6cd4bf9796030a9b0aacda7417:hover
.postTitle{text-decoration:none!important}</style><div style="padding-left:0em; padding-right:0em;"><span class="ctaText">RELATED:</span>&nbsp; <span class="postTitle">25 Signs Your Girlfriend is Having an Affair with Donald Trump</span></div></a></div><h4>4. Chinos, Oxford shirt layered under a cashmere sweater, Chelsea boots, infinity scarf</h4><p>A back to school inspired look that’s as at home in a Manhattan prep school as it is on a <a href="http://www.pointsincase.com/articles/my-weekend-at-uncle-trader-joes-cabin-in-the-woods">trip to the pumpkin patch</a>. The scarf will hide all those hickeys your summer fling(s) gave you. Not even your judgmental professor will be able to tell! Customize your look: try removing the sweater inside buildings with no air conditioning.</p><div class='yuzo_related_post style-3'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h4>READ NEXT:</h4></div><div class='yuzo_wraps'><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/five-stages-female-clinger"    style="font-size:16px;;line-height:24px;"> The Five Stages of the Female Clinger </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/how-commit-suicide-right-way"    style="font-size:16px;;line-height:24px;"> How to Commit Suicide the Right Way </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/6-historical-bans-would-be-ridiculed-today"    style="font-size:16px;;line-height:24px;"> 6 Historical Bans That Would Be Ridiculed Today </a></div><div class="relatedthumb yuzo-list"  > <a  class="link-list yuzo__text--title" href="http://www.pointsincase.com/articles/21-reasons-im-drunk-right-now"    style="font-size:16px;;line-height:24px;"> 21 Reasons I’m Drunk Right Now </a></div></div></div><style>.yuzo_related_post
.relatedthumb{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb:hover{background: !important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb
a{color:#f2132d!important}.yuzo_related_post .relatedthumb a:hover{color:#f2132d!important}.yuzo_related_post .relatedthumb:hover
a{color:#f2132d!important}.yuzo_related_post
.relatedthumb{margin:0px
0px  0px  0px;padding:5px
5px  5px  5px}</style><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2F4-fall-looks-that-say-im-sweating-because-its-still-summer%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.pointsincase.com%2Farticles%2F4-fall-looks-that-say-im-sweating-because-its-still-summer%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsw" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">100</span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=4+Fall+Looks+That+Say+%E2%80%9CI%E2%80%99m+Sweating%2C+Because+It%E2%80%99s+Still+Summer%E2%80%9D&url=http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" data-link="https://twitter.com/share?original_referer=/&text=4+Fall+Looks+That+Say+%E2%80%9CI%E2%80%99m+Sweating%2C+Because+It%E2%80%99s+Still+Summer%E2%80%9D&url=http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsw&via=pointsincase" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_email" data-id="3" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#77480402151d1214034a4352454731161b1b5245473b18181c04524547231f160352454724160e524547523245524f47524e343e523245524f47524e4e1a52454724001216031e1910524534524547351214160204125245473e03523245524f47524e4e0452454724031e1b1b52454724021a1a1205523245524f47524e33511518130e4a31161b1b5245471811111e141e161b1b0e524547040316050304524547181952454724120703121a15120552454745460403524534524547150203524547001f0e524547041f18021b13524547031f1603524547040318075245470e18025245471105181a524547150512161c1e1910524547180203524547161b1b5245470e1802055245471402031252454711161b1b524547141b18031f1e1910524431524547381f5245470e12161f5245345245470e18025245400512524547150205191e1910524547020759524547524547251216135245473f1205125244365245471f0303075244365245315245310000005907181e1903041e19141604125914181a5245311605031e141b1204524531435a11161b1b5a1b18181c045a031f16035a04160e5a1e1a5a04001216031e19105a151214160204125a1e03045a04031e1b1b5a04021a1a120552443102031a28041802051412524433121a161e1b52454102031a281a12131e021a5244330418141e161b52454102031a2814161a07161e10195244330400" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id="point-63e2eec2c816a5bf3bebc90e955cfe49"></div> </section> <footer class="post-footer"><div class="post-tags"> <strong class="title">Tags:</strong> <a href="http://www.pointsincase.com/tag/art" rel="tag">Art</a>, <a href="http://www.pointsincase.com/tag/clothes" rel="tag">Clothes</a>, <a href="http://www.pointsincase.com/tag/environment" rel="tag">Environment</a>, <a href="http://www.pointsincase.com/tag/guides-and-lists" rel="tag">Funny Guides and Lists</a></div><div class='author-box author-box-inverse'><div class='author-image'><a href='http://www.pointsincase.com/author/emily-denny'><img alt='' src='http://www.pointsincase.com/wp-content/uploads/2017/07/14141976_10206057838639057_276120342645514283_n-164x164.jpg' class='avatar avatar-164 photo avatar-default' height='164' width='164' /></a></div><div class='author-details'><span class='author-name'><a href="http://www.pointsincase.com/author/emily-denny" title="Posts by Emily Denny" rel="author">Emily Denny</a></span><span class='author-title'></span><p class='author-desc'>Writer/Comedian. Trying my best.</p></div></div><div id="comments"><div class="comment-form-row row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.pointsincase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="col-sm-12"><div class="form-group comment-form-comment"><textarea id="comment" class="form-control" name="comment" rows="10" placeholder="Comment *" required="required"></textarea></div></div><div class="col-sm-6"><div class="form-group comment-form-author"><input id="author" class="form-control" type="text" name="author" placeholder="Name" value="" size="30"></div></div><div class="col-sm-6"><div class="form-group comment-form-email"><input id="email" class="form-control" type="email" name="email" placeholder="Email" value="" size="30"></div></div><p style="padding-left: 8px;" class="form-before-text"><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of follow-up comments via email. Or <a href="http://www.pointsincase.com/comment-subscriptions/subscribe?srp=38141&amp;srk=515cb40c36630131e18e1b2d36a27dc1&amp;sra=s&amp;srsrc=f">subscribe without commenting</a>.</label></p><div class="col-sm-12"><div class="form-group form-submit"><button type="submit" name="submit" id="submit" class="btn btn-red-2 btn-submit-comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='38141' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="babaefd6b0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form></div></div></div></footer> </article> </main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>LATEST COMEDY</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/a-response-letter-from-mark-zuckerbergs-newborn-daughter-august" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/09/mark-zuckerberg-daughter-august-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/a-response-letter-from-mark-zuckerbergs-newborn-daughter-august" style="font-size:14px;font-weight:bold;line-height:22px;"> A Response Letter From Mark Zuckerberg’s Newborn Daughter, August <br><span class="author-name">by Ginny Hogan</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/wanted-small-town-vigilante-for-part-time-freelance-opportunity" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/vermont-vigilante-man-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/wanted-small-town-vigilante-for-part-time-freelance-opportunity" style="font-size:14px;font-weight:bold;line-height:22px;"> WANTED: Small-Town Vigilante for Part-Time Freelance Opportunity <br><span class="author-name">by Dan Shewan</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/im-the-only-thing-standing-between-you-and-that-freak-mike-pence" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-5.04.35-PM-150x150.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/im-the-only-thing-standing-between-you-and-that-freak-mike-pence" style="font-size:14px;font-weight:bold;line-height:22px;"> I’m the Only Thing Standing Between You and That Freak Mike Pence <br><span class="author-name">by Donald J. Trump</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/is-your-child-a-poser-learn-the-four-major-warning-signs" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/poser-child-hot-topic-clothes-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/is-your-child-a-poser-learn-the-four-major-warning-signs" style="font-size:14px;font-weight:bold;line-height:22px;"> Is Your Child a Poser? Learn the Four Major Warning Signs <br><span class="author-name">by Pamela Ross</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/take-your-eyes-off-twitter-and-do-your-lifeguarding-job" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/lifeguard-on-phone-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/take-your-eyes-off-twitter-and-do-your-lifeguarding-job" style="font-size:14px;font-weight:bold;line-height:22px;"> Take Your Eyes Off Twitter and Do Your Fucking Lifeguarding Job! <br><span class="author-name">by David Brinn Silly</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#000}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span><h4><strong>RECENTLY POPULAR</strong></h4></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' ><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/how-to-navigate-gay-hookup-culture-in-30-easy-steps" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/grindr-app-man-messaging-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/how-to-navigate-gay-hookup-culture-in-30-easy-steps" style="font-size:14px;font-weight:bold;line-height:22px;"> How to Navigate Gay Hookup Culture in 30 Easy Steps <br><span class="author-name">by Tim Janovsky</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/an-open-letter-to-my-agent-on-why-im-done-writing-erotica" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/08/erotica-book-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/an-open-letter-to-my-agent-on-why-im-done-writing-erotica" style="font-size:14px;font-weight:bold;line-height:22px;"> An Open Letter to My Agent on Why I’m Done Writing Erotica <br><span class="author-name">by Joe Kelly</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/will-these-politically-correct-millennials-stop-pointing-out-my-character-flaws" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/07/politically-correct-millennials-protesting-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/will-these-politically-correct-millennials-stop-pointing-out-my-character-flaws" style="font-size:14px;font-weight:bold;line-height:22px;"> Will These Politically Correct Millennials Stop Pointing Out My Character Flaws? <br><span class="author-name">by Andrew J. Michaels</span></a></h3></div><div class="relatedthumb yuzo-list "  style=";"  > <a rel="external" href="http://www.pointsincase.com/articles/the-end-of-the-world-will-get-such-great-ratings" class="image-list"><div class="yuzo-img-wrap " style="width: 138px;height:78px;"><div class="yuzo-img" style="background:url('http://www.pointsincase.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-06-at-4.39.48-PM-150x150.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div></div> </a> <a class="link-list" href="http://www.pointsincase.com/articles/the-end-of-the-world-will-get-such-great-ratings" style="font-size:14px;font-weight:bold;line-height:22px;"> The End of the World Will Get Such Great Ratings <br><span class="author-name">by Donald J. Trump</span></a></h3></div></div><style>.yuzo_related_post_widget
.relatedthumb{background: !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;-webkit-transition:background 0.2 s linear;-moz-transition:background 0.2 s linear;-o-transition:background 0.2 s linear;transition:background 0.2 s linear}.yuzo_related_post_widget .relatedthumb:hover{background:#fffffff !important;}.yuzo_related_post_widget .yuzo_text, .yuzo_related_post
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover
.yuzo_views_post{color:!important}.yuzo_related_post_widget .relatedthumb
a{color:#444}.yuzo_related_post_widget
.relatedthumb{margin:0px
0px  0px  0px!important;padding:5px
5px  5px  5px!important}</style><div class='yuzo_clearfixed'></div></div><div id="text-14" class="sidebar-widget widget_text"><div class="textwidget"><br /><h4><strong>SUBSCRIBE TO PIC</strong></h4> <script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33338" method="post" data-id="33338" data-name="PIC Newsletter" ><div class="mc4wp-form-fields"><p> Get new articles by email: <input type="email" name="EMAIL" size="20" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" placeholder="Your email address" required /> <input type="submit" value="GO" class="wpcf7-form-control wpcf7-submit" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504773286" /><input type="hidden" name="_mc4wp_form_id" value="33338" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></div><div id="text-17" class="sidebar-widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1475813610378-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475813610378-1'); });</script> </div></div></div></div></aside></div></div> <footer class="footer footer-dark"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="barcelona-social-media-icons-3" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow @pointsincase</h2></div><ul class="social-icons clearfix square"><li><a href="http://facebook.com/pointsincase" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/pointsincase" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.pointsincase.com/feed" target="_blank"><span class="fa fa-rss"></span></a></li></ul></div></div><div class="f-col col-md-4"></div><div class="f-col col-md-4"><div id="search-4" class="footer-widget widget_search"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div></div></div><div class="row footer-bottom has-menu has-copy-text"><div class="f-col col-md-6"><p class="copy-info"><a href="/">Points in Case</a> has been publishing enlightening and irreverent <a href="/articles">comedy articles</a> since 1999, featuring daily original content by seasoned writers and fresh voices. <br /> <br /> <span style="font-size: 80%">©1999-2017 Points in Case. All rights reserved.</span></p></div><div class="col col-md-6"><ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-25167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25167"><a href="http://www.pointsincase.com/./articles">Articles</a></li><li id="menu-item-33545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33545"><a href="/topics">Topics</a></li><li id="menu-item-25385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25385"><a href="/about">About</a></li><li id="menu-item-25384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25384"><a href="/submissions">Submit</a></li><li id="menu-item-25387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25387"><a href="/writers">Writers</a></li><li id="menu-item-25373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25373"><a href="/contact">Contact</a></li><li id="menu-item-25421" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-25421"><a href="/login">Log In</a></li></ul></div></div></div></footer></div> <script type="text/javascript">var sc_project=3090911;
var sc_invisible=0;
var sc_partition=27;
var sc_security="152d68d7";
var sc_remove_link=1;</script> <script type="text/javascript" src="http://www.statcounter.com/counter/counter_xhtml.js"></script><noscript><div class="statcounter"><img class="statcounter" src="http://c28.statcounter.com/3090911/0/152d68d7/0/" /></div></noscript><div class="search-form-full"><form class="search-form" method="get" action="http://www.pointsincase.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"> <span class="input-group-addon" id="searchAddon2"><span class="fa fa-search"></span></span> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon2" /> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button> </span></div></div></form></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "http://www.pointsincase.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f51782d123", post_id : 38141 } ); } ); /*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.pointsincase.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pointsincase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"38141","is_singular":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"http:\/\/www.pointsincase.com\/wp-admin\/admin-ajax.php","post_id":"38141","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.pointsincase.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script> <![endif]--> <script>var advads_placement_tests = [];
var advads_passive_ads = {"29479":{"elementid":["point-fc620dd8ca65cab1d92d9425aa03698c"],"ads":{"29479":{"id":29479,"title":"Laugh Network Leader - Mobile","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<div style=\"background-color:#fff;padding:15px;text-align:center\">\r\n\r\n<!-- \/74561012\/PointsInCase_Mobile -->\r\n<div id='div-gpt-ad-1475814669845-0'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1475814669845-0'); });\r\n<\/script>\r\n<\/div>\r\n  \r\n<\/div>","once_per_page":0,"debugmode":false}}}};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content":{"elementid":["point-63e2eec2c816a5bf3bebc90e955cfe49"],"ads":{"33775":{"id":33775,"title":"Submit an Article","expiry_date":0,"visitors":[],"content":"<div class=\"point-after-content\" id=\"point-1995386035\"><em>Want to write for us? <a href=\"\/submissions\">Submit a comedy article<\/a>.<\/div>","once_per_page":0,"debugmode":false}},"type":"ad","id":33775,"placement_info":{"type":"post_bottom","name":"After Content","item":"ad_33775","id":"after-content"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "a4d4b149e2";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.pointsincase.com/wp-admin/admin-ajax.php';
			swp_post_id='38141';
			swp_post_url='http://www.pointsincase.com/articles/4-fall-looks-that-say-im-sweating-because-its-still-summer';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}</script><script src="http://www.pointsincase.com/wp-content/cache/min/1/8a9e63e542dc5fcb0738ce20e81aa8e7.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/e589e783f53df7b748a30ac0c2c6fbbe.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/00287f2decfd134742285936ce3e4f4a.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/a79b385cf2b9cb29fc1d8b4ba43771bc.js" data-minify="1"></script><script src="http://www.pointsincase.com/wp-content/cache/min/1/357d00de77d51a53883ea6f10be0326b.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504773286 -->